[Gelöst] Türsteuergerät Fahrerseite

Diskutiere [Gelöst] Türsteuergerät Fahrerseite im W203 / S203 Forum im Bereich C-Klasse; Guten Morgen liebe Gemeinde ;), ich hoffe ich finde hier jemanden mit dem selben Problem und eventuell einer Problemlösung : Folgendes tritt bei...

  1. maxd86

    maxd86

    Dabei seit:
    21.11.2013
    Beiträge:
    35
    Zustimmungen:
    21
    Auto:
    C180 K
    Guten Morgen liebe Gemeinde ;),

    ich hoffe ich finde hier jemanden mit dem selben Problem und eventuell einer Problemlösung :

    Folgendes tritt bei meinem W203 VorMopf auf :

    Das Türsteuergerät Fahrerseite fällt sporadisch aus. D.h. mal funktioniert alles reibungslos, mal geht die ganze Türelektrik (ZV,Blinker,Fensterheber) nicht mehr. Nachdem im Februar dann plötzlich alles über mehrere Wochen tot war hab ich ein neues Türsteuergerät von MB in Stuttgart direkt bezogen und ausgetauscht. Und siehe da, es hat mit abgebauter Türverkleidung wieder funktioniert. Kaum baue ich aber die Verkleidung dran und stecke die Einstiegsleuchte dran fällt alles wieder aus.
    Da ich die Verkleidung ausgeschlossen habe fiel mein Verdacht auf die Einstiegsleuchte (Die aber vom Kabel her NICHT in das Türsteuergerät geht). Ich habe dennoch die Einstiegsleuchte abgeklemmt und am nächsten Morgen ging plötzlich alles wieder.
    Ich bin nun also 3-4 Wochen ohne angeklemmte Einstiegsleuchte gefahren. Ab und zu fiel die Tür wieder aus (Vorzugsweise dann, wenn ich das Fenster bei eingeschalteter Zündung aber OHNE Motorstart runter fahren ließ) Sobald ich aber den Motor gestartet habe ging wieder alles.

    Meine Vermutung ist nun, dass irgendwo im Kabel der Einstiegsleuchte ein Bruch ist. (Ich hab die Zugänge zum Steuergerät mit einem Multimeter gemessen, war alles okay. Ich hab auch Abgänge vom Steuergerät zum bspw. Blinker gemessen obwohl die Tür "eigentlich" tot war. )

    Die Frage ist nun, wo kann der Bruch liegen ? Das Kabel der Einstiegsleuchte kann ich verfolgen bis unters Armaturenbrett, da ist m.M.n. alles okay. Nix gequetscht, nix kaputt. Nun stand noch die Vermutung im Raum dass irgend ein Relais vielleicht Überspannung bekommt und alles tot legt (Ich messe an der Einstiegsleuchte mit dem Multimeter ganz kuriose Werte..von mV bis V aufsteigend. (Bin kein Elektriker, aber für mich sah das so aus als würde der Strom ins Unendliche steigen ?! )

    Naja, jedenfalls bin ich natürlich extrem "angepisst"..ich fahre viel und JA ich rauche auch im Auto und da zerrt sowas ganz schön an den Nerven. Die Raucher werden mich vielleicht verstehen :D

    So, vielleicht hat ja jemand schon eine ähnliche Erfahrung gemacht und kann was dazu sagen

    Gruß

    Max
     
  2. maxd86

    maxd86

    Dabei seit:
    21.11.2013
    Beiträge:
    35
    Zustimmungen:
    21
    Auto:
    C180 K
    Hat keiner ne Idee ??? Oder mal ein ähnliches Problem gehabt ?
     
  3. #3 conny-r, 14.04.2015
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.840
    Zustimmungen:
    1.097
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Kabelbruch gibt es logischer weise da wo geknickt wird, also in der Tülle( hatte ich bei einem T4 TDI VW) > Scharnier.
    Kann aber auch ein Massefehler und und und ... sein.
     
  4. maxd86

    maxd86

    Dabei seit:
    21.11.2013
    Beiträge:
    35
    Zustimmungen:
    21
    Auto:
    C180 K
    So, ich möchte euch die Lösung nicht vorenthalten. Falls jemand mal die selben Probleme hat :

    Wenn man die Verkleidung unten links (neben der Feststellbremse) entfernt, sieht man den Kabelstrang aus der Tür kommend. Diesen Strang muss man verfolgen bis in die Kabelkanäle unter der Fußmatte (seitlich, links..sieht man sofort). In diesem Kabelkanal liegen 2 Steckverbindungen. Eine Schwarze und eine Helle beige. Die Schwarze Steckverbindung hat sich bei mir gelöst (Wie auch immer das geht, da weder Zug noch Berührungen eigentlich stattfinden können an der Stelle). Jedenfalls habe ich erstmal so an dem Stecker gewackelt und siehe da, Bedienelement für Fensterheber geht an, geht aus, geht an..Also Stecker fest aufgesetzt und mit 2 Klebepunkten fixiert. Seit dem habe ich keine Probleme mehr.

    Fazit : Kleines Problem, große Wirkung. Die Werkstatt wollte alle Steuergeräte wechseln und sämtliche Kabel messen...wäre eine teure Angelegenheit geworden.

    Gruß

    Max
     
    ChrisG666, amphore, ogley und einer weiteren Person gefällt das.
  5. #5 ChrisG666, 21.12.2020
    ChrisG666

    ChrisG666

    Dabei seit:
    15.12.2020
    Beiträge:
    2
    Zustimmungen:
    1
    [email protected],
    bin mal gespannt ob man diesen alten Beitrag noch folgt?
    Ich fahre einen w203 /BJ 2000 /Limo und habe ein ähnliches Problem mit der Fahrertür.
    Bei mir tritt das Problem immer in kalten Zustand auf, komplette Fahrertür stromlos. Sobald sich der Innenraum eine Zeit erwärmt hat, am besten Lüftung auf den Fußraum einstellen und nach 20 min geht alles einwandfrei.
    Ich habe die Sicherungen 21 & 22 getauscht. Habe auch die oben beschriebenen Stecker im Kabelkanal kontrolliert, nun habe ich kir ein gebrauchtes Türsteiergerät bestellt und versuche es einfach mal auszutauschen.
    Nach einigen Gesprächen kam auch immer ein Hinweis auf einen Maßefehler. Wie könnte ich denn diesen überprüfen?
    Und kann das mit dem gebrauchten Türsteuergerät überhaupt funktionieren, oder soll ich lieber gleich zum „freudlichen“?
    VG
    Chris
     
  6. #6 conny-r, 21.12.2020
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.840
    Zustimmungen:
    1.097
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Beitrag 3
     
  7. #7 ChrisG666, 26.12.2020
    ChrisG666

    ChrisG666

    Dabei seit:
    15.12.2020
    Beiträge:
    2
    Zustimmungen:
    1
    .... Problem auch gelöst
    defektes Türsteuergerät mit gebrauchten aus der Bucht für 9€ getauscht, das war es schon.
    Super einfach, halbe Std arbeit, beim zweiten mal bestimmt nur halb so lang
    Ich habe übrigens ein anderes Türsteuergerät verbaut, Q5 statt Q4, funktioniert problemlos.
    C-Klasse BJ 2000 (C180)
    VG
    Chris
     

    Anhänge:

    conny-r gefällt das.
Thema: [Gelöst] Türsteuergerät Fahrerseite
Besucher kamen mit folgenden Suchen
  1. türsteuergerät MB C200 wechseln

    ,
  2. Türsteuergerät 209 Coupe

    ,
  3. w209 türsteuergerät

    ,
  4. w212 Türsteuergerät wo,
  5. w203 türsteuergerät reparieren,
  6. w204 türsteuergerät schaltplan,
  7. mercedes w203 türsteuergerät,
  8. türsteuergerät bei mercedes,
  9. Viano W639 Türsteuergerät defekt,
  10. türsteuergerät zentralverriegelung mercedes s204,
  11. steckerbelegung fahrertür w211,
  12. TürSteuergerät Mercedes S204 reparieren,
  13. TürSteuergerät Mercedes S204 ausbauen,
  14. mercedes türsteuergerät,
  15. Mercedes C klasse türsteuergerät,
  16. mercedes türsteuergerät reparieren,
  17. w203 kabelbaum fahrertür belegung,
  18. tursteuergerat reparieren,
  19. w211 zentralverriegelung Fahrertür und fensterheber,
  20. tuersteuergeraet strom clk,
  21. w203 türsteuergerät ausbauen,
  22. fahrerseite tür steuergerät c209,
  23. W204 Belegung steuergerät Tür,
  24. hat ein türsteuergerät im auto ein schmelzsicherung,
  25. welches Türsteuergerät w203
Die Seite wird geladen...

[Gelöst] Türsteuergerät Fahrerseite - Ähnliche Themen

  1. Tür hinten rechts Kabelbruch / gelöst

    Tür hinten rechts Kabelbruch / gelöst: ....die Tür hinten wird immer von meinem Sohn verwendet. Ganz offensichtlich hat MB hier im Vergleich zu den Vordertüren schlechter konstruiert,...
  2. [Gelöst]Geräusche aus der Lüftung/kein Stellmotor o Stellhebel

    [Gelöst]Geräusche aus der Lüftung/kein Stellmotor o Stellhebel: Hallo Zusammen,:s66: als erste wollte ich mich für dieses Forum bedanken. Ich konnte hier einiges nachlesen wie etwas Ausgebaut oder Repariert...
  3. Mercedes SL500 ABC Fahrwerk Schlauch gelöst

    Mercedes SL500 ABC Fahrwerk Schlauch gelöst: Hallo! Ich bin ein stolzer Besitzer eines Mercedes SL-500 (R230) Bei meinem SL hat sich gestern bei einem Ausflug mit meiner Freundin während der...
  4. Bei Kickdown in Drehzahlbegrenzer - Problem gelöst

    Bei Kickdown in Drehzahlbegrenzer - Problem gelöst: Hallo, fahre einen W204 C180 Kompressor mit 5G Automat. Kürzlich hatte ich es 2x, dass er bei Kickdown beschleunigt, aber am roten Bereich nicht...
  5. Ruckeln, Dröhnen,Schaltvorgänge w204 200cdi 5 Gang AutomatikProblem gelöst Erfahrungsbericht

    Ruckeln, Dröhnen,Schaltvorgänge w204 200cdi 5 Gang AutomatikProblem gelöst Erfahrungsbericht: Hallo, ich habe einen w204 200cdi mit OM 651 Motor und 5 Gang Automatik. Seid ich den Wagen habe ( 3.2016) habe ich ein Ruckeln beim Schalten ,...