Generator (Lichtmaschine) oder Batteriesteuergerät defekt

Diskutiere Generator (Lichtmaschine) oder Batteriesteuergerät defekt im W211 / S211 Forum im Bereich E-Klasse; Hallo, hier die Geschichte; Samstag Abend auf der A45 Höhe Do Hafen Richtung Norden. Batteriesymbol und der Hinweis "Bitte Werkstatt aufsuchen"....

  1. wastl

    wastl

    Dabei seit:
    15.11.2003
    Beiträge:
    147
    Zustimmungen:
    7
    Auto:
    W211/S212
    Hallo,

    hier die Geschichte;
    Samstag Abend auf der A45 Höhe Do Hafen Richtung Norden. Batteriesymbol und der Hinweis "Bitte Werkstatt aufsuchen". Mercedes ist wirklich toll, selbst an einem Samstag Abend erinnern die mich daran, dass ich mal wieder die Werkstatt aufsuchen soll. Kurz nachgedacht und die Sache mit der einen volljährigen und den zwei minderjährigen Passagieren besprochen. Es wird beschlossen die Abfahrt Dortmund Mengede abzufahren, um einen Plan zu entwickeln. Die letzten 272.000 km war doch alles in Ordnung, was soll denn defekt sein? Wir fahren Stern! Es kann sich doch nur um ein Softwarefehler handeln. Mit einem Reset ist alles wieder in Ordnung. Trotz schlauer Sprüche und 1 Minute Zündung aus wollte der Fehler nicht verschwinden. Also Plan B. Schwager angerufen bringe uns mal die 100 km nach Hause. Morgen holen wir den Unwilligen ab.

    Heute um 10.Uhr ging es los. Meine Werkstatt hatte keine Zeit, da musste ich selber ran. Ich muss sagen, selbst auf dem Abschleppwagen macht er eine gute Figur, wie am ersten Tag (13.01.2003).

    Mal sehen was die Schlauen morgen in der Werkstatt sagen. Ich lege mich fest, ja... Herr X wir haben so viel zu tun wir können noch nichts sagen.

    Viele Grüße
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      476,1 KB
      Aufrufe:
      87
    • 2.jpg
      2.jpg
      Dateigröße:
      673,2 KB
      Aufrufe:
      92
  2. wastl

    wastl

    Dabei seit:
    15.11.2003
    Beiträge:
    147
    Zustimmungen:
    7
    Auto:
    W211/S212
    Hallo,

    Fortsetzung;

    Die Werkstatt hat leider aufgegeben. Mit ihren diagnostischen Mitteln (Gutmann) ist der Fehler nicht zuermitteln.
    Bitte keine Tipps im Sinne von, fahre zu Mercedes und lass es per Star Diagnose auslesen. Das werde ich am Montag tun. Vielleich liesst das aber ein schlauer Mensch und kann meine Neugier schon früher befriedigen.

    Nochmal zum Fehler;
    Autobahnfahrt, plötzlich unvermittelt die Anzeige im Display "Batteriesymbol + Bitte Werkstatt aufsuchen" (in rot)

    Große Batterie: neuwertig (2020 erneuert)
    Stützbatterie: neu (Heute erneuert)
    Generator: in Ordnung (laut Werkstatt)

    Wenn ich den Motor starte, läuft er für ca. 2 Sekunden rund, dann tritt eine Drehzahlschwankung auf ca 750-800 UpM. Das Intervall ist gleichmäßig. Der geübte Beobachter kann sehen wie im Kombiinstrument die Hintergrundbeleuchtung der Temperaturanzeige und der Tankanzeuge im Intervall der Motordrehzahl schwankt.

    Welcher elektrische Verbraucher schaltet sich nach ca. 2 Sekunden Motorlauf dazu?

    Wie kann ich mir die Bordspannung anzeigen lassen?

    Zündung 1, 3x Reset geht nicht

    Zündung 1, 30 Sek. Reset, es piept aber keine entsprechende Anzeige

    Bj. 01/03, 272.000 km selbst gefahren

    Informationen für die ganz Schlauen, der Tank ist 1/4 voll und im Radio ist auf Taste 2 WDR 2 programmiert.

    So, nu mal alle anstrengen.
     
  3. #3 jpebert, 10.09.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.988
    Zustimmungen:
    936
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Naja, dann wird es wohl an der Zusatzbatterie / Trenn-Relais / Gammel darunter liegen. Das schon überprüft?
     
  4. #4 conny-r, 10.09.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    8.099
    Zustimmungen:
    1.274
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 316 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
  5. wastl

    wastl

    Dabei seit:
    15.11.2003
    Beiträge:
    147
    Zustimmungen:
    7
    Auto:
    W211/S212
    Hallo,

    danke für die Anregungen. Ich habe auch schon von diesem bösen Relais gelesen. Wo finde ich es ?
    Beim Austausch der Stützbatterie hab ich einen kurzen Blick rechts und links geworfen aber nichts gefunden.
    Im Bereich des Scheibenwischergestänges waren ein paar Kabel aber die habe ich dem Scheibenwischer zugeordnet.
    Hat jemand eine Zeichnung oder ein Bild?

    Danke für Tipps.
     
  6. #6 jpebert, 10.09.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.988
    Zustimmungen:
    936
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Rechts über der Stützbatterie unter der Wasserrinne. Verfolge das Pluskabel, dann siehst Du es. Scheibenwischer runter und Wasserrinne ausclipsen = perfekter Blick + ein/aus/tastbar.
     
  7. wastl

    wastl

    Dabei seit:
    15.11.2003
    Beiträge:
    147
    Zustimmungen:
    7
    Auto:
    W211/S212
    update

    Nach 2 Wochen gestern der Anruf von Mercedes "...ihr Fahrzeug ist fertig...".
    Es wurde ein neuer Generator eingebaut.

    Glücklicherweise liegt mir die Rechnung noch nicht vor. Wahrscheinlich hätte ich nach dem Lesen der Rechnung diese Zeilen auch nicht mehr schreiben können.

    Gruß

    Was Mercedes baut, soll der Mensch nicht verändern.
     
  8. wastl

    wastl

    Dabei seit:
    15.11.2003
    Beiträge:
    147
    Zustimmungen:
    7
    Auto:
    W211/S212
    Hallo,

    die ersten 500 km hat der Generator hinter sich. Er funktioniert. Die Rechnung ist auch da.
    1590,73 Euro, kein Schnäppchen. Mund abputzen, weiter machen.
    IMG_1398 (2).JPG IMG_1408 (2).JPG
     
  9. #9 conny-r, 06.10.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    8.099
    Zustimmungen:
    1.274
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 316 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Glückwunsch.
     
Thema:

Generator (Lichtmaschine) oder Batteriesteuergerät defekt

Die Seite wird geladen...

Generator (Lichtmaschine) oder Batteriesteuergerät defekt - Ähnliche Themen

  1. Vian Generator / Lichtmaschine defekt?

    Vian Generator / Lichtmaschine defekt?: Hallo zusammen, bin neu hier und benötige euren Rat. Bin stolzer Besitzer eines Viano 3.0 Ambiente Edition Bj. 08.2012. Hatte heute das Problem,...
  2. C215 Frage zum Wechsel Generator/Lichtmaschine CL 500

    Frage zum Wechsel Generator/Lichtmaschine CL 500: Hallo, meine Lichtmaschine am CL hat offenbar den Geist aufgegeben (liefert keinen Strom mehr) Ich habe nun endlich eine neue erhalten, und bin...
  3. CL203 Lichtmaschine Generator wechseln Problem mit Keilrippenriemen Problem mit Spannschraube

    Lichtmaschine Generator wechseln Problem mit Keilrippenriemen Problem mit Spannschraube: Hallo, wollte eben mal schnell die Lichtmaschine am W203 Sportcope wechsen. Wegen Überspannungsproblemen. 8o Dachte es sind ja nur 4 Schrauben...
  4. Biete Generator, Lichtmaschine

    Generator, Lichtmaschine: [IMG] Biete hier einen Neuen Generator/Lichtmaschine an. Er ist ausgepackt, wurde aber nicht verbaut. Ist also noch nicht gelaufen und Nagelneu....