Generator Werkstatt.....Fehlersuche

Diskutiere Generator Werkstatt.....Fehlersuche im W203 / S203 Forum im Bereich C-Klasse; Hallöchen Ihr fast allwissenden ;-), ich bin neu hier in diesem Forum, da ich mir einen W203 220CDI 150 PS Bj.2004 als T-Model gebraucht zugelegt...

  1. #1 Trollo222, 10.01.2021
    Trollo222

    Trollo222

    Dabei seit:
    10.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Hallöchen Ihr fast allwissenden ;-),

    ich bin neu hier in diesem Forum, da ich mir einen W203 220CDI 150 PS Bj.2004 als T-Model gebraucht zugelegt habe.Er hat 275.000 Km runter, das Radio (großes Comand) defekt und geht mir mit der Generatoranzeige auf den Nerv!
    Bei meinem Autochen leuchtet trotz Tausch der LiMa immernoch die Anzeige "Generator Werkstatt" auf und ich finde den blöden Fehler nicht.Ich habe festgestellt, dass jemand anscheinend den 2 poligen Stecker an der LiMa geflickt hat.Ein Blaues und ein Blau/Gelbes Kabel gehen normal in den Stecker.An welchen PIN (runde Seite am Stecker, oder die gerade Seite) muss das Blaue Kabel ( D+ Erregerstrom vom SAM ) gehen??Hat jemand n Bild oder so?
    Meine Fragen: Woran kann diese Anzeige noch zu tun haben, außer defekter Regler der LiMa, die Lima selbst, defekte-zu schwache Batterie, oder Erregerstrom (Kabel) vom SAM denn noch sein??
    Wo befinden sich die Massepunkte bei dem Fahrzeug die ich auf Korrosion überprüfen kann, was kann man noch versuchen, um die Fehlerquelle zu lokalisieren?
    Ich habe auch noch den Hinweis, dass das dicke Plus-Kabel vom Generator weggehend einen Wiederstand eingebaut haben soll, welcher auch defekt sein könnte.Wie kann man das genau überprüfen.
    Ich habe vom Vorbesitzer noch ein Ersatz-SAM mitbekommen, welches ich noch tauschen kann.Allerdings habe ich Bedenken im Bezug auf neue Programmierung von sämtlichen Verbrauchern usw....Was haltet Ihr davon...Sind Erfahrungen vorhanden mit dem Tausch des SAM ??
    Ich wäre über jeden Tipp dankbar, der mir und anderen helfen kann, diesen Fehler zu finden und zu beheben...LG
     
  2. #2 Trollo222, 12.01.2021
    Trollo222

    Trollo222

    Dabei seit:
    10.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Na super die Resonanz....:-(...Also ich habe gestern die Batterie bei Bosch überprüfen lassen - die ist mit 73 % noch gut und braucht nicht getauscht werden.
    Mir ist gestern aufgefallen, dass wenn die Zündung eingeschalten ist, es ziemlich aufdringlich im Hochton mittig aus dem Motorraum piept!!Könnte das das Batteriesteuergerät sein (sofern der W203 eins besitzt) ?? Des weiteren habe ich ausgelesen, dass obwohl über 12 Volt an den Klemmen 30 Unterspannung angegeben wird !! Deutet dies eventl. auf ein defektes Pluskabel hin, welches von der Batterie abgeht?Mittlerweile gibt er jede Menge Fahlermeldungen raus, die alle mit Unterspannung zu tun haben...in Notlauf geht er jetzt auch bereits (zum kotzen das Auto).
    Leute helft mir bitte mir euren Erfahrungen -das ist doch für alle interressant!!
     
  3. #3 PoseidonXL, 16.01.2021
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    57
    Zustimmungen:
    6
    Wie sind deine Lade-, und Ruhespannung, gemessen in der Nähe der Batteriepole ?
     
  4. #4 conny-r, 16.01.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.967
    Zustimmungen:
    1.105
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Was erzählst Du uns für Romane, hast Du mit SD ausgelesen.
     
  5. #5 Trollo222, 22.01.2021
    Trollo222

    Trollo222

    Dabei seit:
    10.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Ich wollte keine Romane schreiben, sondern lediglich soviel Infos mitteilen, die ich beobachten/herrausfinden konnte.Ich habe ein eigenes Fehlerausleseprogramm...es wurde mehrfach angezeigt, dass obwohl die Batterie ok ist(mehr als 12 Volt), an die andere Steuergeräte vom SAM vorn im Motorraum ausgehend eine Unterspannung an Klemme 30 ankommt.Mit SD habe ich noch nicht ausgelesen.
    Da ich noch ein Ersatz-SAM habe, würde ich dieses auf Verdacht einfach mal tauschen.Kann man das ohne alles eventuell neu zu programmieren tun, oder sollte man dies sein lassen??Kann man falls es keinen Erfolg bringt, oder durcheinander bringt, alles ohne Probleme wieder rückbauen?
    Ladespannung von der LIMA ist gut (da diese auch neu ist) und Ruhespannung messe ich heute nach.
     
  6. #6 conny-r, 22.01.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.967
    Zustimmungen:
    1.105
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Warum schreibst Du um den Brei, mit welchem Programm genau wurde was genau gelesen.
     
  7. #7 PoseidonXL, 22.01.2021
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    57
    Zustimmungen:
    6
    Eine gute Autobatterie zeigt dir eine Ruhestromspannung von ca. 12,8V.
    Eine funktioniere Lichtmaschine sollte eine Ladespannung von ca. 14-14,5 Volt haben.
     
  8. #8 conny-r, 22.01.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.967
    Zustimmungen:
    1.105
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Entweder Ruhestrom oder Ruhespannung.
     
    PoseidonXL gefällt das.
  9. #9 PoseidonXL, 22.01.2021
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    57
    Zustimmungen:
    6
    Es ist sehr begrüßenswert, wenn ein Fachmann mitliest:tup
    Er sollte am besten beides messen ,dh.die Ruhespannung (14-14.5V) und den Ruhestrom (nach ca.10min ca. 10-40mA)
     
    conny-r gefällt das.
Thema:

Generator Werkstatt.....Fehlersuche

Die Seite wird geladen...

Generator Werkstatt.....Fehlersuche - Ähnliche Themen

  1. Generator Werkstatt aufsuchen

    Generator Werkstatt aufsuchen: Hallo zusammen hab da seit tagen probleme mit meinen fahrzeug seit tagen bekomme ich die Meldung generator Werkstatt aufsuchen hab jetzt mal...
  2. Batterie/ Generator Werkstatt aufsuchen...W169 A200

    Batterie/ Generator Werkstatt aufsuchen...W169 A200: Hallo zusammen, hab schon alle möglichen Foren durchforstet, aber leider nirgends etwas passendes gefunden. Ich hab mir vor 2 Wochen den Wagen...
  3. Batterie/Generator Werkstatt aufsuchen CLK 320 BJ2001

    Batterie/Generator Werkstatt aufsuchen CLK 320 BJ2001: Hallo zusammen, Ich Fahre einen CLK 320 BJ 2001. Habe die oben genannte Fehlermeldung schon seit ca. 3 Jahren. Die Fehlermeldung kommt sobald...
  4. Fehlermeldung nach 6 Wochen Standzeit: "Batterie/Generator, Werkstatt aufsuchen"

    Fehlermeldung nach 6 Wochen Standzeit: "Batterie/Generator, Werkstatt aufsuchen": Hallo liebe 203er-Fahrer, nach einer verletzungsbedingten Standzeit meines S203 T 220 CDI Bj. 2003 habe ich die Fehlermeldung...
  5. Fehlermeldung Batterie / Generator - Werkstatt aufsuchen - obwohl in Ordnung !

    Fehlermeldung Batterie / Generator - Werkstatt aufsuchen - obwohl in Ordnung !: Guten Abend - Will mal wieder nach Erfahrungswerten von euch umhören. An meinem C220 CDI - EZ 03/2004 - leuchtet die Kontrollleuchte Batterie -...