Getriebeprobleme R230 - 7G

Diskutiere Getriebeprobleme R230 - 7G im SL-, SLR-, SLS-Klasse und AMG GT Forum im Bereich Mercedes-Fahrzeuge; Hallo, da mein Freund mit der Fehlerermittlung überfordert ist und keine Zeit hat, hoffe ich, dass mir hier jemand weiterhelfen kann. Ich fahre...

  1. #1 Andrea_SL500, 27.09.2016
    Andrea_SL500

    Andrea_SL500

    Dabei seit:
    27.09.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    da mein Freund mit der Fehlerermittlung überfordert ist und keine Zeit hat, hoffe ich, dass mir hier jemand weiterhelfen kann.

    Ich fahre einen SL500 (BJ Ende 2004, rund 270.000 Kilometer). Es ist die Ausführung mit den 7 Gängen.
    Die Probleme äußern sich wiefolgt:

    Losfahren - nach dem 2. Gang springt er oft allein in "N" ( GEFÜHLT ), hat dann keinen Vortrieb mehr und schaltet dann nicht weiter.
    Man muss dann per Hand auf "N" legen und wieder zurück auf "D".
    Dann nimmt er einen hohen Gang (5, 6 oder 7), schaltet aber nicht wieder runter nach dem anhalten. Ich muss dann erst wieder auf "N" und zurück auf "D".

    Folgende Fehlercodes (durch verschiedene Auslesegeräte bestätigt):
    1. P200AKomponente Y3/8n4 ( vollständig integrierte Getriebesteuerung ( VGS ) ist fehlerhaft.
    2. P2502 Der Gang ist unplausibel oder das Getriebe rutscht
    3. P2505 Hydraulischer Fehler im Getriebe ( zuschaltendes Schaltglied schaltet nicht zu ).
    4. P2504 Hydraulischer Fehler im Getriebe ( abschaltendes Schaltglied schaltet nicht ab).

    Könnt ihr mir weiterhelfen oder die grobe Richtung nennen? (Steuergerät / kaputtes Getriebe )

    Ich bedanke mich mich schon mal vorab für eure Hilfe.

    Liebe Grüße

    Andrea
     
  2. unlock

    unlock

    Dabei seit:
    28.04.2016
    Beiträge:
    67
    Zustimmungen:
    2
    Getriebeölstand schon geprüft?
     
  3. #3 Blackynf, 28.09.2016
    Blackynf

    Blackynf

    Dabei seit:
    05.09.2010
    Beiträge:
    287
    Zustimmungen:
    41
    Auto:
    S 211, 320 CDI
    Hallo Andreas L500,

    grob gesagt besteht dein Automatik-Getriebe aus 3 Komponennten,
    dem elektronischen Steuergerät (EGS), dem mechanischen Teil
    (Zahnräder / Wellen / Kupplungen) und der elektro-hydraulischen Steuereinheit (EHS).
    Die beiden letztgenannten Teile befinden sich in einem Getriebegehäuse
    hinter den Motor angeflanscht.
    Die Verbindung zwischen Kurbelwelle und Getriebe-Eingang übernimmt noch ein Wandler.

    Die Steuerbefehle des EGS werden duch verschiedene Sensoren beeinflußt an die EHS weitergegeben,
    dort setzt das Elektro-hydraulische Control Modul (Y3/8N4) die elektrischen Signale mittels verschiedener
    Magnetventile in hydraulische Steuerdrücke um, die wiederum die verschiedenen Zahnradpaare zusammen kuppelt.

    Diese hydraulischen (Öl-)Ströme werden über die Magnetventile durch dünne Kanäle an ihren
    Bestimmungsort geleitet. Das Hydrauliköl schmiert gleichzeitig auch den mechanischen Teil und
    unterliegt damit auch einer bestimmten Verschmutzung. Ein Filter verhindert über einen langen
    Zeitraum schlimmeres, dennoch kann es zu leichten Blockaden kommen.

    Öffnet eines der Magnetventile nicht wie vorgesehen, oder aber schließt es nicht richtig,
    kommt es zu Fehlschaltungen.

    der 1. Fehlercode besagt, dass die elektrischen Signale nicht richtig weitergegeben werden.
    Das Getriebe stellt das über Drehzahlsensoren an verschiedenen Stellen fest.
    Die übrigen Fehlercodes sind m.E. klar Folgefehler.

    Was ist zu tun? - Das Einfachste wäre die EHS komplett zu erneuern.
    Das Teil ist nicht ganz billig und da es innerhalb des Getriebe verbaut ist (von der Ölwanne aus zu erreichen),
    kommt ein Öl-, Dichtungs- und Filterwechsel hinzu.

    Manchmal hilft auch eine Spülung (Stichwort: Tim Eckhart), auch nicht ganz billig, aber schon günstiger.
    Auch hier hat man nach Abschluß frisches Öl, neue Dichtung und Filter.

    Der korrekte Ölstand ist schon wichtig, das Getriebe ist da sehr sensibel, doch auch da kommt
    einiges auf einen zu. Das Getriebe verfügt über keinen Peilstab und der absolute Stand ist
    einer bestimmten Öltemperatur zugeordnet und kann somit nicht selbst ermittelt werden.

    Gruß Blacky
     
    Andrea_SL500, Joerg1 und conny-r gefällt das.
  4. #4 conny-r, 29.09.2016
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.234
    Zustimmungen:
    975
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Hi Blacky,
    gute Funktionsbeschreibung.
    Spülung oder Getriebeinstandsetzer konsultieren, billiger als MB
     
  5. #5 Andrea_SL500, 30.09.2016
    Andrea_SL500

    Andrea_SL500

    Dabei seit:
    27.09.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hey, vielen Dank für eure Rückmeldungen!!

    Ich habe mich erkundigt. Man sagte mir, dass der Ölstand passt. O-Ton" jaaaaaa, bei richtiger Temperatur" :)

    Blackynf, vielen Dank für deine ausführliche Darstellung !!! Ich werde mal nach den Kosten bzw der Umsetzung des EHS Projekts fragen. Wie teuer wird das ungefähr werden?


    Beste Grüße

    Andrea
     
Thema: Getriebeprobleme R230 - 7G
Besucher kamen mit folgenden Suchen
  1. 7g tronic auf einmal kein Vortrieb

    ,
  2. mercedes schaltglied schaltet nicht

    ,
  3. y3/8n4

    ,
  4. so 500 Getriebe schaltet nicht richtig r230,
  5. r230 getriebe probleme,
  6. mercedes Fehlercode P2505,
  7. mercedes amg gt probleme getriebe,
  8. r230 Kupplung 5-Gang,
  9. r230 7g Getriebeprobleme,
  10. fehler 2505 mercedes,
  11. fehlercode 2502 7gtronic,
  12. amg gts getriebeprobleme,
  13. amg gt getriebe probleme,
  14. sl 63 amg getriebe probleme,
  15. amg gt getriebe forum,
  16. hat mein sl500 r230 ein 4 gang oder 5 gang Automatik Getriebe,
  17. sl r230 gang rutscht,
  18. amg gt probleme,
  19. mercedes 7g ehs,
  20. sl500 r230 7g Getriebe ,
  21. getriebe peilstab mercedes sl r230 350,
  22. r230 kein vortrieb
Die Seite wird geladen...

Getriebeprobleme R230 - 7G - Ähnliche Themen

  1. 208 CLK320, W208 Getriebeprobleme / Notlauf, ruppiges schalten

    CLK320, W208 Getriebeprobleme / Notlauf, ruppiges schalten: Hallo zusammen, ich kämpfe mittlerweile seit etwa zwei Monaten mit meinem W208. Folgende Situation: Vor etwa einem Jahr hing der Wagen sich...
  2. Getriebeprobleme Automatik 5-Gang

    Getriebeprobleme Automatik 5-Gang: Hallo Zusammen, ich benötige Eure Unterstützung. Fahre einen E320 5 Gang S211 und habe mit dem Automat ein problem. Vor 2 Wochen fing der Automat...
  3. Getriebeprobleme im Kaltlauf E 320 CDI Bj.2003

    Getriebeprobleme im Kaltlauf E 320 CDI Bj.2003: Hallo Leute Seit einiger Zeit habe ich Probleme mit dem Automatikgetriebe, besonders im kalten Zustand. Das Problem tritt stärker auf, je kälter...
  4. 209 Ölverlust & Getriebeprobleme? CLK 220 CDI

    Ölverlust & Getriebeprobleme? CLK 220 CDI: Hallöchen, ich bin nun seit 3 Wochen Besitzer eines 2006ers CLK 220 CDI mit ca. 165.000 KM. Beim Kauf wusste ich, dass ich die Bremsen und die...
  5. C215 Getriebeprobleme CL500

    Getriebeprobleme CL500: Hallo habe folgendes Problem: Mein CL 500 Baujahr 2000 geht beim Beschleunigen manchal in den Leerlauf. Wenn man dann anhält, fährt das Fahrzeug...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden