Heizung l?uft nicht mehr

Diskutiere Heizung l?uft nicht mehr im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hi Leute, An meinem CLK Cab. BJ 98 mit Klimaautomatik läuft in letzter Zeit die Heizung nicht, egal welche Stufe ich einstelle oder welche...

  1. #1 Michael K., 07.12.2005
    Michael K.

    Michael K.

    Dabei seit:
    04.01.2003
    Beiträge:
    87
    Zustimmungen:
    0
    Hi Leute,

    An meinem CLK Cab. BJ 98 mit Klimaautomatik läuft in letzter Zeit die Heizung nicht, egal welche Stufe ich einstelle oder welche Öffnung. Ab und zu geht es aber wieder. Die Steuerung funktioniert, Stellmotoren hört man auch, aber der Lüfter dürfte nicht funktionieren.

    Irgendwelche Ideen?

    lg,
    Michael

    PS: Mir kommt es auch so vor, als ob die Heizung immer weniger gewärmt hab, so über die Monate. Kann aber täuschung auch sein, jedenfalls bei +5 Grad Außentemp. muss ich fast voll aufdrehen damit es warm wird.
     
  2. NoCo

    NoCo

    Dabei seit:
    27.10.2004
    Beiträge:
    139
    Zustimmungen:
    0
    Hallo,
    Bei mir war es so das der Lüfter mal lief mal nicht, wenn er lief machte er hörbare Drehzahlschwankungen und öfters bei sehr geringen Drehzahlen war ein pfeifendes Geräusch zu hören. :sauer:
    Bei MB wurde mir sofort gesagt:
    Zwischen dem Bedienteil der Klimaautomatik und dem Lüftermotor befindet sich ein elektronisches Schaltgerät welches bei nicht ordnungsgemäßer Spannungs- wiedergabe diese Probleme verursacht.
    Nach Überprüfung und Austausch des Teiles ist nun alles wieder in Ordnung, Lüfter läuft und pfeifen ist auch nicht mehr vorhanden.
    Der Spaß hat mich 258 Euro gekostet und der Wagen war einen halben Tag bei MB.
    Gruß :wink:
    NoCo
     
  3. #3 Michael K., 01.01.2006
    Michael K.

    Michael K.

    Dabei seit:
    04.01.2003
    Beiträge:
    87
    Zustimmungen:
    0
    Hmm, klingt nicht gut. Der Termostat oder das Duoventil(?) können es ja nicht sein, oder? Gibt es eine Möglichkeit das ich einen Schaltplan bekomme? Mercedes selbst rückt den nicht raus.

    lg,
    Michael
     
  4. thn

    thn

    Dabei seit:
    04.07.2004
    Beiträge:
    504
    Zustimmungen:
    0
    Auto:
    W211, E-500 mit LPG
    Verbrauch:
    Kennzeichen:
    h h
    hh
    * * * * *
    Hallo,

    das von NoCo beschriebene elektronisches Schaltgerät heißt "Gebläseregler".
    Wenn du hier mal die Suche damit fütterst, wirst du einiges finden.

    Du solltest aber wohl erstmal prüfen, ob der Lüfter wirklich nicht dreht. Der Lüfermotor kann natürlich auch defekt sein. Aber mit dem Gebläseregler scheint wohl öffter mal was zu sein...

    Mein Gebläseregler war auch mal defekt. Der Lüfter lief dann bei mir zeitweise volle Pulle ohne das man ihn bremsen konnte. Ich habe dann bei www.mbatc.de einen für ca. 90€ bekommen.

    Einbauanleitung und Schaltplan hatte ich mir damals rausgesucht, das muß ich noch irgendwo haben. Wenn du das brauchst, das kann ich dir das gern mal per mail schicken.

    Gruß,
    Thomas
     
  5. #5 Michael K., 02.01.2006
    Michael K.

    Michael K.

    Dabei seit:
    04.01.2003
    Beiträge:
    87
    Zustimmungen:
    0
    Gebläseregler war ein guter Tipp. Hab ein bisschen gesucht und das könnte es vielleicht wirklich sein. Ne Idee wo der sitzt bzw. wo ich den finde? Der Platz des Lüftermotors wäre auch interessant. Vielleicht findest du die Unterlagen ja noch und kannst mir die mailen, wäre super. Vielen Dank!

    lg,
    Michael
     
  6. #6 Peter. Mench, 04.02.2006
    Peter. Mench

    Peter. Mench

    Dabei seit:
    06.03.2004
    Beiträge:
    557
    Zustimmungen:
    1
    Auto:
    E420T(210), E420 (210)
    Hi,
    ich fahre einen 210er, E420, Bj 96.
    Bei mir sitzt der Regler direkt auf dem Lüfter, der ist von unten (Beifahrerseite unter dem Fahrersitz) zugänglich. Man sieht ihn schon, wenn man die Verkleidung abschraubt.
    Diese Elektronik macht oft Probleme und ist sauteuer, dabei handelt es sich dabei nur um einen Mosfet-Transistor.
    Ich bin gerade dabei herauszufinden, welchen Ersatztyp man dafür einsetzen kann.
    Gruß
    Peter
     
  7. Fatboy

    Fatboy

    Dabei seit:
    15.05.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    W208
    Hi Zusammen
    ich fahre einen 230er CLK.

    Bei mir geht auf der Fahrerseite die Heizung nicht mehr...
    Auf der Beifahrerseite funktionierts.
    Gebläseregler u. Klima sind auch ok.


    Bin für jeden Rat dankbar!!

    Grüsse
    Fatboy
     
  8. #8 randolf, 16.05.2006
    randolf

    randolf

    Dabei seit:
    16.05.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Tach Zusammen,

    bei mir ist es ein ähnliches Problem. Auf der Beifahrerseite lässt sich die Temteratur nicht mehr regeln. Dort hat sich die maximale Temperatur eingestellt, egal was man am Stellrädchen einstellt. Auf der Fahrerseite ist alles OK.

    Liegt das eher am Regler, oder verklemmt sich u.U. auch mal die Stellklappe. Wo finde ich was (SLK 200 von 01/2000)?

    Danke
    Randolf
     
Thema:

Heizung l?uft nicht mehr

Die Seite wird geladen...

Heizung l?uft nicht mehr - Ähnliche Themen

  1. Heizung ohne Funktion

    Heizung ohne Funktion: Hallo Leute.. ich habe ein Problem mit meiner Heizung. Im Display stelle ich das Gebläse auf volle Stufe und es tut sich nix. Auch wenn ich Klima...
  2. Gebläse Heizung läuft nicht.

    Gebläse Heizung läuft nicht.: Hallo! Dieser Fehler ist mir fast schon unheimlich... Habe nun einige Zeit in Webrecherche investiert und gelernt, dass die C-Klasse W204 in...
  3. W211 E240 Heizung/Klima Comand ausgefallen

    W211 E240 Heizung/Klima Comand ausgefallen: Hallo Lieber Forumer, ich habe nach kurzschluss bei kofferraum Batterie festgestellt, dass hintere Rücklicht, Blinker, Kennzeichenbeleuchtung,...
  4. Lüfter Heizung quietscht

    Lüfter Heizung quietscht: Moin Leutz, Sagt mal wie komme ich am leichtesten an den Heizungslüfter? Ich tippe, dass er irgendwo hinterm Handschuhfach sitz, weil ich da...
  5. W203 Klima Code 580 linke Seite kein Luftstrom bei Heizung

    W203 Klima Code 580 linke Seite kein Luftstrom bei Heizung: Hallo zusammen Ein Nachbar hat folgendens Problem bei seinem W203042 (Mopf 2004) mit Code 580 (kleinste Klimaanlage mit den beiden...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden