HiFi Komponenten im W220 / Lautsprecher defekt?

Diskutiere HiFi Komponenten im W220 / Lautsprecher defekt? im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Hallo liebe Leute, Seit einiger Zeit dröhnt in meinem S320 BJ99 (kein! BOSE/Comand2.5 nonDX) der (große) Lautsprecher in der Tür hinten rechts....

  1. #1 drobskind, 13.10.2009
    drobskind

    drobskind

    Dabei seit:
    18.01.2004
    Beiträge:
    67
    Zustimmungen:
    2
    Auto:
    Mercedes S320L W220
    Hallo liebe Leute,

    Seit einiger Zeit dröhnt in meinem S320 BJ99 (kein! BOSE/Comand2.5 nonDX) der (große) Lautsprecher in der Tür hinten rechts. Als ich das feststellte hab ich auch gemerkt, dass in der Tür hinten links der große Lautsprecher sehr leise ist... ist das normal?! (vielleicht aufgrund der "Tonverteilung" / "Ausrichtung" auf den Fahrer?)

    Heute habe ich voller Entsetzen festgestellt das selbst bei leisem Radiohören der Subwoofer/Tieftöner in der Hutablage Dröhnt/Verzerrt/Übersteuert... (weiss nicht wie ichs am besten Ausdrücken kann)

    Da es sich "auszubreiten" scheint bin ich am überlegen ob es im Fahrzeug einen Verstärker oder ähnliches gibt, der sich eventuell von Ausgang zu Ausgang langsam verabschiedet (wenn ja wo ist dieser verbaut?)... möchte ungern erst alles Auseinanderbauen um dann festzustellen das die Lautsprecher in Ordnung sind.

    Vielen Dank für eure Unterstüzung :-)

    Achja, was mir noch einfällt. Kann es sein, dass im Amaturenbrett oben in der Mitte unter dem kleinen Gitter auch ein kleiner Lautsprecher verbaut ist? Mir kommt es nämlich so vor als wär der auch nicht ganz in Ordnung. (hört sich manchmal an als würde eine lose Schraube darauf klappern)
     
  2. Anzeige

  3. #2 holgi2002, 13.10.2009
    holgi2002

    holgi2002

    Dabei seit:
    25.07.2002
    Beiträge:
    7.101
    Zustimmungen:
    361
    Auto:
    W246 Audio20 mit Garmin NTG5, Galaxy S8 + Tab4 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon
    Moin,Moin,

    wenn Du kein Bose hast, kommt der Ton direkt aus dem COMAND raus 8o
     
  4. #3 drobskind, 14.10.2009
    drobskind

    drobskind

    Dabei seit:
    18.01.2004
    Beiträge:
    67
    Zustimmungen:
    2
    Auto:
    Mercedes S320L W220
    :( Hmmm

    irgendwie wollte ich das jetzt nicht hören...

    nunja, ich werde dann jetzt erstmal die Türverkleidungen der beiden hinteren Türen entfernen und die Lautsprecher li und re gegeneinander austauschen....

    wenn das Problem dann jeweils auf der anderen Seite sitzt, dann sinds wohl doch die Lautsprecher. Wobei ich nicht glauben kann das nacheinander 3 Lautsprecher verrecken.

    Wenn das Fehlerbild das selbe bleibt dann bleibt mir wohl nur noch eins übrig -> [​IMG] -> Comand für viel Geld reparieren lassen oder neues Kaufen wenn wirklich kein weiterer "günstiger" Verstärker oder ähnliches irgendwo verbaut ist. [​IMG]

    Lieben Gruß
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.508
    Zustimmungen:
    3.126
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Da kannst Du Holgi schon glauben... der weiß wovon er spricht;)
    Wäre eventuell auch ein Schaden im Kabelsatz (Türdurchführung) denkbar? vlt kommen daher die Störgeräusche?
     
  6. #5 holgi2002, 14.10.2009
    holgi2002

    holgi2002

    Dabei seit:
    25.07.2002
    Beiträge:
    7.101
    Zustimmungen:
    361
    Auto:
    W246 Audio20 mit Garmin NTG5, Galaxy S8 + Tab4 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon
    COMAND 2.5 DX gibt es doch schon recht günstig und dann hast Du noch den Vorteil das Du auch noch neue und aktuelle Navi-CDs kaufen kannst :rolleyes: ;)
     
  7. #6 drobskind, 18.10.2009
    drobskind

    drobskind

    Dabei seit:
    18.01.2004
    Beiträge:
    67
    Zustimmungen:
    2
    Auto:
    Mercedes S320L W220
    Also vielen Dank nochmal für eure Mithilfe ;-)

    ich habe jetzt erstmal die Fondtüren auseinandergenommen... (eventuell finde ich ja die Zeit eine Anleitung zu veröffentlichen)
    Anschließend habe ich die Lautsprecher der jeweiligen Seiten getauscht.
    Das Problem bestand weiterhin.

    Anschließend habe ich das Comand aus der Mittelkonsole ausgebaut (eventuell auch hier Anleitung)
    Dann habe ich von meinem Bekannten ein Audio30APS (ich glaub das ist die richtige Bezeichnung 1xDin Pfeilnavigationsgerät)
    Mit diesem Gerät war der Klang aller Lautsprecher wieder OK.
    Jedoch war kaum Bass zu vernehmen. Als ich dann etwas lauter gedreht habe war es so als ginge dem Radio die "Puste aus" der Ton hat sich "überschlagen"

    Kann es sein, dass das Audio30APS zu wenig Leistung hat für das im W220 verbaute "nicht-Bose-Soundsystem"
    Habe schon die Suche geqält konnte jedoch keine schlüssigen Antworten dafür finden.
    Hab gelesen das Comand hat 4x20Watt und das Audio10 hätte 4x17Watt
    macht das soviel aus, oder stimmen die Werte doch nicht so ganz?

    Nach einem neuen Comand habe ich mich auch schon umgeschaut.
    Anscheinend verkauft die Bosch Reperaturwerkstatt instandgesetzte Comands 2.5 DX bei Ebay ab 550€ (leider ohne Navi-CD das heisst ich müsste auch noch CDs kaufen.)

    Oder ich schraub meins mal auf und schau ob ich was finden kann...

    lieben Gruss und noch einen tollen Sonntag ;-)
    eine Reparaturanleitung hat nicht zufällig jemand von euch rumzuliegen? ;-)
     
  8. Anzeige

    Schau mal hier: (hier klicken)! Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: HiFi Komponenten im W220 / Lautsprecher defekt?
Besucher kamen mit folgenden Suchen
  1. w220 hifi kabelbaum

    ,
  2. w220 lautsprecher uberm armaturenbrett defekt rauscht

    ,
  3. high end lautsprecher für w220

    ,
  4. w220 lautsprecher armaturenbrett,
  5. w220 lautsprecher wechseln,
  6. w220 bass nicht hörbar,
  7. radio plus lautsprecher für w220 bj. 2002,
  8. w220 Lautsprecher austauschen ,
  9. mercedes w220 lautsprecher
Die Seite wird geladen...

HiFi Komponenten im W220 / Lautsprecher defekt? - Ähnliche Themen

  1. Harman Kardon 7.1 knistert + Abblendlicht Xenon Defekt

    Harman Kardon 7.1 knistert + Abblendlicht Xenon Defekt: Hallo Forum-Mitglieder, bin relativ Neu hier und möchte mein Fahrzeug kurz einmal vorstellen: E500 Avantgarde mit AMG-Packet ab Werk 306PS/V8 mit...
  2. 168 Zentralverriegelung defekt. Fehlercode 3 und 27

    Zentralverriegelung defekt. Fehlercode 3 und 27: Hi, leider funktioniert meine Zentralverriegelung nicht. Fehlerauslesen gibt die Meldungen "Fehlercode: 3 Fehler Spannungsversorgung von...
  3. Positionsgeber Kurbelwelledes Zündsystems (W220)

    Positionsgeber Kurbelwelledes Zündsystems (W220): Liebe Mercedes Freunde, an einer gut befahrenen Kreuzung einer mittelgroßen Stadt blieb unser Daimler (S 350 , W 220, Bj. 2004, 105.000 km) von...
  4. Steuergeräte defekt? Codierung etc.?

    Steuergeräte defekt? Codierung etc.?: Hallo liebe Community, beim herumspielen mit der SD / Xentry habe ich das ZGW auf den Auslieferungszustand gesetzt. Fahrzeug startet ganz normal,...
  5. ABS\ESP defekt

    ABS\ESP defekt: W211 - BJ 2006 - Diesel - 150 PS Hallo zusammen, ich habe das nachfolgende Problem: auf den 'kalten' Motor keine Startprobleme!...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden