Hilfe Motordiagnoseleuchte leuchte beim ML 320 cdi

Diskutiere Hilfe Motordiagnoseleuchte leuchte beim ML 320 cdi im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen, ich habe das Probelm, dass gerade bei meinem ML 320 cdi, die Motordiagnoseleuchte anging, die geht nicht aus und das Auto zieht...

  1. #1 shubuya, 21.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Hallo zusammen, ich habe das Probelm, dass gerade bei meinem ML 320 cdi, die Motordiagnoseleuchte anging, die geht nicht aus und das Auto zieht nicht :-(
    Habe das Fahrzeug gestoppt mehrmals neu gestatartet, leider ohne Erfolg.Das ist mir letzte Woche erneut passiert bei feuchtem Wetter wiem heute, wo es viel geregnet hat, wie soll ich vorgehen, danke für die Tipps, was kann es sein :-(
     
  2. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.422
    Zustimmungen:
    927
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Motor befindet sich im Notlauf. Fehlerspeicher bei MB auslesen lassen, danach weisst du mehr.
     
    shubuya gefällt das.
  3. #3 shubuya, 21.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Evtl. ein Tipp was es sein könnte???
     
  4. #4 conny-r, 21.02.2014
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.599
    Zustimmungen:
    855
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Deine Beschreibung ist leider zu dürftig für die Auswertung mit der Glaskugel.
    Kann sehr verschiedene Ursachen haben > SD
     
  5. #5 shubuya, 22.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Laut Fehlerauslesen, sind es beide Luftmassenmesser, die Dichtum am TURBORING das Oragngene ist hinüber gewesen und evlt. ist noch ein Haariss in diese Luftkanal, was vom Turbo abgeht, wo die Luftmassenmesser stecken, ich weiß nicht wie das Teil heißt., obs danach behoben ist keine Ahnung, Fehler wurde gelöscht, es leuchtet nix mehr, dass Fahrzeug zieht aber weiterhin nicht, Turbo ist nicht verölt oder so., na dann bin ich mal gespannt, was der Spaß kostet.:-(
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.730
    Zustimmungen:
    3.439
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das glaube ich nicht, dass beide HFL defekt sind. Erstmal die Istwerte prüfen(lassen) bevor Du ein neues Geweih kaufst für teures Geld.
     
  7. #7 shubuya, 23.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Hallo, von meinem Leid habe ich ja erzählt, nun startet der ML nicht, gut ist kalt draußen, ich habe mal im Netz gelesen, dass die OT Geber oder auch Kurbelwellensensor defekt sein können, habe soeben den Stecker vom OT Geber entfernt, biss saubergemacht neu eingesteckt, und der MOPF spring an, gut die Motordiagnoseleuchte ist zwar noch an, können die o.g. Symptome evtl. mit dem sendor zusammenhänger, warum zeigte das die Analyse den LUFTMASSENMESSER???, was kostet so ein Sesor?? würdet ihr diesen auch ersetzen?? Tausend dank für die Antworten
     
  8. #8 Speer-Chiptuning, 23.02.2014
    Speer-Chiptuning

    Speer-Chiptuning

    Dabei seit:
    15.02.2014
    Beiträge:
    21
    Zustimmungen:
    8
    Auto:
    W204 320CDI AMG
    Die Lufmassenmesser müssen während der Fahrt geprüft werden. 3 Gang - 3000 Umdrehungen dann Vollgas und schauen, welche Werte diese in den Messwertblöcken ausspucken. Sonst kann man wirklich keine sinnvolle Diagnose stellen.
    Sehr oft, wenn Fahrzeuge in den Notlauf geschickt werden, ist das Ladersystem nicht dicht. Ein Riss in einem Schlauch zB. löst dann folgende Fehler aus:
    "Ladedruck Regeldifferenz oder Ladedruck Regelgrenze über- oder unterschritten". Sowas in der Art sollte dann im Fehlerspeicher stehen.

    Ist die Leistung denn von jetzt auf gleich verschwunden? Dann würde ich einen defekten Luftmassenmesser eher ausschließen. Da sich dieser im Regelfall eher schleichend verabschieden.
    Da wäre noch die Frage wie lief der Wagen in den Wochen vor dem ersten Notlauf? War der Verbrauch erhöht. Wurde die Endgeschwindigkeit nicht mehr erreicht?
    Wenn beides zutreffend ist, ist die Wahrscheinlichkeit eines defekten LMM sehr hoch.
     
    conny-r gefällt das.
  9. #9 shubuya, 23.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Hallo, vor 1 Woche war es sehr regnerisch draußen, Fahrzeug stand ich fuhr rasu, alles soweit normal, plötzlich merke ich dass die Leistung abfiel, ich dh. ich gab gas aber er kamm nicht raus :-, dann habe ich den Motor ausgemacht und wieder an, war alles gut. Vorgestern auch alles soweit normal aber auch sehr regnerisch, PKW abgestellt, ca. 1 Stunde spter machte ich den an und musste merken das Die Motortdiagnoseleuchte an war und die Leistung runter wie berichtet, am Nächsten norgen habe ich den Hirschgweih abgemacht und musste sehen, dass die Dichtung vom Turbo das orangene nicht richtig drauf sass und ein riß hatte, neue Dichtung für den Turbo plus für den OT Geber gekauft und erneuert, jedoch habe ich gesehen, dass am Hirschgeweih an kleiner riß am DICHTUNGSBEREICH vom Turbo ist, wo die Schelle gezogen wird, dnn zur Werkstat mit gefahren, die haben ausgelsenn, dass die LMM defekt sind, gut die Teile bestellt, heute morgen wollte ich den starten, keine Chance, als wäre die Wegfahrpäre drinn, motortohaube auf, den OT Geber stecker abgezogen saubergemacht rein sprang der an, was ist es nun, also bestellt habe ich den Hirschgeweig inkl.2 Luftmassenmesser, soll ich jetzt den OT Geber auch erneuern, was kostet so ein teil. Irgendeine Teilenummer vorhanden??? Tausend Dank, Vor dem Notlauf habe ich nur gemerkt, dass der Turbo morgens wenn es kalt war sehr stark pfeift, aber dass kann ja die Dichtung gewesen sein, gedrückt habe ich den selten, aber 9-12 Liter waren drin, aber ich muss dagen bei 90 Liter hat der gerade mal 700 KM gemacht, Stadtverkehr
     
  10. #10 Speer-Chiptuning, 23.02.2014
    Speer-Chiptuning

    Speer-Chiptuning

    Dabei seit:
    15.02.2014
    Beiträge:
    21
    Zustimmungen:
    8
    Auto:
    W204 320CDI AMG
    Also Undichtigkeiten um den Luftmassenmesser herum führen zu verfälschten Messwerten und können diesen bzw. diese dann als defekt anzeigen.
    Ich glaube in diesem Falle jedoch nicht an defekte LMM.
    Das System vor und vor allem nach dem Lader muss 100% dicht sein. Darum sollte sich zuerst gekümmert werden.

    Ich würde jetzt allen angezeigten Fehlern nachgehen und prüfen lassen anstatt alle möglichen Teile zu tauschen.
     
    conny-r gefällt das.
  11. #11 shubuya, 23.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    danke , am Mitwwoch wird das Hirschgeweih ersetzt, weil hier der Riss war inkl, 2 neuer LMM und dann mal gucken, wenn bleibt nur noch der OT Geber, und wenn alles nicht, bleibt nur noch das AGR Ventil :-(
     
  12. #12 Mercedes-Jenz, 23.02.2014
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    861
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Ich würde auch empfehlen mal einen Blick in den V-Raum zu machen....der E-KAS-Stellmotor mag es nicht wenn er in Öl gebadet wird.
     
  13. #13 shubuya, 23.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Könnt ihr mir sagen wie ich mir das mit den Ekas anschauen kann, wie komm ich dran wo sind die genau? danke
     
  14. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.730
    Zustimmungen:
    3.439
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Naja.. das ist auch nur die halbe Wahrheit. Am sinnvollsten ist einfach die Adaptionswerte des Luftpfads anschauen.. daraus kann man mit den geeigneten Mitteln so einiges herauslesen.
     
  15. #15 Speer-Chiptuning, 24.02.2014
    Speer-Chiptuning

    Speer-Chiptuning

    Dabei seit:
    15.02.2014
    Beiträge:
    21
    Zustimmungen:
    8
    Auto:
    W204 320CDI AMG
    Echt jetzt?

    Wieso soll denn dieser Weg am sinnvollsten sein?
    Und was meinst Du mit geeigneten Mitteln?

    Also ich denke, dass wenn man in die Werkstatt geht und darum bittet, dass die sich die Adaptionswerte des Luftpfades ansehen sollen, 90% nur noch Bahnhof verstehen und im besten Fall die Adaption zurücksetzen.
    Und wenn es denn dann wirklich der LMM wahr, läuft der Wagen noch wie ein Sack Nüsse...
    Da ist dem Kunden super geholfen, wenn er den Wagen braucht und die LMM erst bestellt werden müssen.
     
    conny-r gefällt das.
  16. #16 shubuya, 24.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Also nochmal, was muss gemacht werden, wenn die LMM getaust werden und der Kurbelwellensenor???Irgendwas mit zurücksetzen habe ich gelesen, bitte einmal aufklären, danke
     
  17. #17 shubuya, 28.02.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    So wie es aussieht ist die Ekas defekt, die Sicherung von springt raus, ist wohl im Öl abgesofen . Tausche ich die Sicherung hat der wenn ich den Motor ausmache und an richtig Dampf und etwas später wieder lahm, die Diagnoseleuchte wurde auch gelöscht, ging aber wieder an, sobald die Sicherung der Ekas durchbrennt, was für eine schei......, macht es Sinn den Sensor für die Entlüftung was im Turbo geht auch zu erneuern, ist bissl ölig gewesen?
     
  18. #18 conny-r, 28.02.2014
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.599
    Zustimmungen:
    855
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Das kann man doch kleben, zB mit Schweißkleber > Tangit
     
  19. #19 shubuya, 12.03.2014
    shubuya

    shubuya

    Dabei seit:
    17.10.2013
    Beiträge:
    41
    Zustimmungen:
    2
    Auto:
    W164
    Problem waren die EKAS, Differenzdrucksenor
     
  20. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    433
    Zustimmungen:
    26
    Auto:
    G 350 BT
    Wie hat man das mit dem Differenzdrucksensor herausgefunden? Fehler abgelegt? Weil, der vergleicht die Drücke vor und nach DPF.
    Welche Teilenummer steht auf der Rechnung?
     
Thema: Hilfe Motordiagnoseleuchte leuchte beim ML 320 cdi
Besucher kamen mit folgenden Suchen
  1. ladedruckregelung glk 320cdi

    ,
  2. motordiagnose leuchtet ml 320 cdi

    ,
  3. sicherungen wo mercedes w 164 x

    ,
  4. mercedes ml 320 cdi schwachstellen mit Luftmengenmesser ,
  5. Mercedes Benz ml 320 Motorkennleuchte brennt,
  6. motorleuchte Mercedes GL 320 leuchtet,
  7. w164 luftmassenmesser reinigen,
  8. luftmassenmesser Probleme w164,
  9. motordiagnoseleuchte mercedes a140,
  10. w164 motordiagnoseleuchte,
  11. wo sitzen die sicherungen beim ml320 cdi,
  12. luftmassenmesser glk mercedes notlauf,
  13. mervedes ml 320 cdu kurbelweele kaputt,
  14. motorsymbol leuchtet w164,
  15. wo ist der luftmengenmesser beim mercedes w164,
  16. mercedes w164 notlauf,
  17. lmm beim ml 320,
  18. x204 2013 luftmassenmesser 1 defekt,
  19. ekas sicherung r 320 cdi,
  20. 320cdi speer chiptuning,
  21. mercedes ml 320 zieht nicht,
  22. ml 320 cdi kabelbaum abgasrückführung,
  23. ml 320 cdi zieht nicht mehr,
  24. mercedes motordiagnoseleuchte,
  25. diaknose für mb ml 164
Die Seite wird geladen...

Hilfe Motordiagnoseleuchte leuchte beim ML 320 cdi - Ähnliche Themen

  1. "Knattern" beim Bremsen, nur wenn Lüftung läuft

    "Knattern" beim Bremsen, nur wenn Lüftung läuft: Hallo zusammen, habe folgendens Problem und bin aufgrund des Fehlerbildes ein wenig verwirrt: C250 CDI, Bj 2012, 110.000 km. Beim Bremsen kommt...
  2. Mercedes Benz W204 Unterschiede beim Bordcomputer?,

    Mercedes Benz W204 Unterschiede beim Bordcomputer?,: Hallo mercedes freunde habe vor 1 monat ein c klasse w204 bj.2007 gekauft der verkeufer meinte das der Boardcomputer Defekt ist habe ok gesagt...
  3. ML W164 Rücklicht: Bremslicht ohne funktion

    ML W164 Rücklicht: Bremslicht ohne funktion: Hallo zusammen, ich habe mir vor einer Woche ein ML 420CDI W164 gekauft. Bereits beim Kauf trat die im Kombiinstrument die Fehlermeldung...
  4. Felge Rial "Oslo" für den ML W163 ?

    Felge Rial "Oslo" für den ML W163 ?: Hallo zusammen. Ich bin ein Forum Neuling und seit kurzem ML Besitzer. Ich habe einen ML 320 LPG von 12/98. Soweit ist das Fahrzeug eigendlich...
  5. Ml w166 zieht nicht mehr richtig

    Ml w166 zieht nicht mehr richtig: Hallo leute mein ml w166 fährt normal nach kurzer strecke wechsel vermutlich auf notlauf zieht dan exrtem langsam an und nicht mehr wie 2200...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden