Hu Au Termin lässt sich nicht bestätigen

Diskutiere Hu Au Termin lässt sich nicht bestätigen im W211 / S211 Forum im Bereich E-Klasse; Hallo Leute. Ich hab jetzt schon ein wenig die Suche genutzt entweder bin ich zu B ..... oder mache was falsch Ich bekomme die Meldung Hu und...

  1. #1 Enomine, 25.10.2018
    Enomine

    Enomine

    Dabei seit:
    14.11.2014
    Beiträge:
    33
    Zustimmungen:
    4
    Auto:
    S211k
    Kennzeichen:
    Hallo Leute.


    Ich hab jetzt schon ein wenig die Suche genutzt entweder bin ich zu B ..... oder mache was falsch

    Ich bekomme die Meldung Hu und Au überprüfen einfach nicht weg


    Bin im Geheimmenü unter Sonderarbeiten und stelle dort meine Termine um

    Dennoch kommt immer noch die Meldung ich möge diese Termine Prüfen
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.764
    Zustimmungen:
    3.137
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    bei meinem hat das zurückstellen auch schon mal nicht am KI funktioniert, da musste der kleine dann an SD dran, damit ging das bestätigen des Service.
     
  3. #3 Wurzel1966, 26.10.2018
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.802
    Zustimmungen:
    726
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    Hast du diese Anleitung genutzt ?
    Und wenn du die Termine Bestätigt hast , mußt du dem System etwas zeit lassen damit es sich Aktualisiert.
    IMG_20181026_0002.jpg
     
    Enomine gefällt das.
  4. #4 Enomine, 27.10.2018
    Enomine

    Enomine

    Dabei seit:
    14.11.2014
    Beiträge:
    33
    Zustimmungen:
    4
    Auto:
    S211k
    Kennzeichen:
    Ingwer hab ich genau so gemacht und das nicht zum ersten mal
    hmm dann muss ich wohl doch mal zum freundlichen
     
  5. #5 general1977, 07.11.2018
    general1977

    general1977

    Dabei seit:
    31.01.2009
    Beiträge:
    227
    Zustimmungen:
    9
    Auto:
    S211 E350 T
    Der Besuch beim Freundlichen wird vermutlich nichts nutzen. Mit großer Wahrscheinlichkeit ist bei dir, wie bei vielen Anderen auch, das Datum falsch. Es gibt das Problem, dass die Navibox im Kofferraum das Datum und die Uhrzeit über GPS beziehen. Leider sendet das GPS System das Datum nicht als absolutes Datum, sondern in "Wochen seit dem 6.1.1980". Diese Wochenzahl wird dann noch in "Sekunden seit Wochenbeginn" heruntergebrochen. Leider ist der "Wochenzähler" nur 10Bit lang und kann also nur von 0 bis 1023 zählen. Danach fängt die Zählung wieder bei 0 an. das ist im September 2018 passiert und das Navigationssystem kann damit scheinbar nicht umgehen. Die HU/AU Meldung kommt also zu Recht, weil das Datum falsch eingestellt ist. Eine Lösung von MB oder Harman Becker ist in meinen Augen nicht zu erwarten. Im Moment gibt es die Möglichkeit die Synchronisation von Zeit und Datum zwischen KI und COMAND abzuschalten. Falls es diesen Menüpunkt im KI nicht gibt, kann man ihn freischalten lassen. Die zweite Möglichkeit ist mit dem falschen Datum zu leben und das Datum für die HU/AU auf einen zum falschen Datum passenden Bereich einzustellen.

    Gruß
    Achim
     
    Petrocelli, jpebert und Bytemaster gefällt das.
  6. #6 Petrocelli, 09.11.2018
    Petrocelli

    Petrocelli

    Dabei seit:
    16.10.2014
    Beiträge:
    172
    Zustimmungen:
    40
    Auto:
    E350 T-Modell
    Verbrauch:
    Kennzeichen:
    * *
    by
    * * * * *
    Nur ein Bit mehr im Wochenzähler und man hätte neunzehneinhalb Jahre länger Ruhe gehabt ...
    Scheint aber nicht alle Modelle zu betreffen ; mein S211 aus 06/2006 jedenfalls zeigt diese Symptomatik nicht .
     
  7. #7 Bytemaster, 09.11.2018
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.498
    Zustimmungen:
    531
    Auto:
    204.223 (C350CDI T)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    m c 3 5 0
    @general1977 deiner Ausführung nach müsste es ja eigentlich jeden Treffen, der das besagte Navi (also die ganzen NTG1 Geräte) eingebaut hat. Nun kenne ich aber genug Leute, die das Problem eben nicht haben. Also ich kenne Leute mit zb nem 203er Mopf APS50, der hat das Problem. Ein anderer Bekannter mit 203er VorMopf Comand hat dieses Problem hingegen nicht.

    Woher kommt das, das es eben nicht jeden trifft (oder noch nicht getroffen hat)?
     
  8. #8 general1977, 09.11.2018
    general1977

    general1977

    Dabei seit:
    31.01.2009
    Beiträge:
    227
    Zustimmungen:
    9
    Auto:
    S211 E350 T
    Warum es nicht alle trifft ist eine gute Frage, die nicht so einfach zu beantworten ist, weil Harman sich natürlich schon längst nicht mehr um das im 211er verbaute Navi kümmert. Da gibt es wahrscheinlich gar niemand mehr, der was davon versteht. Dazu kommt, dass es da einfach keinen interessiert. Es gibt seit 2006 kein neues Firmwareupdate für das Navi.

    In einem anderen großen Autoforum gibt es einen riesigen Thread, in dem auch User unterwegs sind, die direkte Connections zu Harman haben. Diese Informationen stammen alle von dort. Da ist aber auch noch nichts rausgekommen, außer einem Workaround, um im KI das Datum manuell einzustellen. Dazu benötigt man aber eine Star Diagnose.

    Gruß
    Achim
     
  9. #9 Enomine, 10.11.2018
    Enomine

    Enomine

    Dabei seit:
    14.11.2014
    Beiträge:
    33
    Zustimmungen:
    4
    Auto:
    S211k
    Kennzeichen:
    Danke die Tips haben erstmal geholfen .
    Hab jetzt das Hu Datum auf 04.01 gestellt und siehe da die meldung kommt nicht mehr .
     
  10. #10 gruffti, 10.11.2018
    gruffti

    gruffti

    Dabei seit:
    06.03.2012
    Beiträge:
    238
    Zustimmungen:
    41
    Auto:
    W211 E350 2005
    Diese 'Zählproblem' bei GPS ist hinreichend bekannt. Hart war das bei unseren nautischen GPS, die damals in einfachster Ausführung mehr als 1500,--EUR gekostet haben.
    Zur Abhilfe gab es zwei Lösungen:
    1. Ein Softwareupdate des Herstellers (eher selten).
    2. Das System neu initialisieren, sodass auch dort der Zähler zurück gesetzt wird.
    Ob 2. bei den Radios möglich ist, weiss ich nicht. Ich würde aber gezielt genau danach beim Hersteller fragen.
    Das Problem wurde zwar manchmal in Abrede gestellt (man will ja Neues verkaufen) bei entsprechender Hartnäckigkeit
    gab es immer eine Tastenkombination.
     
    Enomine gefällt das.
  11. #11 general1977, 10.11.2018
    general1977

    general1977

    Dabei seit:
    31.01.2009
    Beiträge:
    227
    Zustimmungen:
    9
    Auto:
    S211 E350 T
    Ich verstehe nicht, was das bringen soll. Wenn der GPS-Empfänger eine feste Startwoche einprogrammiert hat, ab der die 0 bis 1023 Wochen der Satelliten gerechnet werden, nutzt es doch auch nichts, das System neu zu initialisieren.

    Gruß
    Achim
     
  12. #12 gruffti, 11.11.2018
    gruffti

    gruffti

    Dabei seit:
    06.03.2012
    Beiträge:
    238
    Zustimmungen:
    41
    Auto:
    W211 E350 2005
    Schau Dir mal die NMEA Daten der GPS-Kommunikation an.
    Ab Initialisierung passen die Daten für genau 1023 Wochen da 0 und 1024 reserviert sind.
    GPS ist so alt, dass nur 8-bit-Auflösung möglich ist.
     
  13. #13 general1977, 11.11.2018
    general1977

    general1977

    Dabei seit:
    31.01.2009
    Beiträge:
    227
    Zustimmungen:
    9
    Auto:
    S211 E350 T
    Ja, ist mir klar. Aber was soll eine Neuinitialisierung des Empfängers da bringen? Der rechnet danach doch wieder mit der falschen Startwoche. Man müsste das momentane Jahr eingeben können. Dann könnte richtig gerechnet werden. Da wird seitens Harman/Mercedes aber nichts passieren.

    Gruß Achim
     
  14. #14 gruffti, 12.11.2018
    gruffti

    gruffti

    Dabei seit:
    06.03.2012
    Beiträge:
    238
    Zustimmungen:
    41
    Auto:
    W211 E350 2005
    Du beschreibst es richtig Achim, das ist ein Softwareproblem und hat mit GPS-Daten nicht wirklich etwas zu tun.
    Wenn die Geräte 'neu' starten, holen die sich die richtigen NMEA-Daten von den Satelliten.
    Das geht dann solange gut, bis wieder der Zähler voll ist und die fehlenden Daten neu geholt werden müssen.
    Ich bin daher sicher, dass die Programmierer eine Tastenkombination hinterlegt haben mit der die Software neu gestartet wird.
     
  15. #15 Bytemaster, 12.11.2018
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.498
    Zustimmungen:
    531
    Auto:
    204.223 (C350CDI T)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    m c 3 5 0
    Dann müsste es doch aber reichen, mal die Batterie vom Fahrzeug abzuklemmen, oder?
     
  16. #16 general1977, 12.11.2018
    general1977

    general1977

    Dabei seit:
    31.01.2009
    Beiträge:
    227
    Zustimmungen:
    9
    Auto:
    S211 E350 T
    Ich verstehe immer noch nicht wie das helfen soll, solange man dem Navi nicht ein Startdatum vorgegeben kann. Sonst fängt das doch immer in der gleichen Woche mit der Zählung an. Meines Erachtens wird von den Satelliten keine aktuelle Jahreszahl gesendet. Wie soll das Navi wissen, dass ab jetzt die Woche 1 in 2018 fällt?

    Gruß
    Achim
     
  17. #17 gruffti, 13.11.2018
    gruffti

    gruffti

    Dabei seit:
    06.03.2012
    Beiträge:
    238
    Zustimmungen:
    41
    Auto:
    W211 E350 2005
    Ganz grob, nagele mich nicht auf Feinheiten.
    Jeder GPS-Satellit hat einen sogenannten Almanach mit seinen eigenen Umlaufdaten und die aller anderen Satelliten.
    Bei einer Neuinitialisierung wird dieser Almanach vom Empfänger von einem zufällig sichtbaren heruntergeladen.
    Danach lässt sich alles weitere aus den IST-Daten der aktuellen Satelliten errechnen.
    Diese Almanach-Erkennung ist nach meinem Kenntnisstand oftmals nicht korrekt programmiert, da sich der Empfänger aus (Start-)Zeitgründen auf ihm bekannte Daten stützt. Die passen dann nicht mehr zusammen.
     
Thema: Hu Au Termin lässt sich nicht bestätigen
Besucher kamen mit folgenden Suchen
  1. W211 Hu AU immer an

    ,
  2. w211 vormopf au termin löschen

    ,
  3. mercedes w211 au hu deaktivieren

    ,
  4. Mercedes w211 TÜV zurücksetzen geht nicht,
  5. termin hu überprüfen,
  6. w211 tüv au zurücksetzen geht nicht,
  7. tüv und au lassen sich nicht ausblenden w211,
  8. mercedes hu au zurücksetzen,
  9. HU und AU immer an W211,
  10. w211 tüv lässt sich nicht zurücksetzen,
  11. au termin überprüfen w211,
  12. mercedes w211 hu au lässt sich nicht zurücksetzen,
  13. w211 hu lässt sich nicht betätigen,
  14. w211 hu au termin,
  15. viano w639 Wochenzähler ,
  16. w211 hu au lässt sich nicht zurückstellen,
  17. w211command datum,
  18. w211 hu au lässt sich nicht zurücksetzen,
  19. inspektionstrückstellung HU AU probleme w211,
  20. mercedes hu au meldung ausschalten,
  21. w211 hu au löschen,
  22. mercedes e211 termin av uberprufen,
  23. w211 hu i au ,
  24. datumssprung au hu mercedes w211 1977,
  25. hu bestätigen w211
Die Seite wird geladen...

Hu Au Termin lässt sich nicht bestätigen - Ähnliche Themen

  1. Systemuhr lässt sich nur manuell stellen

    Systemuhr lässt sich nur manuell stellen: Ist das bei Euch auch so? Alle möglichen genialen Assistenzsysteme sind vorhanden, aber die Uhr lässt sich nicht auf automatisches Abgleichen der...
  2. CLK A208 Fahrertür lässt sich nicht öffnen

    CLK A208 Fahrertür lässt sich nicht öffnen: Hallo zusammen, ich habe seit heute ein Problem: die Fahrertür meines CLK 208 Cabrio (US-Version) Bj 2002 lässt sich nicht mehr öffnen - weder von...
  3. 811D DoKa Kipper Motor lässt sich nicht ausschalten

    811D DoKa Kipper Motor lässt sich nicht ausschalten: Hallo, ich habe einen alten aber zuverlässigen DoKa Kipper. Nun tat sich das Problem auf, das der Motor mittels Schlüssel sich nicht mehr...
  4. Klimaanlage lässt sich nicht ausschalten

    Klimaanlage lässt sich nicht ausschalten: Moin Moin zusammen :-) Folgendes problemchen .... 1. Starte das Fahrzeug mache die Klima an und sie läuft sehr gut. 2.Mache die Klima ca. 5min...
  5. C220cdi lässt sich nicht in den Rückwärtsgang schalten

    C220cdi lässt sich nicht in den Rückwärtsgang schalten: Hallo liebe Community Ich musste heute bei meiner fahrt feststellen, dass ich nicht in den Rückwärtsgang schalten konnte. Es handelt sich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden