Hupe defekt beim c180

Diskutiere Hupe defekt beim c180 im W202 / S202 Forum im Bereich C-Klasse; An meinem C180 200tkm hupt es nicht mehr. Die Hupe selbst funktioniert, auch die Sicherungen alle i.o. Hatte jemand daselbe Problem. ?(

  1. #1 gstricker, 17.04.2010
    gstricker

    gstricker

    Dabei seit:
    17.04.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    C 180
    An meinem C180 200tkm hupt es nicht mehr. Die Hupe selbst funktioniert, auch die Sicherungen alle i.o. Hatte jemand daselbe Problem.
    ?(
     
  2. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.092
    Zustimmungen:
    2.056
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Du, bei Lob, Tadel, Anregungen bist DU dann mit der Frage aber falsch.

    Ich verschiebe das Thema daher mal in den Bereich rund um den 202... :verschieb
     
  3. akajo

    akajo

    Dabei seit:
    11.04.2010
    Beiträge:
    20
    Zustimmungen:
    0
    Auto:
    E240T
    Hi,

    hast du denn schon überprüft ob Strom an der Hupe anliegt?
    Wenn nicht hast du eine Leitungsunterbrechung.
     
  4. #4 Andreas124, 17.04.2010
    Andreas124

    Andreas124

    Dabei seit:
    17.04.2010
    Beiträge:
    51
    Zustimmungen:
    3
    Auto:
    CLK-320-Cabrio (W208)
    Hallo



    Hatte damals ähnliche Probleme bei meinem 190iger. Bei bestimmten Lenkradstellungen war Dauerhupen angesagt oder das Ding war tot. Waren die Kabel im Lenkrad von dem Taster defekt. Beim Nachfolger, also Deinem Modell könnte das evtl. ähnlich sein, nur gestaltet sich die Reparatur sicher nicht so einfach wegen dem jetzt vorhandenem Airback.

    Sowas is meist ein Kabelbruch wenn sonst alles i.O. ist wie Du schreibst. Vielleicht auch wo anders wenns nicht am Lenkrad ist.



    Viele Grüße und viel Erfolg beim Suchen, Andreas[​IMG]
     
  5. #5 Mercedes-Jenz, 17.04.2010
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    861
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Hi, in der Tat wirst du wohl eine Leitungsunterbrechung im Lenkrad haben. Evtl ist auch nur das Kabel von der Kabelzunge gerutscht. Aber ohne ausbau des Airbags wirste wohl nicht weiter kommen. Allerdings, sollten am Airbag-System nur ausgebildete Leute arbeiten! Ansonsten Finger weg und zu ner Freien Werkstatt.
     
  6. #6 Freeky666, 31.01.2011
    Freeky666

    Freeky666

    Dabei seit:
    31.01.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    C 220 W 202 Elegance
    hatte das selbe problem und war auch ganz einfach 30er torks schraubendreher wichtig mindestens 5 min schlüssel abzihen am besten batterie abklemmen so und dann von hinten den airbag abschraubenund absteken ist echt kein ding nur warte bitte mindestens 5min nach batterie abklemmen so num ist airbag drausen 10er oder 12er imbus lenkrad lösen und runter ziehen dann schaut dich schon der schleifring an den raus und neuen rein am günstigten vom schrott ca 10-15 euronen alles zusammen bauen und es hupt warscheinlich wieder sonst vor dem tausch hinter dem schleifring überbrücken wen die batterie wieder angeshlossen ist aber nicht den airbag anschlissen und dann alles wieder zusammenbauen mit abgeklemterbatterie

    MFG Freeky666
    :prost
     
Thema: Hupe defekt beim c180
Besucher kamen mit folgenden Suchen
  1. mercedes e180 hupe

    ,
  2. mercedes w202 hupe sicherung

    ,
  3. c180 w202 hupe wechseln

    ,
  4. clk w208 hupe am lenlrad,
  5. mercedes c 180 horn probleme,
  6. hupe mercedes c 180.,
  7. C 180coupe sicherung hupe,
  8. hupe defekt mb c180,
  9. mercedes c coupe hupe geht nicht,
  10. mb c180 hupe,
  11. clk w208 wo sitzt hupe,
  12. schleifring hupe mb c180,
  13. einbauort hupe c180 mercedes,
  14. Hupe vom C180,
  15. Mercedes 180cdi W169 Lenkradhupe funktioniert nicht,
  16. hupe reparieren C 180 W220
Die Seite wird geladen...

Hupe defekt beim c180 - Ähnliche Themen

  1. Wischwasserpumpe hinten defekt

    Wischwasserpumpe hinten defekt: Hallo, Bei mir kommt kein Wasser an die Heckscheibe an. Habe die Pumpe anschließend seperat mit 12 V angeschlossen, trotzdem keine Funktion....
  2. Rückfahrkamera fährt beim Bremsen heraus

    Rückfahrkamera fährt beim Bremsen heraus: Seit einigen Tagen fährt beim Bremsen bis zum Stillstand die hintere Kamera heraus. Es handelt sich um eine C Klasse, Bj. o6/ 2016. Wer kennt...
  3. Hupe beim Mercedes Citan?

    Hupe beim Mercedes Citan?: Wo sitzt die Hupe beim Citan. Will eine 2 Klang Hupe einbauen.
  4. Probleme beim Abspielen von Audio (Comand) (auch W205)

    Probleme beim Abspielen von Audio (Comand) (auch W205): Hallo Zusammen, Ich fahre seit 10.2019 einen GLC aus 10/2016 mit dem Standard Soundsystem. Es besteht ein Problem mit Soundaussetzern beim...
  5. Meldung "Beim nächsten Tankstopp 1 Liter Öl nachfüllen"

    Meldung "Beim nächsten Tankstopp 1 Liter Öl nachfüllen": Moin, diese Meldung kennt wohl Jeder. Bisher kam diese Meldung immer nach ca. 12.000 - 13.000 Kilometern nach Inspektion. Ca. 3.000 Kilometern...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden