KE - Tastverhältnis aufgeschlüsselt (mit Oszi Bilder)

Diskutiere KE - Tastverhältnis aufgeschlüsselt (mit Oszi Bilder) im W124 / S124 Forum im Bereich E-Klasse; So Hallo Da mich Fehlerdiagnosen am laufenden Fahrzeug anmachen habe ich mit dem Oszilloskop das Tastverhältnis aufgenommen und möchte euch hier...

  1. Ram99

    Ram99

    Dabei seit:
    05.03.2007
    Beiträge:
    11
    Zustimmungen:
    0
    So Hallo

    Da mich Fehlerdiagnosen am laufenden Fahrzeug anmachen habe ich mit dem Oszilloskop das Tastverhältnis aufgenommen und möchte euch hier meine Ergebnisse präsentieren.
    Da ich im Netz auch viel Unsinn über das KE-Tastverhältnis gefunden habe, hoffe ich das dieser Beitrag ein paar von euch weiter hilft. Auf die normale Impuls Fehlerausgabe möchte ich nicht eingehen da dies von "urmelausmbenz" im motor-talk Forum schön und ausreichend beschrieben wurde.

    Mein Fahrzeug:
    230 TE BJ:89 (124.083)
    Motor M102 (102.982 KE) 5 Gang Schaltgetriebe
    KE-Einspritztastverhältnis Meßstelle:
    Es gibt zwei Möglichkeiten und zwei Meßstellen dieses Signal mit dem Oszilloskop oder Voltmeter auszulesen. Die Version mit dem Voltmeter ist recht ungenau aber Möglich.

    1 Meßstelle: Am runden X11 beim Innenkotflügel Fahrerseite auf Pin 2 (Masse) und Pin3 (Signal).
    2 Meßstelle: Am eckigen X11/4 beim Akku auf Pin 1 (Masse) und Pin3 (Signal).

    Auch wenn viele sagen das man am X11/4 nur die Fehlerimpulse auslesen kann habe ich alle Ergebnisse am X11/4 mit denen von X11 überprüft. Ich hatte an beiden Dosen die gleichen Tastverhältnisse mit dem Oszilloskop. Wichtig ist nur das man vor dem Messen nicht die Fehlerimpulse ausließt. Wenn man das macht wird nach der Impulsausgabe 12V angezeigt. Um wieder das Tastverhältnis zu bekommen muß man kurz Zündung aus und wieder einschalten. Eventuell ist das Baujahrabhängig oder Fahrzeugspezifisch. Zur Sicherheit sollte man besser auf X11 messen da dort die Signale immer sind.

    1 Messen mit Oszilloskop: Diese Version ich recht komfortabel und man kann schön die Impulse von ~ 12V sehen. Hat man das Tastverhältnis vor sich muß man das Pulspausenverhältnis anschauen. Eine Periode dauert 10 ms. Hat man nun 3 ms Impuls und 7 ms Pause hat man ein Tastverhältnis von 30%.
    Ich habe mit einem USB-PC-Oszilloskop "DSO-2100 USB" gemessen das man ab ~ 350 Euro bekommt.

    2 Messen mit Analogem Voltmeter: Diese Variante ist ungenau aber ausreichend. Dadurch das die Frequenz ausreichend schnell mit 100 Hz läuft wird durch das Pulspausenverhältnis ein Spannungsmittelwert auf einem Analogen Mutimeter angezeigt.
    Haben wir 3 ms Impuls und 7 ms Pause zeigt uns das Multimeter ungefähr 3,6 Volt an (30% von 12V).

    Die Ergebnisse:
    Bitte nicht durcheinander bringen lassen da ein paar Ergebnisse auf AC angezeigt werden. Nur das Pulspausenverhältnis zählt. Die Amplitude spielt keine Rolle.

    Bild 1 ist nur Zündung an. Wie man sieht habe ich ein Tastverhältnis von 30% was bedeutet: "Kühlmitteltemperatur nicht zwischen 70 und 100 °C"
    [​IMG]



    Auf diesem Bild läuft der Motor normal im Leerlauf. Das Tastverhältnis schwankt bei mir zwischen 47% und 55%. Diese Werte sind Ok da die Regelung im Bereich von 50% +-10% ablaufen muß. Wenn genau 50% angezeigt wird und der Wert NICHT schwankt hat man einen Fehler ! Wenn der Motor gestartet wird (muß warm sein) dauert es ungefähr 3-5 Sekunden bis die Regelung einsetzt. Davor hat man genau 50% Tastverhältnis was bedeutet das die Regelung nicht aktiv ist.
    [​IMG]



    Hier sieht man bei laufendem Motor die Schubabschaltung. Dazu muß man den Motor über 2000 U/min drehen und danach das Gas komplett wegnehmen. Wenn
    die Schubabschaltung einsetzt wird kaum noch was eingespritzt was man hier in dem kurzen Impuls sehen kann.
    [​IMG]



    Um zu überprüfen ob der Motor auf Fehler reagiert habe ich den 4 Poligen Temperaturstecker bei laufendem Motor abgezogen. Wie man sieht fängt der
    Motor an ein fetteres Gemisch einzuspritzen was im normalen Betrieb bei einem warmen Motor natürlich falsch ist.
    [​IMG]



    Wenn irgendwo und irgendwann in der Gegend Stuttgart ein W124 Treffen ist kann ich mit dem Notebook und dem USB-OSZI vorbeikommen und wir schauen mal was eure W124 so machen und was für Fehlercodes gespeichert sind. Es ist wirklich kein Hexenwerk das selber auszulesen ! Die Probleme dann zu beheben ist natürlich was anderes.
    Ich hatte die Tage bei mir ständig den Impulsfehlercode 3 = Kühlmitteltemperatur im Steuergerät KE (N3) unplausibel. Auch wenn ich versucht habe den Fehler zu löschen kam er wieder. Habe dann die Leitungen zum Motortemperaturgeber und Steuergerät überprüft und gleich ein gebrochenes Kabel gefunden. Nachdem ich es neu verlötet habe war der Fehler weg. Ich bin also mit einem völlig zu fetten Gemischt, wie man es auf dem letzten Bild sehen kann in letzter Zeit gefahren. Das krasse ist das man es selber ja überhaupt nicht merkt ohne die Diagnosebox. Kann deshalb nur jedem Empfehlen mal die Impulsfehler auszulesen. Ich bin auch gern bereit zu helfen.

    Was ich bei mir noch nicht hin bekommen habe ist der Fehler mit dem Tastverhältnis von 30% bei Zündung ein. Richtig wäre bei Zündung ein Tastverhältnis von konstant 50%. Bitte nicht mit den 50% bei laufendem Motor verwechseln da das Tastverhältnis bei Zündung ein was anderes bedeutet als bei laufendem Motor. Ich habe es mit verschiedenen Temperaturen versucht. Von 200 - 600 Ohm gemessen am KE-Steuergerätestecker = 100°C - 60°C aber die 30 % Tastverhältnis bleiben. Die Massekontakte am KE-Steuergerätestecker Klemme 2, 7 und 20 habe ich überprüft und sind OK. Wenn jemand ein Idee hat bin ich ganz Ohr.


    Nachtrag !!!!!

    Ohh, kleine Beanstandung an meinem Text oben. Da ist ein gravierender Fehler drin !

    Betrifft das Tastverhältnis bei Zündung an oder Motor läuft im Leerlauf.
    Ich kenne es aus der Meßtechnik das z.B. 4 ms Puls und 6 ms Pause ein Tastverhältnis von 40 % ergibt. Mit der KE ist das aber invertiert. Das bedeutet bei 4 ms Puls und 6 ms Pause ein Tastverhältnis von 60 %.

    Man kann das sehr schön am ersten und letzten Bild erkennen.

    Bild 1: Nur Zündung, kein Motorlauf !
    3 ms Puls und 7 ms Pause = 70 % Tastverhältnis und nicht 30 % !

    Laut Fehlercode bedeutet 70 % = "Startsignal Klemme 50 erkannt".
    Laut Schaltplan bekommt das KE über die Klemme 50 auf den Stecker 24 der KE-Steuereinheit High-Level und ist bereit zum Starten. So habe ich es in der WIS auch wieder gefunden. Also habe ich überhaupt kein Fehler bei Zündung ein :)


    Bild 4: Motor läuft mit ausgestecktem Temperatursensor
    7 ms Puls und 3 ms Pause = 30 % Tastverhältnis

    Laut Fehlercode bei laufendem Motor bedeutet 30 % = "Kurzschluß oder Leitungsunterbrechung zwischen Steuergerät KE (N3) und Temperaturfühler Kühlmittel ..........."
    Damit ist das invertierte Tastverhältnis bestätigt und die Fehlerdiagnose über das Tastverhältnis bestätigt !

    Gruß

    Ram99
     
  2. Ram99

    Ram99

    Dabei seit:
    05.03.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Hier ist noch die Fehlertabelle mit allen Impulsfehler und Tastverhältnissen:

    Klick mich

    Ram99
     
Thema: KE - Tastverhältnis aufgeschlüsselt (mit Oszi Bilder)
Besucher kamen mit folgenden Suchen
  1. tastverhältnis kfz

    ,
  2. mercedes m102 tastverhältnis

    ,
  3. mercedes w124 tastverhältnis x11

    ,
  4. w124 tastverhältnis,
  5. w124 tastverhältnis messen,
  6. tastverhältnis m103,
  7. m103 zündung austauschen,
  8. tastverhältnis,
  9. m102 tastverhältnis,
  10. m103 tastverhältnis messen,
  11. m103 tastverhältnis x11,
  12. richtiger wert tastverhältnis w124,
  13. m103 x11,
  14. m103 zündung,
  15. mercedes tastverhältnis,
  16. mercedes diagnosebuchse x11 auslesen,
  17. tasverhältnis mercedes,
  18. s124 tastverhältnis 20%,
  19. mercedes Tastverhältniss,
  20. mercedes m104 x11 sl,
  21. sl r129 tastverhältnis einstellen,
  22. multimeter mit tastverhältnis,
  23. mercedes x11 Diagnosebuchse,
  24. tastverhältnis messen epw,
  25. tastverhältnis oszilloskopieren kfz forum
Die Seite wird geladen...

KE - Tastverhältnis aufgeschlüsselt (mit Oszi Bilder) - Ähnliche Themen

  1. Bild Funktion ?

    Bild Funktion ?: Welche Funktion oder was ist das erste runde Teil ?
  2. Wassereinbruch Fahrerseite durch Wasserkasten, aber Abläufe frei - mit Bildern

    Wassereinbruch Fahrerseite durch Wasserkasten, aber Abläufe frei - mit Bildern: Guten Abend zusammen, leider hab ich mit meinem Neuerwerb, etwas Pech :(. Hoffe, mir kann hier etwas geholfen werden. ich hatte nen nassen...
  3. CL203 Suche Bilder vom Heck ohne Stoßstange

    Suche Bilder vom Heck ohne Stoßstange: Hi muss am Heck vom cl203 vormopf Kabel von aussen nach innen in den Kofferraum verlegen und bräuchte Hilfe wo man es am besten einführt oder wo...
  4. Evo-Grill in schwarz - Bilder

    Evo-Grill in schwarz - Bilder: Hallo, ich möchte evtl. meinen Evo-Sportgrill schwarz-matt folieren aber dabei den Stern chromfarben lassen. Auto ist ebenfalls schwarz. Hat...
  5. Hagi's C-Klasse es wurde wieder ein silbernes T Bilder update Aug.2018

    Hagi's C-Klasse es wurde wieder ein silbernes T Bilder update Aug.2018: Gekauft ist er. Geholt wird er nächste Woche. C Klasse T AMG Line 19" Navi EZ 04/2015 25.000Km 35TEUR Ausstattung: P31 AMG Line Exterieur P29...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden