R170 Keine der 3 Bremslichter funktionieren

Diskutiere Keine der 3 Bremslichter funktionieren im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen, Habe einen SLK 200K Bj 2001 und seit einigen Wochen funktioniert keine der 3 Bremsleuchten mehr (links, rechts und Kofferraum)....

  1. DaGo

    DaGo

    Dabei seit:
    18.09.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Auto:
    SLK 200K (R170) facelift
    Hallo zusammen,

    Habe einen SLK 200K Bj 2001 und seit einigen Wochen funktioniert keine der 3 Bremsleuchten mehr (links, rechts und Kofferraum).
    Die Warnlampe geht an sobald ich das Auto starte (ohne auf das Bremspedal zu drücken).
    Sobald ich auf das Bremspedal drücke geht auch die BAS/ASR leuchte an.

    Die Sicherungen neben dem Lenkrad und unter der Motorhaube links habe ich schon geprüft, alle ok.
    Bremslichtschalter vom Bremspedal habe ich auch geprüft, sogar mit einem neuem ausgetauscht, auch ohne erfolg.
    Birnenhalterungen und die Platine auch saubergemacht, war auch nicht das Problem.

    Da es alle 3 Leuchten sind (insbesondere auch Kofferraum, vermute ich etwas mit Kabel, Stecker, Relais, Sicherung...)

    Gibt es irgendwelche Relais oder Module die ich Prüfen könnte?
    Hat jemand ein Wiring Diagram, oder das selbe Problem gehabt? im forum konnte ich nichts ähnliches finden :(

    Danke
     
  2. #2 ABmercedes, 19.09.2021
    ABmercedes

    ABmercedes

    Dabei seit:
    17.10.2018
    Beiträge:
    103
    Zustimmungen:
    22
    Auto:
    W116 280S - W201 190 E - W208 CLK200 - CLC180K - S204 C180 K
    Hi DaGo,

    Bremslichtschalter ?

    Nachtrag: hab ich überlesen...... sorry
     
  3. DaGo

    DaGo

    Dabei seit:
    18.09.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Auto:
    SLK 200K (R170) facelift
    Update: Habe noch den K55 Relai getestet. Der ist auch ok.
    Werde die nächsten Tage prüfen ob dort Überhaupt Strom ankommt, oder was passiert wenn ich den Kontakt direkt kurzschließe.


    [​IMG]
    Habe hier noch eine gute Diskussion darüber gefunden :
    w ww.justanswer.com/mercedes/3a5b0-2003-slk-230-stoplights-not-working-cruise-control-not-working.html
    (darf externe links nur ab 10 Beiträgen posten)


    Falls jemand doch noch eine Idee hat ist diese willkommen!

    Danke!
     
  4. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    1.735
    Zustimmungen:
    205
    Auto:
    W246/ S205/ div
    Beim 203 vom Kollegen war das kleine pelztier dran und hat Kabel beschädigt
     
    jpebert gefällt das.
  5. #5 jpebert, 20.09.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.312
    Zustimmungen:
    816
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ein Fischotter?

    Im übrigen halte ich das für eine wunderbare Idee. Das Multimeter rausholen und schauen, ab welcher Komponente die Spannungsversorgung unterbrochen ist ;)
     
  6. #6 DaGo, 21.09.2021
    Zuletzt bearbeitet: 21.09.2021
    DaGo

    DaGo

    Dabei seit:
    18.09.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Auto:
    SLK 200K (R170) facelift
    Update 2:

    Am K55 Relay kommen nur 0.4V an anstatt ~12V
    Bei der Sicherung sind es auch 0.4V anstatt ~12V (Sicherungskasten unter dem Lenkrad)

    Habe 12V überbrückt von einer anderen Sicherung(Scheinwerfer) -> hat auch nicht funktioniert.

    Habe die Stecker(und den ganzen Sicherungskasten) bewegt... und TADAAA.... 12 Volt!!!!

    In einer gewissen Position vom Kabel/Gehäuse funktioniert alles perfect, keine Warnanzeig, Bremslicht geht.

    Werde den Sicherungskasten ausbauen und prüfen wo der Kontakt nicht ok ist. Vermute Stecker aber könnte auch etwas im Kasten an sich sein... bin mal gespannt.

    Hoffe das ich es selber reparieren kann weil das Teil ~150Euro auf Ebay kostet.
     
    conny-r, 202080 und jpebert gefällt das.
  7. DaGo

    DaGo

    Dabei seit:
    18.09.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Auto:
    SLK 200K (R170) facelift
    Final Update: Es war der Lichtschalter!

    Irgend ein teil hat einen kalte Lötstelle(wenn ich Druck darauf übe geht es).
    Habe es ausgebaut, auseinander gebaut... aber das Teil ist so gebaut das es relativ schwierig ist an den Pins zu kommen.

    habe dazu auch ein video gefunden:

    Habe deshalb einen anderen von Ebay gekauft und eingebaut. Bremslicht geht, keine Fehleranzeigen mehr :D

    Übrigens: Wenn man ein Automatikgetriebe hat glaube ich das der Motor nicht startet weil das Bremssignal Fehlt ;)

    242548961_1039628283470115_152395585914894680_n.jpg
     
    Grauzone, ABmercedes und conny-r gefällt das.
  8. #8 conny-r, 25.09.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.600
    Zustimmungen:
    1.205
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 315 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Gut dedektiert :s2:
     
    DaGo gefällt das.
  9. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    1.735
    Zustimmungen:
    205
    Auto:
    W246/ S205/ div
    In P müsste er trotzdem starten..trete automatisch Bremse mit, daher beim Kombi nicht was ihr reicht.. Glückwunsch zur Behebung
     
    DaGo gefällt das.
Thema:

Keine der 3 Bremslichter funktionieren

Die Seite wird geladen...

Keine der 3 Bremslichter funktionieren - Ähnliche Themen

  1. Bremslichter leuchten dauerhaft

    Bremslichter leuchten dauerhaft: Hallo zusammen, Ich habe am Freitag das Auto von Hand gewaschen, also unter anderem auch mit dem Hochdruck Reiniger! Seitdem leuchtet dauerhaft...
  2. bremslicht ohne funktion ml w163

    bremslicht ohne funktion ml w163: Hallo ich habe folgendes problem an meinen ml w163 baujahr 2000. Das bemslicht geht seit zwei wochen nicht mehr bremslicht schalter schon...
  3. 3. Bremslicht

    3. Bremslicht: Hallo zusammen. Ich bin neu hier und hab gleich mal ein Anliegen , vielleicht kann mir der ein oder andere ja weiterhelfen! Ich vermute das ich...
  4. Bremslichter W210 (11/1999)

    Bremslichter W210 (11/1999): Hallo ich habe folgendes Problem womit ich langsam verzweifle, Vor cirka 2-3 Wochen wollte ich zur Arbeit fahren. Alles ganz normal wie gehabt,...
  5. ML W164 Rücklicht: Bremslicht ohne funktion

    ML W164 Rücklicht: Bremslicht ohne funktion: Hallo zusammen, ich habe mir vor einer Woche ein ML 420CDI W164 gekauft. Bereits beim Kauf trat die im Kombiinstrument die Fehlermeldung...