Keine Funktion der Scheibenwaschanlage...

Diskutiere Keine Funktion der Scheibenwaschanlage... im W203 / S203 Forum im Bereich C-Klasse; Hallo zusammen, Ich habe das Problem, das bei mir die Schreibenwaschanlage nicht mehr funktioniert, wenn ich sie über den Lenkstockhebel...

  1. #1 Benziman, 22.06.2009
    Benziman

    Benziman

    Dabei seit:
    27.08.2004
    Beiträge:
    202
    Zustimmungen:
    2
    Auto:
    C-klasse S204 200 BE T
    Hallo zusammen,

    Ich habe das Problem, das bei mir die Schreibenwaschanlage nicht mehr funktioniert, wenn ich sie über den Lenkstockhebel aktivieren möchte. Scheibenwischen usw. funktioniert alles ganz normal...

    Kann mir jemand sagen, an was das liegen könnte?
     
    Juanpa gefällt das.
  2. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.396
    Zustimmungen:
    914
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Ist der Wasserbehälter gefüllt? Evt. Waschdüsen verstopft?
     
  3. #3 Samson01, 22.06.2009
    Samson01

    Samson01

    Dabei seit:
    11.09.2004
    Beiträge:
    6.666
    Zustimmungen:
    23
    Auto:
    W203 200 CDI - Sonderedition oR-foP
    Wasser im Tank?
    Alle Anschlüsse korrekt angeschlossen?
    Läuft die Pumpe?
     
  4. #4 Benziman, 22.06.2009
    Benziman

    Benziman

    Dabei seit:
    27.08.2004
    Beiträge:
    202
    Zustimmungen:
    2
    Auto:
    C-klasse S204 200 BE T
    Hallo zusammen,

    Erstmal danke für die schnelle Antwort.

    Der Behalter ist voll und die Düsen sind nicht verstopft! die Pumpe läuft garnicht beim drücken!
     
  5. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.396
    Zustimmungen:
    914
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Sicherung?
     
  6. #6 Benziman, 22.06.2009
    Benziman

    Benziman

    Dabei seit:
    27.08.2004
    Beiträge:
    202
    Zustimmungen:
    2
    Auto:
    C-klasse S204 200 BE T
    So, hab gleich mal nachgeschaut wg. Sicherung

    Hab mir den Sicherungsbelegungsplan, der sich im Hauptsicherungskasten befindet angeschaut, und da steht drin bei Scheibenwaschpumpe --> elektronisch, das heisst wohl es gibt dafür keine extra Sicherung für die Scheibenwaschanlage...

    Noch jemand ne Idee?
     
  7. Wenni

    Wenni

    Dabei seit:
    22.04.2003
    Beiträge:
    1.038
    Zustimmungen:
    20
    Auto:
    X204 350CDI 04/2012
    Kennzeichen:
    h
    ni
    w e n n i
    Funktioniert die Tipfunktion des Scheibenwischers?

    Gruß
    Wenni
     
  8. #8 Benziman, 22.06.2009
    Benziman

    Benziman

    Dabei seit:
    27.08.2004
    Beiträge:
    202
    Zustimmungen:
    2
    Auto:
    C-klasse S204 200 BE T
    du meinst also, das der wischer 3-4 wischt ohne wasser? nein, geht auch nicht....
     
  9. Wenni

    Wenni

    Dabei seit:
    22.04.2003
    Beiträge:
    1.038
    Zustimmungen:
    20
    Auto:
    X204 350CDI 04/2012
    Kennzeichen:
    h
    ni
    w e n n i
    Dann ist der Kombischalter defekt. Habe ich heute aus demselben Grund erst wechseln lassen. Klassischer Fehler: Kabelbruch.

    Gruß
    Wenni
     
  10. #10 Benziman, 22.06.2009
    Benziman

    Benziman

    Dabei seit:
    27.08.2004
    Beiträge:
    202
    Zustimmungen:
    2
    Auto:
    C-klasse S204 200 BE T
    Wie hoch sind ca. die Materialkosten? Kann man den Kombieschalter nicht reparieren? Kann man den leicht selber wechseln?
     
  11. Wenni

    Wenni

    Dabei seit:
    22.04.2003
    Beiträge:
    1.038
    Zustimmungen:
    20
    Auto:
    X204 350CDI 04/2012
    Kennzeichen:
    h
    ni
    w e n n i
    Reparieren konnte ich meinen (ich habe mir den von MB mitgeben lassen). Leicht wechseln - keine Ahnung. Ich habe mich wegen des Airbags da nicht herangetraut. Preis (Kombischalter ohne Lohn): 74,20 + MWSt.

    Gruß
    Wenni

    [​IMG]
     
  12. #12 Benziman, 10.07.2009
    Benziman

    Benziman

    Dabei seit:
    27.08.2004
    Beiträge:
    202
    Zustimmungen:
    2
    Auto:
    C-klasse S204 200 BE T
    Hallo,

    Als der Meister beim freundlichen hat mir auch bestätigt, das es fast nur der Wählhebel (Lenkstockhebel) sein kann, der defekt ist.

    Kann man diesen Hebel selber tauschen? Hat das mal jemand gemacht?


    Also ich hab jetzt für den Hebel 70 Eur gezahlt mit Rabatt und ein Bekannter der sich auskennt hat ihn mir dann günstig eingebaut ;-)
     
  13. #13 Rufus430, 06.09.2009
    Rufus430

    Rufus430

    Dabei seit:
    07.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Auto:
    w123 200 - E430
    Hallo, und was könnte es sein, wenn die Tipfunktion geht, jedoch die Pumpe trotzdem keinen Strom gekommt?
    Das ist nämlich bei mir der Fall und ich kann den Fehler nicht finden. Wer kann mir einen tip geben?
    Ist davon auszugehen, dass der Kombischalter okay ist, oder kann man das nicht sagen?
    Vielleicht gibt es ja ein Relais zwischen Pumpe und Schalter?!
     
Thema: Keine Funktion der Scheibenwaschanlage...
Besucher kamen mit folgenden Suchen
  1. w211 scheibenwaschanlage ohne funktion

    ,
  2. w203 waschwasserpumpe sicherung

    ,
  3. w203 scheibenwaschanlage ohne funktion

    ,
  4. mercedes w203 scheibenwaschanlage sicherung,
  5. sicherung W203 spritzwasser,
  6. mercedes benz c 200 scheibenwaschanlage defekt,
  7. w203 scheibenwaschanlage geht nicht,
  8. w203 scheibenwaschpumpe sicherung,
  9. mercedes w203 scheibenwasch und wischer ohne funktion,
  10. mercedes wischwasser ohne funktion,
  11. mercedes 203 wischwasserpumpe vorne ohne funktion,
  12. w203 waschwasserpumpe relais,
  13. r107 wischwasser betätigen,
  14. was bedeutet bei scheibenwaschanlage elektronische sicherung,
  15. relai für Scheibenwaschanlage W203,
  16. cl203 kein Strom an wischwasserpumpe,
  17. w211 Relais Wisschwasserpumpe,
  18. funktion lenkstockhebel mercedes clk kompressor 200,
  19. mercedes w202 wischwasserpumpe bekommt kein strom,
  20. clk270cdi scheibenwaschpumpe keine funktion,
  21. w211 sicherung scheibenwaschanlage,
  22. mb scheibenwaschanlage kaputt,
  23. wischwasserpumpe c klasse tauschen,
  24. c 180 elekronische sicherung,
  25. w203 sicherung scheibenwaschanlage
Die Seite wird geladen...

Keine Funktion der Scheibenwaschanlage... - Ähnliche Themen

  1. S204 - Schlüssel plötzlich ohne Funktion

    S204 - Schlüssel plötzlich ohne Funktion: Hallo liebes MB-Forum, ich habe folgendes Problem mit meinem C180T BJ 2010. Ich war gestern mit dem auto unterwegs, als ich zu Hause ankam konnte...
  2. Sitzheizung Fahrersitz ohne Funktion

    Sitzheizung Fahrersitz ohne Funktion: Hallo ! Fahre seit längerer Zeit einen Mercedes 280 /171 .Auf der Fahrerseite funktioniert die Sitzheizung nicht . Wer kann mir da...
  3. Navi Display zeitweise ohne Funktion

    Navi Display zeitweise ohne Funktion: Hallo, im Sommer ist das Comand Display vom Klappmonitor plötzlich ausgefallen, nach dem starten war nur kurz der Stern zu sehen sonst ging...
  4. Airscarf ohne Funktion

    Airscarf ohne Funktion: Hallo zusammen, habe folgendes Problem bei meinem E Cabrio A207. Mein Airscarf (nackenheizung) funktioniert beidseitig seit paar Wochen nicht...
  5. Anhängerkupplung w211 blinker ohne funktion

    Anhängerkupplung w211 blinker ohne funktion: Hallo Gemeinde, Hab mir nun eine gebrauchte original schwenkbare Anhängerkupplung gekauft und eingebaut. War sogar beim freundlichen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden