209 keyless go startknopf defekt??

Diskutiere keyless go startknopf defekt?? im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; hi leute, mein start/stop knopf funktioniert nicht mehr!! bei mb wurde kein fehler festgestellt. alles andere funktioniert... bevor ich auf...

  1. #1 DENIS C36, 02.01.2012
    DENIS C36

    DENIS C36

    Dabei seit:
    02.01.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Auto:
    clk 55 w209
    hi leute,

    mein start/stop knopf funktioniert nicht mehr!! bei mb wurde kein fehler festgestellt.

    alles andere funktioniert...

    bevor ich auf verdacht des mb meisters das kg steuergerät austausche möchte ich alledings auch sicher sein das es das ist...

    habe mir sagen lassen das es evt der knopf selber sein kann.

    meine frage daher,wenn ich den schalt knauff abbaue ligen die beiden kontakte frei. habe schon versucht diese mit einem draht zu überbrücken leider funktioniert dies auch nicht.

    muss strom an diesen beiden kontakten anliegen??

    mfg

    danke im vorraus
     
  2. #2 gentlelike0675, 03.01.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    582
    Zustimmungen:
    215
    Servus !!! Du sagst, das dein Keyless Go bis auf den Start/Stop-Taster einwandfrei funktioniert, d.h. das öffnen der Türen und auch das Verriegeln über die Tasten an den Türgriffen ist ok !!! Ich bezweifle stark, das das Keyless Go Steuergerät bzw. das elektonische Zündschloss (EZS) defekt sind und tendiere (auch aus der Erfahrung heraus), dass du indirekt mit der Tastfunktion selbst schon richtig liegst. Es kommt/kam selten vor, dass besagte Steuergeräte defekt waren, doch im Gegenzug hierzu ist häufiger vorgekommen, dass das Wählhebelmodul und genauer die beiden (glaube ich weißen Kabelchen) am unteren Ende des Wählhebels entweder durchgescheuert oder abgerissen waren. Der Taster den du betätigst, schleift lediglich ein Signal durch, ähnlich wie ein Lichtschalter zu Hause. Prinzipiell ist es der Ersatz für das Schlüssel herumdrehen, der Taster überbrückt quasi dieses Signal....und durch eine Büroklammer zum Überbrücken kann man in deinem Fall den Schalter ausschließen. Der Wählhebel endet im/am Wählhebelmodul und an dessen Ende treten zwei dünne Kabel aus, deren Pins du oben ja bereits überbrückt hast, und scheuern im Laufe der Zeit durch die Bewegung des Wählhebels von P auf R oder D irgendwann durch bzw. reißen ab. Mein Tipp: demontiere den Schaltknauf und die Holzabdeckung um das Wählhebelmodul und halt mit einer Taschenlampe nach diesen beiden Kabeln die aus dem Wählhebel heraustreten ausschau - such nach ner Scheuerstelle oder losen/abgerissenen Kabeln.Im besten Falle kannst die wieder instandsetzen oder löten...doch meistens sind die so ungünstig abgerissen, dass nur das ersetzten des kompletten Wählhebelmoduls notwendig ist - sorry ! Eigentlich ist das ein Phänomen, das in den MB-Werkstatten bekannt sein sollte....aber naja...nun weißt bescheid. Gib mir Feedback ob das bei dir auch so ist !!!
     
  3. G-Star

    G-Star

    Dabei seit:
    09.05.2011
    Beiträge:
    876
    Zustimmungen:
    386
    Auto:
    CL 500 Brabus Design
    Mein Keyless-Go Steuergerät war vor kurzem auch defekt.
    Es hat dann jedoch absolut nichts mehr funktioniert.
    Weder abschließen, öffnen, starten.
    Daher vermute ich dass mein Vorredner richtig liegen wird.
     
  4. #4 DENIS C36, 03.01.2012
    DENIS C36

    DENIS C36

    Dabei seit:
    02.01.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Auto:
    clk 55 w209
    hi,

    das besagte doppeladrige kabel ist noch dran und sieht nicht abgescheuert aus! das war schon meine idee bevor ich zu mb gegangen bin.

    das nächste problem ist das kabel evt zu prüfen. da ja dieses plastik gehäuse um den wählhebel im weg ist. habe mir heute die arbeit gemacht und versucht dieses gehäuse abzumachen, leider nicht geschaft wollte nix kaputt machen.

    irgendjemand eine idee wie man es abbekommt?

    soll ich vielleicht ein bild machen?

    ist echt lästig die geschichte..... aber noch mal auf die pinne im wählheber zurück zu kommen da müsste also strom drauf sein??

    mfg
     
  5. #5 DENIS C36, 05.01.2012
    DENIS C36

    DENIS C36

    Dabei seit:
    02.01.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Auto:
    clk 55 w209
    HI,

    habe den fehler gefunden!

    es war doch das doppeladrige kabel!

    habe mit einem langem schraubenzieher am ausgang des wählebels(wo dieses kabel raus geht) etwas gewackelt und dabei mehrfach den startknopf gedrückt.

    siehe da es funktionierte aber nur kurz da ich das auto nicht mehr aus bekam.( nur mit dem schlüssel reinstecken ging er wieder aus)

    ob man das kabel aus dem wählhebel rausziehen kann was nicht zufällig jemand oder??

    mfg
     
  6. #6 technorocka, 05.01.2012
    technorocka

    technorocka

    Dabei seit:
    22.01.2011
    Beiträge:
    147
    Zustimmungen:
    10
    Auto:
    S203 270 CDI
    Kennzeichen:
    * *
    nw
    * * * * *
    Also beim 203er ist der Rahmen nur geklipst. Mit nem flachen Keil aus Richtung Aschenbecher leicht versuchen hochzuhebeln und dann ringsherum gehen. Der Wählhebel ist mit einer Sperrschraube fixiert. Diese Lösen und die Kabel versuchen abzuziehen.
     
  7. #7 DENIS C36, 05.01.2012
    DENIS C36

    DENIS C36

    Dabei seit:
    02.01.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Auto:
    clk 55 w209
    hi

    der rahmen ist kein problem, der ist wie du schon sagtest geklippst. der wählhebel hat ein grünliches gehäuse, und das muss ich abbekommen...

    welche sperrschraube meinst du und wo soll diese sitzen??

    mfg
     
  8. #8 DENIS C36, 08.01.2012
    DENIS C36

    DENIS C36

    Dabei seit:
    02.01.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Auto:
    clk 55 w209
    hi an alle,

    habe es nun wieder instandgesetzt!

    dazu musste die mittelkonsohle gelöst werden, die blende von den bedienelementen( aschenbecher,klima etc) um an die versteckten schrauben ranzukommen.

    das emw komplett raus( wurde unter dem wagen von einem sicherungsring gehalten). dann wird das grüne gehäuse vom ewm getrennt( ist geklebt) dann den wählhebel von der schaltkulisse trennen und daNACH kommt man perfekt an das gebrochene kabel.

    ich hab einfach ein stück kabel eingelötet...und fertig!

    mfg
     
  9. #9 gentlelike0675, 08.01.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    582
    Zustimmungen:
    215
    Servus !!! Hey, freut mich echt sehr dass aufgrund meines Beitrags den "Fehler" gefunden & beseitigen konntest - herzlichen Glückwunsch hierzu !!! Wußte nicht, dass Du technisch so talentiert bist und Dir das freilegen und zerlegen des Wählhebelmoduls zugetraut hast - darum die Empfehlung das EWM von MB tauschen zu lassen !!! Siehst du...jeder Erfolg solcher Beanstandungen regt doch fleißig weiter an, sich in Forum wie hier zu belesen, oder ??? - Wobei es natürlich auch einige Spinner und Hobbybastler hier gibt...dennoch nochmal Herzlichen Glückwunsch !!!
     
  10. #10 DENIS C36, 08.01.2012
    DENIS C36

    DENIS C36

    Dabei seit:
    02.01.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Auto:
    clk 55 w209
    DANK DIR AUCH NOCHMAL!

    das du mich nochmal darauf hingewiesen hast....die ganze geschichte hat mich nun 2 jahre gekostet 8o

    manchmal sieht man halt den wald voller bäumen nicht mehr!!!!

    wie ich gestern gelesen habe, hat der w211 wohl das gleiche problem da ist es auch ein alter hut....

    nun ja hauptsache es funzt nun wieder.....
     
Thema: keyless go startknopf defekt??
Besucher kamen mit folgenden Suchen
  1. w211 keyless go startknopf defekt

    ,
  2. funktionseindtellung keyless go clk 500

    ,
  3. *@startknopf.com

    ,
  4. mercedes cl500 start knopf,
  5. w220 startknopf probleme,
  6. Mercedes w209 keyless probleme,
  7. wie funktioniert starten keyless go,
  8. keyless go fehler mercedes,
  9. w211 start stop funktioniert nicht,
  10. keyless go funktioniert nicht mehr mercedes s211,
  11. keyless startknopf wechseln,
  12. keyless go mercedes funktioniert nicht,
  13. Mercedes E500 T W211 keylessGo ohne funktion,
  14. keyless und start stop geht nicht,
  15. s211 startknopf defekt,
  16. auto start stop Knopf kaputt,
  17. keyless go mercedes e220 ohne funktion,
  18. mercedes w211 schaltknauf mi start stop,
  19. slc start stop funktioniert nicht,
  20. start stop knopf bei w246,
  21. w220 keyless steuergerät bekommt kein strom,
  22. w211 keyless go start ohne funktion,
  23. w212 keyless go problem,
  24. mercedes cls 320 cdi knopf keyless go,
  25. Start knopf Mercedes Batterie wechseln
Die Seite wird geladen...

keyless go startknopf defekt?? - Ähnliche Themen

  1. defektes Zweimassenschwungrad E250 CDI

    defektes Zweimassenschwungrad E250 CDI: Hallo, hat einer von euch schon einmal Erfahrungen mit einem defektem Zweimassenschwungrad beim 250 CDI machen müssen? Habe gelesen, die ersten...
  2. Vito 123, Benzinpumpe defekt ???

    Vito 123, Benzinpumpe defekt ???: Hallo...ich bin neu hier, kein Schrauber und hoffe deshalb auf Hilfe von Leuten, die Erfahrung haben. Mein Problemkind: Vito 123 (Benziner,...
  3. Autoradio defekt?

    Autoradio defekt?: Guten Tag, habe mir vor zwei Wochen einen Mercedes c180 Kompressor gekauft und bin sehr zufrieden, leider ist ein Problem mit dem original...
  4. Abblendlicht links defekt

    Abblendlicht links defekt: Hallo Gemeinde, ich weiß es wird schon einiges zu dem Thema geben, frage aber trotzdem nochmal nach, weil ich nicht weiter komme. Folgende...
  5. temperaturregler defekt

    temperaturregler defekt: hallo, bei meinem clk 320 bj.98 lässt sich die temperatur auf der linken seite nicht(kaum)regulieren.regler auf defrost,und die luft wird nur so...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden