Klimaanlage (270 cdi, Bj 2001) läuft nicht – never ending Storie

Diskutiere Klimaanlage (270 cdi, Bj 2001) läuft nicht – never ending Storie im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Hallo, ihr seid meine letzte Hoffnung, bevor es teuer wird. Bin aus dem Urlaub gekommen, nächsten Tag ging die Klimaanlage nicht mehr. Also hin...

  1. #1 Freesmart, 07.07.2009
    Freesmart

    Freesmart

    Dabei seit:
    21.07.2003
    Beiträge:
    57
    Zustimmungen:
    0
    Hallo,
    ihr seid meine letzte Hoffnung, bevor es teuer wird.
    Bin aus dem Urlaub gekommen, nächsten Tag ging die Klimaanlage nicht mehr. Also hin mit dem "Dicken" zum KFZ-Meister meines Vertrauens (freie Werkstatt). Der hat dann den Füllstand geprüft und nachgefüllt - ohne Erfolg. Dann hat er den Magnetschalter am Kompressor für die Ursache ausgemacht. Magnetschalter bei MB zu teuer, kompletten Kompressor im Zubehöhandel erstanden und einbauen lassen - ohne Erfolg. Der Meister sagt: "Er hat das schon bei VW erlebt, es könnte ein Sensor sein. Beim Fehlerauslesen wurde keiner erkannt". Mein Meister - wie auch ich - sind jetzt ratlos und hoffen auf einen guten Tipp aus diesem Forum, bevor ich reumütig zu meinem nicht ganz so vertrauensvollen "Freundlichen" gehe.
    Ich danke schon jetzt für geeignete Ratschläge!
    Viele Grüße aus Marburg
    Freesmart
     
  2. aqua

    aqua

    Dabei seit:
    03.01.2009
    Beiträge:
    282
    Zustimmungen:
    13
    Auto:
    190E 2.3er Azurro
    vielleicht der drucksensor, jedoch kann man ja die istwerte aulesen..... aber ich weiss ja nicht was der für tester hat...... wird sicher nur ein sensor sein...


    läuft denn der lüfter wenn du die klima einschaltest??
     
  3. #3 Freesmart, 07.07.2009
    Freesmart

    Freesmart

    Dabei seit:
    21.07.2003
    Beiträge:
    57
    Zustimmungen:
    0
    Hallo aqua,
    vielen Dank für die schnelle Antwort.
    Lüfter laufen alle (die man sieht und hört ;) ), auch der Große am Kühler.
    Wo sitzt denn der Drucksensor und wie kann man ihn prüfen?
    Gruß Freesmart
     
  4. aqua

    aqua

    Dabei seit:
    03.01.2009
    Beiträge:
    282
    Zustimmungen:
    13
    Auto:
    190E 2.3er Azurro
    primär meinte ich den lüfter amkühler ^^


    der drucksensor sitzt am kondensator unten irgentwo.....
     
  5. #5 Deutz450, 07.07.2009
    Deutz450

    Deutz450

    Dabei seit:
    12.08.2006
    Beiträge:
    2.436
    Zustimmungen:
    9
    Auto:
    MB
    Ich hatte schon mehrmals defekte Verdampfertemperaturfühlrer (früher Vereisungschutzschalter), wenn diese eine zu niedrige Temp. am Verdampfer melden schaltet die Klima nicht ein, der Schalter sitzt im Innenraum im verdampfer/Heizungskasten.
    Auch der Druckschalter könnte fälschlicherweise zu hohen Druck melden, oder der Druck ist aufgrund einer Verstopfung tatsächlich zu hoch, das hätte dein Meister des Vertrauens aber auch mit den Manometern am Klimagerät feststellen können. Die Sicherung für die Magnetkupplung hat der Held aber schon überprüft?
    Wenn sein Tester fähig ist die Ist Werte auszulesen kann man dem Problem schnell auf die Schliche kommen.

    PS: Von welchem Wagen reden wir hier überhaupt, von der M-Klasse im Avatar?
     
  6. #6 Freesmart, 07.07.2009
    Freesmart

    Freesmart

    Dabei seit:
    21.07.2003
    Beiträge:
    57
    Zustimmungen:
    0
    @ aqua
    Danke - den Drucksensor habe ich gefunden, mehr als Stecker abziehen und wieder drauf stecken kann ich da nicht machen und hat auch nix genutzt.
    @ Deutz 450
    Auch danke - es geht hier um den ML. Sicherungen für die Magnetkupplung (des Kompressors) hatte und habe ich selbst geprüft. Sowohl die im Fußraum Beifahrer wie auch im Hauptsicherungskasten. Das Relais im Hauptsicherungskasten habe ich mit einem mit gleicher Kennung getauscht sowie die Sicherungen (um sicher zu gehen), oder gibt es da noch anderswo welche?
    Leider hab' ich keine Ahnung, was sein Tester alles kann -zumindest konnte er vor einem Jahr den defekten Sensor der PDC ermitteln.
    Wie komme ich an den Verdampfertemperaturfühler? Ich vermute mal, dass die Fußraumverkleidung entfernt werden muß.
    Ich schau dann morgen mal weiter - und nochmals vielen Dank euch Beiden.
    Gruß Freesmart
     
  7. #7 Freesmart, 09.07.2009
    Freesmart

    Freesmart

    Dabei seit:
    21.07.2003
    Beiträge:
    57
    Zustimmungen:
    0
    Heute war ich mit dem "Dicken" beim Bosch-Dienst und dort wurden Fehler ausgelesen (keine gefunden) und div. Tests durchgeführt. Ergebnis: das Klimasystem ist i.O. Defekt liegt im Klimasteuergerät. Ursache: Vermutlich hat ein Kurzschluß im Magnetschalter des Kompressors das Steuergerät zerschossen, weil es zwischen diesen Komponenten keine Sicherung gibt.

    Danke nochmals für Eure Tipps!

    Gruß Freesmart
     
  8. #8 Freesmart, 26.07.2009
    Freesmart

    Freesmart

    Dabei seit:
    21.07.2003
    Beiträge:
    57
    Zustimmungen:
    0
    Kurz mal zum Besten:

    Aus dem Urlaub gekommen, Klimaanlage defekt. Ab in die Freie Werkstatt. Angeblich Magnetschalter überhitzt und Kurzschluss verursacht. Also: Neuen Kompressor im INet bestellt. Eingebaut – Klima läuft nicht. Mein „freier“ Meister hat keine Idee mehr. Ab zum Bosch-Dienst. Fehler ausgelesen, keine gefunden. Durchgemessen: Klimasteuergerät defekt. Neues bei MB bestellt, eingebaut und bei MB codieren lassen. Codierung schlug fehl, weil irgendwo noch ein Fehler sei. Der Bosch-Dienst geht weiter auf die Suche: Der Kompressor ist (ich kann’s kaum glauben) für eine manuelle Klimaanlage, wo es doch seit BJ 2001 nur noch die Klimaautomatik gibt!
    Fazit: Bosch baut jetzt ein: Neuer Original-Kompressor und neues Klimasteuergerät. Für das alles wollen sie 1700,00 Euronen haben – möchte nicht wissen, was die MB-Werkstatt in Rechnung stellen würde.
    Das Auto ist einschließlich Fertigstellung 7 Tage (mit Boxenstopp daheim) in der Werkstatt
    Damit nicht genug: Ein fetter Kratzer ziert den vorderen Stoßfänger unterhalb der Nebelleuchte – und keiner will’s gewesen sein.

    …hätte mir doch besser einen Unimog ohne Klima kaufen sollen ?!

    Gruß Freesmart
     
  9. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    21.147
    Zustimmungen:
    3.243
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    @ Freesmart

    Ich habe das mal an deinen vorhandenen Thread angehangen. Ein Thema reicht, sonst wird es zu unübersichtlich. ;)
     
  10. #10 popey24, 27.07.2009
    popey24

    popey24

    Dabei seit:
    09.05.2005
    Beiträge:
    1.989
    Zustimmungen:
    268
    Auto:
    C43 AMG 396,4PS
    Wärst du zu einer KFZ-Klima-Fachwerkstatt gefahren, hättest du vermutlich wesentlich weniger Geld, Zeit und graue Haare investieren müssen. Da wird i.d.R. nicht auf Probe getauscht...

    Gruß,
    Stephan
     
Thema: Klimaanlage (270 cdi, Bj 2001) läuft nicht – never ending Storie
Besucher kamen mit folgenden Suchen
  1. g 270 cdi klimaanlage

    ,
  2. Klimaanlage W163 ohne Funktion

    ,
  3. klimaanlag ml 270 läuft nur kurz an

Die Seite wird geladen...

Klimaanlage (270 cdi, Bj 2001) läuft nicht – never ending Storie - Ähnliche Themen

  1. Viano V220 2.2 CDI W638 Lüfterproblem/Klimaanlage

    Viano V220 2.2 CDI W638 Lüfterproblem/Klimaanlage: Hallo Zusammen, mein W638 macht komische Sachen. Wenn das Fahrzeug in der Sonne steht geht sofort der Motorlüfterwenn ich die Zündung einschalte....
  2. Klimaanlage defekt

    Klimaanlage defekt: Hallo und guten Tag, ich bin neu hier. Mein Mercedes C320 W203 11 2004 hat leider eine kaputte Klimaanlage. Beim Bosch Dienst wurde neu befüllt....
  3. Anschlüssse zum Befüllen der klimaanlage!

    Anschlüssse zum Befüllen der klimaanlage!: Hallo zusammen, bin ein neubesitzer eines c180 sportcoupes, baujahr 2001!ich suche die anschlüsse für hoch und niederdruck der klimaanlage!...
  4. 168 Klimaanlage

    Klimaanlage: Erst mal hallo an alle :wink: Mein Problem ist : ich habe eine A140 bauj.2001. Da meine Klimaanlage nicht richtig kalt wurde habe ich ihn in die...
  5. Klimaanlage streikt nach Neubefüllung - S211 E 270 CDI aus 2004, Code 580

    Klimaanlage streikt nach Neubefüllung - S211 E 270 CDI aus 2004, Code 580: Hallo, ich bin neu hier und habe schon ein Problem mit meinem 2004er S211 E 270 CDI: die Klimaanlage (Code 580) funktionierte immer, aber es...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden