Klimaanlage defekt nach Einbau einer neuen Motorsteuerung

Diskutiere Klimaanlage defekt nach Einbau einer neuen Motorsteuerung im A- und B-Klasse Forum im Bereich Mercedes-Fahrzeuge; Nachdem ich vor ~2 Wochen für über 1000 € ein neues Motorsteuergerät habe einbauen lassen (Wagen lief kaum noch nachdem die Motorsteuerung bei...

  1. jenss

    jenss

    Dabei seit:
    30.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Nachdem ich vor ~2 Wochen für über 1000 € ein neues Motorsteuergerät habe einbauen lassen (Wagen lief kaum noch nachdem die Motorsteuerung bei Mercedes getestet wurde, weil er selten mal schlecht ansprang), stelle ich nun bei einem warmen Tag fest, dass die Klimaanlage keine Funktion hat. Ich frage mich, ob da ein Zusammenhang sein kann. Kann man beim Einbau des Motorsteuergerätes ein Leck im Klima-System verursacht haben? Oder einen Stecker vergessen?
    Bei Mercedes sagte man mir natürlich, dass da kein Zusammenhang sein kann, aber ich frage mal lieber hier. (vielleicht liegen die Teile ja nah beieinander, kenne mich nicht aus). Alleine eine Prüfung der Klimaanlage würde schon ca. 130 - 170 € kosten (mit Kontrastmittel) ;(.
    j.

    PS: Ist ein A140 von 9/99

    PPS: Hatte im Juli 2006 bei Atu eine Klimawartung. Aber damit kann es wohl nicht mehr zusammenhängen, oder?
     
  2. jff2k

    jff2k Moderator

    Dabei seit:
    02.02.2002
    Beiträge:
    5.055
    Zustimmungen:
    729
    Auto:
    '17 Touran 5T, '03 Yaris P1, '08 GSR 600 --- Historie: W201 2,6 - S202 C200K - S204 C180 M274
    Verbrauch:
    Kennzeichen:
    l Ö
    bw
    * * * *
    Es ist sehr schwer zu sagen, an was dieser Schaden liegen könnte... eventuell solltest Du die Klimaanlage vielleicht bei einem Bosch-Dienst überprüfen lassen, wenn Du Deiner Niederlassung nicht traust. Der Klimakompressor sitzt bei der A-Klasse unter der Fahrzeug - also am Ende des Sandwich-Motors:

    [​IMG]
    aus "So wird's gemacht, Mercedes A-Klasse" - sehr zu empfehlen. 22 ist der Klimakompressor, der sollte beim Benziner an der gleichen Stelle sitzen.

    Wenn sie den Motor zum Tausch des Steuergeräts und/oder von Sensoren ausgehängt haben, kann schon sein, dass dabei ein Schaden entstanden ist, oder vergessen wurde, den Kompressor wieder anzuschließen. Leider ist eine wirkliche Ferndiagnose nicht möglich...
     
  3. jenss

    jenss

    Dabei seit:
    30.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank noch! Die Idee mit dem Bosch Dienst ist nicht schlecht, werde mal sehen.
    j.
     
  4. jenss

    jenss

    Dabei seit:
    30.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ich war beim Bosch Dienst. Die Klimaanlage war total leer. Haben sie dann befüllt und getestet. Ergebnis: Sie ist dicht, hat kein Leck. Na, sowas. Jetzt frage ich mich, warum sie leer war. Wie kann sowas gekommen sein?
    Er meinte aber, besser in 10 Tagen nochmal vorbeikommen und mit Infrarot in 10 Minuten kurz abchecken.
    j.
     
Thema:

Klimaanlage defekt nach Einbau einer neuen Motorsteuerung

Die Seite wird geladen...

Klimaanlage defekt nach Einbau einer neuen Motorsteuerung - Ähnliche Themen

  1. Klimaanlage defekt

    Klimaanlage defekt: Hallo und guten Tag, ich bin neu hier. Mein Mercedes C320 W203 11 2004 hat leider eine kaputte Klimaanlage. Beim Bosch Dienst wurde neu befüllt....
  2. Klimaanlage defekt

    Klimaanlage defekt: Hallo zusammen, seit dem Sommer bringt die Klimaanlage meines Mercedes C180 (Bj 2006) keine Leistung mehr. Im genauen zeichnen sich die...
  3. Klimaanlage defekt: Nach Flüssigkeitsgeräusch

    Klimaanlage defekt: Nach Flüssigkeitsgeräusch: Hallo, Vor rund 6 Wochen habe ich meinem W210 (220 CDI / EZ 01/2001) einem Klimaservice unterzogen. Meine Klimaanlage funktioniert vorher nicht,...
  4. Ist meine Klimaanlage bei dieser Hitze überlastet oder wirklich defekt?

    Ist meine Klimaanlage bei dieser Hitze überlastet oder wirklich defekt?: Hallo, ich habe einen S203 Mopf mit großer Klima. Da mein Klimagas meistens nur ein Jahr ausreichte, ließ ich es im Frühjahr mit UV-Licht...
  5. Klimaanlage hinten heiß, vorne kalt / LWR Scheinwerfer links defekt E.500 W211

    Klimaanlage hinten heiß, vorne kalt / LWR Scheinwerfer links defekt E.500 W211: Hallo Mercedes-Gemeinde, da ich schon viele nützliche Tips von den Seiten hier bekommen konnte, wende ich mich mal mit 2 kurzen Fragen an...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden