Klimaanlage defekt?

Diskutiere Klimaanlage defekt? im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hi Leute, heute hab ich nach dem Winter das Erste Mal wieder die Klimaanlage benutzt. Leider kommt da nix mehr mit kalter Luft... Was kanns...

  1. #1 austin_powers69, 02.05.2006
    austin_powers69

    austin_powers69

    Dabei seit:
    01.07.2005
    Beiträge:
    354
    Zustimmungen:
    10
    Hi Leute,

    heute hab ich nach dem Winter das Erste Mal wieder die Klimaanlage benutzt.
    Leider kommt da nix mehr mit kalter Luft...

    Was kanns sein??? Ist der Kompressor defekt, oder schaltet sich die Anlage auch aus, wenn zu wenig Kältemittel drauf ist? Mein CLK ist ein Mopf 208 aus 5/2000.

    Eine Wartung der Anlage fand noch nie statt, glaube ich.
     
  2. #2 Steinbock, 02.05.2006
    Steinbock

    Steinbock

    Dabei seit:
    03.03.2003
    Beiträge:
    3.389
    Zustimmungen:
    55
    Auto:
    C63 AMG Kombi
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.621
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    dann leuchtet aber auch die EC-Lampe wenn die Anlage abgeschaltet ist wegen Kühlmittelmangel.
    Die Klimaanlage sollte man das ganze Jahr über eingeschaltet lassen!!!
     
  4. #4 Steinbock, 02.05.2006
    Steinbock

    Steinbock

    Dabei seit:
    03.03.2003
    Beiträge:
    3.389
    Zustimmungen:
    55
    Auto:
    C63 AMG Kombi
    Die EC Lampe leuchtet nicht wegen zu wenig Kühlmittel !!! Die leuchtet einfach nur wenn die Klima aus ist !!! Es ist dann der Eco Mod.

    Mfg Tobi
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.621
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    @ Steinbock: sorry, falsch.
    sobald die Anlage wegen zu wenig Kältemittel in den Schutzmodus geht, also Notabschaltung, leuchtet die EC-Kontrolle dauernd und lässt sich auch nicht mehr abschalten!
    Klar, wenn ich die Anlage normal manuell auf EC schalte, dann leuchtet die Diode auch...
    wenn DU´s nicht glaubst, kannst DIch gerne in meinen 202er reinsetzen, ich hab gerade ne leere Anlage :D
    Wird am Donnerstag wieder befüllt und die defekten Dichtringe ersetzt...
     
  6. #6 Steinbock, 02.05.2006
    Steinbock

    Steinbock

    Dabei seit:
    03.03.2003
    Beiträge:
    3.389
    Zustimmungen:
    55
    Auto:
    C63 AMG Kombi
    Habe das bisher noch nie gehört das wenn man zu wenig Kühlmittel drin hat die Lampe die ganze Zeit brennt. Bin mal gespannt ob sie aus geht wenn neues Mittel drin ist ! Wäre super wenn du dich dann nochmal melden würdest.

    Mfg Tobi
     
  7. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.621
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    @ steinbock:
    Kannst es mir glauben, ich habe in der MB-Ndl. KFZ-ELektriker gelernt ;)
    Ich habe genügend Fahrzeuge bearbeitet mit genau diesem Fehlerbild.
    Sobald der Mindestdruck im System unterschritten wird, wird die Kompressorschutzschaltung aktiviert und eben dann leuchtet die EC-Kontrolle permanent.
    Das Aufleuchten und nicht mehr mögliche Abschalten der EC-Funktion ist ein Hinweis für den Fahrer, dass etwas mit der AC nicht stimmt, sonst würde viele dies gar nicht bemerken :D
     
  8. #8 alex2303, 02.05.2006
    alex2303

    alex2303

    Dabei seit:
    08.07.2003
    Beiträge:
    113
    Zustimmungen:
    0
    Auto:
    CLK 230 Kompressor Cabrio Final Edition
    ich hatte bei meinem clk gleicher typ und gleiches alter das gleiche problem. Bei mir war es der Klimakühler, ein schmaler Kühler der direkt vor dem eigentlichen Kühler sitzt. Schau mal vorne durch die beiden Lüfter durch, ob du bei den Waben Flecken oder Leckstellen entdecken kannst. Ich habe die Klima erst messen lassen von einem Bekannten der Klimatechniker ist, er meinte dann jo ramm leer, aufgefüllt und dann hörten wir es zischen, mit Leckspray gesucht und siehe da der Klimakühler. Ein kleiner wirklich winzig kleiner Vogel hat sich auf der Bahn wohl in meinem Kühler verirrt. Dieser löste das Leck aus, kommt wohl häufiger vor. Das Teil kostet bei MB um die 300-400€, hab es bei ebay direkt ab Werk (gleiches Teil!!!) neu mit Rechnung für 150€ bekommen. Falls es bei dir die Ursache sein sollte meld dich ich kann dir dann die Adresse geben. Gruß Alex
    PS: Bei mir war keine Lampe an oder ein Fehler im Display.
     
  9. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.621
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    @alex2303:
    Der Kühler, von dem Du schreibst heisst Kondensator.
    Dieser geht relativ häufig kaputt, teilw durch Steinschläge..., teils durch Korossion hinter den Lüftermotoren, deren Staub(Kohlen) den Konsensator angreift teils auch durch Korossion durch Schmutz zwischen dem Wasserkühler und dem Kondensator.
    Früher waren die Lüfter vor dem Konsensator angebracht, später sind sie dann nach hinter gewandert.

    Ich habe auch schon den 2. Kondensator drin. Der Kondensator wurde von MB mehrfach geändert, hier gabs auch recht lange Kulanz...
    So undicht, dass man mit Leckspray oder gar durch hören den Fehler lokalisieren kann sind die allerwenigsten.(leider)
    Es ist definitiv so, dass ein Druckschalter am Trocknerbehälter (so ein Messingteil mit 3-pol. Anschluss) verbaut ist, der beim unterschreiten des Mindestdrucks die Anlage (Kompressor) abschaltet, zum Schutz des Kompressors.
    Dies lässt sich mit DAS/Star-Diagnose ausprogrammieren, was vermutlich bei Dir der Fall ist, sonst hätte die EC-Kontrolle leuchten müssen.
    Eine andere Möglichkeit ist eine defekt des Druckschalters, als Grund, warum die Leuchte und somit die Schutzschaltung nicht aktiviert wurde.

    Im übrigen kann so eine Diagnose heute jeder Klimaservice durchführen. selbst bei mininalen Langzeitlecks.
    Die Anlage wird mit einem Kontrastmittel befüllt, das UV-aktiv ist, man geht wieder auf die Reise und ein paar Wochen später fährt man wieder in die Werkstatt und sucht dann mit einer speziellen UV-Lampe die gesagte AC-Anlage auf Austritt des Kontrastmittels ab.
    So kann man selbst sehr feine Lecks lokalisieren...
     
  10. #10 austin_powers69, 03.05.2006
    austin_powers69

    austin_powers69

    Dabei seit:
    01.07.2005
    Beiträge:
    354
    Zustimmungen:
    10
    Danke für die zahlreichen Antworten!

    Also die EC-Lampe brennt nicht permanent.
    Den Kühler werd ich mal suchen. Wo genau finde ich das Ding denn?

    Bei ATU kann man für 17€ einen Klima Check machen lassen, mit Druckmessung usw. Ich denke, das ist wohl erstmal das beste, oder?


    Die müssten doch auch ein Diagnosegerät haben, oder????

    Grüsse Austin
     
  11. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.621
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    So ist es bei mir derzeit auch. MAnchmalleuchtet sie, manchmal nicht. ist halt gerade so die Grenze der Schutzabschaltung.
    Ich habe meine Anlage vor ca. 6 Wochen neu mit Kontrastmittel befüllt, da ich eben auch einen schleichenden Verlust habe. Der Kondensator ist der vorderste der Kühler (in Fahrtrichtung). Schraub die Kühlerbrücke ab und mach die 2 Schrauben SW10 raus, dann kannst Du die Kühler etwas auseinanderziehen. Meist sieht man hinten weißliche Spuren...
    Ich weiß leider nicht, was bei dem ATU Klimacheck genau gemacht wird, ich würde einfach hingehen und die Restmenge des noch vorhandenen GAses prüfen lassen und gleichzeitig die Anlage frisch und mit Kontrastmittel befüllen lassen.
    Was meinst DU mit Diagnosegerät?
    Am Klimagerät sind 2 Druckuhren, eine für die Hochdruck-/eine für die Niederdruckseite. Dann braucht man das nötige Fachwissen um zu ersehen, wo der Hase begraben ist: Ob etwas verstopft ist oder die Drücke gesamt zu niedrig oder...
    einen Computer oder ähnliches braucht man am 208/210/202...bei Klimaproblemen nur, wenn es nicht an der Füllmenge liegt, was sehr selten der Fall ist.
    Dann ein paar Wochen später wieder hinfahren und eben wie o.b. das Leck mit UV-Licht lokalisieren...selbst auf gut Glück suchen ist in meinen Augen wenig zielführend.
    Bei mir ist beispielsweise ein Dichtring unten am Kondensator minimal úndicht...
     
  12. Onno

    Onno

    Dabei seit:
    24.10.2005
    Beiträge:
    173
    Zustimmungen:
    0

    Kurze Frage am Rande: Wofür steht das Kürzel "EC" ?
     
  13. #13 austin_powers69, 03.05.2006
    austin_powers69

    austin_powers69

    Dabei seit:
    01.07.2005
    Beiträge:
    354
    Zustimmungen:
    10
    EC= Econonomy bzw. Economic o.ä.


    Ich dachte man kann ein Diagnosestecker dranmachen und ev. Fehler auslesen?
     
  14. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.621
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    @ap69:...Kann man schon, nur meist bringt es bei KLA-Problemen wenig...

    Es ist schon richtig, dass man den Fehlerspeicher und auch ein paar Istwerte wie Gebläsestand, Systemdruck (Niederdruckseite) auch im KLA-Steuergerät auslesen kann, das bringt einen aber bei leerem System nicht viel weiter.
    Wenn die EC-Leuchte permanent leuchtet, dann weiß man sowieso, dass entweder der Schalter defekt ist oder eben das System leer. Bevor ich da lange die StarDiagnose dranhänge und hochfahre, stöpsel ich kurz das Klimagerät an und sehe die tatsächlichen Drücke...sind diese Okay, und der Kompressor läuft, dann kann ich immer noch die Star Diagnose dranhängen und die Istwerte/evtl. Fehler auslesen.
    Zumal dir sicher der Computer nicht sagen kann, wo ein System ggf. leck ist... :wink:
     
  15. #15 austin_powers69, 03.05.2006
    austin_powers69

    austin_powers69

    Dabei seit:
    01.07.2005
    Beiträge:
    354
    Zustimmungen:
    10
    so, ich war nun mal bei ATU.
    Von den 150gr waren noch 40gr drin.
    Der Kompressor sprang nach auffüllung wieder an.
    Hoffe nn, das es nach 6 Jahren ohne Wartung sich einfach nur verflüchtigt hat und kein Leck im System ist...Indikatormittel ist ebenfalls drin.
     
  16. #16 Steinbock, 03.05.2006
    Steinbock

    Steinbock

    Dabei seit:
    03.03.2003
    Beiträge:
    3.389
    Zustimmungen:
    55
    Auto:
    C63 AMG Kombi
    Was hast du dafür bezahlt wenn man fragen darf ?

    Mfg Tobi
     
  17. #17 austin_powers69, 03.05.2006
    austin_powers69

    austin_powers69

    Dabei seit:
    01.07.2005
    Beiträge:
    354
    Zustimmungen:
    10
    95€.
     
Thema: Klimaanlage defekt?
Besucher kamen mit folgenden Suchen
  1. slk r170 klimaanlage kühlt nicht

    ,
  2. w164 klimaanlage kühlt nicht

    ,
  3. slk r171 klimaanlage kühlt nicht

    ,
  4. klimaanlage slk r170,
  5. klimaanlage slk,
  6. klimageräte.slk.service,
  7. slk r171 klimaanlage undicht,
  8. slk klimaanlage kühlt nicht,
  9. SLK R170 Klima defekt,
  10. slk klima eco Modus,
  11. slk klima undicht,
  12. mercedes klimaanlage defekt,
  13. Wie teuer ist ein Klima-Konsensator fuer Auto?,
  14. slk 230 kompressor probleme,
  15. mercedes slk r171 klima ohne funktion,
  16. slk r171 klimaanlage kältemittel wechseln,
  17. slk 230 klimaanlage,
  18. klimaanschlüsse slk w170,
  19. klimaanlage ohne funktion w209 clk 200 kompressor,
  20. mercedes slc klima prüfen,
  21. klimakompressor auto Eigenschutz,
  22. zihen der stecker am steuergegerät slk r170,
  23. slk r170 ohne klima im winter,
  24. Klimaanlage probleme mercedes sl r230,
  25. slk r170 klimma ohne kühlung
Die Seite wird geladen...

Klimaanlage defekt? - Ähnliche Themen

  1. Sonnenrollo v-klasse defekt

    Sonnenrollo v-klasse defekt: Hallo, Schiebedach funktioniert einwandfrei nur das Sonnenrollo schließt nicht. Wo liegt der Fehler? Mit freundlichen Grüßen Raymond
  2. Defekten Zündschalter W123 240D wechseln

    Defekten Zündschalter W123 240D wechseln: Hallo, ich muß den zündschalter bei meinen 240D erneuern,da er manchmal nicht anspringt. Hat schon mal jemand diesen Schalter,der hinter dem...
  3. Abblendlicht beidseitig gleichzeitig defekt

    Abblendlicht beidseitig gleichzeitig defekt: Hallo zusammen, ich habe da ein großes Problem. Es handelt sich um eine C180 Limo Bj. 2002 mit Halogenscheinwerfern. Gestern Morgen wurde mir...
  4. Differenzial defekt beim GLK?

    Differenzial defekt beim GLK?: Hilfe, ich weiß nicht mehr weiter.......drei Getriebe verheizt. GLK 4 matic 220 cdi Bj 2009, 210000km gelaufen. Bei diesem Automatikgetriebe...
  5. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden