Klimaanlage defekt

Diskutiere Klimaanlage defekt im W202 / S202 Forum im Bereich C-Klasse; Hallo zusammen, mußte leider feststellen, daß meine Klima nicht mehr kühlt. :tdw Heute stand das Auto (schwarz) bei ca. 18-19Grad stundenlang in...

  1. #1 king-getter, 24.04.2008
    king-getter

    king-getter

    Dabei seit:
    24.04.2008
    Beiträge:
    45
    Zustimmungen:
    1
    Auto:
    A 200 BE W176
    Verbrauch:
    Hallo zusammen,

    mußte leider feststellen, daß meine Klima nicht mehr kühlt. :tdw Heute stand das Auto (schwarz) bei ca. 18-19Grad stundenlang in der Sonne, sodaß es innen aufgeheizt war. Dann Motor an, EC-Taste aus und eingeschaltet, auch nach 2 min. noch keine Kühlung, nur Gebläse bzw. kein Unterschied ob EC gedrückt war oder nicht. Temp.regler beide auf blau (Anschlag). Keine Klimaautomatik, sondern die einfache Klimaanlage bzw. halbautomatisch ist drin. Aber die müsste ja wenn EC aus ist und die Regler auf blau sind, immer kühlen bzw. Kompressor läuft dann, oder schaltet der sich nur zu, wenn Temp. zu hoch?

    Das Auto ist ein C230K Bj.04/1997 Vor-MOPF mit 102.000km. Alles an dem Auto ist original belassen. M.W. wurde noch nie eine spezielle Klimawartung bzw. Flüssigkeitstausch durchgeführt. Ich hab das Auto vor 1 1/2 Jahren aus erster Hand gekauft, MB-Scheckheft lückenlos (Kontrolle Flüssigkeitsstand Klimakompressor eigentlich drin enthalten). Eine Klimabefüllung hab ich nicht machen lassen, da jeder was anderes sagt, der eine meint, man soll, der andere sagt, bloß nicht. Allerdings hörte ich davon, daß der Kältekompressor sich automatisch abschaltet, falls der Flüssigkeitsstand im System für seine Schmierung zu niedrig werden würde. Stimmt das?

    Welche Teile kommen hier als defekt infrage (Kompressor; was noch?) - und wie teste ich das am besten bzw. lasse es testen? An der Sicherung liegt es nicht (geschaut). Da der Kältekompressor wohl sehr teuer kommen würde, möchte ich nicht abgezockt werden nach dem Motto "das kann nur am Kompressor liegen, ich bestelle ihn, übermorgen können sie den Wagen abholen und 1500 Euronen da lassen..." Also ich möchte etwas geschickter vorgehen. Vielleicht ist es nur ein Fühler oder der Kompressor hat abgeschaltet. Letzten Sommer ging die Klima noch, ich hab sie auch immer mal im Winter 1-2x zwischendurch eingeschaltet, das soll man ja.

    Was kosten die möglicherweise fälligen Reparaturen beim Kältemechaniker oder in einer freien Werkstatt in etwa bzw. wer hat Erfahrungen? Wir haben hier auch ein MBGTC, da werde ich ggf. auch mal schauen

    Vielen Dank
    Grüße aus Benztown 8)

    BASTI
     
  2. #2 Wurzel1966, 24.04.2008
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.814
    Zustimmungen:
    729
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Eine Klima Wartung bzw.neu Befüllung würde ich auf alle Fälle machen lassen!(Kostet bei ATU ca.60,-Euro)Ein geringer Verlust der Kühlflüssigkeit kann dazu führen,daß die Kühlleistung zu gering bzw.gar nicht stattfindet.Jede Klimaanlage verliert ständig etwas Kühlmittel,das Kühlmittel ist hoch flüchtig!Bei einer Klimaanlagen Wartung wird auch meistens ein Dichtheitstest der Anlage durchgeführt.

    Gruß Ingwer :wink:
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die Dichtheitsprüfung im Zuge des Nachfüllens von Kältemittel ist quasi fürn Popo, da diese per Vakuum durchgeführt wird.
    Das heisst hier zieht sich jedes Leck quasi "zu".
    Ich denke, dass irgendwo die Anlage ein kleines Leck hat und der Füllstand so weit abgesunken ist, dass sich der Kompressor zum Selbstschutz abgeschalten hat. (lässt sich EC deaktivieren? Falls ja ist der Selbstschutz ausprogrammiert, wenn die ANlage überhaupt nicht mehr kühlt, dann besser nicht mit deaktiviertem "EC" fahren, sonst besteht Gefahr für den Kompressor mangels Schmierung.
    Du solltest die Anlage mittels Kontrastmittel auf ein Leck untersuchen lassen, nicht selten ist der Kondensator (Kühler vorne) oder die Leitungen dorthin. Neu befüllen, dann sollte sie wieder funktionieren.
     
  4. #4 king-getter, 25.04.2008
    king-getter

    king-getter

    Dabei seit:
    24.04.2008
    Beiträge:
    45
    Zustimmungen:
    1
    Auto:
    A 200 BE W176
    Verbrauch:
    Das mit dem Neubefüllen etc. (Klimaservice) wäre OK für mich, würde ich dann jetzt auch machen lassen.

    @C240T: EC lässt sich deaktivieren, dann schaltet auch etwas im System(?) um, da der Luftstrom bei aufgedrehtem Gebläse sich dann anders anhört. Das mit der Schutzabschaltung ist für mich auch ein Fragezeichen. In meiner Anleitung steht dazu nur was im Kapitel "Klimaautomatik", nicht jedoch im Kapitel "Klimaanlage". Meiner hat nur die einfache Klima. Heißt das, daß bei der einfachen Klima der Kompressor nicht abschaltet und sich quasi selbst tötet, sobald die Flüssigkeit und damit Schmierung zu gering ist??

    Danke und Grüße
    Basti
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Okay... war wohl etwas zu schnell;)

    Es gibt die Möglichkeit die Schutzschaltung auszuprogrammieren. Dies hat nichts mit Klimaautomatik/normale KLA zu tun. Gilt bei beiden.
    Wenn sich EC deaktivieren lässt und Du es auch klackern hörst, dann läuft der Kompressor auch definitiv mit.
    Wenn dennoch keine Kühlleistung vorhanden ist, dann ist die Anlage mit großer Wahrscheinlichkeit leer.
    Ich würde EC aktiviert lassen (Kompressor deaktiviert) und den Wagen in die Werkstatt bringen. Du kannst Die Anlage schon vorweg einer Sichtprüfung unterziehen, wenn Du Geld sparen willst.
    Evtl. siehst Du eine Stelle an den Kältemittelleitungen, die ölig ist, dann hast Du mit guter Wahrscheinlichkeit die Leckstelle.
    Es kann auch sein, dass die Anlage einfach durch Diffussion leer ist, ist aber eher unwahrscheinlich. Dies dauert bei intakter Anlage schon sehr lange, bis so viel Kältemittel herausdiffundiert ist.
    Der Füllstand wird im übrigen beim Service entgegen obiger Ausage NICHT geprüft. Lediglich die Funktion der Anlage wird geprüft. Die Füllstandsprüfung ist nur durch absaugen/wiederbefüllen möglich, was beim Assyst doch etwas teuer wäre;)
    Du solltest zur Lecksuche auch die Kühlerbrücke abschrauben und den Kühler und Kondensator (der vordere Kühler) von hinten betrachten. Hier sieht man häufig Leckagen.
    Solltest Du bei Deiner Sichtprüfung erfolglos sein, ab in die Werkstatt, die Anlage absaugen und mit Kältemittel+Kontrastmittel neu befüllen lassen.
    Dann fahren. Falls die Anlage wieder leer geht, ist ein Leck vorhanden, welches dann mittels UV LIcht in der Werkstatt durch das Kntrastmittel relativ leicht lokalisiert werden kann.
     
  6. #6 raco1966, 25.04.2008
    raco1966

    raco1966

    Dabei seit:
    02.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    c200cdi
    meine klima ging auch nicht habe sie befüllen lassen und da ging sie wieder für genau 2 monate dann fanden wir ein loch in der leitung genau unter einer schelle nicht zu reparieren also haben wir den klimakondensator ausgetauscht jetzt geht alles wieder....
     
  7. #7 king-getter, 30.04.2008
    king-getter

    king-getter

    Dabei seit:
    24.04.2008
    Beiträge:
    45
    Zustimmungen:
    1
    Auto:
    A 200 BE W176
    Verbrauch:
    Danke soweit für die Erklärungen! War jetzt beim Klimaservice. Es waren noch 200g drin nach 11 Jahren. Abgesaugt, neu befüllt und jetzt läuft sie erstmal wieder. Ich warte jetzt mal paar Wochen ab und hoffe, daß der Kondensator nicht kaputt ist.

    Einziger unklarer Punkt war wieder das EC: Bei mir hat es sich trotz fast leerer Anlage deaktivieren lassen. Der Klimameister meinte aber, daß ich da nix kaputt machen könne, da der Druckschalter den Kompressor sowieso ausgeschaltet lasse, wenn zu wenig Gas drin. So als greife ich mit dem EC-Knopf nicht direkt auf den Kompressor zu, sondern dazwischen ist noch ein Druckschalter, der über Ein oder Aus des Systems entscheidet.

    Ansonsten hat er mich noch darauf aufmerksam gemacht, daß im schlimmsten Fall der Wärmetauscher hinterm Armaturenbrett defekt sein könnte und daß das sehr viel Aufwand bedeuten würde, aber nicht so oft vorkomme. Nachdem die Erneuerung des Kondensators mit Nebenarbeiten bestimmt 400 Euros verschlingen würde, frage ich mich, was würde der Wärmetauscher kosten, falls fällig??

    Alles in allem hat die Werkstatt einen guten Eindruck hinterlassen und man gab mir bereitwillig Auskünfte. Ohne Trocknerflaschenwechsel hab ich 81,- Euros bezahlt.

    Viele Grüße
    Basti
     
  8. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Was das abschalten des KOmpressdors betrifft, siehe meinen Post oben.
    Man die Schutzschaltung ausprogrammieren, insofern ist die Aussage der Werkstatt nicht 100%ig korrekt.
    200g ist eigentlich so in etwa die Abschaltschwelle.
    Wärmetauscher ist beim 202er sehr selten, der KOndensator dagegen öfter defekt.
    Auch Leitungen die undicht sind gibts an und an.
    Wurde die ANlage mit Kontrastmittel befüllt?
     
  9. #9 king-getter, 02.05.2008
    king-getter

    king-getter

    Dabei seit:
    24.04.2008
    Beiträge:
    45
    Zustimmungen:
    1
    Auto:
    A 200 BE W176
    Verbrauch:
    @C240T: Ja. Demnach weiß ich in 1-2 Monaten mehr...

    Grüße
    Basti
     
Thema: Klimaanlage defekt
Besucher kamen mit folgenden Suchen
  1. w176 klimaalage lässt sich nicht mehr

    ,
  2. w176 klimaanlage kühlt nicht

    ,
  3. w176 klimanalange kühlt nicht mehr

    ,
  4. nach Klimaanlagewartung Regler defekt
Die Seite wird geladen...

Klimaanlage defekt - Ähnliche Themen

  1. Abblendlicht beidseitig gleichzeitig defekt

    Abblendlicht beidseitig gleichzeitig defekt: Hallo zusammen, ich habe da ein großes Problem. Es handelt sich um eine C180 Limo Bj. 2002 mit Halogenscheinwerfern. Gestern Morgen wurde mir...
  2. Differenzial defekt beim GLK?

    Differenzial defekt beim GLK?: Hilfe, ich weiß nicht mehr weiter.......drei Getriebe verheizt. GLK 4 matic 220 cdi Bj 2009, 210000km gelaufen. Bei diesem Automatikgetriebe...
  3. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  4. Defekte Lampe Tagfahrlicht wechseln wie?

    Defekte Lampe Tagfahrlicht wechseln wie?: Hallo zusammen. Ich habe bei meinem W204 neben den Nebellampen die Tinten Lampen Tagfahrlicht. Wenn hier eine Birne defekt ist wie kann ich diese...
  5. Elektrische Kofferraumabdeckung defekt

    Elektrische Kofferraumabdeckung defekt: Hallo , leider habe ich mit entsetzen letzte Woche beim Beladen, bzw. beim schließen bemerkt, dass auf der rechten Seite, wo die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden