Klimaanlage kühlt nicht richtig und der Rest ec Knopf leuchtet Dauerhaft

Diskutiere Klimaanlage kühlt nicht richtig und der Rest ec Knopf leuchtet Dauerhaft im W203 / S203 Forum im Bereich C-Klasse; Thema sagt denke mal alles wer kann helfen?

  1. #1 colt ys, 12.05.2008
    colt ys

    colt ys

    Dabei seit:
    22.09.2007
    Beiträge:
    470
    Zustimmungen:
    13
    Auto:
    C 180
    Kennzeichen:
    Thema sagt denke mal alles wer kann helfen?
     
  2. AMG

    AMG

    Dabei seit:
    11.05.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C 180 (202)
    klimaanlage voll und dicht?
     
  3. #3 colt ys, 12.05.2008
    colt ys

    colt ys

    Dabei seit:
    22.09.2007
    Beiträge:
    470
    Zustimmungen:
    13
    Auto:
    C 180
    Kennzeichen:
    Wie jetzt voll und Dicht? kommt eigentlich nur warme Luft oder machmal leicht gekühlte. hin und wieder
     
  4. AMG

    AMG

    Dabei seit:
    11.05.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C 180 (202)
    es sind mehrere punkte meistens geht diese lampe an wenn die klimaanlage einen fehler setzt d.h. leer und leer könnte heissen undicht du musst ersmal die klimaanlage befüllen
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.509
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Er meinte ob genug Kältemittel in der Anlage ist.
    Es liegt aber recht nahe, dass dies aufgrund eines Lecks nicht mehr der Fall ist. Die leuchtende EC bedeutet, dass die Anlage im "Schutzmodus" ist, das heisst im Regelfall Kältemittelmangel.
    Ob ein Leck vorliegt muß die Werkstatt prüfen, welche auch sicherstellen kann, dass Kältemittel fehlt und nicht nur beispielsweise der Druckschalter spinnt.
     
  6. AMG

    AMG

    Dabei seit:
    11.05.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C 180 (202)
    hi, c240t es freut mich einen kennen zu lernen der ahnung hat. was bedeuten die roten sterne?
     
  7. #7 colt ys, 12.05.2008
    colt ys

    colt ys

    Dabei seit:
    22.09.2007
    Beiträge:
    470
    Zustimmungen:
    13
    Auto:
    C 180
    Kennzeichen:
    Wenn ich das jetzt richtig gelesen habe solle Nur Kältemittelmangel vorliegen ist nach dem Befüllen alles wieder ok und der Knopf läßt sich auch wieder ordentlich bedienen?
     
  8. AMG

    AMG

    Dabei seit:
    11.05.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Auto:
    C 180 (202)
    ne da musste den fehler löschen lassen sonst ist die lampe immer noch an
     
  9. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.509
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das mit dem Fehler löschen ist nicht gesagt.
    Bei manchen Fahrzeugen ist die Schutzschaltung sofort weg, wenn der Druck wieder stimmt, bei anderen muß gelöscht werden... korrekt.
    Ich hatte auch schon einen Fall, da war wirklich nur der Druckschalter defekt, der Füllstand hingegen okay.

    In jedem Fall muß der Wagen in die Werkstatt, denn ein Klimaservicegerät hat man meist nicht zu Hause;)
    Leider ist in der Regel auch ein Leck vorhanden, wenn die Anlage leer ist. Wirklich nur durch Diffussion leer ist leider der seltenste Fall.
    Ich hatte bei den 203 schon einige Fälle, da war der Dichtring unter dem hochdruckseitigen Serviceanschluß (oben im Trockner) defekt.
    Ist ein nicht ganz einfach zu findender Fehler, da dort eh fast immer durch das befüllen der Gas-Detektor und auch die Kontrastmittelprüfung anzeigt, da eben beim an- und abklemmen des Anschlüsses immer eine minimale Leckage entsteht.
    Letztendlich ein Centartikel, der defekt ist, aber mit größeren Folgen:)
     
  10. #10 zuendler, 14.05.2008
    zuendler

    zuendler

    Dabei seit:
    26.05.2007
    Beiträge:
    1.349
    Zustimmungen:
    219
    Auto:
    C320 CDI + 69er Corvette 8,2L + W201 2.6
    mein w203 kühlt auch nichtmehr so gut wie letztes jahr habe ich so den eindruck.
    musste 20km fahren um innen auf ca 22°C zu kommen, aussen waren es 26°C.
    sollte ich das mal prüfen lassen?
    ich habe die kühlwirkung viel besser in erinnerung...
     
  11. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.509
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    @ Zündler: WIe alt ist der Innenraumfilter?
    Wenn dieser neuwertig ist, dann kann es durchaus sein, dass die anlage etwas wenig Kältemittel hat.
     
  12. #12 zuendler, 14.05.2008
    zuendler

    zuendler

    Dabei seit:
    26.05.2007
    Beiträge:
    1.349
    Zustimmungen:
    219
    Auto:
    C320 CDI + 69er Corvette 8,2L + W201 2.6
    wie es sich gehört wurde der Polenfilter auf der Ostseite meiner Karosse kürzlich erst erneuert, es kommt auch genug Luft rein, aber die Polen bleiben draussen :D
    Ich habe sie ja auch mal mit Umluft laufen lassen damit nicht die warme Aussenluft gekühlt werden muss. Aber da wars auch nicht besser.
    Es kommt ja schon kalte Luft raus, aber es dauert ziemlich lange bis der Innenraum eine brauchbare Temperatur hat.
    Naja, jetzt schaue ich heute nochmal was die Anlage so abgibt, wenn mir das nicht gefällt kann ich ja mal zum Klimaservice.
     
  13. #13 Samson01, 14.05.2008
    Samson01

    Samson01

    Dabei seit:
    11.09.2004
    Beiträge:
    6.666
    Zustimmungen:
    23
    Auto:
    W203 200 CDI - Sonderedition oR-foP
    Was habt Ihr denn für merkwürdige Autos?
    Motor an, Klima an - nach ca. 30 sec kommt eiskalte kalte Luft. Lüfter auf Volldampf, in 2 min ist der Innenraum angenehm abgekühlt. Und das bei momentanen 26°
     
  14. #14 he2lmuth, 15.05.2008
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Zündler vermutet ja schon einen Defekt! Wieso merkwürdige Autos? Eine Klima kann doch die Leistung, wenn defekt, vermindern... :rolleyes:
     
  15. #15 colt ys, 16.05.2008
    colt ys

    colt ys

    Dabei seit:
    22.09.2007
    Beiträge:
    470
    Zustimmungen:
    13
    Auto:
    C 180
    Kennzeichen:
    Da ich ja auch wissen will was los ist bei mir ging es in die Werkstatt. Stand bisher Sogut wie kein Kältemittel mehr Stand wurde in Ordnung gebracht. Der Knopf lechtet noch immer. Klima anlage soll soweit ok sein. Nächste Woch geht es ans Lesegerät falls Fehler vorliegt sonst elektroproblem.
     
  16. #16 he2lmuth, 17.05.2008
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Schön wäre es gewesen, wenn Du uns verraten hättest, ob die Anlage jetzt richtig kühlt.

    Soll in Ordnung sein... Ist sie es oder nicht?
     
  17. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.509
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Solange der "Knof" (EC?) noch leuchtet ist der Kompressor abgeschaltet Helmuth, daher wird die Anlage vermutlich auch nicht kühlen;)
     
  18. #18 he2lmuth, 18.05.2008
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Yes sir, i´m sorry ;)
     
  19. #19 colt ys, 23.05.2008
    colt ys

    colt ys

    Dabei seit:
    22.09.2007
    Beiträge:
    470
    Zustimmungen:
    13
    Auto:
    C 180
    Kennzeichen:
    Hier nun das Ergebnis die Klimanlage geht wieder. Es wurden alle Fehler ausgelesen
     
  20. #20 Robiwan, 10.03.2009
    Robiwan

    Robiwan

    Dabei seit:
    25.08.2003
    Beiträge:
    3.574
    Zustimmungen:
    131
    Auto:
    VW Touran: Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Und was war der Fehler??
     
Thema: Klimaanlage kühlt nicht richtig und der Rest ec Knopf leuchtet Dauerhaft
Besucher kamen mit folgenden Suchen
  1. w203 ec taste leuchtet

    ,
  2. b klasse rest klimaanlage

    ,
  3. mercedes b klasse klimaanlage einschalten

    ,
  4. mercedes klimaanlage ec leuchtet,
  5. w202 ec taste rot,
  6. vito klimaanlage einschalten,
  7. w203 klimaautomatik reset,
  8. w 203 ec schalter ohne funktion,
  9. mercedes w203 ec rest,
  10. w203 klimaanlage kühlt nicht,
  11. klima aufgefüllt ec leuchtet,
  12. c klasse klimaanlage kühlt nicht,
  13. mercedes c klasse klimaanlage kühlt nicht,
  14. mercedes w210 klimaanlage kühlt nicht,
  15. Klimaanlage vito Taste ,
  16. mercedes w203 ec rest Lampe an,
  17. mercedes c coupe w203 Klima ec? ,
  18. w203 ec rest licht leuchtet dauernd,
  19. klimaanlage reset,
  20. w203 klima kühlt nicht,
  21. mercedes w 210 klima kühlt nicht innenraumfilter dicht,
  22. w212 klima resetten,
  23. w203 klima schutzschaltung,
  24. w203 klima reset,
  25. c 180 ec reset geht nicht aus
Die Seite wird geladen...

Klimaanlage kühlt nicht richtig und der Rest ec Knopf leuchtet Dauerhaft - Ähnliche Themen

  1. Motorkontrollleuchte leuchtet aber Auto fährt normal weiter

    Motorkontrollleuchte leuchtet aber Auto fährt normal weiter: Hallo, habe folgendes Problem mit meinem C220 CDI BJ 2007 Habe mein Thermostat wechseln lassen und da stand beim Auslesen (Glühendstufe Signal...
  2. EDC UND GLÜHKERZENLEUCHETE DAUERHAFT AN.

    EDC UND GLÜHKERZENLEUCHETE DAUERHAFT AN.: Hallo Sternfreunde, Fahre Vito1, 112 CDI, 638, Baujahr. 2002, 270000 Km, 90 KW, 122 PS. Fährt voll gas 160 Km/h, volle Leistung kein Problem...
  3. 169 Nie richtig weg, nun wieder da

    Nie richtig weg, nun wieder da: Hallo zusammen, nachdem ja in 2016 der S203 gegen einen Kia Sorento eingetauscht wurde, war in 2017 der W168 dran, er starb den Kosten-Nutzen-Tod...
  4. Mercedes w210 220D läuft nicht richtig nach Abdichtung der Pumpe

    Mercedes w210 220D läuft nicht richtig nach Abdichtung der Pumpe: Einen schönen guten Tag zusammen, ich weis das Thema wurde hier schon öfters diskutiert, trotzdem hätte ich da noch eine Frage und hoffe das mir...
  5. 208 Motorlampe leuchtet

    Motorlampe leuchtet: Hallo zusammen. Ich bin neu in diesem Forum. Um mich kurz Vorzustellen. Ich wohne in nrw Bonn und fahre einem CLK w208 430 in chalcedonblau. Ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden