Klimaanlage "zwitschert" und macht Geräusche

Diskutiere Klimaanlage "zwitschert" und macht Geräusche im W202 / S202 Forum im Bereich C-Klasse; Hallo, ich fahre einen W202, C200 Automatik, BJ 1998, nach Mopf, jetzt ca, 145 tkm. Vor etwa 2 Wochen habe ich bei ATU einen Klimaservice machen...

  1. #1 Siggi666, 17.07.2010
    Siggi666

    Siggi666

    Dabei seit:
    11.02.2010
    Beiträge:
    83
    Zustimmungen:
    7
    Auto:
    C200, W202, BJ98, Limo, Automatik, nach MOPF
    Hallo,
    ich fahre einen W202, C200 Automatik, BJ 1998, nach Mopf, jetzt ca, 145 tkm.
    Vor etwa 2 Wochen habe ich bei ATU einen Klimaservice machen lassen, es war der erste Klimaservice überhaupt an diesem Wagen. Ich ließ ihn machen, weil die Klima zwar noch funktionierte, aber ich die Kühlleistung nicht sooo toll fand.
    Laut Protokoll waren von 850g Kühlmittel noch 600g drin, ist nach 12 Jahren also noch recht nah an der Originalbefüllung gewesen..
    Nach dem Service kühlte die Klima auch deutlich besser, aber seit ca. einer Woche kann ich bei Standgas ein "Zwitschern" hören und bei seichtem Beschleunigen wird es deutlich lauter bis etwa 1500 Umdrehungen/min, darüber kann ich es nicht mehr hören. Schalte ich die Klima aus (dumme Idee, bei diesen Temperaturen), sind diese Geräusche weg. Ich ordne das also der Klimaanlage zu. Noch funktioniert alles, aber woher kommen die Geräusche?
    Ich habe die Magnetkupplung des Klima-Kompressors oder den Kompressor selbst in Verdacht.
    Hat jemand schon mal sowas gehabt?
    Kann man die Magnetkupplung einzeln tauschen?
    Ist ein neuer Kompressor fällig, wenn ja, wann? (muß sofort raus .... bis zu ... kannste noch Jahre mit fahren)
    Danke für Eure Hilfe
    Siggi
     
  2. #2 spookie, 17.07.2010
    spookie

    spookie Guest

    Weniger die Kupplung, mehr der Riemenspanner, der bei dem alter durchaus fertig sein kann. Sitzt der Riemen noch sauber auf seinen Führungen?
     
  3. #3 Siggi666, 19.07.2010
    Siggi666

    Siggi666

    Dabei seit:
    11.02.2010
    Beiträge:
    83
    Zustimmungen:
    7
    Auto:
    C200, W202, BJ98, Limo, Automatik, nach MOPF
    Hi Spookie,
    Du hattest recht, es ist die Spannrolle. Danke!
    Inzwischen ist das Geräusch auch bei ausgeschalteter Klima da.
    Brauch ich zum Wechsel Spezialwerkzeug? Ich dreh doch einfach die Torx Schraube auf, oder?
    Prima Gruß
    Siggi
     
  4. #4 Siggi666, 20.07.2010
    Siggi666

    Siggi666

    Dabei seit:
    11.02.2010
    Beiträge:
    83
    Zustimmungen:
    7
    Auto:
    C200, W202, BJ98, Limo, Automatik, nach MOPF
    Hallo nochmal,
    habe die Spannrolle getauscht, sie war es nicht. Das Geräusch kommt aber eindeutig aus diesem Bereich.

    Meine Beobachtung: Bei Standgas ohne alles ist das Geräusch weg.
    schalte ich die nur Klima an, geht die Drehzahl leicht runter und ich höre das Quitschen/Zwitschern
    schalte ich im Stand nur in eine Fahrstufe, geht die Drehzahl leicht runter und ich höre das Quitschen/Zwitschern
    gebe ich leicht gas, ist alles weg.
    Ist also Drehzahlabhängig.

    Ich habe das ganze auch mal optisch betrachtet. Bei Standgas ohne alles läuft die Spannrolle ruhig und gleichmäßig.
    Wenn es quitscht, bewegt sich der Spanner (und damit auch die Rolle), so als ob der Riemen ungleichmäßig lang wäre.
    Das Geräusch kommt also augenscheinlich vom Spanner.
    Einen ungleichmäßig gelängten Keilriemen möchte ich ausschließen, erstens ist er optisch in prima Zustand und noch nicht alt und zweitens wird ein Riemen wenn er sich längt nur statisch um den Betrag x länger. Seine Länge schwankt nicht während einer Umdrehung (im Gegensatz zu einer gelängten Kette kommt keine Ungleichförmigkeit in die Bewegung der Wellen, da der Riemen keinen Formschluß an den Rollen hat).
    Wenn der motor im Standgas Last bekommt (Klimakompressor oder Fahrstufe eingelegt) sinkt die Drehzahl etwas ab und er läuft auch akkustisch etwas rauher, es ist aber nicht so, als ob er sich schüttelt oder bockt. Sollte ich die LL-Drehzahl etwas hochdrehen? (ich hab noch nichts dran gespielt, ehrlich!)

    Kennt das schon jemand? Ein quitschender Spanner? Kann man den demontieren und schmieren? Oder muß der Neu?

    Danke erstmal im Vorraus!
    Siggi




    Edith, nur um den Fred abzuschließen:
    Es war der Spannmechanismus der Spannrolle. Ersatzteil im Zubehör ca. 50.- und ca. 20 Minuten Arbeit, der Spanner ist getauscht und ich hab jetzt eine gut eingelaufene Rolle als Ersatz liegen.
     
  5. #5 Jürgen A., 24.09.2011
    Jürgen A.

    Jürgen A.

    Dabei seit:
    24.09.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    Mercedes C 180 T
     
  6. #6 anglerpasi, 07.03.2013
    anglerpasi

    anglerpasi

    Dabei seit:
    07.03.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    C180t S202
    :wink: hallo zusammen!!

    will nächste woche klimakompressor an c180t s202 tauschen.
    schonmal jemand gemacht???
     
Thema: Klimaanlage "zwitschert" und macht Geräusche
Besucher kamen mit folgenden Suchen
  1. klimaanlage zwitschert

    ,
  2. klimaanlage quietscht

    ,
  3. w203 keillippenriemen zwitschert

    ,
  4. klimaanlage säuselt,
  5. w202 klimakompressor macht geräusche,
  6. c180 Klimaanlage klappert drehzahl,
  7. klimakompressor quietschen,
  8. Riemen quitscht wenn klima zuschaltet,
  9. w124 Klimakompressor laut,
  10. garausche Klimaanlage viano,
  11. klimakompressor zwitschern,
  12. mercedes w210 klima macht geräusche,
  13. Clk w209 Klimaanlage macht geräusche,
  14. w639 klimaanlage summt nur,
  15. w639 klimaanlage pfeift,
  16. w203 keilriemen klima geräusch,
  17. w202 klimakompressor geräusche,
  18. w 220 klimakompressor geräusche,
  19. w210 klima anlage macht geräusche,
  20. w203 klima macht geräusche,
  21. geräusche keilriemen w210,
  22. W202 Klimaanlage pfeift,
  23. klimaanlage von mercedes/c klappert,
  24. geraesch magnetkupplung klima,
  25. quietsche w203 klimagerät
Die Seite wird geladen...

Klimaanlage "zwitschert" und macht Geräusche - Ähnliche Themen

  1. Klimaanlage Fehlercode B1230

    Klimaanlage Fehlercode B1230: Hallo, die Klimaanlage funktioniert leider nicht. Ist ein W210 E200 Baujahr 1999 Vor-Mopf. Die Anlage wurde jetzt neu befüllt aber der...
  2. Viano V220 2.2 CDI W638 Lüfterproblem/Klimaanlage

    Viano V220 2.2 CDI W638 Lüfterproblem/Klimaanlage: Hallo Zusammen, mein W638 macht komische Sachen. Wenn das Fahrzeug in der Sonne steht geht sofort der Motorlüfterwenn ich die Zündung einschalte....
  3. Klimaanlage defekt

    Klimaanlage defekt: Hallo und guten Tag, ich bin neu hier. Mein Mercedes C320 W203 11 2004 hat leider eine kaputte Klimaanlage. Beim Bosch Dienst wurde neu befüllt....
  4. Anschlüssse zum Befüllen der klimaanlage!

    Anschlüssse zum Befüllen der klimaanlage!: Hallo zusammen, bin ein neubesitzer eines c180 sportcoupes, baujahr 2001!ich suche die anschlüsse für hoch und niederdruck der klimaanlage!...
  5. 168 Klimaanlage

    Klimaanlage: Erst mal hallo an alle :wink: Mein Problem ist : ich habe eine A140 bauj.2001. Da meine Klimaanlage nicht richtig kalt wurde habe ich ihn in die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden