Klimakompressor defekt?

Diskutiere Klimakompressor defekt? im W203 / S203 Forum im Bereich C-Klasse; Servus. Ich weis das Thema ist alt, aber hier passts rein und ich wollt kein neues aufmachen. Ich hab das Problem das mein Wagen bei...

  1. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Servus.

    Ich weis das Thema ist alt, aber hier passts rein und ich wollt kein neues aufmachen.

    Ich hab das Problem das mein Wagen bei eingeschalteter Klima "heult"....das heist wenn ich ihn rollen lasse heult er und bei niedriger Drehzahl.

    Schalt ich die Klimaanlage aus ist das heulen noch für ca 30 sek zu hören.

    Kältemittel hab ich schein wechseln lassen. Waren nur 350g drinnen statt 750g...denoch hat er eine ausströmtemp. von 4°C gehabt.

    Nach dem wechsel des Kältemittels war das heulen fast nicht mehr vorhanden.
    Jetzt ist es jedoch wie vorher.

    Kann das Expansionsventil sowas verursachen?

    Was denkt ihr?

    Gruß
     
  2. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.088
    Zustimmungen:
    2.049
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Ähm, reden wir jetzt von einem 124 oder von deinem 203?

    Ich weiss nicht, wie das Heulen bei dir klingt, bei mir war es aber der Klimakompressor, der getauscht wurde!
     
  3. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    w203

    Eher so ein tieferes heulen. Deswegen wollt ich in dei Runden fragen ob sowas auch das E-Venitl verursachen könnte.

    Gruß
     
  4. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.088
    Zustimmungen:
    2.049
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Dann hab ich das Thema doch mal geteilt, da es da nun wirklich nicht hinpasste.

    Aber dein Einsatz in Ehren... ;) :prost

    Bei mir war es trotzdem der Klimakompressor... :s1:
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    solche GEräusche können schon bei Kältemittelmangel entstehen...hatte meiner auch, obwohl die Anlage noch funktionierte.
    Ich vermute mal, das da schon wieder Kältemittel fehlt.

    Als Anhaltspunkt: bei den älteren 203ern war oben direkt der Dichtring, der zwischen Trocknerdeckel und Befüllventil verbaut war oft beschädigt, da der Deckel nicht sauber entgratet war.
    Da haben sich viele dumm und dämlich gesucht, da direkt am Ventil sowohl Gastester als auch Kontrastmittel immer ausschlagen/treten.
    Also, falls ihr kein LEck findet, würde ich das mal mit LEcksuchmittel einsprühen :wink:
     
  6. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Danke dir sehr für die Antwort.

    Du meinst diese Stelle oder?

    [​IMG]
    Shot with EX-Z700 at 2007-07-19

    Die Trocknerpatrone ist ja direkt drunter oder? Ist sie eine einheit mit dem Kondensator oder muss man den mit wechseln?

    Wenn die Stelle undicht ist. kann ich den Anschluss abschrauben, neue Dichtung und fertig, oder geht das nicht? Wie meinst du das genau mit dem hinsprühen von dem Kontrastmittel? Wirft es dann blasen wenns da undicht ist?
    meiner ist EZ: 07/03 wurde aber 01/03 gebaut....wäre das noch ein Baujahr mit dem von dir gesagten fehler?

    Gruß :wink:
     
  7. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    hmmm der besagte Fehler kam ab und zu vor, ich weiß leider nicht genau, ab wann die den Deckel geändert haben. 03 war ich nicht mehr in der Ndl.

    Ja, ich meine diese Stelle. Das Ventil ist in den Deckel geschraubt und der Deckel in den Trocknerbehälter des Kondensators.
    Da sitzt eine Patrone drin, die man tauschen kann.
    Der Dichtrung zwischen Deckel und Ventil war betroffen.
    Wurde die Anlage auch gleich mit Kontrastmittel befüllt?

    prüfen kannst du es, indem du Seifenwasser oder Lecksuchspray an die Stelle laufen lässt, dann siehst du ja, ob da irgendwas rausdrückt.
    Kann aber genauso der Komp selbst sein, falls die Anlage jetzt noch voll ist.
    Das würde ich zuallererst prüfen lassen.

    Wenn diese Stelle undicht ist, dann muß das Kältemittel raus, ich würde entweder den vorhandenen Deckel entgraten, damit der Dichtring nicht wieder beschädigt wird, oder eben einen neuen Deckel verbauen. neuen Dichtring rein und gut.
    Dann natürlich die Anlage evakuieren und neu befüllen.
    Da die Anlage dabei maximal 5min offen sein wird, brauchst Du auch den Trockner nicht zu erneuern.
    Du solltest aber daraufhin die Anlage so schnell wie möglich evakuieren lassen, da sie ja dann teilweise umgebungsluft enthält und der Trockner diese Feuchtigkeit aufnimmt.

    Es gibt Kontrastmittel, das mit dem Kältemittel in die Anlage gefüllt wird. wenn die Anlage ein Leck hat, dann tritt dieses auch aus und kann dann mittels UV-Licht leicht lokalisiert werden.
     
  8. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Hm dann werd ich da mal morgen nachschaun.

    Vor ca einem Monat habe ich es wechseln lassen in einer kleinen Werkstatt.
    Er hats abgesaugt-evakuiert und befüllt +Öl für den Kompressor.
    Ich hab gemeint er soll Kontrastmittel rein tun, doch er hat mir die Sterne vom himmel erzählt. Er hat eine kleine dose Öl eingefüllt.
    Als ich noch in der NL war hab ichs auch ein paar mal gemacht, und ich denk es kamen immer um die 100ml Öl rein oder? Die Dose war schonmal kleinre.

    Nachdem er fertig war, hat er den Anschluss von dem Ventil nicht abbekommen von dem ich ein Bild gemacht hab.
    dann hat er an nem Hebel gedreht an der Maschine und es entwich kurz Kältemittel denk ich. jedenfals wars ein kurzes lautes zischen. Und dann ging der Anschluss ab. Denke das ich von haus aus weniger als 750g befüllt bekommen habe. :motz:

    Was denkst du wegen dem E-Venitl. Kann des so geräusche machen?
     
  9. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    ich denke, dass Das Anschlußstück nur geklemmt hat, solange noch Druck auf der Leitung war, das heisst das zwischen, was Du gehört hast war der Restdruck aus der Leitung. Die Anschlußstücke haben so ein Schraubrad mit dem das der VEntilstößel betätigt wird. wenn er erst dieses losgedreht hat und dann den Rest aus der Leitung gelassen, dann ist alles okay.

    Die Menge an Kälteöl ist anhängig davon, ob und welche Teile man getauscht hat, da gibt es eine Liste bei MB. Wenn man nur befüllt und entleert, dann wird nur soviel Öl zugefügt wie mit dem Kältemittel herausgekommen ist.

    Das Kontrastmittel ist recht wenig, ich schätze mal 30ml... das mit der kleinen Dose kann schon hinkommen.

    Die E-Ventile machen ab und zu so ein leises zischelndes Geräusch, auch gerade, wenn recht wenig Kältemittel drin ist.
    Wobei das eher höherfrequent ist und man hört es eher "aus" der Lüftung.
    Wenns vom Komp. kommt, dann überträgt sich das eher über die Karosserie.
     
  10. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    A ok dann ist es ja in Ordnung.

    Von der kleinen Dose hat er das Öl zum schmieren des Komp. hergenommen.
    Kontrastmittel hat er nicht Verwendet obwohl ichs wollte.

    Ich werd sie morgen mal wieder neu befüllen lassen, dann werd ichs schon sehn. Jedenfalls danke schon mal für den Tipp mit dem nicht entgrateten Deckel am Anschluss. Werd mir des anschaun.
    Diesmal kommt Kontrastmittel rein.

    Ok das E-Venitl kann man dann ausschließen.
    Wenn der Kompressor die Geräusche an die Karosserie weitergibt, dann muss er sich ja schon fast gefressen haben oder?

    Des heulen kommt ja nur davon weil zu wenig Kältemittel drinnen ist weil das System undicht ist. Richtig?

    Danke und Gruß :wink:
     
  11. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.567
    Zustimmungen:
    3.384
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    nein... meine Anlage hat auch so ein komisches Brummen vom Kompressor gehabt als mein Kondensator undicht war. die Schutzschaltung war aber noch nicht aktiv, das heist es war noch ausreichend Kältemittel vorhanden.
    ALs ich sie dann repariert und neu befüllt habe war das GEräusch auch wieder weg.
    Kommt natürlich immer darauf an, wie laut das Geräusch ist...
    Geräusche lassen sich schlecht diagnostizieren/beschreiben.
    Viel Spaß bei der Suche;)
     
  12. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Mei ich hab mal überhaupt keine lust auf den Sche***. Des kann ja heiter werden. Vorallem ich fahr in 2 wochen in den Urlaub. Und wenn da die Anlage versagt, na dann servus :motz:

    Danke dir sehr für die Tipps. Werde dann berichten was los war.

    Gruß :wink:
     
  13. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    So war heut bei Kühlerbau Schneider.

    Gleich mal als erstes. Das heulen ist heut sogut wie überhaupt nicht aufgetreten.

    Ich hab AC aus gehabt und da hörte ich ein gaaanz leichtes heulen. (normalerweise immer mit Kllima ein)

    Dann Gebläse auf stufe null und weg wars.

    Dann bei Kühler Schneider, hat mir der Monteur gesagt das es auch durchaus der Elektrolüfter sein kann. Ich werd jetzt erstmal nix machen.
    Wenn sich was verabschiedet dann tausch ich´s und fertig.

    @C240T Danke dir für die Tipps! :prost

    Gruß
     
  14. #14 Tschapai, 20.07.2007
    Tschapai

    Tschapai

    Dabei seit:
    18.07.2007
    Beiträge:
    86
    Zustimmungen:
    0
    Auto:
    C220CDI
    :driverDie Klimaanlage ist wahrscheinlich undicht man muss die mit Ultraviolett Lampe prüfen lassen.
     
  15. Gerry_

    Gerry_

    Dabei seit:
    27.09.2005
    Beiträge:
    2.394
    Zustimmungen:
    4
    Auto:
    C270CDI`04
    Hallo DylenS,

    dieses Geräusch (leises Heulen, wie bei einem Wind-Durchzug) habe ich auch ab und zu bei eingeschalteter Klima (nicht immer), allerdings nur sehr leise. Je höher die Drehzahl desto "lauter". Trotzdem insgesamt nur sehr leise. Kühlleistung ist übrigens optimal.


    In einem anderen Forum haben sich viele betroffene W203-User zu diesem Geräusch geäußert. Hier mal einige interessante Berichte:

    "
    Hab da ein kleines Problem mit meiner Klima und zwar:
    Wenn die Klima läuft hört man ab und zu ein leichtes zischen, meistens immer beim beschleunigen, ist dies bei den w203 normal, Mercedes sagt "ja" da das Gas über Leitungen so zusagen fließt und solches Geräusch verursacht!
    Habe den W203 (BJ: 2002, Modell 2003) 220 CDI!
    Bei AC-Off hört man garn nix, Expansionsventil wurde getauscht, Kältemittel ist OK, Leitung ebenfalls....

    Update:
    war heut mal bei einen BOSCH-Service der für KLIMAS zuständig ist und sehr erfahren, seit ca. 20 Jahren.
    Es sagt das solches zischen normal wäre, da das Gas in den Leitungen durch den Expansionsventil fließt und es bei manchen Fahrzeugen lauter ist als bei anderen! Habe auch den Expansionsventil getauscht und es war lang ruhig dann kam es wieder....deswegen glaub ich langsam das man da gar nix machn kann, einfach radio lauter stellen :-))) War noch bei anderen DC und er sagt genau das gleiche.... und warum es beim beschleunigen lauter wird, weil der Kompressor mehr schafft und das gas schneller durch die Leitungen fließt....

    Update:
    also war auch wieder einmal beim DC, die haben nochmal ne komplete neu betankung gemacht, haben einen indikator reingetan und man hat nix gefunden. Das zischen ist leiser, kommt nur ab und zu....ist besser. Der DC-Händler sagte das es wirklich bei den w203 eine leichte Krankheit seie, man kann wahr.nix dagegen machen!!!

    Folgendes wurde bei mir schon gemacht:
    -Neuer Expansionsventil getauscht
    -Neuer Verdampfer
    -Neuer Trockner
    -2 mal ne Betankung
    und das zischen ist immer noch da, zwar leiser als vorher....
    "

    "
    Hallo zusammen,

    Ich war heute mal wieder beim Freudlichen wg. dem Zischen. Das ist immer noch da. Doch heute Überraschung : Laut einem "internen" Schreiben ist seit Januar 2006!! (ist ja erst 1 Jahr her) bekannt, das alle W203 mit Motor 646 sich so verhalten. Und zwar würde durch die Abwärme des Ladeluftkühlers Teile der Klimaanlage so stark erwärmt, das wieder Gas in den Leitungen entsteht, jedoch nur beit Last. Einzige Abhilfe, 100 g mehr Kühlmittel einfüllen, dann würde das Zischen leiser. Sowas nennt sich dann bauartbedingt. Das ganze passiert jedoch erst ab 2500 RPMs und wird dann sehr gut hörbar, mich stört es. Deshalb, gibt es noch jemanden mit einem 203er ab 01/2004 VorMopf mit einem 646 Motor der ähnliches beobachtet (oder erhört) hat ?

    Auf ein langes Zischen
    "

    "
    Auch ich habe dieses Zischen (C220 CDI Bj 2003). Ich war bei einem Spezialisten der mir erklärte, dass das Zischen normal sei, aber durch unterschiedliche Füllstände unterschiedlich ausfallen kann. Bei mir tritt es vor allem bei über 190 km/h auf (für ca. 2 Sekunden), weil bei Volllast die Klimaanlage kurzzeitig abgeschaltet/reduziert wird, um die Motorleistung für die Beschleunigung zu haben.
    "
     
  16. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Danke sehr Gerry.

    Das beruhigt mich etwas.
    Jedoch steht in dem Bericht, das nur der Motor 646 davon befallen sei.
    Wiederrum steht an anderer stelle das die w203 Modelle generell dieses heulen/zischen haben.

    Bei mir ist die Kühlleistung auch optimal. Ausströmtemperatur an den Düsen ist 4°C.

    Wie gesagt werd ichs jetzt erstmal lassen. Eventuell nochmal befüllen lassen weil ich glaube das der letzte "spezialist" etwas weniger befüllt hat.

    Danke nochmal Gruß :wink:
     
  17. Gerry_

    Gerry_

    Dabei seit:
    27.09.2005
    Beiträge:
    2.394
    Zustimmungen:
    4
    Auto:
    C270CDI`04
    Die drei Zitate sind von 3 verschiedenen Usern. Daneben gab es noch zahlreiche weitere Bestätigungen.

    Wie 240T schon erwähnt hat, ist es in Foren immer schwierig zu beschrieben, wie sich ein Geräusch anhört und wie laut es ist. Einem fällt es nicht mal auf, der andere stört sich extrem daran.
     
  18. DylanS

    DylanS

    Dabei seit:
    16.01.2006
    Beiträge:
    3.858
    Zustimmungen:
    338
    Auto:
    Skoda Superb Kombi
    Verbrauch:
    Hm es ist ja nicht so super laut, nur mich stört es eben. Bin bei geräuschen am Auto etwas empfindlich.

    Falls ne veränderung sein sollte oder es mir was zerlegt :rolleyes: werd ich berichten.

    Gruß
     
Thema: Klimakompressor defekt?
Besucher kamen mit folgenden Suchen
  1. w211 klimakompressor heult

    ,
  2. servopumpe oder klimakompressor heulen w203

    ,
  3. cl 600 jaulen heulen kompressor Klima

    ,
  4. mercedes w124 klima kompresor nidrige druck lufter spring nicht an,
  5. Klimakompressor jault w221,
  6. mercedes w204 leichte heulen von klimakompressor,
  7. w203 klimakompressor jault,
  8. w203 klimakompressor,
  9. geräusch defekter klimakompressor ml 270 cdi,
  10. mercedes c klasse 190 kompressor heult
Die Seite wird geladen...

Klimakompressor defekt? - Ähnliche Themen

  1. Abblendlicht beidseitig gleichzeitig defekt

    Abblendlicht beidseitig gleichzeitig defekt: Hallo zusammen, ich habe da ein großes Problem. Es handelt sich um eine C180 Limo Bj. 2002 mit Halogenscheinwerfern. Gestern Morgen wurde mir...
  2. Differenzial defekt beim GLK?

    Differenzial defekt beim GLK?: Hilfe, ich weiß nicht mehr weiter.......drei Getriebe verheizt. GLK 4 matic 220 cdi Bj 2009, 210000km gelaufen. Bei diesem Automatikgetriebe...
  3. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  4. Defekte Lampe Tagfahrlicht wechseln wie?

    Defekte Lampe Tagfahrlicht wechseln wie?: Hallo zusammen. Ich habe bei meinem W204 neben den Nebellampen die Tinten Lampen Tagfahrlicht. Wenn hier eine Birne defekt ist wie kann ich diese...
  5. Elektrische Kofferraumabdeckung defekt

    Elektrische Kofferraumabdeckung defekt: Hallo , leider habe ich mit entsetzen letzte Woche beim Beladen, bzw. beim schließen bemerkt, dass auf der rechten Seite, wo die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden