CLK Klimatronic - Problem wer kann helfen ?

Diskutiere Klimatronic - Problem wer kann helfen ? im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo ! Habe seit kurzem folgendes Problem mit der Klimatronic: Schlüssel in Zündschloß und den Motor starten - Die EC Lampe brennt, und lässt...

  1. #1 globus38, 16.07.2006
    globus38

    globus38

    Dabei seit:
    15.07.2006
    Beiträge:
    11
    Zustimmungen:
    1
    Auto:
    CLK 208 - 230 K Cabrio
    Hallo !
    Habe seit kurzem folgendes Problem mit der Klimatronic:

    Schlüssel in Zündschloß und den Motor starten - Die EC Lampe brennt, und lässt sich auch nicht ausschalten. Die Klimaanlage lässt sich nicht aktivieren.

    Dann - Motor abstellen und nochmal starten, dei EC Leuchte brennt wieder und lässt sich jetzt auch ausschalten ( Klima aktivieren.)

    Wenn ich den Schlüssel herausziehe und den Wagen verschließe, und danach wieder öffne, beginnt das gleiche Spiel wieder von vorne ???

    Bisher war es so, daß ich die Klimaanlage immer laufen hatte, und den Schalter nur zum Ausschalten betätigen mußte.

    Was ist passiert ? Gibt es eine Voreinstellung für die Klimaanlage:
    Wenn ja- wie funktioniert das ? Wenn Sie läuft, hat sie volle Funktion- Füllmenge sitmmt - 800 Gramm - Dichtheit wurde geprüft !

    Wäre sehr dankbar, wenn mir jemand helfen könnte !!

    Tschüß
    Werner

    CLK 230 K Cabrio - Vormopf
     
  2. Vrunk

    Vrunk

    Dabei seit:
    17.10.2003
    Beiträge:
    41
    Zustimmungen:
    0
    Auto:
    CLK 430 Cabrio (A208)
    Moin Werner,

    das Problem kenne ich - war bei meinem CLK 430 K Cabrio genauso. Erste Diagnose einer auf MB spezialisierten freien Werkstatt: Bedienteil defekt, denn nach Austausch des Bedienteils trat der Fehler nicht mehr auf. Voraussichtliche Kosten: 1.000,- € (!!!). 8o

    Also haben wir uns was anderes überlegt. Der Schrauber ist mit dem Wagen zu einer autorisierten Werkstatt gefahren weil, so seine Begründung, deren Diagnose-Geräte tiefer in die Elektronik einsteigen könnten. Und tatsächlich - die haben den Fehler auf elektronischem Wege wieder behoben (Reset der Klimasteuerung oder etwas ähnliches).

    Endlich kann ich bei 38 Grad im Schatten das Dach wieder schließen und mich von der Anlage kühlen lassen. :driver

    Gruß
    Frank
     
  3. Onno

    Onno

    Dabei seit:
    24.10.2005
    Beiträge:
    173
    Zustimmungen:
    0
    Es zeigt sich immer wieder: man darf nicht blind der Aussage einer Werkstatt vertrauen; schon gar nicht, wenn es gleich um den Austausch teurer Baugruppen geht.

    Nur nebenbei bemerkt: Heißt es nicht "AC"-Lampe (Air Condition) ?
     
  4. Zion

    Zion

    Dabei seit:
    03.11.2003
    Beiträge:
    5.306
    Zustimmungen:
    4
    Auto:
    W203 CDI, W202 C180T
    Beim W203 kann man das Klimabedienteil durch gleichzeitiges drücken von 2 Tasten reseten.
     
  5. #5 globus38, 27.07.2006
    globus38

    globus38

    Dabei seit:
    15.07.2006
    Beiträge:
    11
    Zustimmungen:
    1
    Auto:
    CLK 208 - 230 K Cabrio
    Der Tip Mit dem elektronischen Reset der Klimasteuerung war sehr gut.


    Nach dem Reset läuft jetzt die Klimatronic wieder so wie früher !

    Es gibt doch tatsächlich sehr große Unterschiede in der Qualität der Werkstätten.
    Andere Werkstätte - anderer Meister - der nicht nur auf Abzocke aus ist - und schon funktionierts wieder.

    Der Reset kostete mich 20 Euro für die Kaffeekasse !!

    Danke für den Tip !
    Gruß Werner
     
  6. Zion

    Zion

    Dabei seit:
    03.11.2003
    Beiträge:
    5.306
    Zustimmungen:
    4
    Auto:
    W203 CDI, W202 C180T
    Ist eben doch gut dass es das Forum hier gibt ;)
     
Thema: Klimatronic - Problem wer kann helfen ?
Besucher kamen mit folgenden Suchen
  1. klimasteuerung clk208

    ,
  2. Bedienteil Klimaanlage CLK 430 Baujahr 2001

    ,
  3. klimaanlage lässt sich nicht aktivieren slk 172

Die Seite wird geladen...

Klimatronic - Problem wer kann helfen ? - Ähnliche Themen

  1. Problem mit Becker Content Manager am Mac

    Problem mit Becker Content Manager am Mac: Ich hab ein Problem mit BCM unter Mac: Ich hab extra für das Ding eine OSX Version (10.8.5.), die ich von einer ext. Festplatte boote, weil ja die...
  2. W211 2004 SBC Problem

    W211 2004 SBC Problem: Hallo bei meinem W211 E200 Baujahr 2004 Automatik Diesel habe ich folgendes Problem. Seit paar monaten leuchtet Werkstatt aufsuchen in weißer...
  3. W209 200 Cgi Problem Hochdruckpumpe

    W209 200 Cgi Problem Hochdruckpumpe: Guten Tag Zusammen, ich habe ein W209 200 cgi Coupe bj 2004 . Top Zustand, vollausstattung (fast) und erst 60000km. Leider hat vor einiger Zeit...
  4. Problem Zentralverrieglung

    Problem Zentralverrieglung: Hallo. Kennt jemand dieses Problem und hat ne Lösung??? Wenn mein CL203 lange in der prallen Sonne steht dann funktioniert meine...
  5. „Ich hab da ein Problem...

    „Ich hab da ein Problem...: wenden sich die meisten Freaks an das Forum. Ein Teil davon geben weder Fahrzeugtyp, Laufleistung, Erstzulassung u. ä. relevante Dinge bekannt. Um...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden