Komfortschliessung / öffnung ( evtl. Lösung )

Diskutiere Komfortschliessung / öffnung ( evtl. Lösung ) im W203 / S203 Forum im Bereich C-Klasse; Hallo, Ich muss das Thema nochmal aufgreifen da ich leider nichts passendes gefunden habe. Wie wahrscheinlich bei vielen funktiniert die...

  1. #1 bostonski, 03.07.2013
    bostonski

    bostonski

    Dabei seit:
    31.10.2010
    Beiträge:
    24
    Zustimmungen:
    19
    Auto:
    C 200 Kompressor T-Modell , Avantgarde , Bj. 2007 , Sportpaket - AMG Performance
    Hallo,

    Ich muss das Thema nochmal aufgreifen da ich leider nichts passendes gefunden habe.

    Wie wahrscheinlich bei vielen funktiniert die Komfortöffnung und schliessung wie sie gerade Lust hat.

    Abstand zum Infrarot Empfänger, zielen auf den Türgriff, wechsekn der Batterie, Zweitschlüssel..usw. usw. bringt nicht wirklich was.

    Ich habe nun in eineigen Beiträgen gelesen das wohl der Infrarot Empfänger der Übeltäter ist, und hab mich entschlossen ihn wechseln zu lassen bzw. selbst zu wechseln.

    Der Infrarot-Empfänger samt Schließzylinder kostet ca. 140€ bei MB. +( ca 2-3 AW )

    Nun meine Frage:

    Ist es ein Problem den Empfänger samt Schließzylinder selbst zu wechseln, es handelt sich hier wohl nur um eine Torx- Schraube ( 20 )

    Muss etwas neu angelernt weden ... das nur MB kann ?

    Und wie kom ich an die Torx Schraube ran, ? die sich hinter dem Tür-Gummi auf höhe de Türgriffes befindet..das Befestigungssystem des Gummis ist mir ein Rätsel, möchte nichts kaputt machen.

    Hoffe auf Antwort

    Vielen Dank im Vorraus
     
  2. #2 Wolfgangfox, 03.07.2013
    Wolfgangfox

    Wolfgangfox

    Dabei seit:
    27.01.2007
    Beiträge:
    37
    Zustimmungen:
    5
    Auto:
    S203 / 220 CDI
    Hallo
    Meines Wissens ist die Komfortöffnung von einer bestimmten Innenraumtemperatur abhängig. Erst wenn es bei mir reichlich warm ist im Auto, gehen die Scheiben beim Aufschließen (mit längerem Drücken auf den Schlüssel) mit runter. Ich dachte auch immer, dass da irgend was kaputt sein könnte. Dem war aber nicht so. Immer wenn ab geschätzten 30 Grad im Auto sind, dann haut das einwandfrei hin. Vielleicht beobachtest du das erstmal, ehe da teure Teile auf Verdacht ausgewechselt werden.
    Leider hat es Mercedes nicht drauf, in irgendeiner Betriebsanleitung mal eine genaue Erklärung dazu zu schreiben.
    Gruß Wolfgang
     
  3. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.797
    Zustimmungen:
    3.145
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Garantiert nicht. :(

    Nein.

    Hinter dem Türgummi ist eine Öffnung, wodurch du an die Schraube rankommst. Dann solltest du den Schließzylinder mit der IR Einheit raus bekommen. Vorher aber die Kappe abmachen.
     
  4. #4 gentlelike0675, 03.07.2013
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    582
    Zustimmungen:
    215
    Servus zusammen. Mal kurz umschrieben worüber wir hier texten und wie es funktioniert !!! Also, die Komfortschließung/Öffnung funktioniert immer und völlig unabhängig der Innen- oder Außentemperatur, indem man den Fahrzeugschlüssel so im Abstand von ca. 20 cm an den IR-Empfänger am Fahrertürschloss hält und je nach dem ob man alle Scheiben inkl. Schiebedach schließen/öffnen möchte entweder die Taste verriegeln- oder entriegeln gedrückt hält ! Voraussetzung hierfür ist besagter Sichtkontakt zwischen Schlüssel (Sender) und IR-Empfänger, da es sich hier nicht wie bei der Zentralverriegelung um ein Funksignal sondern um ein IR-Signal handelt. Ebenso müssen Schiebdach und alle Fensterheber "normiert" sein d.h. der automatisch Hoch/Tieflauf muss tadellos funktionieren (siehe hierzu auch Bedienungsanleitung). Funktioniert die Komfortschließung/Öffnung nicht sind entweder die Schlüsselbatterien leer oder schwach (selbiges gilt für die Fahrzeugbordnetzbatterie), der IR-Sender im Schlüssel ist defekt (zu prüfen indem man eine Digitalkamera/Handy auf den Schlüssel hält und eine der Tasten dauerhaft betätigt; sieht man kurzfristig durch seine Digicam/Handy ein weißes Lichtlein aufflackern - dann tut der IR-Sender) oder wie in den meisten Fällen ist durch Witterungsbedingungen, Waschstraßennutzung...Polierpaste etc. das Empfängerfeld in der Fahrertür trübe/undurchlässig geworden und muss getauscht werden. Wenn man handwerklich ein bisschen fit ist...die Torxschraube unter der Gummiabdeckung im Türfalz findet und löst, dann denn Schließzylinder vorsichtig herauszieht, den Stecker löst und den neuen IR-Empfänger/Schließzylinder (bei MB-bestellt) einsetzten kann....der muss nicht zu MB fahren um Fehler zu löschen oder etwas anzulernen...das tut auch so. Magst aber Kratzer in der Tür verhindern, so lass es besser den Profi bei MB machen...das dauert keine 20 Minuten und ist dann Tip Top !
     
    Stern-Bully III, bostonski, E350erS-KR und einer weiteren Person gefällt das.
  5. #5 bostonski, 03.07.2013
    bostonski

    bostonski

    Dabei seit:
    31.10.2010
    Beiträge:
    24
    Zustimmungen:
    19
    Auto:
    C 200 Kompressor T-Modell , Avantgarde , Bj. 2007 , Sportpaket - AMG Performance
    Danke gentlelike0675

    Ich werde es genau so machen, am besten direkt bei MB,

    Temeratur innen/aussen hat definitiv nichts damit zu tun, alles getestet.

    Batterien merfach getauscht, Umluft-Taste Komfortschliessung funktioniert tadelos.....

    Es kann nur noch der IR-Empfänger sein....
     
  6. #6 branther, 04.07.2013
    branther

    branther

    Dabei seit:
    13.05.2007
    Beiträge:
    176
    Zustimmungen:
    24
    Auto:
    W203 CL
    Schreibe bitte darüber, ob es was genützt hat.

    Ich glaube das selbe Problem haben viele hier.

    Es muss auch auf 3m noch funktionieren. 20cm ist zu gering.

    Mein Sensor funktioniert, wenn ich den Schlüssel direkt auf den Sensor am Schließzylinder halte.

    Habe auch bereits den Sensor mit gebrauchten Zylindern gewechselt (Ebay) leider Erfolglos. Sind wahrscheinlich alle Defekt in der Bucht.

    Also, von daher würde es mich brennend interessieren ob es daran liegt oder eventuell sogar das Türsteuergerät getauscht wird (was ich nicht glaube)

    grüße
     
  7. #7 spookie, 04.07.2013
    spookie

    spookie Guest

    Sowohl an 203 als auch 211 haben dieselben Probleme bei uns: Es ist alles sauber angelernt, aber mal tut die Komfortöffnung/-schließung und mal nicht. Unabhängig von Jahreszeit und Temperatur.

    Zum Glück ein heutzutage unnützes Feature in meinen Augen, die Klimaautomatik legt sowieso los beim Motorstart.
     
  8. #8 conny-r, 04.07.2013
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.228
    Zustimmungen:
    787
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Das ist wichtig, denn dann ist es klar ein Infrarotproblem
     
  9. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.083
    Zustimmungen:
    2.048
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Das gleiche bei uns und bei meinen Eltern. Das ist ein absolut durchgehendes Problem. Bei meinen Eltern wurde der Sensor mal getauscht während der Garantie.
     
  10. #10 bostonski, 04.07.2013
    bostonski

    bostonski

    Dabei seit:
    31.10.2010
    Beiträge:
    24
    Zustimmungen:
    19
    Auto:
    C 200 Kompressor T-Modell , Avantgarde , Bj. 2007 , Sportpaket - AMG Performance
    :] Hallo ,

    Ich melde mich nochmal zu Wort mit einer möglichen Lösung,

    Ich habe gestern noch weiter im Internet nach einer möglichne Lösung gesucht und bin auf etwas gestoßen das jeden Betroffen hoffen lässt.

    Eine Reparatur-Anleitung die nicht von mir ist,sonder von einem anderen freundlichen User, in einem anderen Forum, möchte mich hierbei bei Ihm bedanken.

    Ich hatte also nichts zu verlieren da ich eh ein neuen IR-Empfänger bestellen wollte ( ca. 145 € ) und hab den Reparatur Versuch gewagt ( Dateianhang )... und jetzt kommt es..

    Der Hammer...es funktioniert bis jetzt super :] :tup , sogar aud 3 Meter Entfernung, weiter bin ich nicht gegangen, jeder Versuch ( bestimmt 20 mal )... öffnen und schließen hat zu 100% geklappt,

    ( Im anderen User Forum wurde der Erfolg durch mehrere betroffene ebnfalls postiv bestätigt, kein einziger bei dem es nicht geklappt hat )

    Ich möchte nicht zu voreilig sein, aber es ist überhaupt kein Vergleich zu vorher. Es scheint bei den IR-Sensoren an kalten Lötstellen zu liegen das es mal geht und dann wieder nicht.

    Ich möchte noch hinzufügen das meine Platine ein wenig anders aussah als die auf dem Bild dargestellt, aber im Prinzip sind es die selben beiden äußeren Lötkontakte.

    So, Ich hoffe eineigen etwas Hoffnung gemacht zu haben, gutes Gelingen, es lohnt sich wirklich.

    Vieleich könnten andere Ihre Erfahrungen mit der Anleitung posten.

    :wink: Gruß , der Sommer kann kommen

     

    Anhänge:

    BigMan, Brummer, db-rueflo und 6 anderen gefällt das.
  11. #11 *fR34k*, 04.07.2013
    *fR34k*

    *fR34k*

    Dabei seit:
    24.09.2012
    Beiträge:
    388
    Zustimmungen:
    62
    Auto:
    S212 E400 MoPf & W169 A150 Vor-MoPf
    Kennzeichen:
    * *
    be
    * * * * *
    * *
    be
    * * * * *
    Wenn ich Zeit hab, werde ich es ausprobieren und dann berichten
     
  12. #12 spookie, 04.07.2013
    spookie

    spookie Guest

    Mit der Flex arbeiten oder ansägen und brechen - wie hebt das dann nachher wieder?
     
  13. #13 *fR34k*, 05.07.2013
    *fR34k*

    *fR34k*

    Dabei seit:
    24.09.2012
    Beiträge:
    388
    Zustimmungen:
    62
    Auto:
    S212 E400 MoPf & W169 A150 Vor-MoPf
    Kennzeichen:
    * *
    be
    * * * * *
    * *
    be
    * * * * *
    Es geht ja nur um die Halterung, die den Infarot Empfänger am Schließzylinder hält. Die kannst du danach wieder durch einen Kabelbinder ersetzen.
     
  14. #14 bostonski, 05.07.2013
    bostonski

    bostonski

    Dabei seit:
    31.10.2010
    Beiträge:
    24
    Zustimmungen:
    19
    Auto:
    C 200 Kompressor T-Modell , Avantgarde , Bj. 2007 , Sportpaket - AMG Performance
    Es sieht komplizierter aus als es ist.
    Ich habe zum entfernen einen Seitenschneider oder Zwickzange benutzt, der Gussbügel ist relativ weich.
    Eine Flex finde ich etwas überdimensioniert :-)
    Ich habe auch einen kleinen Steg des Bügels links und rechts gelassen damit der IR-Sensor sozusagen wieder einrasten kann.
    Wenn ihr den Schliesszylinder ausgebaut habt erklärt es sich von selbst.
    Dann einfach ein kleinen Punkt Silikon als Kleber anstatt des Ursprünglichen Bügels drauf,,, fertig,

    Gruß :wink:
     
  15. Flou

    Flou

    Dabei seit:
    11.01.2012
    Beiträge:
    1.152
    Zustimmungen:
    209
    Auto:
    Mercedes C320 CDI
    Verbrauch:
    Kennzeichen:
    * *
    rp
    f w * * *
    Ich habe bei mir auch oft das problem, dass die Komfortschließung manchmal funktioniert, manchmal nicht.. In etwa 50/50.
    Aber wenns mal nciht funktioniert, sinds innen zwei handgriffe, und die Scheiben sind auch alle unten. Eine 100%ige Funktionssicherheit wäre mir hier keine 150 € plus Arbeitsaufwand wert.
    Aber muss jeder selbst wissen.

    Danke trotzdem für die Infos.
     
  16. #16 bostonski, 05.07.2013
    bostonski

    bostonski

    Dabei seit:
    31.10.2010
    Beiträge:
    24
    Zustimmungen:
    19
    Auto:
    C 200 Kompressor T-Modell , Avantgarde , Bj. 2007 , Sportpaket - AMG Performance
    150 € wenn man einen neuen Schliesszylinder mit IR- Empfänger bestellt,,,
    Wenn man es nach der Reparatur- Anleitung macht im etwa 1 Stunde erledigt...

    Wenn man nicht gerade 2 Linke Hände hat :]

    Gruß
    ( alles lesen Flou ). :wink:

    P.s. Zweiter Tag, nachwievor funktioniert es ohne Probleme ... mehrfach
     
  17. #17 spookie, 05.07.2013
    spookie

    spookie Guest

    Kabelbinder, ne sorry aber das nenne ich Pfuschen an einem Serienwagen. Trotzdem Danke für die Anleitung, hilft sicherlich einigen weiter.
     
  18. #18 conny-r, 05.07.2013
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.228
    Zustimmungen:
    787
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Ich habe erhebliche Zweifel das es an den Lötpunkten lag. Dann könnte man schon von einem Serienfehler sprechen.
    Die Instandsetzung wäre ein Klacks ... dank der guten Anleitung.Würde dann gleich eine empfindlichere IR Diode verwenden.
    Ich glaube eher an Speicherprobleme, Batterieunterspannung, Relais usw.
    Bei mir geht es auch nicht immer mit der Umlufttaste.

    PS: Und mit Kabelbindern ist Pfusch :rolleyes:
     
  19. #19 branther, 05.07.2013
    branther

    branther

    Dabei seit:
    13.05.2007
    Beiträge:
    176
    Zustimmungen:
    24
    Auto:
    W203 CL
    Es geht auch ohne Brechen, Biegen, Sägen....

    Der Empfänger muss ja irgendwie da rein gekommen sein.

    Wenn man sich den Zylinder genauer anschaut, kann man 2 kleine etwa 1mm grosse Hohlstifte erkennen.

    Mit einem geeigneten Stift, den man mit einer feile etwas anrauht kann man diese Stifte herausziehen. Dadurch kann man die Abdeckung des Schlisszylinders entfernen. Jetzt ist der Sensor Frei und kann nach vorne abgezogen werden.
    Hierdurch bleibt auch die Originalität erhalten und man muss nicht mit Silikon oder Kabelbindern arbeiten.

    Der Weg ist das Ziel :]
    grüße

    Branther :wink:
     
    BigMan, xvvvx, jboo7 und 6 anderen gefällt das.
  20. #20 bostonski, 05.07.2013
    bostonski

    bostonski

    Dabei seit:
    31.10.2010
    Beiträge:
    24
    Zustimmungen:
    19
    Auto:
    C 200 Kompressor T-Modell , Avantgarde , Bj. 2007 , Sportpaket - AMG Performance
    Conny-r ..... Was du glaubst ist mir relativ Wurst :]

    Fakt ist... Bei mir geht es wie nie zu vor...überhaupt keine Probleme mehr ...auch aus mehreren Meter Entfernung und mehrmaligen öffnen und schliessen,

    100 % Funktion

    und ich bin froh drüber. Finde es nur schade das schon wieder alles schlecht geredet wird ohne es selbst versucht zu haben.

    :wink:
     
    xvvvx, *fR34k*, zappa und einer weiteren Person gefällt das.
Thema: Komfortschliessung / öffnung ( evtl. Lösung )
Besucher kamen mit folgenden Suchen
  1. mercedes w220 komfortschliessung

    ,
  2. w205 komfortschließung

    ,
  3. mercedes w211 komfortschließung

    ,
  4. w203 türzylinder empfänger erneuern,
  5. w211 komfortschließung aktivieren,
  6. Reparaturanleitung Komfort Öffnung Schließung,
  7. komfortschließung w205,
  8. mercedes komfortschließung,
  9. komfortschließung Fenster Mercedes w205,
  10. komfortschliessung c klasse w203 classic,
  11. infrarot türschloss emfänger mercedes,
  12. mercedes c 220 infrarot,
  13. mercedes c200 komfortöffnen,
  14. komfortschließung,
  15. w205 fenster mit schlüssel öffnen,
  16. c63 amg komfort öffnen einschalten,
  17. w203 komfortschließung funktioniert nicht,
  18. mercedes w203 komfortschließung aktivieren,
  19. komfortschliessung reset w203,
  20. confortschliessung w203,
  21. w203 sommeröffnung,
  22. sommeröffnung w205,
  23. X156 Komfortschließen,
  24. c 200 cabrio komfortschließung nachrüsten,
  25. w203 komforschliesung geht nicht
Die Seite wird geladen...

Komfortschliessung / öffnung ( evtl. Lösung ) - Ähnliche Themen

  1. Feedback zu evtl. Fahrzeugtausch gewünscht - Diesel (C-Klasse) zu Benziner (A-Klasse)

    Feedback zu evtl. Fahrzeugtausch gewünscht - Diesel (C-Klasse) zu Benziner (A-Klasse): Hallo zusammen, ich möchte euch mit diesem Thread um Feedback bitten, was ihr von einem evtl. Vorhaben haltet. Und zwar überlege ich zur Zeit...
  2. Öffnung herstellen hinter hinterer Armlehne im W204

    Öffnung herstellen hinter hinterer Armlehne im W204: Hallo, nun ist es endlich so weit, dass ich die Audioanlage meines C280 (W204, Bj. 05/07) etwas verbessern lasse. Im Kofferraum soll mein kleiner...
  3. SL R231 - Scheinwerfer wackeln im Leerlauf -> Lösung

    SL R231 - Scheinwerfer wackeln im Leerlauf -> Lösung: Hallo ins Forum. Bei meinem R231 EZ 03/2013 fiel mir vermehrt auf das die Scheinwerfer wackeln. Deutlich zu sehen wenn man abbremst oder aber...
  4. w204 Elektrik spinnt, evtl. SAM defekt?

    w204 Elektrik spinnt, evtl. SAM defekt?: Moin, erstmal hallo in die Runde. Bin seit einem knappen Jahr Mercedes Fahrer. Es geht um einen w204 Limo C200 Kompressor 184 PS, Bj 2007...
  5. Zündschlüssel wird nicht mehr erkannt (Lösung)

    Zündschlüssel wird nicht mehr erkannt (Lösung): Hallo Vielleicht kann mein Beitrag mal dem einen oder anderem helfen, wenn das gleiche Problem auftritt. Von jetzt auf gleich konnte ich beim...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden