Kraftstoffpumpe defekt

Diskutiere Kraftstoffpumpe defekt im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Halli Hallo!! An meinem Ml320 Bj.11/00 war die Benzinpumpe defekt. Das alleine war scho ne mörder sache da man zum wechseln die Rückbank...

  1. Neo69

    Neo69

    Dabei seit:
    14.11.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Halli Hallo!!

    An meinem Ml320 Bj.11/00 war die Benzinpumpe defekt.

    Das alleine war scho ne mörder sache da man zum wechseln die Rückbank ausbauen mußte.

    Jetzt hab ich fest gestellt das die Pumpe trotzdem nicht läuft!?!?!?!

    Habe ma geschaut ob es dafür eine Sicherung gibt aber nix dergleichen gefunden.

    Habe dann alle Sicherungen geprüft! (alle i.O.)

    Dann alle Relees ma angesehen und untereinander gewechselt!

    Auch kein erfolg.

    Die Benzinpumpe springt nicht an!

    Wo was kann ich noch machen???
     
  2. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    424
    Zustimmungen:
    25
    Auto:
    G 350 BT
    Welche Relais und Sicherungen? Im Hauptsicherungskasten sind es K3 und F38, im Sicherungsmodul Beifahrerseite K2 und F13.
    Läuft die Pumpe mit Fremdeinspeisung? War die alte überhaupt defekt?
     
  3. Neo69

    Neo69

    Dabei seit:
    14.11.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Sooooooo!!!;)

    Wagen läuft wider!!

    Danke für deinen Tip mit dem 2´ten Kasten!!!!!! :rolleyes:

    Die Sicherung war durch.

    Ja der Motor war definitiv hin!! :sauer:
     
  4. #4 SimulantRalle, 02.01.2017
    SimulantRalle

    SimulantRalle

    Dabei seit:
    02.01.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Auto:
    ML 320, 2000
    Moin zusammen,

    nachdem ich schon viele gute Ratschlaege aus diesem Forum mitgenommen habe, habe ich mich endlich einmal registriert. Ich besitze einen 2000er ML320 (lebe in den USA). War eigentlich vor drei Jahren ein Notkauf, weil ich dringend ein Auto benoetigte und bereits vorher einen ML500 in den USA und einen 400 CDI in Deutschland hatte mit ausnahmslos guten Erfahrungen.
    Es gilt scheinbar die Regel: Nichts ist dauerhafter, als ein Provisorium...und so leistet der ML nach wie vor gute Dienste bis vor drei Tagen: Anlasser dreht, alle Sicherungen und Relais i.O., aber Motor springt nicht an.
    Habe auch die Benzinpumpe in Verdacht, aber bekomme hoffentlich morgen meinen OBD II Dongle geliefert, der mir mehr Klarheit verschafft. Habe nun zwei Fragen an die Fachleute hier:

    1. Ich moechte vorn im Motorraum den Pumpendruck messen. Wie gross muss der sein, wenn nur der Anlasser dreht, aber der Motor nicht laeuft? Kann ich so die Pumpe (oder die Elektrik dahin) als sicher defekt diagnostizieren?
    2. Natuerlich habe ich direkt vor dem Aussetzen voll getankt...kann ich die Benzinpumpe bei randvollem Tank wechseln, oder gibt das eine Riesenschweinerei im Innenraum?

    Ich hatte den Tank vorher fast restlos leergefahren (17 Galonen getankt)...kann es vielleicht auch sein, dass nur Luft in den Leitungen ist, die angesaugt wurde und sich das ganze mit ein wenig Orgeln in Wohlgefallen aufloest? Die Hoffnung stirbt ja zuletzt...

    Vielen Dank fuer Eure Hilfe

    Ralle
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.256
    Zustimmungen:
    3.304
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die Pumpe ist elektrisch und baut Druck auf wenn du die Zündung einschaltet. Ca 4bar. Am Rail kannst du den Druck messen. Hörst du die Pumpe denn laufen?
    Das System entlüftet sich selbst nach 2-3mal Zündung an.
     
  6. #6 SimulantRalle, 04.01.2017
    SimulantRalle

    SimulantRalle

    Dabei seit:
    02.01.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Auto:
    ML 320, 2000
    Hi C240T,

    vielen Dank fuer die Hilfe...bin ein paar Schritte weiter:
    Konnte keinen Druck am Rail messen und auch die Pumpe nicht hoeren.
    Die Pumpe ist nun freigelegt. Sie war offenbar schon einmal gewechselt worden, so schlampig, wie das wieder zusammengebaut war. Als Folge stand ca. 1 cm Wasser/Bruehe im Pumpendeckel.
    Habe ich sauber gemacht und den Stecker gezogen (siehe Bild).
    Nun habe ich folgendes Problem: Der Pin, der an die gruene Leitung geht, hat sich in Wohlgefallen aufgeloest. Scheinbar durch das Wasser schoen angerostet und dann beim Ziehen des Steckers abgebrochen. An den beiden dickeren Kabeln (gruen/orange, links im Bild) kann ich ca. 10V messen, wenn der Zuendschluessel gedreht wird. Ich gehe davon aus, dass die die Pumpe treiben? Habe noch nicht versucht, die Pumpe direkt mit einer Batterie zum Laufen zu bringen, mache ich morgen.
    Die beiden duenneren Kabel (grau/rot) sind dann fuer die Kraftstoffanzeige im Cockpit?

    Vorausgesetzt, dass die Pumpe laeuft, es gibt wohl keine Moeglichkeit, den Pin im eingebauten Zustand zu restaurieren, schon gar nicht mit 72l Kraftstoff darunter, oder? Gibt es einen Workaround?

    Plan B waere dann die neue Pumpe, aber wie bekomme ich den Sprit aus dem Tank, wenn die Pumpe nicht laeuft?
    Die alte Benzinklaumasche funktioniert wohl nicht mehr....

    Bin dankbar fuer jeden Tipp.

    Ralle

    ML320BenzinpumpenStecker.jpg
     
  7. #7 conny-r, 04.01.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.126
    Zustimmungen:
    775
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Man könnte versuchen eine Stecknadel oä neben den abgefaulten Pin zu schieben.
    Habe mal einen abgebrochenen Pin an einem GPS wieder anlöten können und dadurch vom entsorgen bewahrt,hat noch einige Jahre seinen Dienst getan.
     
  8. #8 SimulantRalle, 05.01.2017
    SimulantRalle

    SimulantRalle

    Dabei seit:
    02.01.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Auto:
    ML 320, 2000
    Danke Conny,

    bin nun noch einen Schritt weiter: Die Pumpe selbst laeuft, wenn ich sie direkt mit 12V speise. Ist aber ein ganz leises Surren...keine Ahnung ob man (ich) das haette hoeren koennen, wenn noch alles zusammengebaut waere.
    Wie auch immer: Vor der vorgeschlagenen Loetloesung habe ich Angst :D

    Werde nun versuchen, mit dem Dremel direkt neben den Rest des verstorbenen Pin ein Miniloch zu bohren und dann dort ein Stueck Bueronadel mit Kaltmetall oder einem leitenden Kleber (gibt es so etwas ueberhaupt?) zu verankern....mal sehen, ob das laenger haelt, als von 12 bis Mittags.

    Vielen Dank fuer die Ratschlaege

    Ralle
     
    conny-r gefällt das.
  9. #9 conny-r, 05.01.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.126
    Zustimmungen:
    775
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Mit 0,5mm Bohrer direkt am Pin 3-4mm Sackloch bohren und dann Stift einschlagen, wenn möglich verlöten oder vor einschlagen mit Silberlot benetzen.
     
  10. #10 SimulantRalle, 10.01.2017
    SimulantRalle

    SimulantRalle

    Dabei seit:
    02.01.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Auto:
    ML 320, 2000
    OK, hier mein Feedback:
    War einen Versuch wert, aber aus meiner Sicht ist zuwenig Fleisch/Plastik um die Pins rum...sprich, ich habe zu tief gebohrt. Neue Billigpumpe bestellt, Tank ueber die noch eingebaute alte Pumpe geleert und morgen wird getauscht.
    Was lernen wir daraus: Faulheit zahlt sich nicht aus X(

    Trotzdem vielen Dank fuer die Tipps von Euch...haette ja auch klappen koennen =)
     
    conny-r gefällt das.
Thema: Kraftstoffpumpe defekt
Besucher kamen mit folgenden Suchen
  1. mercedes ml kraftstoffpumpe wechseln

    ,
  2. mercedes citan kraftstoffpumpe ausbauen

    ,
  3. mercedes clk benzinpumpe ausbauen

    ,
  4. w212 tank stecker,
  5. kraftstoffpumpe clk ausbauen,
  6. w208 kraftstoffpumpenrelais,
  7. w163 Druck benzinpumpe,
  8. benzinpumpe w164 ausbau,
  9. mercedes ml tankgeber ausbauen,
  10. W245 kraftstoffpumpe prüfen,
  11. b klasse vorförderpumpe,
  12. w164 verliert diesel unterm tank,
  13. kraftstoffpumpe ausbauen w210,
  14. ml benzinpumpe,
  15. w202 benzinpumpe wechseln,
  16. wo liegen die Kabel zur benzinpumpe mb b klasse,
  17. Mercedes w219 Kraftstoff Sicherung,
  18. mercedes citan diesel kraftstoffpumpe ausbauen,
  19. mercedes citan kraftstofpumpr,
  20. slk 200 benzienpumpe ersetzen,
  21. kabelbruch airmatic,
  22. slk r171 55 amg benzinpumpe ausbauen,
  23. Benzinpumpe testen,
  24. benzinpumpe ausbauen SLK 171,
  25. W 212 Kraftstoffpumpe ausbauen
Die Seite wird geladen...

Kraftstoffpumpe defekt - Ähnliche Themen

  1. temperaturregler defekt

    temperaturregler defekt: hallo, bei meinem clk 320 bj.98 lässt sich die temperatur auf der linken seite nicht(kaum)regulieren.regler auf defrost,und die luft wird nur so...
  2. W639 6 Gang Getriebe Schaltung defekt

    W639 6 Gang Getriebe Schaltung defekt: Hallo zusammen. Eigentlich finde ich hier immer eine passende Antwort auf meine Probleme. Erstmal herzlichen Dank dafür. :) Ich habe seit heute...
  3. Nach Kundendienst, Oelwanne defekt

    Nach Kundendienst, Oelwanne defekt: Hallo Zusammen Ich habe folgende Problem: Nachdem ich an meinen Mercedes C-180 /W204K) Bj, 11.2010 (83 000 Km) in einer freien Werkstatt den...
  4. Automatik-Problem 5G W204 C180K -Fehler behoben: EHS defekt/getauscht

    Automatik-Problem 5G W204 C180K -Fehler behoben: EHS defekt/getauscht: Hallo zusammen, bin gestern liegengeblieben. Musste nach ca. 20 Min. Autobahn an einer Ampel anhalten. Als ich losfahren wollte ging zwar die...
  5. Mercedes C200 W204,Starter defekt,Kulanz

    Mercedes C200 W204,Starter defekt,Kulanz: Hi Leute mir ist am Dienstag in der Stadtmitte mein Mercedes C200 W204 (Baujahr:13.03.2014,Kilometerstand:37.427,alle Services bei Mercedes...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden