Kühler-Kontroll-Leuchte tut seltsame Dinge

Diskutiere Kühler-Kontroll-Leuchte tut seltsame Dinge im W202 / S202 Forum im Bereich C-Klasse; Liebe Alle, die gelbe Kühler-Kontroll-Leuchte tut seltsame Dinge. Sie leuchtet. Manchmal. Manchmal aber auch nicht. Ich habe so das Gefühl, daß...

  1. #1 Schorsch, 08.06.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    Liebe Alle,

    die gelbe Kühler-Kontroll-Leuchte tut seltsame Dinge. Sie leuchtet. Manchmal. Manchmal aber auch nicht. Ich habe so das Gefühl, daß es einen Zusammenhang mit dem Einschalten oder vielmehr nicht Einschalten der Klimaanlage (manuell) gibt. Bin mir aber noch nicht ganz sicher. Die Kühlwassertemperatur lt. KI ist ok, um Sackhaaresbreite über 80 Grad, wennste einen Berg hochfährst, vllt. auch 84, aber nicht mehr. Wasser fehlt auch nicht. Was könnte das sein? Schreibt er das in den Fehlerspeicher? Kann das vllt. mit dem Kühlergebläse liegen? Oder ist da einfach nur ein Sensor im Gesäß? Oder die Wasserpumpe?

    :3wand Schorsch
     
  2. Skye

    Skye

    Dabei seit:
    27.08.2010
    Beiträge:
    211
    Zustimmungen:
    50
    Auto:
    C280 Sport EZ : 06/97
    Hi,

    der Geber für das KI und der Geber des Wasserstandes in der Wiwa Anlage hängt zusammen.
    Einer der beiden ist defekt. Das hat nichts mit der Klima zu tun oder der Wapu oder dem Gebläseregler.. das ist schlicht Einbildung.

    Gruß Sven
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.427
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Es ist aber so, dass es bei Ausfall des Sauglüfters schon zu lokaler Dampfblasenbildung kommen kann, die den Druck erhöht und dadurch eben der Wasserstand etwas absinkt.
    Bei mir war der Sauglüfter auch seit einigen Wochen defekt und ich habe eine sporadisch leuchtende Kühlmittelstandsanzeige trotz korrektem Stand. Seit heute habe ich einen neuen drin. Mal schauen, ob sich das Thema Leuchte damit auch erledigt hat. Wenn nicht, dann wird der Geber des Spritzwaschers getauscht. Wie Du richtig sagst sind die in Reihe geschaltet.
     
  4. #4 Schorsch, 08.06.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    zum Verständnis für mich als Theorektiker: Sauglüfter ist der große Propeller, der hinter dem Kühler sitzt? Die Idee hatte ich nämlich auch schon, wollte al näxtes mal nach dessen Sicherung sehen. Kommt man an das Teil irgendwie dran um auszumessen, ob der noch tut, oder muß man dafür das halbe Auto auseinanderbauen?
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.427
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das siehst doch sofort. Der dreht eigentlich immer langsam mit, wenn die klima an ist.
    Der ist stufenlos geregelt.
     
  6. #6 Schorsch, 08.06.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    Betriebstemperatur sollte aber schon sein, oder? Weil - habich eben mal nachgesehen, Trecker angeworfen und im kalten Zustand hat sich da garnix bewegt. Aber der Propeller scheint ja richtig kräftig zu sein, hat immerhin ne 60 Ampere-Sicherung.
     
  7. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.427
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wenn die KLima an ist, dann sollte der Propeller schon nach max 1 Minute anfangen sich leicht zu drehen. Der Kondensator vorne wird ja sicherlich gut warm? Oder ist Deine KLA leer?
     
  8. #8 Schorsch, 08.06.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    Klima ist letzte Woche geliebheimelt worden. Kühlmittel auffüllen und desinfizieren. Der Propellor tut auch. Interessant ist - kaum isses 10 Grad kühler, meldet sich die Kühler-Leuchte nicht. Zum Gesamt-Status: im Winter Zuheizer + Termostat gemacht. Also auch das Kühlwasser. Wasser verliert die Karre erkennbar nicht wirklich. heiß wird er (zumindest lt. KI) nicht. Was also kann es mit der komischen Kontrolleiúchte (schreibt man das so?) auf sich haben?
     
  9. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.427
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die beiden Fühleer für Kühlmittelstand und Spritzwasser sind in Reihe geschaltet. Oft hat auch der Fühler des Spritzwassers eine Macke, wenn die Kontrolleuchte sporadisch leuchtet.
     
  10. #10 Schorsch, 08.06.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    wo sitzen die Fühers denn? Ist das ein Akt? Gips irgendwo Bilder für doofe zum Tauschen?
     
  11. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.427
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Der Fühler im Wischwasserbehälter ist von oben gesteckt... von weitem ersichtlich. Der Fühler im Kühlmittelbehälter ist von unten drin, Bajonettverschluß. Dazu am besten kurz das Luftfiltergehäuse rausnehmen. auch nur 2 Handgriffe beim 202er.
     
  12. #12 Aimguru, 09.06.2011
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Sehr oft gibt es auch Probleme mit dem Steuergerät für den Lüfter.

    Das sitzt im Radlauf vorne links zwischen Stossfänger und Radlaufverkleidung.

    Dort ist es dem Spritzwasser ausgesetzt und fängt öfters an zu "Gammeln"

    In diesen Fällen leuchtet auch die Kontrollampe.

    :wink:
     
  13. Skye

    Skye

    Dabei seit:
    27.08.2010
    Beiträge:
    211
    Zustimmungen:
    50
    Auto:
    C280 Sport EZ : 06/97
    Moin,

    dann laufen fast immer aber die Lüfter vorne und hören auch nicht auf.
    In diesem Falle ist wohl nur ein Sensor/Geber defekt.
    Es kann auch sein, das der Stecker vom Wiwa Geber korrodiert ist, war bei mir der Fall.
    Das kannst Du auch nochmal prüfen.

    Gruß Sven
     
  14. #14 Aimguru, 10.06.2011
    Aimguru

    Aimguru

    Dabei seit:
    02.11.2004
    Beiträge:
    163
    Zustimmungen:
    58
    Auto:
    C32 AMG
    Ich hatte schon genug Fälle bei denen der Lüfter überhaupt nicht lief.
     
  15. #15 RW-Blut, 10.06.2011
    RW-Blut

    RW-Blut

    Dabei seit:
    05.06.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    BMW 530D
    Bei der Klima an, kann man alles kontrolieren :) :prost
     
  16. #16 Schorsch, 24.08.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    Thema hochkram.... Gestern war´s mal wieder so weit. Ich ab´s ja auch rumprovokatiert. 34 Grad. Kühlwasser kurz über 80 Grad. So wie´s sein soll. 6 KM zur Post, ich mach mal zum Test die Klima an. Bis vor die Post alles fein, Kühlwasser vllt. auch 82 Grad. Wieder losfahren, Klima noch immer an, Kontrolleuchte wieder an. Anzeige geht auf knappe 90 Grad hoch, ok, richtig warm war´s, Berufsverkehr. 6 KM zur Tanke, Klima aus, Leuchte leuchtet noch immer, Anzeige fällt wieder auf 80 Grad, in der prallen Sonne vllt. 82, im Schatten 80. Nach dem nächsten Stop war dann alles wieder okeh. Der Sauglüfter lüftet, Wasserstand stimmt auch. Ist es einer der Sensoren? Aber warum kommt das immer nur bei Klima-an?
     
  17. #17 Schorsch, 24.08.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    alles Wegelagerer. War in der Sternwarte °°°AKA°°° Räuberhöhle. Egal, die beiden Sensoren zusammen bescheidene 50 Euros. Abwarten, bis die Karre soweit abgekühlt ist und dann wechseln. Dann werden wirs sehen. Und wenn´s das nicht war, dann bleibt die Klima eben aus. Ist eh unnötig.

    So, gewexelt. Ist ja schon nett, ich hab mir da extra wilde Auffangvorichtungen gebaut um die Flüssigkeit aus dem Ausgleichsbehälter aufzufangen, aber nix dergleichen. Was hat miir der :wink: denn da erzählt? Ist aber schon interessant, der Luftfilterkasten ist ja doch sehr "krativ" befestigt. Mich wundert´s, daß der nicht schrecklich klappert. Egal. Luftfilterkasten raus, bei der Gelegenheit so gut es ging das Fliegengitter im Ansaug gesäubert, den Ausgleichsbehälter abmongtiert, schon war der Sensor gewexelt. Ich bin mal gespannt, ob´s das jetzt war. Interessanterweise tritt das Kühlerkontrolleuchtenproblem immer nur auf, wenn´s RICHTIG warm ist und unmittelbar vor7 während oder kurz nach einem Gewitter. Sehr merkwürdig.
     
  18. #18 Schorsch, 24.08.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    Fehler P1636. Der Elektriker in der Sternwarte hält es für sehr wahrscheinlcih, daß das Steuergerät weggegammelt ist. Hab jetzt mal beim Organhändler eins bestellt, am Freitag geht´s auf die Bühne....
     
  19. #19 Schorsch, 28.08.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    A 025 545 59 32 Das war die Teilenummer, die mir die Sternwarte gegeben hat. Das Teil, das ich ausgebaut hab, hat mit 027 angefangen. Ist zwar nicht mehr so warm, aber ich hab´s versucht zu provozieren, Klima an, Berg um Berg um Berg. Erkennbar ist es so, daß der Sauglüfter nicht mehr nur alibi-mäßig Dinge tut, sondern richitig lüftert. Der Auto-Elektirker (oder war´s der Annahme-Meister) sprach nämlihc davon, daß der Sauger auch eine Art Notlauf habe. Nochmal zurück zur Teilenummer - Alt - und Neuteil hatten die Endung ESG 600. Was sagt das denn? Und kann das was damit zum tun haben, daß mein Trecke einen Beutehaken hat (Hängerkupplung - sehr geil bei 100 PS)???
     
  20. #20 Mercedes-Jenz, 28.08.2011
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    860
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Hi

    wegen dem Beutehaken (bei mir Agrar-Haken genannt):

    Sei froh das du 100PS hast! Mein 190D hat nur 72 PS und auch nen Agrarhaken...allerdings so gut wie nie ein anhänger dran.
    Aber anderes Beispiel....mein Unimog hat nur 95PS und nicht nur nen Agrar-haken sondern auch noch ein Zugmaul mit Druckluftbremse! Eingetragen sind 22Tonnen Anhängelast....noch fragen wegen PS und Anhängelast? :D
     
Thema: Kühler-Kontroll-Leuchte tut seltsame Dinge
Besucher kamen mit folgenden Suchen
  1. p1636 mercedes

    ,
  2. p1636 w211

    ,
  3. mercedes fehlercode p1636

    ,
  4. Fehler öde p1636 Mercedes ,
  5. w169 fehlercode p1636,
  6. p1636,
  7. p1636 mercedes w203,
  8. c216 kühlwasser,
  9. mercedes fehlercode p 1636,
  10. w209 p1636,
  11. w202 kühlmittel kontroll leuchte brennt,
  12. fehler p1636,
  13. P1636- Kühlergebläse Speise-/Erdstromfehler,
  14. Fehlercode P1636,
  15. mercedes kühlwasser kontrollleuchte,
  16. c180 baujahr 1997 sporadisches aufleuchtenkühlmittelkontrollleuchte leuchtet auf bei heizgebläse einschalten,
  17. mercedes p1636,
  18. mb p1636,
  19. w203 p1636,
  20. mercedes w202 kühlwasseranzeige leuchtet trotz vollem Tank,
  21. ML 270CDI Kühllampe leuchtet Sicherung fliegt raus,
  22. mercedes leuchte kühler,
  23. w163 kühlerlüfter läuft nicht kühlwasserlampe leuchtet,
  24. kühlgebläse p1636,
  25. w 202 kuhlmittelstandsensor gewechselt leuchzet immer noch
Die Seite wird geladen...

Kühler-Kontroll-Leuchte tut seltsame Dinge - Ähnliche Themen

  1. Suche Kühler für DB 913 LP

    Kühler für DB 913 LP: Hallo und guten Tag aus Hamburg Ich suche für meinen Mercedes Benz LP 913 einen neuen Kühler und ein Ersatzrad (Komplett) 10.0-17.5 X Radial...
  2. Kühler Lüfter läuft ständig auf Hochtouren

    Kühler Lüfter läuft ständig auf Hochtouren: Hallo, Es dreht sich um folgendes Fahrzeug. C 200 Diesel Kombi Baujahr 2008 Das Fahrzeug wird vom Töchterchen gefahren und als sie letztens mal...
  3. E320T Anhängerkupplung nachrüsten, Kühler tauschen?

    E320T Anhängerkupplung nachrüsten, Kühler tauschen?: Ich möchte bei meinen E320T eine AHK Nachrüsten, um meinen 1800kg Wohnwagen zu schleppen. Jetzt habe ich erfahren, dass man in diesem Fall einen...
  4. Mercedes e430 baut den Druck im kühler nicht ab

    Mercedes e430 baut den Druck im kühler nicht ab: Hallo Mercedes Freunde ich habe mich zum ersten Mal jetzt in einem Forum angemeldet und brauche dringend Hilfe Es geht um meinen Mercedes e430...
  5. Nebelscheinwerfer vorne unten (Fahrerseite) möchte einfach nicht leuchten

    Nebelscheinwerfer vorne unten (Fahrerseite) möchte einfach nicht leuchten: Hallo, ich bin seit Oktober letzten Jahres stolzer Besitzer eines Mercedes SL500 (R230). Eine Sache habe ich an dem Fahrzeug die schon beim...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden