Kühlerlüfter beim C200/'97 geht nicht aus

Diskutiere Kühlerlüfter beim C200/'97 geht nicht aus im W202 / S202 Forum im Bereich C-Klasse; Hallo, habe einen C200 aus '97, der statt des vorher üblichen Viskolüfters einen Elektrolüfter hat. Dieser geht seit einigen Tagen nicht mehr...

  1. #1 Chapeaubleu, 13.09.2011
    Chapeaubleu

    Chapeaubleu

    Dabei seit:
    13.09.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    C 200 EZ'97
    Hallo,

    habe einen C200 aus '97, der statt des vorher üblichen Viskolüfters einen Elektrolüfter hat. Dieser geht seit einigen Tagen nicht mehr aus, d.h., auch bei ausgeschaltetem Motor läuft er weiter, sodaß ich den Stecker abziehen muß, damit die Batterie nicht leergesaugt wird. Die Leitungsfarben am Stecker sind weiß und grau. Die zugehörige Sicherung habe ich gefunden, deren Anschlüsse sind aber rot und rot/blau. Jetzt stehe ich etwas auf dem Schlauch, da ich nicht lokalisieren kann, von wo aus die ganze Geschichte gesteuert wird. Kann mit da jemand einen hilfreichen Tip geben? Wäre super!

    Viele Grüße,
    Chapeaubleu
     
  2. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    506
    Zustimmungen:
    55
    Auto:
    C250
    Hallo
    wird von einen Steuergerät angesteuert-sitzt unter der linken Radhausverkleidung und ist wohl defekt.
    Gruß
    Stin
     
  3. #3 Chapeaubleu, 14.09.2011
    Chapeaubleu

    Chapeaubleu

    Dabei seit:
    13.09.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    C 200 EZ'97
    Hallo Stin,

    vielen Dank für die schnelle Antwort. Die Sicherung für den Lüftermotor ist mit 40A ziemlich kräftig, sodaß ich vermute, es müßte zum Schalten ein Relais vorhanden sein. Na ja, werde mal am Wochenende die Verkleidung abschrauben und hoffe, dann mehr zu wissen.

    Nochmals danke,
    Chapeaubleu
     
  4. #4 Chapeaubleu, 17.09.2011
    Chapeaubleu

    Chapeaubleu

    Dabei seit:
    13.09.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    C 200 EZ'97
    Dat war wohl nix.

    Habe das linke Vorderrad demontiert, die Verkleidung herausgeschraubt und dahinter? Gähnende Leere!

    Wer weiß, wo die Steuerung für den Kühlungslüftermotor liegt? Jedenfalls nicht im Radkasten des linken Vorderrades.

    Für eine genaue Beschreibung wäre ich sehr dankbar.

    Viele Grüße, Chapeaubleu
     
  5. #5 EasyRider2608, 17.09.2011
    EasyRider2608

    EasyRider2608

    Dabei seit:
    01.09.2011
    Beiträge:
    67
    Zustimmungen:
    4
    Auto:
    CL203
    hallo.
    kannst du mir die fin sagen. dann kann ich schauen ob ichs lokalisieren kann :)

    EDIT: müsste das hier sein!
     

    Anhänge:

    • epc.jpg
      epc.jpg
      Dateigröße:
      91,9 KB
      Aufrufe:
      741
    Chapeaubleu gefällt das.
  6. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    506
    Zustimmungen:
    55
    Auto:
    C250
    Hallo
    es sitzt schon da-aber im vorderen Bereich-fast unterm Scheinwerfer.
    Gruß
    Stin
     
    Chapeaubleu gefällt das.
  7. #7 Chapeaubleu, 17.09.2011
    Chapeaubleu

    Chapeaubleu

    Dabei seit:
    13.09.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    C 200 EZ'97
    Hallo EasyRider 2608 & Stin,

    habe die Box jetzt gefunden, Stin's Hinweis war top. Hatte zwar vorne nachgeschaut, aber nicht richtig in die Tiefe. Eigentlich hätte ich nur die vordere Radkastenverkleidung ausbauen brauchen, habe ich aber nicht, sondern die hintere....

    Hab das Ding jetzt ausgebaut, dabei sind die beiden total verrosteten Gewindebolzen abgebrochen, W40 hat auch nichts geholfen. Wenn ich ein neues Steuergerät habe, muß ich mir halt was einfallen lassen.

    Herzlichen Dank für die Hilfe. Auf diesen Einbauort wäre ich nie gekommen, ist ja eigentlich auch nicht gerade höchste Ingenieurskunst, den Kasten dort hin zu setzen, wo er doch mehr den Wettereinflüssen ausgesetzt ist, als im Motorraum unter einer Kunststoffhaube.

    Viele Grüße, Chapeaubleu
     
  8. #8 Chapeaubleu, 19.09.2011
    Chapeaubleu

    Chapeaubleu

    Dabei seit:
    13.09.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    C 200 EZ'97
    Hallo liebe Helfer,

    habe heute die neue Box (SG400 heißt sie) erstanden (198 Euro) und gleich eingebaut.

    Probelauf (Motor-Leerlauf) ok, Lüfter wird bei einer Temperaturanzeige von ca. 90 Grad moderat eingeschaltet, läuft einige Zeit, schaltet dann wieder ab usw. Sieht alles gut aus. Also, nochmals vielen Dank für die schnelle Hilfestellung

    und viele Grüße, Chapeaubleu
     
  9. #9 Schorsch, 19.09.2011
    Schorsch

    Schorsch

    Dabei seit:
    31.07.2003
    Beiträge:
    1.017
    Zustimmungen:
    78
    Auto:
    GLK - aka Bergepanzer, komforbefreite Zone. Alles unnötiger Schnickschnack, aber wenigstens ein bissi Leisung. Mehr geht immer.
    Verbrauch:
    bei mir war das Ding auch hinüber. Aber warum 200 Oironen töten? Ich hab beim Organhändler 50 Euro incl. Porto bezahlt...
     
Thema: Kühlerlüfter beim C200/'97 geht nicht aus
Besucher kamen mit folgenden Suchen
  1. mercedes cla relais lüfter

    ,
  2. w202 lüfter läuft ständig

    ,
  3. w203 motorlüfter sicherung

    ,
  4. steuereinheit lüfter w202 radkasten,
  5. w203 motorLüfter schaltet wechseln,
  6. w203 motorlüfter ausbauen,
  7. mercedes c 200 lüfter schaltet sich ein,
  8. w202 c220 motorlüfter steuerung,
  9. mercedes c200 w202 luefter geht nicht aus,
  10. Mercedes c 200 Relais kühlerlüfternachlauf,
  11. Mercedes-Benz c 180 kühler steuergerät wechseln,
  12. kühler w211ausbauen,
  13. c200 kühlerlüfter mercedes 1997
Die Seite wird geladen...

Kühlerlüfter beim C200/'97 geht nicht aus - Ähnliche Themen

  1. PTS extern verwenden -geht das ohne Tachosignal?

    PTS extern verwenden -geht das ohne Tachosignal?: Guten Tag Forum, ich fahre einen 2000er W210 E200 Kombi. PTS ist verbaut und funktioniert ohne Beanstandung. Habe mir die eine PTS-Anlage inkl....
  2. Androidradio geht beim W639 nicht

    Androidradio geht beim W639 nicht: Hallo, Ich habe mir vor kurzem für mein Firmenwagen bei eBay ein Android für den Vito W639 Bj 08 gekauft. Ebay artikelnummer: 184171786 Habe es...
  3. Rückfahrkamera fährt beim Bremsen heraus

    Rückfahrkamera fährt beim Bremsen heraus: Seit einigen Tagen fährt beim Bremsen bis zum Stillstand die hintere Kamera heraus. Es handelt sich um eine C Klasse, Bj. o6/ 2016. Wer kennt...
  4. Hupe beim Mercedes Citan?

    Hupe beim Mercedes Citan?: Wo sitzt die Hupe beim Citan. Will eine 2 Klang Hupe einbauen.
  5. Fensterheber geht nicht (W221)

    Fensterheber geht nicht (W221): Hi, habe mir gestern eine S-Klasse aus 2006 gekauft, mit OM642 Motor, nun geht halt mal gleich der Fensterheber nicht runter oder rauf, hatte...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden