Kühlmitteltemperaturanzeige im KI (VorMOPF Erstzul. 10/01

Diskutiere Kühlmitteltemperaturanzeige im KI (VorMOPF Erstzul. 10/01 im W203 / S203 Forum im Bereich C-Klasse; Hallo zusammen, hab da ein kleines Problem mit meiner Kühlmittekltemperaturanzeige im KI. Hab mal hier im Forum gesucht, aber nichts wirklich...

  1. brutus

    brutus

    Dabei seit:
    05.05.2008
    Beiträge:
    286
    Zustimmungen:
    9
    Auto:
    W204 C220 CDI T-Modell Anantgard; Erstzul. 10/2009
    Hallo zusammen,

    hab da ein kleines Problem mit meiner Kühlmittekltemperaturanzeige im KI. Hab mal hier im Forum
    gesucht, aber nichts wirklich brauchbares darüber gefunden.

    Kann das sein, dass diese Temperaturanzeige im KI (Balkenanzeige) vielleicht nicht so ganz genau
    anzeigt. Ich frage das nur, weil der Reiserechner in meinem CDI (Kraftstoffverbrauchsanzeige) auch
    nicht korrekt arbeitet; da habe ich Differenzen von ca. 0,5 l bis 1,0 l pro 100 km.

    So nun zu meinem Problem.
    Heizungsprobleme habe ich eigentlich nicht, auch jetzt im Winter nicht, aber die Temperaturanzeige
    liegt so ca. bei 75° C; sie kommt auch schon mal so auf 80° C bis 85° C, aber nur, wenn es mehr
    Stop and Go geht; ich spreche jetzt vom Winter.

    Weiß jemand, welcher Wert das Thermostat im 220CDI hat. Eigentlich haben die in der Regel 85°C,
    oder ist das beim CDI anders. Habe aber bisher auch noch nicht die Kühlmitteltemperatur direkt
    gemessen.

    Danke.

    Grüße
     
  2. Barna

    Barna

    Dabei seit:
    26.05.2007
    Beiträge:
    108
    Zustimmungen:
    0
    Auto:
    W 203, C 320
    Bei unserer A-Klasse w169 hatten wir das auch, ist zwar ein Analoger Kühlmitteltemeraturanzeiger aber egal. Ich habe darauf hin den temperaturfühler am Motor bzw Kühlkreislauf gewechselt und siehe da nun steht die temperatur auch immer schön auf ca 85 grad. Gekostet hat das Teil (für die A-Klasse ca 6 €)

    Gruß Barna
     
  3. #3 DB-Veteran, 18.12.2008
    DB-Veteran

    DB-Veteran

    Dabei seit:
    19.09.2006
    Beiträge:
    230
    Zustimmungen:
    0
    Auto:
    C 220 CDI Autom.
    Verbrauch:
    Hi,

    bei mir war es genauso, 75°C und nichts mehr. Im Sommer ging sie bis zu 80°C hoch.
    Habe den Thermostat wechsel lassen, und jetzt habe ich 85°C und die Kiste ist wirklich viel wärmer als vorher!
     
  4. brutus

    brutus

    Dabei seit:
    05.05.2008
    Beiträge:
    286
    Zustimmungen:
    9
    Auto:
    W204 C220 CDI T-Modell Anantgard; Erstzul. 10/2009
    Hallo zusammen.

    vielen Dank für Eure Infos. Habe mir eben für meinen 611er-Motor ein neues Thermostat
    von Behr im Zubehör gekauft. Das Ding ist ja mit Temperaturfühler ausgestattet und hat
    den Öffnungswert von 92°C. Es kostet 31 Euro. Ich denke mal, dass es das sein wird.
    Heute nach 10 Km Fahrt war das Wasser erst bei 60°C.
    Sobald ich es ausgewechselt habe werde ich noch mal Bescheid geben.

    Danke noch mal.


    Grüße.
     
  5. brutus

    brutus

    Dabei seit:
    05.05.2008
    Beiträge:
    286
    Zustimmungen:
    9
    Auto:
    W204 C220 CDI T-Modell Anantgard; Erstzul. 10/2009
    Hallo,

    es ist vollbracht.
    Das neue Thermostat ist drin und die Temperaturanzeige geht jetzt auch dahin
    wo es sein soll, nämlich bei ca. 90°C.
    Beim Diesel ist das wohl eine Plackerei und Fummelei. Da ist kaum Platz für
    die Finger und Verlängerungen vom Knarrenkasten.
    Eigentlich stören da nur die Dieselzuführungsleitungen, welche man nicht so
    eben mal demontieren sollte. Mit etwas Geduld, Spucke und Kraft war dann
    die Reparatur so nach ca. 2 Stunden erledigt; es war das 1.Mal, ich denke
    beim nächsten Mal geht es mit Sicherheit schneller, man weiß ja dann wo es
    lang geht. Ich glaube bei MB kostet diese Reparatur schon ein paar Euronen.

    Nun denn, sollte jemand einen Rat in dieser Beziehung brauchen, so kann
    er mir ja ne eMail schicken.

    Grüße
     
  6. #6 Kapitän, 21.12.2008
    Kapitän

    Kapitän

    Dabei seit:
    16.04.2006
    Beiträge:
    816
    Zustimmungen:
    80
    Auto:
    SLK 300 und Volvo XC 60 D4
    Hallo, Brutus,

    ich habe bei meinem SC das gleiche Problem wie Du bei Deinem Auto und möchte dieses demnächst lösen. Gibt's außer der schlechten Zugänglichkeit noch irgendetwas zu beachten? Ist eine neue Dichtung notwendig?
     
  7. brutus

    brutus

    Dabei seit:
    05.05.2008
    Beiträge:
    286
    Zustimmungen:
    9
    Auto:
    W204 C220 CDI T-Modell Anantgard; Erstzul. 10/2009
    Hallo Kapitän,

    beam mich noch mal an, sobald Du das Thermostat hast, dann labern wir mal dadrüber,
    bzw. dann mach ich mal ne Kopie der Explosionszeichnung aus meinem Buch usw..
    Vielleicht können wir ja auch Phonen, sofern Du das möchtest. Reden ist manchmal besser
    als Schreiben, oder ???????????

    Grüße
     
  8. #8 Kapitän, 24.12.2008
    Kapitän

    Kapitän

    Dabei seit:
    16.04.2006
    Beiträge:
    816
    Zustimmungen:
    80
    Auto:
    SLK 300 und Volvo XC 60 D4
    Hallo, Brutus,

    danke für Dein Angebot, komme ich wahrscheinlich im nächsten Jahr drauf zurück.
     
  9. brutus

    brutus

    Dabei seit:
    05.05.2008
    Beiträge:
    286
    Zustimmungen:
    9
    Auto:
    W204 C220 CDI T-Modell Anantgard; Erstzul. 10/2009
  10. #10 ayhanak, 25.01.2009
    ayhanak

    ayhanak

    Dabei seit:
    16.02.2007
    Beiträge:
    179
    Zustimmungen:
    1
    Hallo brutus, der Link funktioniert nicht.
     
  11. brutus

    brutus

    Dabei seit:
    05.05.2008
    Beiträge:
    286
    Zustimmungen:
    9
    Auto:
    W204 C220 CDI T-Modell Anantgard; Erstzul. 10/2009
    Hi ayhanak,

    ich vermute mal, das share-now.net Serverprobleme hatte. Bin selbst eben nicht
    drauf gekommen. Schaue ab und zu mal nach, wie oft bisher gedownloadet wurde.

    Scheint wohl viele Hobbyschrauber zu interessieren.

    Stand war soeben 145 Dl`s !!!!!!!!!

    Nun denn, weiter so, dafür ist die Beschreibung ja da.


    Grüße
     
  12. #12 he2lmuth, 25.01.2009
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Funktioniert doch...!!
     
  13. #13 DB-Veteran, 25.01.2009
    DB-Veteran

    DB-Veteran

    Dabei seit:
    19.09.2006
    Beiträge:
    230
    Zustimmungen:
    0
    Auto:
    C 220 CDI Autom.
    Verbrauch:
    Hi,

    gerade probiert, es geht! :wink:
     
  14. Gerry_

    Gerry_

    Dabei seit:
    27.09.2005
    Beiträge:
    2.394
    Zustimmungen:
    4
    Auto:
    C270CDI`04
    Ich verstehe nicht, dass gleich ein Thermostat gewechselt wird, wenn im Winter die Temp bei ruhiger Fahrt auch mal knapp unter 80 Grad fällt.
    Diese Balkenanzeige ist beim Vormopf nun mal sehr genau. Bei winterlichen Temperaturen erreicht mein 2,7l-Motor bei entspannter Fahrt (z.B. 100-120km/h auf der Autobahn) keine 80 ++ Grad. Wenn es mal länger einen Berg hochgeht oder man mehr Gas gibt, dann ändert sich das schnell. Es muss logischerweise leichte Schwankungen geben, wenn die Anzeige nicht schummelt, so wie z.B. bei VW (hier hat mal jemand geschrieben, dass bei VW in einem Temp-Bereich von gut 20 Grad der Zeiger immer auf 90 Grad steht).

    Wenn die Anzeige bei längerer Fahrt nicht über 70-75 Grad kommt, dann würde ich mir Gedanken machen, aber doch nicht bei winterlichen Temperaturen und "idle"-Betrieb.
    Zumindest spreche ich da von meinem 2,7l-Motor.
     
  15. #15 DB-Veteran, 27.01.2009
    DB-Veteran

    DB-Veteran

    Dabei seit:
    19.09.2006
    Beiträge:
    230
    Zustimmungen:
    0
    Auto:
    C 220 CDI Autom.
    Verbrauch:
    Hi,
    das bedeutet einfach das das Thermostat nicht in Ordnung arbeitet.
    Bei einen Diesel liegt die nominale Arbeitstemperatur bei ca.90-95°C.
    Das ein Motor die Temperatur nicht erreicht, auch bei Geschw. um die 100KmH kenne ich nur von früher, aber das war bei Außentemperatur unter -15°C. ;) Damals musste ich auch den vorderen Grill mit speziellen Matte von MB zu decken.
     
  16. #16 Kapitän, 28.01.2009
    Kapitän

    Kapitän

    Dabei seit:
    16.04.2006
    Beiträge:
    816
    Zustimmungen:
    80
    Auto:
    SLK 300 und Volvo XC 60 D4
    Hallo,

    mittlerweile habe auch ich den Thermostaten wechseln lassen, als das Auto sowieso gerade in der Werkstatt war. Vor dem Wechseln stieg die Temperatur bei ruhiger Fahrt oftmals noch nicht mal auf 60° C an, jetzt ist sie bei gleichen Bedingungen bei knapp 80° C.
     
  17. Gerry_

    Gerry_

    Dabei seit:
    27.09.2005
    Beiträge:
    2.394
    Zustimmungen:
    4
    Auto:
    C270CDI`04
    90-95 Grad Kühlwassertemp.?
    Bei ca. 0 Grad Außentemperatur und ruhiger Autobahnfahrt? :rolleyes:

    Dass die Kühlwassertemperatur bei einem W203 CDI um die 80-85 Grad liegt oder auch mal knapp darunter oder darüber zeigt nun mal die tägliche Praxis und das Feedback vieler User.
    Kapitän hat das in seinem vorigen Beitrag bestätigt.
     
  18. #18 he2lmuth, 28.01.2009
    he2lmuth

    he2lmuth

    Dabei seit:
    02.01.2006
    Beiträge:
    2.690
    Zustimmungen:
    175
    Ja, aber eben nicht bei 90 Grad. Ich erreiche im Winter auch knapp 80 Grad, schon IMMER, seit 8 Jahren...
    Und: Wenn der Thermostat defekt wäre, dann würde der Kühler warm werden müssen.
    Nach 1 Std Stadtfahrt mit Unterbrechungen ist er aber kalt wie die Schnauze meines Hundes.
    Wassertemperatur etwa 70 Grad.

    Grüße
     
  19. Gerry_

    Gerry_

    Dabei seit:
    27.09.2005
    Beiträge:
    2.394
    Zustimmungen:
    4
    Auto:
    C270CDI`04
    Servus hellmuth,
    schön, mal wieder von dir zu lesen.

    Da einige User im Winter bei Kühlwasser-Temperaturen leicht unter 80 Grad bereits den Thermostat wechseln, sollte Mercedes vielleicht auch das VW-Täuschungs-Modell einführen. Bei der Mopf-Anzeige ist das wohl schon teilweise umgesetzt worden (wenn ich das richtig im Hinterkopf habe).

    Als Hintergrund: Bei den VW-Modellen (war zumindest noch bis vor ca. 1-2 Jahren der Fall) steht der Zeiger zu 99% immer auf genau 90 Grad. Dies allerdings bei einem Kühlwassertemperaturbereich von ca. 70-100 Grad. Habe die Werte nicht mehr genau im Kopf. Wurde von VW angeblich eingeführt, um übereifrige Kunden nicht zu beunruhigen.
     
  20. #20 DB-Veteran, 28.01.2009
    DB-Veteran

    DB-Veteran

    Dabei seit:
    19.09.2006
    Beiträge:
    230
    Zustimmungen:
    0
    Auto:
    C 220 CDI Autom.
    Verbrauch:
    Hi,
    das hat auch der Meister bei MB behauptet, und so bin ich 2 Jahre mit Temp. um die knapp 80°C gefahren. Jetzt wo die Außentemperaturen bei fast -10°C in der Nacht lagen, erreichte der Motor nicht einmal die 80° Marke. Nach dem Thermostat wechsel (allerdings auf Garantie) hat der Motor ca. 90°C. Und der Wagen ist, im inneren, füllbar wärmer. Für mich bedeutet es das das Thermostat tatsächlich defekt war. Es schloss den kleinen Kreislauf nicht vollständig.
     
Thema: Kühlmitteltemperaturanzeige im KI (VorMOPF Erstzul. 10/01
Besucher kamen mit folgenden Suchen
  1. Heizungskreislauf mb w203

    ,
  2. w204 thermostat 220 cdi mopf

    ,
  3. w204 kühlmitteltemperatur fällt aus

    ,
  4. a169 Temperatur anzeige,
  5. volvo xc60 kühlmittel temperaturanzeige,
  6. cdi probleme bei 80 grad
Die Seite wird geladen...

Kühlmitteltemperaturanzeige im KI (VorMOPF Erstzul. 10/01 - Ähnliche Themen

  1. Elektrische Verbraucher abgeschaltet w211 vormopf

    Elektrische Verbraucher abgeschaltet w211 vormopf: Gude Mercedesfahrer Wie es schon die Überschrift sagt, habe ich ein Problem mit der Meldung " Störung Elektrische Verbraucher abgeschaltet". Die...
  2. W221 S600 VorMopf / Zündspulen Ausbau /Kühlmittelverlust

    W221 S600 VorMopf / Zündspulen Ausbau /Kühlmittelverlust: Servus zusammen, ich habe mir einen W221 S600 als Wochenend-Auto zugelegt und auch um etwas selbst daran zu basteln... was auch nötig ist. Auto...
  3. Clk 350 Mopf auspuff an einem 500er vormopf

    Clk 350 Mopf auspuff an einem 500er vormopf: Hallo Ich muss dringend wissen ob die fahr geräusche passen würden wenn Ich einen clk 350 Mopf auspuff An einem clk 500 vormopf drauf mache...
  4. Bluetooth Audio Möglichkeiten C216 (VORMOPF)

    Bluetooth Audio Möglichkeiten C216 (VORMOPF): Sehr geehrte Damen & Herren meine Möglichkeit für Bluetooth Audio bei einem C216/W221. 1. Möglichkeit - Benötigt AUX zu Cinch Adapter USB...
  5. NTG4 mit aktueller Firmware und Bluetooth Probleme mit Android 10

    NTG4 mit aktueller Firmware und Bluetooth Probleme mit Android 10: Mein Telefon (Oneplus 6) wurde über die Feiertage auf Android 10 upgedatet. Nun funktioniert Bluetooth Audio nicht mehr. Meine Frau hat das selbe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden