Lambdasondenspannung vor Kat zu hoch

Diskutiere Lambdasondenspannung vor Kat zu hoch im W204 / S204 / C204 Forum im Bereich C-Klasse; Liebe Community, ich habe vor ein paar Tagen meinen Benz (C-Klasse 180, BJ 2010, 132.000km, (2) 1313 (3) AHC, Motor M271 EVO (Turbolader, nicht...

  1. #1 Klempner81, 14.01.2023
    Klempner81

    Klempner81

    Dabei seit:
    17.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Liebe Community,

    ich habe vor ein paar Tagen meinen Benz (C-Klasse 180, BJ 2010, 132.000km, (2) 1313 (3) AHC, Motor M271 EVO (Turbolader, nicht Kompressor)) wieder zum Laufen gebraucht. Die Motorkontrollleuchte war wegen einer zu hohen Spannung an der Lambdasonde vor Kat angegangen. Eine neue Lambdasonde hat Abhilfe geschaffen und ich bilde mir ein, dass der Wagen besser läuft. Aber ganz zufriedenstellend ist die derzeitige Lösung nicht! (HINWEIS: Kein Öl im Kabelbaum)

    Die Lambdasonde 1 hat noch immer zu hohe Spannung: 2V - 4V. Wenn man fährt, dann ist der Wert bei ca. 2V (Luft:Kraftstoff-Verhältnis = 14,7) und wenn man vom Gas geht und der Motor geschleppt wird, dann geht der Wert auf ca. 4V hoch. (s. Bilder) Meine Recherche hat aber ergeben, dass der Wert zwischen 0,1V - 0,9V pendeln sollte. Aber mit den hohen Spannungen läuft der Wagen, ohne dass Fehler gemeldet werden.

    Beim Schrauben ist mir leider aufgefallen, dass mein Wagen verbastelt ist. Einer der Vorbesitzer hat - aus welchem Grund auch immer, vielleicht Marderschaden - am Stecker des Motorsteuergerätes ein paar Kabel ausgepinnt und 5 neue Kabel zur Lambdasonde 1 runtergelegt. (s. Bilder) An dieses ist die Lambda 1 angeschlossen und der Wagen läuft seit vielen Jahren damit. Aber vielleicht kommen die Probleme bei dem Wagen durch diesen neuen Kabelstrang, denn in der Vergangenheit hat das Auto auch mal geruckelt und im Kaltstart tut es das auch noch immer ganz leicht.

    Jetzt möchte ich dem Problem der zu hohen Lambdaspannungen mal gründlicher nachgehen und habe ein paar Bitten/Fragen:
    1) Kann mir jemand mit dem gleichen Motor (M271 EVO) Vergleichswerte für die Lambdaspannungen liefern? (s. Bilder) Da muss es doch Sollwerte geben?
    2) Hat jemand einen Schaltplan für die Kabelbelegung am Steuergerätestecker zu den Lambdasonden? Am besten mit Farbcodierung der Kabel und den dort anliegenden Spannungen.
    3) Kann mir jemand die Spannungswerte, die fahrzeugseitig am Stecker für die Lambda 1 anliegen sollten, geben? Ich weiß bereits, dass die Lambdaheizung ca. 12V haben soll – hat es auch. Wie sieht es mit den restlichen Kabeln aus, bspw. Lambdareferenzspannung?

    Ich danke euch für eure Hilfe!
     

    Anhänge:

  2. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.844
    Zustimmungen:
    2.344
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Da stimmt was nicht. Kenne die Sonde jetzt nicht im Detail, aber die Fett-Spannung sollte irgendwo knapp unter einem Volt liegen. Im Schubbetrieb sogar nur um 0,1 V. Die höhere Spannung im Schubbetrieb könnte man dadurch erklären, dass es gar nicht Dein Lambdasignal, sondern die Heizerspannung ist und im Schub mangels Abgastemperatur per PWM die Spannung erhöht wird. Hast Du das ggf. verwechselt, weil es gar keine Sprungsonde (Lambda als Spannung), sondern eine Breitbandsonde (Lambda als Strom) ist?
     
  3. #3 Klempner81, 17.01.2023
    Klempner81

    Klempner81

    Dabei seit:
    17.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    @hotw : Hättest du eine Idee wo ich nach Fehlern suchen müsste? Welche Werte müssen wo anliegen, um den zu hohen Spannungswerten auf den Grund zu gehen?
     
  4. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.844
    Zustimmungen:
    2.344
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Schwierig für den Privatgebrauch.... Ob die Heizerspannung passt kannst ja nur sehen, wenn die Elementtemperatur hast und ob der Lambda-Wert passt siehst auch nur am Prüfstand. Wenn also der auf der Diagnose angezeigte Lambdawert halbwegs plausibel erscheint. Ich kenne den 271 nicht so genau, der war vor meiner Zeit., aber wenn der ne Breitbandsonde VorKAT hat, dann ist da wohl der Text Deines Diagnose Programms falsch.
     
  5. #5 Klempner81, 20.01.2023
    Klempner81

    Klempner81

    Dabei seit:
    17.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe die Abgasuntersuchung beim TÜV ohne Probleme bestanden und die Lambda-Werte waren im Sollbereich. Ich gehe davon aus, dass die Sonde vor Kat eine Breitbandsonde ist, aber ganz sicher bin ich nicht, weil ich kein Datenblatt habe. Hätte ich das Datenblatt und ein paar Kennlinien, dann wären wahrscheinlich meine Fragen beantwortet.

    Weil der Wagen läuft, keine Fehler abgelegt werden, gehe ich jetzt einfach mal davon aus, dass alles in Ordnung ist und die hohen Spannungswerte irgendwas anderes sind, als die Sondenspannung.

    Vielen Dank für deine Infos.
     
Thema:

Lambdasondenspannung vor Kat zu hoch

Die Seite wird geladen...

Lambdasondenspannung vor Kat zu hoch - Ähnliche Themen

  1. C230 kompressor kat

    C230 kompressor kat: Hallo ich bekomme keine AU weil mir anscheinend der kat rausgebröselt oder geschmolzen ist...hat zufällig noch jemand einen intakten kat liegen...
  2. Kat -reparatur

    Kat -reparatur: Hallo und guten Tag, ich fahre einen E500 Limited BJ 1994. Am Katalysator rosten die wärmeableitbleche ab . Ersatz gibt es nicht. Die normale...
  3. 208 Geeigneter Kat für CLK 230 193ps, M111.975, Erfahrungen?

    Geeigneter Kat für CLK 230 193ps, M111.975, Erfahrungen?: Hallo, wie bereits im Titel beschrieben, suche ich einen geeigneten Kat für meinen 230er, da mir der Kat entwendet worden ist, suche ich nun einen...
  4. Kaltstartproblem Mercedes 190E 2.0 Kat Automatik

    Kaltstartproblem Mercedes 190E 2.0 Kat Automatik: Hi Freunde, ich hab seit kurzem meinen treu dienenden W201 190E 2,3er Bj 92 mit fast 300.000 km wegen Rost durch einen "Neuen" ersetzen müssen und...
  5. W211 E420 CDI Baujahr 2006/08 DPF und KAT raus

    W211 E420 CDI Baujahr 2006/08 DPF und KAT raus: Hallo, habe vor bei meinem W211 E420 CDI den DPF und den KAT zu entfernen. Weiß jemand ob das Auto in den Notlauf geht? Auf längere Sicht...