Logic7 Problem

Diskutiere Logic7 Problem im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Hallo! Mein Verstärker hat vor einigen Tagen den Geist aufgegeben. Hab mir einen gebrauchten aus der Bucht geholt. Leider funktioniert er nicht so...

  1. wladan

    wladan

    Dabei seit:
    24.05.2017
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo! Mein Verstärker hat vor einigen Tagen den Geist aufgegeben. Hab mir einen gebrauchten aus der Bucht geholt. Leider funktioniert er nicht so wie ich es mir gewünscht habe. Wenn ich Logic7 anwähle gibt’s kein Unterschied zum normalen Sound. Und dieser ist echt übel. Alle Boxen funktionieren, Subwoofer geht auch, aber alles irgendwie..... scheiße. Vorher, wenn man die Harman Anlage zu Hälfte aufgedreht hat, dann war der Blick in den Rückspiegel nahezu sinnlos. Es hat richtig geknallt. Jetzt nur noch eklig.
    Auf dem Verstärker sind 2 Nummern aufgeführt. Eine davon stimmt bei beiden überein. Die Zweite nicht. Ist das vielleicht der Grund? Wer kann helfen? 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 261E5D20-8AFB-4D45-A508-B2A632895C42.jpeg 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 261E5D20-8AFB-4D45-A508-B2A632895C42.jpeg 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 261E5D20-8AFB-4D45-A508-B2A632895C42.jpeg 51C846ED-34A8-432E-A8C3-E6BFFA561DF6.jpeg 261E5D20-8AFB-4D45-A508-B2A632895C42.jpeg
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.824
    Zustimmungen:
    3.152
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    ich :verschieb das mal in den HiFi Bereich.

    Was für ein Fahrzeug?

    Baujahr?
     
  3. wladan

    wladan

    Dabei seit:
    24.05.2017
    Beiträge:
    4
    Zustimmungen:
    0
    GL 550 , X164 , (Ami), BJ 08/2010 , NTG 2,5 mit Harman Cardon Logic7 und Entertainment System im Fond.
     
  4. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.088
    Zustimmungen:
    2.049
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Der Verstärker ist für 211/204 laut Teilenummer. Der dürfte schlicht nicht in Dein Fahrzeug passen.
     
  5. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.558
    Zustimmungen:
    3.381
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Ob er passt sagt einem das EPC. Wenn er passt, dann muss er zumindest auf das Fahrzeug variantencodiert werden. Einfach einbauen wird da eher nix.
     
Thema:

Logic7 Problem

Die Seite wird geladen...

Logic7 Problem - Ähnliche Themen

  1. GLK 250CDI 4MATIC elektronik Problem

    GLK 250CDI 4MATIC elektronik Problem: Gute Tag, ich habe folgendes Problem mit meinem GLK 250 CDI 4MATIC Baujahr 2011: Nach dem die Lichtmaschine ausgefallen ist und ich müsste mit dem...
  2. E350 CGI UNLÖSBARES PROBLEM?

    E350 CGI UNLÖSBARES PROBLEM?: Hallo, ich bin neu ab heute und komme aus Hamburg bin Besitzer einer e Klasse w212 292 ps 350 cgi 90.000 gelaufen....Habe seit fast 1Jahr...
  3. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  4. Problem mit Automatik und ausgeschaltetem Start and Stop

    Problem mit Automatik und ausgeschaltetem Start and Stop: Hallo, bin neu hier im Forum und konnte zu meiner Problematik leider hier nichts finden. Habe folgendes Problem mit meinem V-Klasse, wenn ich an...
  5. Problem mit der Einparkhilfe

    Problem mit der Einparkhilfe: Hallo Mercedes-Forum! Habe Probleme mit der Einparkhilfe meines Ml. PTS ist ausgefallen. Mit meinem ICarsoft-Diagnosegerät konnte ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden