Lüftungsumschaltung Fußraum / Windschutzscheibe Problem

Diskutiere Lüftungsumschaltung Fußraum / Windschutzscheibe Problem im W203 / S203 Forum im Bereich C-Klasse; Hallo zusammen, nachdem bei dem Problemauto meines Vaters (CLK 270 CDI, laut VIN Abfrage BJ 2001, sollte also dem W203 ähneln) nun auch die...

  1. #1 hkmkclk, 19.02.2021
    hkmkclk

    hkmkclk

    Dabei seit:
    09.01.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    nachdem bei dem Problemauto meines Vaters (CLK 270 CDI, laut VIN Abfrage BJ 2001, sollte also dem W203 ähneln) nun auch die Lüftung Probleme gemacht hat, haben wir den Frontbereich auseinander genommen und den vermuteten Stellhebel ersetzt. Wir haben die notwendigen Instrumente wieder angeschlossen und die Kalibrierung durchgeführt, die sich nach ca. 30 Sek auch von alleine beendet hat. Nun besteht aber weiterhin das Problem, eine Umschaltung der Lüftungsklappen (von wo soll die Luft kommen? Der rechte Drehregler) nicht richtig funktioniert. Es ist nicht möglich, die Luft aus den Schlitzen der Windschutzsscheibe strömen zu lassen, die Luft kommt weiterhin immer aus dem Fußraum. Wenn man die Lüftung auf ganz leise stellt und schnell die Lüftung von Fuß auf Windschutzsscheibe stellt, hört man auch keine Motoren laufen.

    Man könnte meinen, dass der Motor für die Klappen der Windschutzsscheibe eventuell defekt ist, allerdings bewegen sich die Klappen und öffnen auch, wenn man die Defrost Taste drückt. Dann merkt man auch, dass die Luft bei der Windschutzsscheibe ausströmt.

    So wie ich es verstehe, ist ja der Stellmotor, bei dem wir den gebrochenen Stellhebel ersetzt haben (siehe Bild), für die Schließung der Lüftungsklappen des Fußbereiches verantwortlich. Bei der Umstellung der Lüftung auf die Windschutzsscheibe bewegt sich dieser überhaupt nicht. Während der Kalibrierung allerdings hat sich der Motor bewegt. Und ich meine, er bewegt sich ebenfalls, wenn man die Defrost Taste drückt. Ich habe den Motor auch nochmal ausgebaut und die Umstellung von Fußraum auf Windschutzsscheibe durchgeführt, um zu sehen, ob der Motor sich generell dabei bewegt. Nada.

    Dann habe ich mich in den Fußraum der Fahreseite gelegt, dort kann ich Klappen sehen, von denen ich vermute, dass sie für die Windschutzsscheibe verantwortlich sind (siehe Bild). Drückt man die Defrost Taste, kann ich eindeutig sehen, dass die Klappen auffahren. Defrost Taste erneut drücken und die Klappen fahren wieder zu. Bewegt man allerdings den Regler der Lüftungsposition (rechter Drehregler) auf Windschutzsscheibe bzw. Fußbereich, bewegt sich diese Klappe überhaupt nicht.

    Wir haben bereits ein neues / anderes (gebrauchtes) Klimabedienteil eingebaut, selbes Fehlerbild. Da der Wagen auseinandergebaut in der Garage steht können wir auch nicht so einfach zum Händler fahren und Fehlerspeicher auslesen lassen.

    Hat irgendwer eine Idee, woran es liegen könnte bzw. wir wir am besten weiter vorgehen?

    Vielen Dank!
     

    Anhänge:

  2. #2 Stellhebel Wut, 22.02.2021
    Zuletzt von einem Moderator bearbeitet: 22.02.2021
    Stellhebel Wut

    Stellhebel Wut

    Dabei seit:
    04.03.2018
    Beiträge:
    14
    Zustimmungen:
    6
    Auto:
    W203 mopf 0710/470
    Also ich vermute dass es dir Stell Motoren sind. Es gibt zwei Stück! Einen auf der rechten Seite also links vom handschuhfach. Einer ist wo der Stell hebel ist rechts paar Zentimeter daneben. Am bedienteil kann es nicht liegen da du es gewechselt hast. Das ist meine Vermutung. Schau mal im Internet. Kosten etwa 20 Euro gebraucht. Evtl auch mal den Stecker für die Regelung prüfen ob da irgendwas defekt ist und die Leitung mal nachverfolgen. Schau auch mal nach den Sicherungen.

    Stellhebel.png schau mal rechts den Motor an. Wo der lila Stecker drin steckt. Müsstest mal schauen dort. Es gibt zwei davon soweit ich Weiss
     
  3. #3 hkmkclk, 22.02.2021
    hkmkclk

    hkmkclk

    Dabei seit:
    09.01.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Hey, danke für die Antwort! Was mich halt wundert ist die Tatsache, dass die Luft oben bei der Windschutzscheibe rauskommt, wenn ich die Defrost Taste drücke. Dort öffnet sich dann ja auch diese eine Klappe (erstes Bild). Nur wenn ich beim Bedienteil drehe passiert nichts. Kann man daher nicht den Stellmotor ausschließen? Oder wird bei der Defrost Taste ein anderer Stellmotor verwendet als bei der Auswahl über den Drehregler?
     
  4. #4 Stellhebel Wut, 22.02.2021
    Stellhebel Wut

    Stellhebel Wut

    Dabei seit:
    04.03.2018
    Beiträge:
    14
    Zustimmungen:
    6
    Auto:
    W203 mopf 0710/470
    Das könnte sein dass er beim defrost ein anderen stellmotor nutzt. Schkiessmal die Bedienung an und schau mal auf den stellmotor ob er reagiert. Ich nehme an ist ja noch alles ausgebaut. Schau mal ob er reagiert. Und Prüf den Stecker und die Leitung. Meine Vermutung sind die stellmotoren. Leider bin ich nicht vor Ort sonst könnte man ja mit dem Voltmeter prüfen ob er Saft bekommt. Als ich das Problem hatte, ging bei mir nur oben und fussraum. Als ich dann beide stellmotoren gewechselt habe, ging es wieder!!! Ist echt beschissen sowas. Ich kann ich total in dich hinein versetzten. Bei mir fing es an zu klackern, dann ausgebaut Stell hebel gewechselt und dann ging nur fußraum und Windschutzscheibe die Lüftung. Habe dann den zweiten Stell hebel auch eingebaut und wo ich schon dran war direkt auch die stellmotoren. Am Ende ging alles einwandfrei!!! Ich denke das die Motoren nicht genug Saft bekommen haben oder einfach nur ausgelutscht waren. Mein Tipp, wenn du schon alles auf hast. Wechsel direkt auch den anderen stellhebel, der müsste bei dir auch rechts also quasi links vom handschuhfach sein und direkt auch beide Motoren. Bevor du dich verrückt machst. Mir erging es genauso wie dir. Es geht vielen so. Blöde Macke echt!!!
     
  5. #5 hkmkclk, 22.02.2021
    hkmkclk

    hkmkclk

    Dabei seit:
    09.01.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Alles klar, danke! Ich schau nachher nochmal rein, kann auch mit nem Voltmeter nachmessen, kein Problem. Ich melde mich, wenn ich Neuigkeiten habe!
     
  6. #6 Stellhebel Wut, 22.02.2021
    Zuletzt von einem Moderator bearbeitet: 22.02.2021
    Stellhebel Wut

    Stellhebel Wut

    Dabei seit:
    04.03.2018
    Beiträge:
    14
    Zustimmungen:
    6
    Auto:
    W203 mopf 0710/470
    Also probiere erstmal den einen stellmotor zu wechseln rechts auf dem Bild wo die lila Stecker dran sind. Dann probierst dus nochmal mit dem bedienteil. Vergiss aber vorher nicht die Kalibrierung vorher. Wenns klappt dann sparst du dir den Rest. Wenn nicht, dann ist die rechte Seite dran.

    Vergiss nicht zu berichten woran es lagfür die nächsten
     
Thema:

Lüftungsumschaltung Fußraum / Windschutzscheibe Problem

Die Seite wird geladen...

Lüftungsumschaltung Fußraum / Windschutzscheibe Problem - Ähnliche Themen

  1. Sensor Fußraum Beifahrer Lüftungsanlage Kabel abgerissen

    Sensor Fußraum Beifahrer Lüftungsanlage Kabel abgerissen: Nachdem ich nun gestern meinen ersten Service selbst vorgenommen habe nach 10.000 Km Laufzeit kurz vor Garantieende, habe ich dann einfach mal...
  2. Wasser im hinteren Fußraum (hinter dem Fahrersitz)

    Wasser im hinteren Fußraum (hinter dem Fahrersitz): Hallo, ich bin neu in dem Forum. Seit letzter Woche habe ich ein Problem mit Wasser im Fußraum hinter dem Fahrersitz. Bis dahin ist das Problem...
  3. Wasser im Fußraum und infolge Elektroprobleme

    Wasser im Fußraum und infolge Elektroprobleme: Mein 2003er T-Modell mit Schiebedach hat nach Regenfällen Wasser im Fußraum. Dies tritt unter dem Lenkrad und seitlich an der Feststellbremse aus....
  4. Kabel von Fußraum Fahrerzeit zu Beifahrerseite verlegen

    Kabel von Fußraum Fahrerzeit zu Beifahrerseite verlegen: Hallo zusammen, ich habe das Standard Audiosystem in meinem W213 und möchte die Burmester Subwoofer nachrüsten. Dazu muss ich ein Kabel von...
  5. Keine Lüftung im Fußraum/kalte Füße

    Keine Lüftung im Fußraum/kalte Füße: Hallo, seit kurzem bei den niedrigen Temperaturen fällt mir auf das mein Fußraum kalt bleibt wenn die Klima auf Auto 22° steht, als Test habe ich...