208 Luftmassenmesser defekt, obwohl nicht defekt

Diskutiere Luftmassenmesser defekt, obwohl nicht defekt im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo alle zusammen, Ich habe folgendes Problem: Fahrzeug: W208 Bj. 2002 CLK 230 Kompressor Brabus Tuning 220 PS (größeres Kompressorrad) Km...

  1. #1 Absinthscheich, 10.01.2011
    Absinthscheich

    Absinthscheich

    Dabei seit:
    10.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    Mercedes CLK 230 Kompressor W208
    Hallo alle zusammen,

    Ich habe folgendes Problem:

    Fahrzeug: W208 Bj. 2002 CLK 230 Kompressor Brabus Tuning 220 PS (größeres Kompressorrad) Km Stand: 246.000

    Vor ca. 2 Monaten fing die Motorlampe zu leuchten an und ich ließ den Fehlerspeicher auslesen. Problem: Luftmassenmesser
    Einfach gelöscht und weitergefahren und nach ca. 1 Woche wieder leuchtende Motorlampe mit dem gleichen Fehlerspeicherinhalt nach dem Auslesen (Luftmassenmesser).
    Der Motor läuft aber ganz normal während dieser Zeit...

    Konsequenz: Einen neuen nicht originalen LMM günstig für 52 EUR im Internet besorgt und einbauen lassen.

    Nach dem Einbau fehlerfreie Fahrt ca. 1 Stunde und dann wieder leuchtende Motorlampe und gleichzeitig großer Leistungsverlust.

    Konsequenz: Beim Reparateur einen originalen LMM bestellen lassen und auch einbauen lassen nach ca. 1 Woche Fahrt mit großen Leistungseinbußen.

    Nach dem Einbau und neuerlichem Löschen des Fehlerspeichers problemlose Fahrt, aber nach einer halben Stunde wiederum Aufleuchten der Motorlampe. Allerdings kein Leistungsverlust nach leuchtender Motorlampe.

    Folgerung meines Reparateurs: Der Ansaugkanal ist evt. so stark verölt, dass die Sensoren innerhalb des LMM belegt werden und dadurch nicht mehr richtig messen können.

    Konsequenz: Erneuerlicher Besuch in der Wekstatt, in der der LMM wieder ausgebaut wurde. Der LMM war aber nicht so verölt (bzw. gar nicht verölt), dass eine komplette Reinigung der Ansaugung 100%ig Besserung bringen würde, meinte der Reparateur.

    Jetzt ist er relativ ratlos und will auch seine Meisterkollegen fragen, ob so ein Problem bekannt sei...

    Ich habe mich dazu bereit erklärt im Internet Recherche zu betreiben, was ich hiermit tue und hoffe natürlich auf Eure Hilfe.

    Derzeit fahre ich mit dem alten LMM, den der Reparateur dann wieder eingebaut hat mit leuchtender Motorlampe aber keinem Leistungsverlust. Nur im ganz unteren
    Drehzahlbereich um ca. 1200 bis 1500 im halben Schiebebetrieb ruckelt der Motor ein bißchen. Ansonsten gute Fahreigenschaften...

    Für jede Antwort wäre ich Euch dankbar.

    MfG Absinthscheich
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.622
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Du hasts doch quasi schon beantwortet. Wenn Öl im LLK herumsuppt, dann bekommt das zeitweise der LMM ab und kann nimmer arbeiten. LLK ausbauen, und spülen.
    KGH-Entölung prüfen und ggf erneuern.
     
  3. #3 Absinthscheich, 10.01.2011
    Absinthscheich

    Absinthscheich

    Dabei seit:
    10.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    Mercedes CLK 230 Kompressor W208
    Da hast Du nicht richtig gelesen... Er war eben überhaupt nicht verölt und nicht verschmutzt...
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.622
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Du schrebst, dass er verölt war, aber nicht "so" dass es daran liegen würde.. genau das bezweifle ich.
    Schon eine geringe Menge Öl verfälscht das LMM SIgnal erheblich.
     
  5. #5 Absinthscheich, 10.01.2011
    Absinthscheich

    Absinthscheich

    Dabei seit:
    10.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    Mercedes CLK 230 Kompressor W208
    Danke für Deine Antwort, aber der LMM hat ja so ein Kunststoffgitter an Anfang und Ende und das war eben auch nicht verölt...

    Im Falle eines Falles aber... Womit reinigt man dann die Schläuche und den LMM? Mit Benzin oder etwas anderem?
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.622
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Bei der hohen Luftströmung die da vorhanden ist kann das Gitter auch nicht stark verölen.
    Den Ladeluftkühlerund Schläuche kannst mit einem entsprechenden Teilereiniger säubern. Benzin geht auch aber... naja.
    Der Dampfstrahler hat im LLK natürlich nichts verloren.
    Für den LMM gibts spezielle Reiniger, die sind sehr empfindlich.
     
  7. #7 Ralph208, 10.01.2011
    Ralph208

    Ralph208

    Dabei seit:
    16.08.2006
    Beiträge:
    261
    Zustimmungen:
    4
    Platinenreiniger aus dem Elektronik-Zubehör funktioniert sehr gut. Dabei ist auch ein Röhrchen, dass man durch das Gitter schieben kann.
     
  8. #8 Mercedes-Jenz, 10.01.2011
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    861
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    HI,

    vielleichtt hats nix damit zu tun, aber kontrolliere mal die Stecker und den Stellmagnet von der Nockenwellenverstellung obs da ölig ist! Sollte hier Öl zu finden sein, lege das Steuergerät frei, zieh den Stecker ab und schau ob nicht da auch schon Öl drin ist. Kontrolliere auch mal den Stecker von der O²-Sonde.
     
  9. #9 Wurzel1966, 11.01.2011
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.824
    Zustimmungen:
    733
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    Weiter Fehlerquellen wären:

    1.) Sekundärluft

    2.)verstopfte Teillastdüsen

    3.) Kabelbruch bzw. korrodierte Steckverbindung an der Umluftklappe

    4.)verölter Nockenwellenversteller

    zu 1.) findest Du hier etwas http://www.mbslk.de/modules.php?op=...0771&forum=5&highlight=Sekundärlufteinblasung

    zu 2.) findest Du hier etwas http://www.mbslk.de/modules.php?op=modload&name=Forums&file=viewtopic&topic=63628&forum=5

    zu 3.) http://www.mbslk.de/modules.php?op=...ic&topic=16838&forum=5&highlight=Umluftklappe am Fl

    zu 4.) M 111 Vierzylinder Motor - teurer Schaden durch Ölverlust am Nockenwellenversteller

    Gruß Ingwer :wink:
     
  10. #10 Blade_sr, 10.03.2011
    Blade_sr

    Blade_sr

    Dabei seit:
    16.01.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    clk 230K
    bei diesem fall finde ich das problem nummer 2 sehr zutreffend!
     
  11. #11 sterndeuter, 10.03.2011
    sterndeuter

    sterndeuter

    Dabei seit:
    16.01.2011
    Beiträge:
    65
    Zustimmungen:
    4
    Auto:
    Mercedes W210 E320 4-matic
    Hatte das selbe Problem mit einem W203 200 Kompressor M111 mit zeitweis HFM-Fehler im Motorsteuergerät. Bei MB wurde mir gesagt das HFM Fehler nicht unbedingt mit einem defekten HFM zu tun haben denn der Fehler sagt nur das der Luftdurchsatz fehlerhaft ist warum der Luftdurchsatz nicht stimmt sagt der Fehlercode natürlich nicht.
    Es wurde dann auf Verdacht der Drosselklappenansteller getauscht weil der eventuell zeitweise klemmen kann und dadurch der Luftdurchsatz nicht stimmt.
    Bei mir war das die Lösung.
     
  12. #12 Absinthscheich, 20.03.2011
    Absinthscheich

    Absinthscheich

    Dabei seit:
    10.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    Mercedes CLK 230 Kompressor W208
    Hallo,

    Danke für die zahlreichen Hilfen, die ich hier erhalten habe. Deshalb schreibe ich auch für die Nachwelt die Lösung meines Problems hier:

    Nachdem mein Reparateur selbst abgeraten hat, den Ansaugkanal zu reinigen, weil damit nicht gewährleistet sei, dass es dann auch 100%ig funktionieren würde, bin ich einfach mal eine Weile weitergefahren und nach ca. 2 Wochen, genau auf der Fahrt bei der ich meinen neuen Gebrauchten CLS 350 abholen wollte, kam beim Beschleunigen ein Zündaussetzerproblem. Wenn man normal fuhr war es nicht zu merken, aber beim rasanten Beschleunigen wurden die Zündaussetzer immer stärker. Nach 100 weiteren Kilometern war es so schlimm, dass ich schon in die Werkstatt wollte auf halber Strecke zum neuen Auto und wir hielten an nachdem das Fahrzeug fast überhaupt nicht mehr fahren wollte. Nach Stillstand und Pause von 5 Minuten war das Problem wieder weg. Aber man musste aufpassen nicht zu stark zu beschleunigen, um die Aussetzer nicht zu haben. So war eine sanfte Fahrt mit 140 km/h möglich. Alle 200 km musste man aber so eine Pause einlegen, damit der Aussetzerfehler wieder behoben war...

    Zuhause angekommen habe ich einer Tschechischen Hinterhofwerkstatt mein Auto zum Kundendienst und wegen dieses LMM Problems überlassen. Das sollte eine erste Bewährungsprobe werden für den Tschechen, der in der Gegend schon sehr positiv bekannt war. Er sagte gleich, dass er nicht auf den LMM tippen würde, sondern eher Wackelkontakt und nach Beschreiben der neueren Probleme mit den Aussetzern war es für ihn klar, dass es eine der Zündspulen sein musste. Sein "polnisches" Diagnosegerät für ca. 500 EUR neu gekauft zeigte den Fehler auch sofort an und nach Bezahlen von 250 EUR war der sowieso fällige Kundendienst und das Vorbereiten/Reparieren meines alten Autos für den Weiterverkauf abgeschlossen. Materialkosten inbegriffen...

    Komisch, dass es der ehemalige Werkstattmeister von meiner MB Werkstatt, der sich dann selbständig gemacht hat, mit dem originalen MB Diagnosegerät (Wert 15000 EUR angeblich...) nicht geschafft hat... Evt. war der Fehler aber auch schwierig zu finden, da die Zündaussetzer erst später intensiver wurden... Komisch aber auch, dass das Diagnosegerät LMM anzeigt, obwohl es bei dieser Konstellation auch eine Zündspule sein könnte...

    Auf jeden Fall wurde nicht nur der Fehler gefunden, sondern auch ein neuer Chefschrauber für meine MB "Flotte" und bei meiner C Klasse 230 Kompressor wurde vor einer Woche das Bremssystem 4 x Scheibe + 4 x Beläge + Spezialöl für das Differentialgetriebe + neuer Sockel für die Birne des Hauptscheinwerfers + ein paar Kleinigkeiten für 195 EUR inkl. Material repariert. Nachdem mein alter CLK jetzt auch noch zu 3/4 neu lackiert wird vor dem Weiterverkauf für 400 EUR von dem Nachbarn des Tschechen, der eine nagelneue Lackiererei besitzt, bin ich jetzt sehr glücklich... und der neue Besitzer, den ich noch für meinen alten CLK 230 Kompressor Brabus Tuning finden muss, wird sehr zufrieden sein, ein perfektes Auto zu bekommen.
     
  13. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.622
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Der kann mit seinem Billiggerät nicht mehr auslesen als die StarDiagnose. VErmutlich wurde der Fehler einfach erst dann angezeigt.
     
Thema: Luftmassenmesser defekt, obwohl nicht defekt
Besucher kamen mit folgenden Suchen
  1. slk 230 kompressor probleme

    ,
  2. slk 200 kompressor probleme

    ,
  3. w204 luftmassenmesser defekt

    ,
  4. w204 220 cdi luftmassenmesser defekt,
  5. Lmm W208 erneuern,
  6. mercedes slk komp.2.3verölter luftmassenmesser,
  7. luftmassenmesser clk w208,
  8. mercedes lmm neu immer noch Fehler,
  9. w208 luftmassenmesser defekt,
  10. mercedes slk 200 probleme,
  11. luftmassenmesser prüfen mercedes,
  12. mercedes slk 200 kompressor probleme,
  13. Mercedes CLK 230 Kompressor darunter Schläuche defekt,
  14. w211 luftmassenmesser kabel,
  15. slk luftmassenmesser leuchtet,
  16. mb prüfroutine nicht abgeschlossen,
  17. w208 luftmassenmesser,
  18. mercedes vito luftmassenmesser defekt,
  19. luftmassenmesser defekt symptome,
  20. mercedes luftmassenmesser,
  21. w208 cabrio 230k luftmassenmesser,
  22. W208 lmm Fehler trotz neu,
  23. slk 230 Wackelkontakt umluftklappe?,
  24. slk umluftklappe Wackelkontakt?,
  25. slk 230 verölter lmm?
Die Seite wird geladen...

Luftmassenmesser defekt, obwohl nicht defekt - Ähnliche Themen

  1. Sonnenrollo v-klasse defekt

    Sonnenrollo v-klasse defekt: Hallo, Schiebedach funktioniert einwandfrei nur das Sonnenrollo schließt nicht. Wo liegt der Fehler? Mit freundlichen Grüßen Raymond
  2. Defekten Zündschalter W123 240D wechseln

    Defekten Zündschalter W123 240D wechseln: Hallo, ich muß den zündschalter bei meinen 240D erneuern,da er manchmal nicht anspringt. Hat schon mal jemand diesen Schalter,der hinter dem...
  3. Abblendlicht beidseitig gleichzeitig defekt

    Abblendlicht beidseitig gleichzeitig defekt: Hallo zusammen, ich habe da ein großes Problem. Es handelt sich um eine C180 Limo Bj. 2002 mit Halogenscheinwerfern. Gestern Morgen wurde mir...
  4. Differenzial defekt beim GLK?

    Differenzial defekt beim GLK?: Hilfe, ich weiß nicht mehr weiter.......drei Getriebe verheizt. GLK 4 matic 220 cdi Bj 2009, 210000km gelaufen. Bei diesem Automatikgetriebe...
  5. 117 Softwareupdate nun Problem, das Abgasrückführventil ist defekt

    Softwareupdate nun Problem, das Abgasrückführventil ist defekt: Hallo, seit dem durchführen (vor 10 Tagen) des aktuellen Softwareupdates für unseren CLA 220 cdi (Baujahr 6/2016 mit 55TKM)hat der Wagen einen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden