LWS vormopf bringt ESP Fehler

Diskutiere LWS vormopf bringt ESP Fehler im W203 / S203 Forum im Bereich C-Klasse; Hallo an Alle erstmal :-) bin seit kurzem S203 vormopf Besitzer der Wagen in Top Zustand nur der Blinker hielt nicht mehr. Also kurzerhand...

  1. #1 Albert02869, 24.06.2021
    Albert02869

    Albert02869

    Dabei seit:
    24.06.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    S203
    Hallo an Alle erstmal :-)
    bin seit kurzem S203 vormopf Besitzer der Wagen in Top Zustand nur der Blinker hielt nicht mehr.
    Also kurzerhand getauscht. Nur nach dem Zusammenbau dann der ESP Fehler.
    Laut delphi zeigt der Winkelsensor die linke Seite mit Winkel an aber beim drehen nach rechts kommt er dann wohl über ein Maxima und zeigt error an. Die 0 Grad einstellung hat er aber bei ca 30° Radstellung nach links ?
    Rein von der Logik her würde ich sagen da ist nur etwas verdreht mein Freundlicher Sagte da kann man nichts falsch einbauen und der Wagen müsste zu Mercedes.
    Kann mir einer sagen was da wirklich los ist ?
    der Wagen ist von 2003
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    21.891
    Zustimmungen:
    3.450
    Auto:
    B 200
    Verbrauch:
    Kennzeichen:
    h s k
    nw
    * * * * *
    Hallo,

    versuche mal den Lenkwinkel Sensor neu anzulernen.

    Zündung an, und das Lenkrad voll nach Links und Rechts einschlagen. Wenn du beim Einbau nichts falsch gemacht hast, sollte das helfen.
     
    jpebert gefällt das.
  3. #3 Albert02869, 24.06.2021
    Albert02869

    Albert02869

    Dabei seit:
    24.06.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    S203
    Das Anlernen habe ich natürlich schon versucht ohne Erfolg
     
  4. #4 PoseidonXL, 24.06.2021
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    66
    Zustimmungen:
    8
    Hast du am Lenkrad etwas gebastelt?
     
  5. #5 Albert02869, 24.06.2021
    Zuletzt bearbeitet: 24.06.2021
    Albert02869

    Albert02869

    Dabei seit:
    24.06.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    S203
    Nein nur wie oben Beschrieben den Lenkstockschalter getauscht
    Die Lenkradtasten funktionieren auch alle.
     
  6. #6 PoseidonXL, 24.06.2021
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    66
    Zustimmungen:
    8
    Hier haben wir schon die Ursache.:D
    Du hast den Lenkstockhebel ausgetauscht.
    Beim Zusammenbau muss dir ein Fehler unterlaufen sein.
    Du sprichst vom Blinker und meinst den Lenkstockhebel,und am Lenkrad nicht gebastelt zu haben..Crazy
    Hast du den Schleifring zuvor in der Mittelstellung arretiert?
     
  7. #7 Albert02869, 24.06.2021
    Albert02869

    Albert02869

    Dabei seit:
    24.06.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    S203
    Das ist die Zentrale Frage und wie kontrolliere ich das oder kann das ändern ?
    Mein freundlicher sagt den kann man nicht anders einbauen ?
     
  8. #8 PoseidonXL, 24.06.2021
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    66
    Zustimmungen:
    8
    Der Schleifring, wenn er bereits nicht angerissen ist,hat die Mittelstellung 2,5 Umdrehungen nach links und rechts. Die Arretierung ist eine Öffnung bei südost.
     
  9. #9 jpebert, 27.06.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.050
    Zustimmungen:
    749
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Naja, wenn er den LES nicht mit der Hand um eine Drehung oder mehr verdreht hat, dann kann er nix falsch beim Zusammenbau machen. Aber das wird passiert sein.
     
Thema:

LWS vormopf bringt ESP Fehler

Die Seite wird geladen...

LWS vormopf bringt ESP Fehler - Ähnliche Themen

  1. W212 Vormopf Innenraumbeleuchtung Sockel ?

    W212 Vormopf Innenraumbeleuchtung Sockel ?: Hallo Freunde, ich möchte meine Innenraumbeleuchtung wieder auf normale orangene Birnen wechseln. Die alten LEDs vom Vorbesitzer hatte ich...
  2. Cl203 Vormopf Aux Bluetooth nachrüsten

    Cl203 Vormopf Aux Bluetooth nachrüsten: Hallo, Ich habe folgendes Problem und zwar habe ich ein cl203 vormopf mit Bose und d2b. Ich habe viele alte Foren gefunden wo Adapter verlinkt...
  3. W212 e200 CGI Vormopf Motor Jaulen

    W212 e200 CGI Vormopf Motor Jaulen: Liebe Forumsgemeinde, Ich habe vor drei Tagen einen gebrauchten W212 gekauft. Das Fahrzeug jault und surrt, besonders im kalten Zustand...
  4. W204 C180 VorMopf - Rückleuchten Massekabelproblem

    W204 C180 VorMopf - Rückleuchten Massekabelproblem: Hallo zusammen, ich brauche Unterstützung in der Theorie, damit es zur Praxis kommen kann. Bei meiner C-Klasse W204 sind die Massekabel samt...
  5. Probleme mit LWS bräuchte mal Hilfe

    Probleme mit LWS bräuchte mal Hilfe: Moin, Vorgeschichte : W203 gekauft plötzlich Fehler aufgetreten ESP und SRS ausgelesen LWS wäre im Eimer. Habe dann einen gebrauchten...