M?ngel am W203?

Diskutiere M?ngel am W203? im W203 / S203 Forum im Bereich C-Klasse; Hi @all [img] Ich mach jetzt mal einen Mängel Thread für den W203 auf. Mich wird nämlich interessieren was es am W203 so für Probleme und...

  1. #1 C200 KOMPRESSOR, 19.07.2002
    C200 KOMPRESSOR

    C200 KOMPRESSOR

    Dabei seit:
    02.02.2002
    Beiträge:
    766
    Zustimmungen:
    1
    Hi @all [​IMG]

    Ich mach jetzt mal einen Mängel Thread für den W203 auf.
    Mich wird nämlich interessieren was es am W203 so für
    Probleme und Mängel gibt.

    Ich hab meinen W203 jetzt seit Nov 2001, hat ca. 10000km
    runter. Bis jetzt gab es noch keine Probleme, läuft also
    einwandfrei. So wie man sich dass wünscht. [​IMG] :]

    Hab aber schon von anderen gehört, dass es da so einige
    Probleme gibt. Wie Wasser in den NSW (Ist wieder ein Fall für den AbkürzungsThread).
     
  2. #2 Primetime, 19.07.2002
    Primetime

    Primetime

    Dabei seit:
    22.02.2002
    Beiträge:
    214
    Zustimmungen:
    0
    Luftzug durch den Schalter der Fensterheber sowie Türen und Hochtöner bei geöffnetem Schiebedach und einer Geschwnidikkeit > 60km/h (mein Wagen wurde deswegen gewandelt!).

    Reinigungsanlage bei Xenon-Licht verweigert sporadisch den Dienst.

    IMHO springt Parktronic ab und ziemlich!

    Elektronikfehler beim Schiebedachmotor.
    Schd. kann bei Kippstellung nicht zugemacht werden, erst muß es komplett aufgemacht werden, danach wieder Kippstellung und dann kann man den Schalter "nach unten ziehen".
    GENAU DAS GLEICHE hatte ich schon beim W202!! :rolleyes:

    Glaub das wär's until now... ;)
     
  3. #3 Matthias, 19.07.2002
    Matthias

    Matthias

    Dabei seit:
    03.07.2002
    Beiträge:
    91
    Zustimmungen:
    0
    ...
     
  4. #4 Primetime, 19.07.2002
    Primetime

    Primetime

    Dabei seit:
    22.02.2002
    Beiträge:
    214
    Zustimmungen:
    0
    Genau, die Scheibenwischer hörten sich bei meinem ersten W203 wie die Turbolader an einem LKW ;)
     
  5. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Also bei dem Sportcoupe von meinem Dad war bis jetzt "nur" das bekannte Wasser im Nebelscheinwerfer und der Anschlag des Kofferraumdeckels hatte nicht gestimmt und somit immer auf die Stosstange geschlagen und dort den Lack abgescheuert wurde natürlich alles Kostenlos von DC erledigt.

    Gruss Graule
     
  6. Spooky

    Spooky

    Dabei seit:
    24.07.2002
    Beiträge:
    69
    Zustimmungen:
    0
    Ich hab' meinen (270 CDI/Avantgarde) als Jahreswagen vor ca. 2 Monaten gekauft...Mängel in den ersten 5000km meinerseits:

    -quietschender Fahrersitz
    -Stuckern an der Vorderachse
    -quietschen im Armaturenbrett bzw. Motorhabendichtung
    -quietschende Fussraumverkleidung im Fahrerbereich

    ...aber ansonsten noch nix wesentliches! :]

    Grüsse
    Spooky
     
  7. #7 Sportcoupé, 24.07.2002
    Sportcoupé

    Sportcoupé

    Dabei seit:
    07.04.2002
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo!
    Ja mir scheint die Verarbeitungsqualität auch nicht mehr das zu sein, was es mal war. Aber vielleicht bin ich da durch meine Erfahrungen der Vergangenheit (S-Klasse meiner Eltern) etwas verwöhnt, aber mein Sportcoupé klappert etwas sehr stark.
    Die Werkstatt hat die lautesten Geräusche abstellen können, aber so richtig zufrieden bin ich nicht. Werde jetzt versuchen mit Schmierfett die Rückbankverankerung zu behandeln, soll was bringen.

    Ansonsten geht mir der hohe Verbrauch meines C200K auf die Nerven (2.0L Motor). Durchschnitt liegt bei 10-11Litern pro 100km, ist das normal?

    Grüsse,
    Rainer
     
  8. #8 C200 KOMPRESSOR, 24.07.2002
    C200 KOMPRESSOR

    C200 KOMPRESSOR

    Dabei seit:
    02.02.2002
    Beiträge:
    766
    Zustimmungen:
    1
    Ja ist normal.
    Ich selber fahre fast nur Autobahn und verbrauche so um die 8 bis 9 l/100km
    (Bei normaler Fahrweise, also Tempomat auf 140 eingestellt).
    Wenn ich mal in der Stadt fahre, liegt der Verbrauch so bei 13 -14 l/100km.
    Die ersten 5000 km war der Verbrauch noch höher, aber jetzt geht das.
    Der C200K ist ja kein Auto mit dem man was sparen will, oder???
     
  9. George

    George Guest

    @Sportcoupé
    Ja, ja der W203 ist Material/Verarbeitungstechnisch wirklich nicht Mercedes-Like, wie eigentlich alle Modelle von 1995 (W210-Rost) - 2000 (W203).
    Der W211 macht da einen wesentlich besseren Eindruck.
     
  10. #10 C200 KOMPRESSOR, 25.07.2002
    C200 KOMPRESSOR

    C200 KOMPRESSOR

    Dabei seit:
    02.02.2002
    Beiträge:
    766
    Zustimmungen:
    1
    Das Sportcoupé und den W203 T-Modell gibt es aber erst seit 2001, zählen die nun auch dazu?
     
  11. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Mein Vater hatte heute ein Problem mit seinem Sportcoupe.
    Und zwar folgendes wärend der fahrt leuchtete plötzlich die BAS und ESP Leuchte auf und dann stand im BC bitte sofort die nächste Werkstatt anfahren. Naja wenn der BC das sagt dann macht er es auch, dort auf dem Hof angekommen ging das Licht wieder aus. Er hat diesen fall der Werkstatt Annahme Tussi erklärt und die hat dies dem Werkstattmeister erklärt und kam mit der Antwort zurück na wenn das Licht jetzt wieder aus ist dann können sie ja beruhigt weiter fahren kommen sie doch nächste Woche mal vorbei dann Lesen wir den Fehlerspeicher aus. Net schlecht wie man in einer DC Werkstatt abgespeist wird oder? (zur Info ist eine VT-Werkstatt)

    Gruss Graule
     
  12. #12 C200 KOMPRESSOR, 26.07.2002
    C200 KOMPRESSOR

    C200 KOMPRESSOR

    Dabei seit:
    02.02.2002
    Beiträge:
    766
    Zustimmungen:
    1
    Ja dass haben schon viele berichtet.
    Hoffe nur, dass ich nicht mal so abgespeist werde.
     
  13. #13 Sportcoupé, 27.07.2002
    Sportcoupé

    Sportcoupé

    Dabei seit:
    07.04.2002
    Beiträge:
    30
    Zustimmungen:
    0
    Sehr interessant! Die selben "Störmeldungen" hatte ich auch schon zwei mal.
    Ich habe dann den Wagen gestoppt und ausgeschaltet. Dannach wieder gestartet und keine Fehlermeldung mehr.

    Ich konnte mir das auch nicht erklären und werde das das nächste mal in der Werkstatt auch nachprüfen lassen.

    Grüsse,
    Rainer
     
  14. George

    George Guest

    @C 200 Kompressor
    Ich meinte Neuentwicklungen, das Sportcoupe und auch der neue CLK sind im Grunde nur C-Klassen. Auch der Vaneo ist eine A-Klasse und zählt damit nicht dazu.
     
  15. #15 Sportcoupé, 27.07.2002
    Sportcoupé

    Sportcoupé

    Dabei seit:
    07.04.2002
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo George,
    also ich kenne einige Autos, bspw. den 3er BMW oder den A3 recht gut. Einige Freunde fahren diese Autos und im Vergleich mit dem Sportcoupé sind die alle um Längen schlechter was die Verarbeitungsqualiät und Störanfälligkeit angehen. Sicher die C-Klasse ist nicht so verarbeitet wie die S-Klasse (habe da auch einen guten Vergleich, da meine Eltern eine fahren), aber in der Klasse finde ich das Auto recht gut positioniert. :]
    Die Mängel sind zwar schon da, hast ja meine Postings gesehen, aber das ist ein Auto und kein göttliche Maschine :))

    Bisher ist mir noch nichts schlimmes damit passiert (nicht liegen geblieben, wie ein Freund mit einem neuen 325ti), keine Motorelektronik ausgefallen (wie das ABS im A3). Aber vielleicht kommt das ja noch ?(

    Das Klappern in meinem Sportcoupé habe ich jetzt in den Griff bekommen, danke an alle hier im Forum für die genialen Tipps. Hat in Summa 30 Euro für die nötigen Schmiermittel beim Toom-Markt und 20 Minuten Arbeit gekostet. Die Fehlermeldung ist dagegen schon etwas merkwürdig, aber ich habe da auch eine Idee:
    Beim Anlasssen des Motors habe ich fast immer die Handbremse angezogen (getreten) und gehen auch gleichzeitig auf die normale Bremse. Dadurch scheint zu viel Luft in den Bremskreislauf zu geraten und dann erscheint die Fehlermeldung.

    Naja, also ich bin mit dem Auto und meiner Werkstatt (inzwischen) sehr zufrieden. Die DC-Werkstatt in Ffm. ist zwar nicht so extrem freundlich wie der Verkauf, aber wo ist das denn anders?

    Herzliche Grüße an alle DC-Fahrer,
    Rainer
     
  16. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    An dem SC von meinem Dad war der Drucksensor für die Bremsen Defekt hat 90min. gedauert bis der gewechselt war.
     
  17. #17 MartiN_79, 09.08.2002
    MartiN_79

    MartiN_79

    Dabei seit:
    09.08.2002
    Beiträge:
    19
    Zustimmungen:
    0
    Hi,
    an meinen W203 hat die Beifahrerkopfstütze geklappert, wurde aber anstandslos vom Händler repapiert. Außerdem hab ich das Scheibenwischerproblem. Ansonsten läuft mein 220CDi einwandfrei.
     
  18. #18 C200 KOMPRESSOR, 10.08.2002
    C200 KOMPRESSOR

    C200 KOMPRESSOR

    Dabei seit:
    02.02.2002
    Beiträge:
    766
    Zustimmungen:
    1
    Hi MartiN

    Erstmal Willkommen im Forum.
    Das mit der Beifahrerkopfstütze hab ich jetzt auch gehabt.
    Da ich aber fast immer allein fahre, hab ich sie erstmal ganz runter gestellt.
    Da geht es dann.
     
  19. Falko

    Falko

    Dabei seit:
    02.09.2002
    Beiträge:
    221
    Zustimmungen:
    3
    Auto:
    E _T 250 CDI
    Hi,
    bei meinem C180 K den ich seit Juni 2002 habe und bisher ca.6000 km gefahren bin sind bisher folgende Fehler aufgetreten:

    1. Elektr. Fensterheber funktioniert nicht nach Waschstraßenbesuch
    2. Manuelle Einstellung der Klimaautomatik defekt (Luftverteilung)
    3.Zentralverriegelung gibt manchmal kein Blinksignal trotz korrekt geschl. Türen und korrekter Endschalterstellung

    Gute Fahrt
     
  20. #20 C220CDI-T, 13.09.2002
    C220CDI-T

    C220CDI-T Guest

    Hallo 203er Kollegen,

    habe anfänglich etliche Mängel an meinem C 220 CDI T-Modell, Bj. 02/2002 gehabt. Der Wagen war dreimal für je ca. 3 Tage bei MB, jetzt ist das Auto absolut super. Ich freue mich jedesmal, wenn ich einsteigen und losbrausen kann.

    Wer Interesse hat, hier meine Mängelliste:

    MKB-Tuning.de


    Tschüss,
     
Thema: M?ngel am W203?
Besucher kamen mit folgenden Suchen
  1. Zugluft w245 durch türspalt

Die Seite wird geladen...

M?ngel am W203? - Ähnliche Themen

  1. W203 V6 M272 synchronisation Nockenwelle

    W203 V6 M272 synchronisation Nockenwelle: Habe folgen Fehler im Fehler Speicher Siehe Foto. Steuerkette ist neu, Ausgleichswelle ist neu, kettenspanner ist neu, Gleitschienen,...
  2. Super E10 für W203 C180 Kompressor?

    Super E10 für W203 C180 Kompressor?: Hallo, Kann ich in meinen C180 Kompressor Bj. 2002 Super E10 tanken?
  3. W203 AG5 722.6 Probleme

    W203 AG5 722.6 Probleme: Hallo allerseits ich benötige dringend eure Hilfe.. Heute bemerkte ich als der Wagen warm war einen leichten Schaltstoß beim rauf...
  4. Kofferaum öffnet nicht elektrisch W203

    Kofferaum öffnet nicht elektrisch W203: Hallo Freunde. Bin zum ersten mal hier. Weiß auch nicht ob ich hier richtig rein schreibe, hoffe es aber. Ich habe ein Problem mit meinem C220...
  5. W203 Spiegel anklappen

    W203 Spiegel anklappen: hallo, bin neu hier xD Habe es bei Google eingegeben aber finde nichts, Und zwar geht es um einen w203 bj. 2006 Mopf ich habe keine memory sitze...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden