208 M111 230K mit 193PS pfeift nach Kompressorüberholung

Diskutiere M111 230K mit 193PS pfeift nach Kompressorüberholung im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo, ich habe gestern mit zwei Freunden meinen Kompressor inkl. Magnetkupplung ausgebaut um das Nachi Lager in der Magnetkupplung auszutauschen...

  1. #1 Voodoo2150, 09.05.2010
    Voodoo2150

    Voodoo2150

    Dabei seit:
    14.02.2004
    Beiträge:
    641
    Zustimmungen:
    175
    Auto:
    C400
    Verbrauch:
    Hallo,

    ich habe gestern mit zwei Freunden meinen Kompressor inkl. Magnetkupplung ausgebaut um das Nachi Lager in der Magnetkupplung auszutauschen und einen Ölwechsel vorzunehmen. Bis hierhin hat alles gut geklappt. Am Ende haben wir den Riemen, welcher den Kompressor antreibt, falsch aufgelegt. Haben den Fehler nach dem ersten Motorstart natürlich sofort bemerkt und haben den Riemen diesmal richtig aufgelegt.

    Leider macht das Auto jetzt folgende Geräusche:
    Im Leerlauf und im 1. Gang überhaupt keine.
    In den höheren Gängen ab einer bestimmten Lastsituation pfeift es. Es hört sich so an, als würde der Riemen nicht mehr richtig halt finden.

    Kennt sich hier jemand aus? :prost
     
  2. E.D.

    E.D. Guest

    Ist es eher ein Turbinenartiges Pfeiffen oder eher ein quietschen wie wenn Gummi quietscht? Sprich, bist Du Dir sicher das es von deinem Keilrippenriemen (um doppeldeutigkeiten aus dem Weg zu gehen ;)) kommt oder nicht vielleicht doch vom Kompressor selbst.
     
  3. #3 Wurzel1966, 09.05.2010
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.864
    Zustimmungen:
    753
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    So wie ED schon fragte,was für eine Art von Pfeiffen?

    Möglichkeit 1 = Umlenkrolle defekt.

    Möglichkeit 2 = Ihr habt Unterlegscheiben der Magnetkupplung verloren bzw. zuviel verbaut.

    Möglichkeit 3 = Ihr habt einen Montagefehler bei einem bestimmten Ladeluftschlauch gemacht.

    Zu 1 : Rippenriemen runter und die Umlenkrolle und Spannrolle kontrollieren ob Spiel vorhanden ist bzw. ob sie Geräusche machen beim schnellen drehen!

    Zu 2 : Die Magnetkupplung muß genau Ausdistanziert werden.Bei zu geringem Abstand läuft der Kompressor immer mit und man riskiert einen Kurzschluß im Steuergerät.Bei zu großem Abstand kann sie keinen Kraftschluß erzeugen und rutscht durch.Der Abstand sollte 1mm betragen.

    Zu 3 : Wenn die Spirale des unteren Ladeluftschlauchs nicht mit der Schlauchschelle gesichert wird,kann sich der Schlauch zu stark aufblähen und reißen.Wenn dann Ladedruck durchgeht öffnet sich dieser Riss und der Ladedruck entweicht.Ist kein Ladedruck vorhanden verschließt sich der Riss dann wieder und man sieht nichts davon.

    Bevor ich jetzt hier alles vom Kompressor niederschreibe,bitte hier Nachlesen...!

    http://www.mbslk.de/modules.php?op=modload&name=Forums&file=viewtopic&topic=54810&forum=5

    Gruß Ingwer :wink:
     
  4. #4 Voodoo2150, 09.05.2010
    Voodoo2150

    Voodoo2150

    Dabei seit:
    14.02.2004
    Beiträge:
    641
    Zustimmungen:
    175
    Auto:
    C400
    Verbrauch:
    Danke Wurzel für deine hilfreiche Antwort.

    Beim Kompressorzusammenbau haben wir genau darauf geachtet, dass wieder 4 Unterlegschreiben in der Magnetkupplung eingebaut sind. Der Kompressor läuft auch wie er soll: Im Leerlauf dreht er sich nicht mit, erst bei einer bestimmten Drehzahl schaltet er sich zu. Das funktioniert gut und hört sich auch normal an.

    Der Fehler tritt nur bei Last auf.

    Das Geräusch hört sich schon wie ein schleifener Riemen an. Wir werden morgen wohl nochmal den Lüfter und den Rippenriemen ausbauen um zu schauen, ob die Umlenk- und Spannrolle noch ordentlich aussehen. Ich denke die wurden vielleicht in mitleidenschaft gezogen, als der Rippenriemen falsch montiert war.
     
Thema: M111 230K mit 193PS pfeift nach Kompressorüberholung
Besucher kamen mit folgenden Suchen
  1. w203 keillippenriemen zwitschert

    ,
  2. slk 230 Automatikgetriebe pfeift?

    ,
  3. slk 230 lager Geräusch Kompressor?

    ,
  4. c230 kompressorueberholung,
  5. slk 230 pfeifft wenn kalt???,
  6. r170 pfeift antriebsriemen beim starten,
  7. slk 230 kompressor pfeift,
  8. was pfeifft am slk,
  9. Slk pfeiffen Kompressor
Die Seite wird geladen...

M111 230K mit 193PS pfeift nach Kompressorüberholung - Ähnliche Themen

  1. Heftiger Leerlauf/Kaltstart M111

    Heftiger Leerlauf/Kaltstart M111: Hallo. Mein Sohn hat einen CL203 / C180 Coupe. Maschine ist 2 Liter mit 129PS. M111 ?? Automatik getriebe. Baujahr 07/2001 Hat jetzt...
  2. M111 Leerlaufproblem

    M111 Leerlaufproblem: Guten Tag, mein Fahrzeug läuft unrund im Leerlauf, glaube das liegt daran das dort ein Unterdruckschlauch fehlt nur habe ich überhaupt keinen...
  3. W203 M111 Kompressor , Motor geht aus während der Fahrt

    W203 M111 Kompressor , Motor geht aus während der Fahrt: Hallo ich habe den W203 EZ 02/2002 (T-Modell) mit Motor M111.955 erst vor kurzem gebraucht gekauft. Während der Fahrt (und auch im Stand) geht...
  4. Motor M111 230k bzw M111Evo 200k Gemisch

    Motor M111 230k bzw M111Evo 200k Gemisch: Hallo, " ich habe in der Star Diagnose einen Punkt gefunden, sowohl bei meinem W203 C200k Vormopf als auch im R170 230K Vormopf, bei dem ich das...
  5. Motorumbau von 200K auf 230K (M111)

    Motorumbau von 200K auf 230K (M111): Mit wieviel Aufwand wäre es verbunden, den 200Kompressor M111 durch den 230Kompressor M111 zu ersetzen? Der M111 230K war ja nur im Sportcoupe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden