M272 c350 w204 fehlercode 0015 und 2006

Diskutiere M272 c350 w204 fehlercode 0015 und 2006 im W204 / S204 / C204 Forum im Bereich C-Klasse; Moin Leute ich bin neu hier und will mich erstmal vorstellen , ich fahre einen W204 c350 BJ 2007 und habe folgendes Problem, seit einiger zeit...

  1. #1 Daniel997799, 20.10.2019
    Daniel997799

    Daniel997799

    Dabei seit:
    20.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Moin Leute ich bin neu hier und will mich erstmal vorstellen ,



    ich fahre einen W204 c350 BJ 2007 und habe folgendes Problem,

    seit einiger zeit geht meine mkl an an also habe ich das kfz ausgelesen und die fehler 0015 und 2006 gehabt

    der Fehler 2006 bezieht sich auf die Drosselklappe und das wird jetzt auch demnächst von mir selber repariert.Was mit allerdings sorgen bereitet ist der Fehlercode 0015 "B" Nockenwellenposition zeitlich zu spät (Bank1) . Jetzt habe ich die Magneten und die Positionsgeber gewechselt . Allerdings geht die MKL immer noch ab und zu mal an . Dann haben wir die Nockenwellen Positonen geprüft die waren allerdings alle OK.

    Jetzt wende ich mich an euch in der Hoffnung das ihr mir helfen könnt. bzw könnte der fehler 0015 durch den fehler 2006 ausgelöst sein ? Auto läuft übrigens ganz ruhig und ohne irgenwelche probleme .



    Mit freundlichen Grüßen



    Daniel
     
  2. #2 jpebert, 21.10.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.075
    Zustimmungen:
    234
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Hast Du originale Magneten verwendet? Der Umstand ist nicht unwichtig.
    Wieviele km hat der Wagen auf der Uhr? Kettenspanner, Öldruck, .... bräuchte noch ein paar mehr Infos, dann kann ich Dir zum Nockenwellenproblem mehr sagen.
     
  3. #3 Daniel997799, 21.10.2019
    Daniel997799

    Daniel997799

    Dabei seit:
    20.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Moin, danke für die schnelle antwort.
    Nein waren keine originale mb magnete,
    Wagen hat jetzt 191tkm auf der uhr. Kettenspanner wurde noch nicht erneuert.
    Wie prüfe ich denn den öldruck?
    Außerdem geht die mkl nur sporadisch an, jetzt tritt der fehler allerdings öfters auf seit dem ich die Magneten gewechselt habe
     
  4. #4 jpebert, 21.10.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.075
    Zustimmungen:
    234
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Okay, ich bin zwar ein großer Fan vom Aftermarket, aber bei den Magneten ist es wichtig, dass Du originale nimmst. Und dann bitte auch die letzte Version.

    Die Aftermarketmagneten entsprechen durchweg nicht der Spezifikation. Auch die von seriösen Firmen wie Pierburg nicht. Bei solchen NW-Fehlern, wie Du sie beschreibst, sind oft die Magneten der Verursacher. Ein Kreuztausch wäre zunächst besser gewesen als neue kaufen. Damit hättest Du den Fehler weiter eingrenzen können, Magneten oder NW-Versteller. Ja, klar, mit neuen Magneten hast man meist noch mehr NW-Fehler als vorher, wenn man keine MB-Magneten nimmt.

    Bei ~120tkm und dem Baujahr würde ich zunächst nicht von einer Kettenlängung (Spanner, Gleitschienen, abgenutzte Zahnräder oder echte Kettenlängung, ...) ausgehen, auch von keinem anderen schwerwiegendem mechanischem Defekt. Öldruck: Blindschraube am Sterndeckel (rechts von der WaPu) abschrauben, Manometer anschließen, bei 2000U/min etwa > 4Bar.
     
  5. #5 Daniel997799, 21.10.2019
    Daniel997799

    Daniel997799

    Dabei seit:
    20.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Okay alles klar danke für die schnelle antwort, dann werde ich mir mal die bei mb bestellen. Andere frage, als ich die Magneten gewechselt habe war 1 magnet verölt und der stecker war auch verölt könnte es jetzt sein das der einer stecker defekt ist? Bzw fehler 0015 trifft genau auf den Magneten zu der verölt war
     
  6. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    108
    Zustimmungen:
    11
    Auto:
    C180K BE
    er schrieb aber 191 tkm und nicht 119 ...
     
    jpebert gefällt das.
  7. #7 jpebert, 21.10.2019
    Zuletzt bearbeitet: 21.10.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.075
    Zustimmungen:
    234
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Gute Bemerkung. Bei 191tkm kommt prinzipiell eine Kettenlängung in Frage. Je nach Pflege und Fahrweise sind Kettenlängungen von 1-4m/100tkm drin. Ab 5-6mm bekommt man dann sporadische Fehler, im speziellen 1200/1208. Die manifestieren sich später mit Aufleuchten der MKL. Da die Markierungen aber noch gestimmt haben (hoffentlich im rechten Winkel mit Spiegel abgelesen und nicht schräg von vorn per direkter Sicht) und 0015 vorliegt gehe ich davon aus, das hier noch nichts derartiges vorliegt sondern tatsächlich der Magnet eine Macke hat. Genaueres kann man aber erst nach endoskopischer Untersuchung und Nachmessen mit Messkettenspanner sagen.

    TE: Ein verölter Stecker kann zu einem solchem Fehler führen, wahrscheinlich nicht. Auf alle Fälle muss der Magnet raus, die anderen auch gleich mit, da das Risiko, dass diese auch demnächst ölen hoch ist. Verölte Motorkabelbäume sind nicht lustig. Ich denke jedoch, der Magnet ist schlicht und einfach hinüber, deshalb der Fehler 0015. Vergiss Ölstopkabel, ölende Magneten sind zu ersetzen.

    BTW:
    - Die NW-Magneten von MB sind nur unwesentlich teuerer als welche von Markenfirmen aus dem Aftermarket. Etwa 25€.
    - Die Magneten bekommt man auf der linken Seite auch ohne Abbau des Ölfiltergehäuses getauscht bzw. Vergewaltigung der Schraubenköpfe mit einer Zange. Ein 1/4 Zoll - Ringschlüssel, also Zollwerkzeug, passt perfekt auf die Torx-Schrauben.
     
  8. #8 Daniel997799, 21.10.2019
    Daniel997799

    Daniel997799

    Dabei seit:
    20.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Alles klar danke ,
    ich halte euch mal alle auf dem laufenden , morgen kommen die Magnete .
    Und werde die mal durchtauschen und schauen ob sich das damit erledigt hat
     
  9. #9 Daniel997799, 23.10.2019
    Daniel997799

    Daniel997799

    Dabei seit:
    20.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    So hatte gestern die magnete eingebaut,
    alle fehler sind jetzt weg.
    Danke für den tipp @jpebert
    Also leute falls ihr mal die probleme habt wie ich umbeding die originalen mb magnete kaufen!!
    Mit freundlichen Grüßen

    Daniel
     
    jpebert gefällt das.
Thema:

M272 c350 w204 fehlercode 0015 und 2006

Die Seite wird geladen...

M272 c350 w204 fehlercode 0015 und 2006 - Ähnliche Themen

  1. C63 W204 Öltemperatursensor

    C63 W204 Öltemperatursensor: Moin bin neu im Forum und hätte eine frage an die Community, ich hab einen c63 w204 bj 2012 pp package coupe - mein Öltemperatursensor ist...
  2. Spiegel beleuchtung nachrüsten W204

    Spiegel beleuchtung nachrüsten W204: Mal frage ob es so gehen würde. Also ich will Umfeldbeleuchtung am spiegel anbringen Auto ist W204 MoPf Avantgarde bj13. Jetzt meine idee Ich...
  3. S203 C220CDI 11/2006 646.963 Kurbelwellensonsor Probleme

    S203 C220CDI 11/2006 646.963 Kurbelwellensonsor Probleme: Hallo an alle Mercedes Forumler, wende mich mit diesem ersten Beitrag an Euch und hoffe das Schwarmwissen hilft mir und meinem Vater dessen...
  4. W204 Verlängerung des Vorderbaus

    W204 Verlängerung des Vorderbaus: N'abend die Damen und Herren. Aus optischen Gründen interessiere ich mich für die Verlängerung des Vorderbaus. Andere Motorhaube Kotflügel Front...
  5. Fehlercode Lenkwinkelsensor

    Fehlercode Lenkwinkelsensor: Hallo Leute, bin neu hier und hab mir einen alten 200k CL203 zum herrichten gekauft, Es ist ein Bj,2002 und fast Rostfrei, dieses Auto hat mir...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden