Mercedes A-Klasse W168 A190 ESP Probleme

Diskutiere Mercedes A-Klasse W168 A190 ESP Probleme im A- und B-Klasse Forum im Bereich Mercedes-Fahrzeuge; Hallo an alle ich hoffe ihr könnt mir weiterhelfen. Meine A-Klasse A190 W168 Baujahr 2001, 125 PS hat folgendes Problem. Bin heute Autobahn...

  1. #1 chris160482, 25.02.2012
    chris160482

    chris160482

    Dabei seit:
    19.03.2011
    Beiträge:
    11
    Zustimmungen:
    1
    Auto:
    A190, W168
    Hallo an alle ich hoffe ihr könnt mir weiterhelfen. Meine A-Klasse A190 W168 Baujahr 2001, 125 PS hat folgendes Problem. Bin heute Autobahn gefahren und musste auf einer Strecke von 40 km 4 mal anhalten weil jedes mal das ESP anfing zu leuchten und sich das Fahrzeug dann runtergremst hat bzw. in Notlaufprogramm gegangen ist. Auto abgestellt wieder gestartet und weiter dann nach ca. 10 km das gleiche Spielchen wieder. Es ist aber nicht Kilometerabhängig noch Geschwindigkeitsabhängig. Ich hoffe mir kann da jemand weiterhelfen was das sein könnte. Bin ziemlich Ratlos.Komischerweise hat er das dann vor bzw. nach der Autobahn nicht mehr gemacht. :sauer:

    Habe vor kurzem vorne rechts die Fahrwerksfeder gewechselt da sie gebrochen war. Seitdem steht das Lenkrad ein bisschen nach Links hab ihn jedoch noch nicht vermessen lassen. Kann das auch irgendetwas mit dem zutun haben?

    Bitte um Antworten
     
    schlankermann gefällt das.
  2. #2 gentlelike0675, 25.02.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    583
    Zustimmungen:
    215
    Nabend ! Also, ESP-Fehler können unterschiedlichste Ursachen haben angefangen vom Bremslichtschalter bis hin zum Lenkwinkelsensor. Allerdings von einem simpelen Aufleuchten der ESP-Kontrolle bis hin zum Notlauf ist es schon ein weiter Weg bzw. muss die Ursauche schon etwas bedeutsamer sein und ich würde Dir hier ein Auslesen bzw. Befundung von/bei Mercedes empfehlen, schließlich handelt es sich ja auch um ein Sicherheits-relevantes System. Die Arbeiten an deinem Fahrwerk sehe ich hingegen weniger als mögliche Ursache, außer du hast vielleicht die Leitung des Drehzahlfühlers beschädigt oder ähnliches, das auf jeden Fall mal kontrollieren - eventuell auch mal schaun ob sich unser Vierbeiniger Freund der Marder vielleicht irgendwo zu schaffen gemacht hat !
     
  3. #3 chris160482, 26.02.2012
    chris160482

    chris160482

    Dabei seit:
    19.03.2011
    Beiträge:
    11
    Zustimmungen:
    1
    Auto:
    A190, W168
    Wenn es was mit der Bremse zu tun hätte da würde der bremsasistent doch ausfallen. Tut er aber nicht.
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.510
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wenn das Fahrzeug ins Notprogramm springt, dann fehlt vermutlich das Geschwindigkeitssignal. Das braucht die Motorsteuerung und auch das Automatikgetriebe zur Gangerkennung.
    Ist dieses nicht vorhanden, gehts in den Notlauf.
     
  5. #5 chris160482, 26.02.2012
    chris160482

    chris160482

    Dabei seit:
    19.03.2011
    Beiträge:
    11
    Zustimmungen:
    1
    Auto:
    A190, W168
    Das Fahrzeug ist ein Schaltgetriebe und kein Automatik.
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.510
    Zustimmungen:
    3.365
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Deshalb hat er trotzdem eine Gangerkennung;)
    Bringt alle Spekulation nix, Rechner dran, dann weisst mehr.
    Das Thema schräge Lenkung solltest natürlich beheben/vermessen lassen.
     
  7. #7 gentlelike0675, 26.02.2012
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    583
    Zustimmungen:
    215
    und immer im Hinterkopf behalten, es geht hier um deine "Sicherheit" (kann man gar nicht oft genug betonen), da sollte man nicht sparsam sein und wer weiß, vielleicht ist es ja nur eine Kleinigkeit und das Auslesen des Fehlerspeicher´s beim Daimler, um mal grob die Richtung zu wissen, stürtzt einen ja auch nicht gleich in den finanziellen Ruin !! Aber halt uns auf jeden Fall auf dem laufenden....
     
  8. #8 chris160482, 04.03.2012
    chris160482

    chris160482

    Dabei seit:
    19.03.2011
    Beiträge:
    11
    Zustimmungen:
    1
    Auto:
    A190, W168
    Also das Problem ist jetzt gelöst das Fahrzeug wurde vermessen und siehe da jetzt leuchtet nix mehr

    Vielen Dank für die Antworten von euch
     
  9. #9 westberliner, 08.03.2012
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.281
    Zustimmungen:
    352
    Auto:
    -
    Könnte dadurch gekommen sein, das der Lenkwinkelsensor einen falschen Wert geliefert hat.
     
Thema: Mercedes A-Klasse W168 A190 ESP Probleme
Besucher kamen mit folgenden Suchen
  1. mercedes a 190 probleme

    ,
  2. mercedes w168 probleme

    ,
  3. mercedes w168 abs problem

    ,
  4. Mercedes aklasse 190 Problem,
  5. w168 lenkwinkelsensor,
  6. mercedes a 190 esp,
  7. mercedes a klasse 168 werkstattbuch ,
  8. werkstattbuch mb a 190 168 probleme esp,
  9. mercedes a190 automatik probleme,
  10. welche probleme hat der Merzedes Benz A 190 Automatik,
  11. a190 relais automatikgetriebe forum,
  12. mercedes a klasse w168 probleme,
  13. mercedes a klasse 160 probleme,
  14. mercedes a 190 automatikgetriebe,
  15. mercedes a klasse probleme,
  16. abs probleme mercedes a kl,
  17. lenkwinkelsensor a-klasse w168,
  18. wo ist lenkwinkelsensor a klasse,
  19. w168 esp problem,
  20. w168 abs leuchte notlauf,
  21. a klasse typ 168 automatik notprogramm,
  22. a190 notlauf,
  23. w168 notlauf 50kmh,
  24. w168 esp abs leuchtet nach 10 km,
  25. MB-A-KLasse probleme Vorne rechts
Die Seite wird geladen...

Mercedes A-Klasse W168 A190 ESP Probleme - Ähnliche Themen

  1. ESP Fehler Feuchtigkeitsproblem? S203 C180k Bj2003

    ESP Fehler Feuchtigkeitsproblem? S203 C180k Bj2003: Tach zusammen, ich hab das bekannte ESP Problem aber ich hab das Gefühl es ist eher ein Feuchtigkeitsproblem. Ich will mal kurz die Geschichte...
  2. W203 Aussentemperatursensor Probleme

    W203 Aussentemperatursensor Probleme: Hallo zusammen. Vielleicht wird mir hier geholfen. Seit einigen Tagen zeigt mein Benno (C180) eine Aussentemperatur von 85 Grad an. Dadurch...
  3. Mercedes Benz c200 cdi 2010

    Mercedes Benz c200 cdi 2010: Hy kann mir jemand etwas über diese Auto sagen. Ob die Ps Anzahl ausreicht zum fahren. Umd so ob es pribleme macht Mfg Fabian
  4. Hundegitter für B-Klasse (W246) gesucht

    Hundegitter für B-Klasse (W246) gesucht: Hallo zusammen Ich hatte für das Vorgängermodell ein festes Hundegitter direkt von Mercedes. Heute ist so etwas dort nicht mehr direkt zu kaufen....
  5. E250 CGI M271 evo Probleme nach Steuerkettentausch

    E250 CGI M271 evo Probleme nach Steuerkettentausch: Hallo zusammen, mein Name ist Nico und ich wohne in der Nähe von Stuttgart. Im Mai diesen Jahres habe ich ein E250 CGI Coupe aus dem Baujahr 2010...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden