Mercedes ML270 W163 Bremsprobleme

Diskutiere Mercedes ML270 W163 Bremsprobleme im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Hallo liebe Mercedes Fahrer bitte helft mir !!!!!!!!!!!!!!!!!!!!!!!!!!! Ich fahre diese Auto aus 2001 und habe folgendes Problem was bis heute...

  1. #1 Duran123, 03.03.2017
    Duran123

    Duran123

    Dabei seit:
    03.03.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 W163
    Hallo liebe Mercedes Fahrer bitte helft mir !!!!!!!!!!!!!!!!!!!!!!!!!!!

    Ich fahre diese Auto aus 2001 und habe folgendes Problem was bis heute keine Mercedes Werkstatt reparieren konnte:
    Das rechte Vorderad bremst ohne meines zutun plötzlich bis zum Stillstand des Fahrzeuges ab.
    Das passiert erst nach einer Strecke von ca. 180km auf der Autobahn.
    Da brennt dann auch die BAS / ESP leuchte, jedoch geht die Warnlampe nach Neustart wieder aus.
    Nach wenigen Kilometern passiert das gleiche wieder.
    Ich bin dann auf die Idee gekommen, nach Neustart, das ESP auszuschalten und siehe da erbremmst von alleine nicht mehr. Jedoch brennt dann die BAS wieder und wenn ich dann bremmsen will bremmst nur das rechte Vorderrad und zwar so stark das das Lenkrad verreißt.
    So nun zum Thema Reparaturen von dieversen Mercedes Werkstätten alle ohne Erfolg.
    - Stoßdämpfer, Spurstangen dazu Spur und Achsvermesung und einstellen
    - Getriebeöl gewechselt
    - Saugrohr erneuert
    - Geräuschkapselteil erneuert
    - Querbeschleunigungssensor gewchselt
    - Steuergerätelüfter gewechselt
    - Fehler Drehgeschwindigkeitssensor ausgelesen jedoch von der Werkstatt als o.k. empfunden
    - ESP Leitungssatz instant gesetzt

    Alles das hat nicht zum Erfog geführt, Mercedes weigert sich den ML ziu reparieren sie sind ratlo.

    Hat jemand oder kennt jemand mit den selben Erfahrungen im freien Netz steht ja so einiges....

    Ich bitte Euch möglichst mir alles zu schreiben was euch einfällt............Vielen Dank

    Fahrzeug Daten:
    - EZ 07.03.01
    - FIN WDC1631131X744471
    - ML 270 CDI
    - zu 2.1 0710 zu 448
     
  2. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Sorry aber das letztere glaube ich erst, wenn Du eine schriftliche Aussage diesbezüglich hier einstellst.

    Dass fast alle Reparaturmaßnahmen bis auf die letzten zwei überhaupt nichts mit dem geschilderten Problem zu tun haben ist Dir aber klar, oder?
    Offensichtlich liegt das Problem im Bereich ABS/ESP. Da muss man ja auch suchen. Wenn der Fehler reproduzierbar ist, dann muss man mit dem angeschlossenem Diagnoserechner fahren und alles mitloggen, wenn das Problem eintriit. Danach eben schauen, warum der Bremseingriff eingeleitet wird.
     
  3. #3 Duran123, 03.03.2017
    Duran123

    Duran123

    Dabei seit:
    03.03.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 W163
    Ja Danke Dir für deinen schnellen Beitrag, schriftlich ist leider nicht und das werde ich auch nicht bekommen. Dies war die telefonische Aussage vom LUEG Mercedes in 09337 Bernsdorf. Die sind aber der Meinung das in diesen baujahr keine Tiefendiagnose gemacht werden kann nur oberfläschlich...............Aber ich habe das problem und dem Alter entsprechend wäre eine Reparatur / eingehende Diagnose sinnlos obwohl mir der Preis erstmal egal ist. Habe auch schon eine beschwerde an Berlin un Stutgart eingereicht. VG Mario
     
  4. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Ganz ehrlich, telefonisch klärt man solche Sachen nicht. Dann brauchst Du dich nicht wundern, dass solche dubiose Antworten kommen.
    Zum einen muss Du dich entscheiden, ob Du das Auto raparieren lassen möchtest oder doch lieber verkaufen. Denn bei so einem alten Wagen können die Reparaturkosten schnell den Wert des Autos übersteigen.
    Wenn also doch eine Reparatur, dann zu einer geeigneten MB-Werkstatt, meiner Meinung nach lieber NDL und das Auto dort vorführen und abgeben. Dabei penibel darauf achten, was Du unterschreibst. Ansonsten kommt schnell der Aufschrei, warum die Rechnung so hoch ausgefallen ist. Bezahlt muss natürlich nur das, was zur Behebung des Fehlers geführt hat.
     
  5. #5 Duran123, 04.03.2017
    Duran123

    Duran123

    Dabei seit:
    03.03.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 W163
    Hallo, erstmal vielen Dank für die Infos und Tips.
    Natürlich ist der ML in der Werkstatt und ich habe auch persönlich vorgesprochen.....Aber gut....

    Mir wäre wichtig zu erfahren ob jemand schon mal ein ähliches Problem hatte, oder jemand kennt.

    Wenn ja wäre mir wichtig wie Abhilfe geschaffen worden ist.

    Vielen lieben Dank "jede Kleinigkeit wäre wichtig"

    PS: Es wäre mir wichtig was zu erfahren, auch wenn ich es verschrotte :)

    VG Mario

    Achso Bremslichtschalter wurde gewechselt (Rückrufaktion)
     
  6. #6 conny-r, 04.03.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.228
    Zustimmungen:
    787
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Zitat:
    ESP, BAS, ABS Fehler deutet auch auf Kontaktprobleme hin. Hier würde ich die Stecker der aufgeführten Teile ziehen auch den vom ESP/ABS/BAS Block und die beiden Kontaktseiten mit hochwertigem Kontaktreiniger für Elektronikbaugruppen reinigen und dann mit Kontaktspray konservieren. Vorher prüfen, ob man schon verdächtige Oxidation an den Kontakten findet. Wenn es das wäre, würde natürlich auch der komplette Tausch der Verdächtigen zum Ziel führen, nämlich 2.000€ Umsatz generieren.
    ---------------
    Der Fehler läßt sich auf jeden Fall sehr gut mit SD auslesen, ... wenn ein Profi am Werk ist.Die Steuerung " ESP/ABS/BAS Block " ist mit meinem SLK vergleichbar !
    Selbst Delphi sagte mir in ähnlichem Fall " ABS Sensor hinten rechts"
    Was heißt eigentlich " ESP Leitungssatz instant gesetzt ".
    Letzten Endes muß sich klar definieren lassen weshalb nur ein Rad bremst.
    Mit dem Fehler kannst Du Dich und andere umbringen.
     
  7. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    424
    Zustimmungen:
    26
    Auto:
    G 350 BT
    Beim W163 scheuert sich relativ oft der Kabelbaum zum Hydroblock an der Kante des Innenkotflügels durch. Das kann man auslesen und dann steht da "Leitungsunterbrechung". Evtl. ist das die o. g. Reparatur.
     
  8. #8 Duran123, 06.03.2017
    Duran123

    Duran123

    Dabei seit:
    03.03.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 W163
    Vielen lieben Dank an Alle für die Tip´s.
    Zur Zeit steht der ML bei Mercedes, aus dem Grunde das Mercedes Deutschland das so wollte.
    Ich bekomme aber erst Mittwoch eine Info und werde Euch informieren.
    Alle Tips sind auf jedenfall sehr hilfreich um die "Monteure" mit der Nase drauf zu stupsen.

    Sollte alles nichts nützen werde ich selbst Hand anlegen und jeden kleinsten Hinweis genauestens
    nach verfolgen.

    Lieben Dank Mario
     
  9. #9 gruffti, 07.03.2017
    gruffti

    gruffti

    Dabei seit:
    06.03.2012
    Beiträge:
    238
    Zustimmungen:
    41
    Auto:
    W211 E350 2005
    Ich fahre ja den W164. Da ist der ABS-Sensor im Radlager integriert. Und ob die Software vergleichbar ist, weiss ich auch nicht.
    Fakt ist, dass ein defekter ABS-Sensor zur Vollbremsung geführt hat.
    Fakt ist auch, dass der defekte Sensor dann nichts im Fehlerspeicher hinterlegte, weil das Geschwindigkeitssignal eben 0 anzeigte.
    Erst die Echtzeitmessung der Sensoren brachte Klarheit.
    Interessanter Weise griff der Fehler auch in die Getriebesteuerung ein ohne einen Fehler zu hinterlassen.
    Auf eine Antwort (von einer Niederlassung), ob diese Vollbremsung bei diesem Defekt auch bei 200 km/h passieren kann, warte ich noch heute.
     
  10. #10 Duran123, 07.03.2017
    Duran123

    Duran123

    Dabei seit:
    03.03.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 W163
    Danke an Gruffti, die bestättigung wirst Du nie bekommen ;( Mercedes akzeptiert diese Probleme nicht die haben halt kein Internet..........................nur "Darknet" ;)
     
  11. #11 conny-r, 07.03.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.228
    Zustimmungen:
    787
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Wem willst Du denn das weiß machen, selbst Delphi welches bei weitem nicht so umfangreich wie SD ist, liest zB ABS Sensor links hinten ... Fehler aus.
     
  12. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Damit man auf solche Fragen eine Antwort bekommt, müssen diese Fragen in schriftlicher Form gestellt und eher nicht an die NDL sondern eher an die Mercedes-Zentrale gerichtet werden.
     
  13. #13 gruffti, 07.03.2017
    gruffti

    gruffti

    Dabei seit:
    06.03.2012
    Beiträge:
    238
    Zustimmungen:
    41
    Auto:
    W211 E350 2005
    Dann der Reihe nach. Die Bremsprobleme wurden im KI angezeigt. SD sagt Sensor hinten rechts. Fehler gelöscht, Motor gestartet, Fehler wieder da.
    Da war dann die irrige Diagnose, das kann nur der Sensor sein.
    Sensor getauscht und Probleme schlimmer als zuvor. Aber keine Fehler mehr abgelegt, kein Eintrag im KI.
    Dann die Drehzahlsignale der Sensoren abgefragt und siehe da, der Sensor hinten rechts zeigte keinen vernünftigen Wert. Die Demontage ergab einen zerbröselten Impulsgeber.
    Mein nicht repräsentativer Versuch ergab, dass ein ausgebauter Sensor keinen Fehler ergibt, aber sehr wohl einen Bremsvorgang auslöst. Daher meine Vermutung, dass ein 0-Signal zu keiner Fehlermeldung führt.
     
  14. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Bist Du damit auch gefahren? Irgendwie kann ich es mir schwer vorstellen, dass wenn ein Rad 0 zeigt und die anderen andere plausible Werte, dass es früher oder später keinen Fehlereintrag produziert. Was ich mir vorstellen könnte, dass das System es zeitlang toleriert wegen Besonderheiten von 4Matik und geplantem Einsatz im Gelände.

    Abgesehen davon schreibst Du ja selber, dass die Echtzeitmessung das Problem zeigte. Genau das habe ich weiter oben gepostet, dass man den Diagnoserechner anschliesst und damit fährt bis der Fehler auftritt. Optimalerweise nur auf irgendeinem leeren Parkplatz.
     
  15. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    424
    Zustimmungen:
    26
    Auto:
    G 350 BT
    Beim W163 werden keine Fehler im Kombiinstrument angezeigt. Lediglich die Anzeige des Systemausfalls ist mit der jeweiligen Kontroll-Lampe möglich.
     
  16. #16 conny-r, 08.03.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.228
    Zustimmungen:
    787
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Wenn das der Fall ist, dann sind auch Fehler abgelegt und gespeichert bis diese bewußt wieder gelöscht werden.
     
  17. #17 Duran123, 14.03.2017
    Duran123

    Duran123

    Dabei seit:
    03.03.2017
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 W163
    Hallo alle zusammen, ich möchte den beitrag nun beenden.......................Folgendes.
    Wie schön erwähnt war der ML bei Mercedes in Stollberg (LUEG) und in Zusammenarbeit mit Stuttgart wurden alle vier Radsensoren gewechselt zuzüglich der Drehgeschwindigkeitssensor. Danach hat man einen Taxifahrer beauftragt (wäre üblich) eine Probefahrt von 200km durch zu führen. Das Fahrzeug habe ich am 10.03.2017 14.30 Uhr wieder bekommen.
    Resultat alles in Ordnung..............bin dann selbst 220km am Stück gefahren........alles in Ordnung
    Heute 14.03. bin ich zur Sicherheit wieder zu Mercedes gefahren.........Fehlerspeicher auslesen............Resultat siehe Datei :(

    Kosten: - 1700€ abzuglich 50% Kulanz :)
    - 35€ Fehlerspeicher auslesen heute ?:(

    Gern beantworte ich noch Fragen, und lieben Dank nochmals an "ALLE"

    PS: schaut mal auf den Anhang--------hä unglaublich---------------

    :prost
     

    Anhänge:

  18. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    258
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Ich verstehe. Icht ganz, was Du uns damit sagen möchtest. Sichrlich ist es ärgerlich, dass der Bremslichtschalter nicht im Züge der Reparatur gewechselt wurde, dennoch ist keine große Sache. Rein theoretisch könnte das Problem erst jetzt dazu gekommen,
     
  19. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    424
    Zustimmungen:
    26
    Auto:
    G 350 BT
    Wenn der Bremslichtschalter vorher schon defekt gewesen wäre dann wäre der Fehler auch abgelegt worden.
     
  20. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.431
    Zustimmungen:
    3.341
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Der Fehlertext ist totaler Quatsch.
    Der Bremslichtschalter ist ein redundanter/ analoger Schalter, der hat keinen CAN-Baustein.
    Vermutlich ist damit die CAN-Botschaft des ESP-Steuergeräts, von dem das BLS-Signal auf den BUS gelegt wird, gemeint.
     
    conny-r gefällt das.
Thema: Mercedes ML270 W163 Bremsprobleme
Besucher kamen mit folgenden Suchen
  1. wo findet man bei ml w163 270cdi den drehgeschwindigkeitssensor

    ,
  2. ml 163 Bremse blockiert

    ,
  3. mercedes w163 probleme

    ,
  4. mercedes bremse blockiert bis stillstand,
  5. diagnose steckdose ml 270 w163,
  6. Mercedes W163 Forum,
  7. querbeschleunigungssensor mercedes ml,
  8. querbeschleunigungssensor mrcedes ml 163,
  9. Kühlertemperatur M 270,
  10. ml 270 bremsen schlagartig blockiert,
  11. p0161 Fehler w163,
  12. mercedes ml esp bremst alleine,
  13. w163 bremst selbst,
  14. glk bremsprobleme,
  15. brems probleme mercedes
Die Seite wird geladen...

Mercedes ML270 W163 Bremsprobleme - Ähnliche Themen

  1. Mercedes w210 220D läuft nicht richtig nach Abdichtung der Pumpe

    Mercedes w210 220D läuft nicht richtig nach Abdichtung der Pumpe: Einen schönen guten Tag zusammen, ich weis das Thema wurde hier schon öfters diskutiert, trotzdem hätte ich da noch eine Frage und hoffe das mir...
  2. Biete Mercedes-Benz W204 C220CDI BE Avantgarde, ILS, 7GT, COMAND

    Mercedes-Benz W204 C220CDI BE Avantgarde, ILS, 7GT, COMAND: Hallo zusammen, ich biete hier unsere Mercedes C-Klasse W204 C220 CDI BE aus 05/2013 in Avantgarde Ausstattung zum Kauf an. Grund des Verkaufs...
  3. Suche Suche Original Mercedes 16 Zoll Felgen für w203

    Suche Original Mercedes 16 Zoll Felgen für w203: Hallo Bin auf der Suche nach einem Satz Original Felgen für meinen W203, in 16 Zoll oder in 17 Zoll dann als komplett mit Reifen. Wenn jemand...
  4. 15. Mercedes Nord/Ostseestammtisch in Stade (Niedersachsen) am Samstag den 26.10.2019

    15. Mercedes Nord/Ostseestammtisch in Stade (Niedersachsen) am Samstag den 26.10.2019: Moin in die Runde, bevor hier ganz Ruhe einkehrt versuchen wir mal zum nächsten Stammtisch mal wieder paar Menschen an den Tisch zu bekommen. Der...
  5. Mercedes A190 Bj. 2001

    Mercedes A190 Bj. 2001: Hallo, ich habe mir vor kurzem mein ersten Mercedes gekauft. Es handelt sich um die A190 Baujahr 2001. Beim Kauf war selbstverständlich alles in...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden