Mercedes W210 Audio 10/Nokia 6150 Freisprecheinrichtung ohne Funktion

Diskutiere Mercedes W210 Audio 10/Nokia 6150 Freisprecheinrichtung ohne Funktion im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Hallo, ich, Bodo, 50 Jahre aus Krefeld habe mich hier im Forum angemeldet, da ich mit dem Radio Audio 10 in Verbindung mit dem Telefon Nokia 6150...

  1. #1 hucke1968, 15.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Hallo,

    ich, Bodo, 50 Jahre aus Krefeld habe mich hier im Forum angemeldet, da ich mit dem Radio Audio 10 in Verbindung mit dem Telefon Nokia 6150 ein Problem habe. Würde mich freuen, wen das hier gelöst werden könnte.
    Zur Problematik:
    Ich habe in meinen W210, Bj.2002, Mopf, ein Sony Radio gegen ein Becker Audio 10 BE 3100 getauscht, da mir das originale besser gefällt. Von Werk aus ist eine Freisprecheinrichtung verbaut mit einem Nokia 6150.

    Alles funktioniert, Lenkradsteuerung, Display, wenn das Handy in die Aufnahme eingesetzt wird erscheint auf diesem PKW Modus. Bei einem Anruf steht auf dem Display des Radios Phone. Anrufer wird im Display angezeigt.
    Steuern lässt sich das Handy mit der Lenkradfernbedienung. Wenn ich die Handyhalterung wie ein schnurgebundenes Telefon benutze, funktioniert das.
    Einzig das Freisprechen funktioniert nicht. Weder hört man das gesprochen wird, noch kommt etwas aus dem Lautsprecher.
    Die Handyhalterung ist die mit dem Lautsprecher an der Seite.

    Vielleicht hat einer eine Lösung für mich.

    Vielen Dank.

    Gruß Bodo
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.007
    Zustimmungen:
    3.238
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Vermutlich wird die Aufnahme nicht als gesteckt erkannt. Ergo ständig telefonhörermodus
     
  3. #3 hucke1968, 15.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Hallo,
    danke für die Antwort.
    Und wo kann ich ansetzen?
    Gruß Bodo
     
  4. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.507
    Zustimmungen:
    3.089
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    Kontakte zwischen Telefon und Ladeschale reinigen, vielleicht sind da Flusen dran.

    Die Kontakte am Handy verstauben schnell, wenn man das z.b. lose in der Hosentasche hat.

    Schauen ob die Ladeschale richtig eingerastet ist, denn da ist ein Mikroschalter. Du kannst den Schalter vielleicht auch mal von Hand drücken, vielleicht klemmt der.
     
  5. #5 hucke1968, 15.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Zum besseren Verständnis habe ich mal Bilder von dem Halter gemacht.
    Ich habe die Schale auch einmal aufgeschraubt . Einen Mikroschalter sehe ich da nicht. Nur das der kleine Pinn den Schieber entriegelt und dadurch die Antenne fixiert .
    Eine Reinigung der Kontakte brachte keinen Erfolg.
    Gruß Bodo
     

    Anhänge:

  6. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.507
    Zustimmungen:
    3.089
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    du kannst das Handy mit einem Teil der Halterung in die Hand nehmen, und das Handy dadurch als Telefonhörer nutzen. Wenn du das machst, dann wird durch einen Mikroschalter auf --Hörermodus- umgeschaltet, und die Lautsprecher werden Stumm geschaltet.

    Dieser Zustand wird bei dir jetzt wohl eingeschaltet sein, da alles außer die Lautsprecher funktioniert.

    Deswegen vermute ich, das der Mikroschalter defekt, oder irgendwie ohne Funktion ist. Vielleicht klemmt der auch nur.
     
  7. #7 hucke1968, 15.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Das hatte ich so weit verstanden . Nur ist mir nicht klar, wo dieser Mikroschalter sein soll.
    Gruß Bodo
     
  8. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.007
    Zustimmungen:
    3.238
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wenn ichs noch recht im Kopf habe ist in der Halterung ein Magnet, der abfallen kann.
    Dadurch wird nicht mehr erkannt, wenn der Hörer gesteckt ist.
    Schraub den Halter mal von der Konsole ab...
     
  9. #9 hucke1968, 15.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Das habe ich auch gemacht . Ist nur die Halterung . Werde aber zur Sicherheit noch einmal nach einem Magneten schauen.
     
  10. #10 hucke1968, 16.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Habe jetzt einmal einen Magneten den ich noch hatte an den Hörer gehalten . Leider ohne Erfolg .
     
  11. #11 hucke1968, 16.01.2019
    hucke1968

    hucke1968

    Dabei seit:
    15.01.2019
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes E240 W210
    Hallo,
    etwas weiter hat mich die Seite Hanshehl . de gebracht. Demnach soll in der Handyaufnahme tatsächlich ein Magnetkontakt verbaut sein, die die Anlage bei der Herausnahme auf den privaten Modus schaltet und umgekehrt beim einsetzen den Lautsprecher aktiviert. Langsam kommt durch eure Hilfe doch Licht ins Dunkel oder hoffentlich Sprache aus dem Lautsprecher.
    Da ich nicht der Elektroniker bin:
    Ganz oben in der Aufnahme ist über dem kleinen Lautsprecher ein rechteckiges Bauteil verbunden zur Elektronik mit einer Leiterbahnfolie (hoffe ihr wisst was ich meine und das heißt so). Ich vermute einmal, dass das dieser Kontakt ist. Wie kann ich das nun prüfen ob der schaltet oder wäre eine Möglichkeit den zu brücken?
    Gruß Bodo
     
Thema:

Mercedes W210 Audio 10/Nokia 6150 Freisprecheinrichtung ohne Funktion

Die Seite wird geladen...

Mercedes W210 Audio 10/Nokia 6150 Freisprecheinrichtung ohne Funktion - Ähnliche Themen

  1. Mercedes W221 S500 Welches Öl?

    Mercedes W221 S500 Welches Öl?: Hallo zusammen, da sich die Meinungen im Internet teilen und ich nicht weiß ob ich 0w-40 oder 5w-40 Öl für meinen W221 S500 benutzen soll , wollte...
  2. 207 Suche Mercedes E-Cabrio - Kaufberatung

    Suche Mercedes E-Cabrio - Kaufberatung: Hallo an alle, Mein Name ist Werner und möchte mir gerne ein Mercedes E-Klasse Cabrio(2010-2014)zulegen.Ich muss sagen bis auf das mir das...
  3. Mercedes w124 200te start probleme

    Mercedes w124 200te start probleme: Hallo leute ich hab da ein problem mit meinen 124er Mercedes Also es ist so wenn ich denn 124er starten möchte (kalt zustand) springt er ganz...
  4. Klapperndes Geräusch w210

    Klapperndes Geräusch w210: Hallo Leute, Seid ein paar tagen gibt mein w210(290TD) ein klapperndes geräusch von sich (es hört sich an als würde es der Auspuff sein. Aber...
  5. Mercedes SL500 ABC Fahrwerk Schlauch gelöst

    Mercedes SL500 ABC Fahrwerk Schlauch gelöst: Hallo! Ich bin ein stolzer Besitzer eines Mercedes SL-500 (R230) Bei meinem SL hat sich gestern bei einem Ausflug mit meiner Freundin während der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden