ML 163 Vormopf, Probleme mit den FBS-Schlüsseln

Diskutiere ML 163 Vormopf, Probleme mit den FBS-Schlüsseln im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Hallo Forum, ein Bekannter von mir hat einen Vormopf 270CDI ML163 mit folgendem Problem: Mittels den Schlüsseln bzw den Tasten darauf, lässt...

  1. #1 Mercedes-Jenz, 12.04.2015
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    860
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Hallo Forum,

    ein Bekannter von mir hat einen Vormopf 270CDI ML163 mit folgendem Problem:

    Mittels den Schlüsseln bzw den Tasten darauf, lässt sich der Wagen nicht ver- oder Entriegeln. Batterien sind jedoch neu.
    Habe versucht die Schlüssel lt. WIS-Anleitung zu Synchronisieren, das ganze funktioniert genau 1 mal.
    Der Besitzer war schon mit dem Wagen bei nem Daimler-Vertragshändler, der hat auch den FSP ausgelesen, jedoch steht nichts drin.
    Er bekam von dem Service-Berater einen KV über 700€ da angeblich der SAM defekt wäre und getauscht werden müsste, ebenso wird ein Masterschlüssel benötigt.

    Mir kommt das alles etwas spanischt vor.

    Drum meine Frage, habt ihr sowas schonmal an nem 163`er gehabt? Das diese Autos leider elektronik-Probleme ohne Ende haben, ist mir bekannt, aber es müsste ja dann wenigstens ein Fehlerspeichereintrag vorhanden sein?!

    Wie gesagt, so ein Fehlerbild hatte ich zu meiner Aktiven Werkstattzeit bei Mercedes auch noch nicht gehabt, bin deswegen auch etwas Ratlos....

    Vielleicht weiss da noch jemand was?

    MfG
    Jens
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.425
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wie alt ist denn die Kiste? Wieviel gelaufen und wie? Betrifft das beide Schlüssel oder nur einen?
    Wenn beide, dann ist ein Problem der Schlüssel eher unwahrscheinlich.
    Ist lange her..hat der 163 ein sep IFZ/FBS-Steuergerät drin? Das müsste ja FBS2b sein, wenn ich nicht irre.
    SAM glaube ich weniger...dann könntest Du auch nicht synchronisieren.
     
  3. #3 Mercedes-Jenz, 12.04.2015
    Mercedes-Jenz

    Mercedes-Jenz

    Dabei seit:
    01.12.2007
    Beiträge:
    3.196
    Zustimmungen:
    860
    Auto:
    230E | Unimog U54 Typ 403 | 190D 2.0 | Suzuki NGV 2.0
    Kennzeichen:
    k a
    bw
    v * * * H
    Servus,

    es gehen beide nicht...also ich bezweifle auch das die Schlüssel defekt sind.
    Aber laut meinem Bekannten, hat der Vorbesitzer die Schlüssel lange zeit mit leeren Batterien betrieben. Meine Idee wäre ja gewesen das sie dadurch ihre Kodierung verloren haben, aber das dürfe die Synchrinisation ja auch nicht gehen (wie gesagt, sie geht nur ein einziges mal, danach muss man es wieder machen).

    Wie alt genau, und wieviele KM drauf sind kann ich dir jetzt garnet genau sagen, aber auf jeden fall ein Vormopf 163 `er.

    Wie gesagt, ich hab so auf die Schnelle auch keine Idee oder Ahnung ob der ML ein extra IFZ-FBS-Steuergerät drin hat. Wenn net muss ich mal den Wagen an die SD hängen und selber schauen.
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.425
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Mein Gedanke war jetzt ob die Anzahl der Wechselcodes evtl durch ist... alt genug ist die Kiste ja. Aber dass dies bei beiden Schlüsseln auftritt ist doch sehr unwahrscheinlich.
    Ich denke auch, häng da mal die SD dran... und lies dich im WIS nochmal ein bissl ein. Bei den 163ern ist ja quasi alles ein wenig anders;)
     
  5. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    424
    Zustimmungen:
    26
    Auto:
    G 350 BT
    W163 hat kein SAM. Die ZV ist im AAM (AllActivityModul)integriert. Mit SD kann man auslesen ob die Schlüssel senden und wenn nötig neu codieren.
    Wenn die Schlüssel als o. k. angezeigt werden ist das AAM hin. Das AAM befindet sich in der Sicherungseinheit im Motorraum, rechts unten an der Sicherungsplatine.

    Das AAM bedient nicht nur die ZV, sondern hat noch eine ganze Reihe anderer Funktionen, die habe ich schon mal aufgelistet.
     
    melusine gefällt das.
  6. #6 melusine, 15.04.2015
    melusine

    melusine

    Dabei seit:
    18.01.2015
    Beiträge:
    14
    Zustimmungen:
    4
    Auto:
    ML270 cdi
    hallo reiner,sie sind ja ein gescheiter.gut zu wissen! kompliment ! :)
    gruss melusine
     
Thema: ML 163 Vormopf, Probleme mit den FBS-Schlüsseln
Besucher kamen mit folgenden Suchen
  1. w163 aam anlernen

    ,
  2. w163 fernbedienung anlernen

    ,
  3. ml zentralverriegelung geht nach synchronisieren nur 1 mal

    ,
  4. ml w163 fbs,
  5. mercedes fbs2b synchronisieren
Die Seite wird geladen...

ML 163 Vormopf, Probleme mit den FBS-Schlüsseln - Ähnliche Themen

  1. Vito 638 Probleme Klima Heizung Drezahlmesser

    Vito 638 Probleme Klima Heizung Drezahlmesser: Hallo, Habe Vito 110 d 98 PS EZ 1996. Habe folgenden Ausfall gleichzeitig : Klimakompressor springt nicht mehr an Heizung heizt immer volle...
  2. ML 63 AMG / M157 / Orgelt zu lange beim Starten

    ML 63 AMG / M157 / Orgelt zu lange beim Starten: Hallo, Fahre ein Mercedes ML 63 AMG 5.5 Bi-Turbo (W166) Bj: 2012, KM: 135.000 km Egal wann ich starte ob er warm ist oder kalt er orgelt...
  3. W164 Sound Probleme-Sporadischer Ton Ausfall

    W164 Sound Probleme-Sporadischer Ton Ausfall: Moin Moin ! Ich bin vor kurzem stolzer Besitzer einer m Klasse, welche ich von meinem Großvater übernommen habe. Es handelt sich um ein US-Modell....
  4. S203 (VorMoPf) Elektronik-Probleme

    S203 (VorMoPf) Elektronik-Probleme: Hallo liebe Community, ich fahre einen S203 Bj. 2003 (VorMoPf) C220 CDI in der Avantgard-Ausstattung. Vor ein paar Tagen war der Wagen in der...
  5. w204 Vormopf Android Radio Plug and Play

    w204 Vormopf Android Radio Plug and Play: Hallo Leute, ich habe leider ein Kopf zerbrechendes Problem! Habe mir ein Android Radio zugelegt und erfolgreich eingebaut. Leider verliert diese...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden