ML 270 CDI - EPC und Ölkontrolle leuchten bei warmem Motor

Diskutiere ML 270 CDI - EPC und Ölkontrolle leuchten bei warmem Motor im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Moin, ich brauche mal Rat von Experten. Mein Fahrzeug ist ein ML 270 CDI Automatik, EZ 2005, 190 000 km. Ich habe folgendes Problem, das Auto...

  1. #1 ML-Mario, 18.07.2018
    ML-Mario

    ML-Mario

    Dabei seit:
    18.07.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Moin, ich brauche mal Rat von Experten.

    Mein Fahrzeug ist ein ML 270 CDI Automatik, EZ 2005, 190 000 km.

    Ich habe folgendes Problem, das Auto läuft im Normalzustand einwandfrei, ohne irgendwelche Probleme. Seit ca. 2 Wochen ist es jedoch so, wenn ich den Wagen richtig warm gefahren habe, ihn dann wieder abstelle und ca. ab 3 Minuten danach den Wagen wieder starte ist die EPC-Lampe an und kurze Zeit später geht auch die gelbe Motorölkontrolllampe an. Das Fahrzeug läuft dann nur im Standgas, beim Betätigen des Gaspedals gibt es keine Reaktion, ich kann dann nur mit Standgas fahren. Auch wenn das Auto den Fehler hat, springt er trotzdem immer ganz normal an. Der Ölstand stimmt, den habe ich natürlich kontrolliert.

    Wenn ich dann warte bis der Wagen wieder auf ca. 50-60 Grad abgekühlt ist und dann wieder starte ist der Fehler wieder weg und ich kann ganz normal damit fahren, ich kann dann auch hunderte Kilometer weit bei 30 Grad Außentemperatur fahren und der Wagen hat keinerlei Fehlermeldungen und läuft super. Stelle ich ihn dann wieder ab und warte 3 Minuten und starte den Motor wieder, hat er wieder den Fehler, der wieder so lange bleibt bis der Wagen abgekühlt ist. Starte ich den Wagen sofort nach dem Abstellen wieder, hat er den Fehler nicht sondern erst nach ca. 3 Minuten.

    Der Fehlerspeicher wurde mit dem Diagnosegerät ICarsoft I980 ausgelesen und hat folgende Fehler-Codes angezeigt (die Beschreibungen zu den Fehler-Codes habe ich aus einer PDF-Datei mit allen Fehlercodes für Mercedes bis 2010):

    P0100 Masse oder Volumen Air Flow Fehlfunktion Stromkreis

    P1192 B40 (Oil-Sensor (Ölstand, Temperatur und Qualität))
    Ölstand ist nicht plausibel / Oil Qualität ist nicht plausibel / Öltemperatur ist nicht plausibel / Period Fehler von Öl-Sensor / Kurzschluss - Leerlauf / Synchronisation Pause verletzt wird / Versorgungsspannung ist zu hoch oder zu niedrig / Wasser im Motoröl

    P1222 Fahrpedalstellungssensor B37 / (Pedal-Wert-Sensor)
    Sensor 1 Plausibilität 1 / Sensor 1 Plausibilität 2 / Sensor 1 Plausibilität 3 / Sensor 1 Die Signalspannung ist zu hoch / Sensor 1 Die Signalspannung ist zu niedrig / Sensor 1 Die Versorgungsspannung ist zu hoch oder zu niedrig / Potentiometer R25 / 2

    P1234 Fahrpedalstellungssensor B37 / (Pedal-Wert-Sensor)
    Sensor 2 Unwahrscheinliche Sensor 1/2 / Sensor 2 Die Signalspannung ist zu hoch / Sensor 2 Die Signalspannung ist zu niedrig / Sensor 2 Die Versorgungsspannung ist zu hoch oder zu niedrig.

    P1611 Steuermodul - Controller N3 / 9
    N3 / 9 (CDI Steuermodul) Sensor Versorgungsspannung 1 Readout zu groß
    N3 / 9 (CDI Steuermodul) Sensor Versorgungsspannung 1 Readout zu klein

    Wenn ich die Fehler lösche und bei abgekühltem Motor wieder starte und damit rumfahre zeigt er danach keinen dieser Fehler an, erst wenn ich den Wagen wieder abstelle und danach mit diesem Fehler wieder starte, stehen genau diese Fehlermeldungen wieder im Fehlerspeicher.

    Da es für mich sehr nach einem thermischen Problem aussieht, habe ich schon den Lüfter vom Steuergerät im Sicherungskasten überprüft, dieser läuft jedoch einwandfrei.

    Hat vielleicht jemand eine Idee ob evtl. ein gestörtes Relais diese Fehler verursachen kann oder ob irgendeiner dieser Sensoren, wenn er heiß ist, nicht mehr richtig funktioniert und dann genau diese Fehler verursacht.

    Danke schon mal und sorry für den langen Text.
     
  2. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.428
    Zustimmungen:
    934
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Bei den vermehrten Hinweisen zur "Versorgungsspannung ..." würde ich bei der Batterie anfangen. Es ist nicht auszuschliessen, dass parallel zum Problem mit der Versorgungsspannung auch andere Ursachen die Problematik (Motorverhalten bei kalt/warm) mitverursachen. Auf Unterspannung im Bordnetz reagieren Steuergeräte sehr empfindlich und zeigen dann u.U. auch unplausible Fehlermeldungen.
    Fährst du überwiegend Kurzstrecken?
    Wie alt ist die Batterie?
    Wird die Batterie korrekt geladen - Ladespannung messen.
    Entlädt ein defekter Verbraucher die Batterie - Ruhestrom messen.
    Die Batterie mal über Nacht an ein Ladegerät anschliessen.
     
  3. #3 JojoKrake, 23.07.2018
    JojoKrake

    JojoKrake

    Dabei seit:
    24.04.2018
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 CDI
    Hallo ML_Mario!

    Die erste Antwort macht schon viel Sinn:tup Ich würde aber auch mal alle Fehler löschen und dann sehen, was denn als Fehler aktuell wieder erscheint. Bei meinem ML-Kauf waren in dem Ding rund 25 verschiedene Fehler vorhanden. Nach dem löschen sind zwei geblieben und die waren auch echt.
    Bei meinem geht direkt nach dem Motorstart zwei- bis dreimal das Fernlicht an, wenn ich das Fahrlicht einschalte. Wenn ich die Batterie geladen habe, passiert das nicht. Aber das Teil ist auch schon acht Jahre alt...;)

    Gruß Jojo
     
  4. #4 conny-r, 24.07.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.234
    Zustimmungen:
    975
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Zündung an, Fernlicht an, Motor aus, wenn die Spannung nach 1min unter 12 Volt gesunken ist, hast Du den ersten Fehler.
     
  5. #5 ML-Mario, 27.07.2018
    ML-Mario

    ML-Mario

    Dabei seit:
    18.07.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Problem gelöst :)

    Durch die Hitze der letzten Tage sind jetzt auch mehrmals während der Fahrt die Kontrolllämpchen angegangen und es ging nur noch Standgas.

    Am Mittwoch war er jetzt beim Freundlichen zum Auslesen und die Fehlercodes sind identisch mit den mit meinem Gerät ausgelesenen, nur das bei meinem Gerät mehrere Möglichkeiten zu einem Fehlercode passen können und beim Freundlichen wird dann eben nur der wirkliche Fehler zu diesem Fehlercode ausgeworfen.

    Die Fehlersuche anhand der Fehlercodes hat jedenfalls ergeben, dass der Luftmassenmesser, wenn er heiß wird, völlig unplausible Werte an das Motorsteuergerät sendet und das Steuergerät dann als Folge die anderen Fehler ausgibt und das Gaspedal dann auch außer Betrieb setzt, wohl um den Motor zu schützen.

    Der Luftmassenmesser wurde nun getauscht und die Fehler sind auch bei diesen hohen Temperaturen noch nicht wieder aufgetaucht.

    Danke nochmal für die Hinweise.
     
  6. #6 conny-r, 27.07.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.234
    Zustimmungen:
    975
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Bin gespannt ob das die Ursache war, könnten in der Elektronik die Kondensatoren in Frage kommen.
    Laß nach 1tsd km mal was hören, da der Fall Seltenheitswert hat.
     
  7. #7 JojoKrake, 16.08.2018
    JojoKrake

    JojoKrake

    Dabei seit:
    24.04.2018
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    ML270 CDI
    Hey, schön das der Fehler gefunden wurde!:) Nur mal so aus Neugier, was (=wieviel) ruft der Freundliche für den Austausch auf? Und danke, dass du hier weiter berichtet hast:tup
     
  8. #8 ML-Mario, 22.08.2018
    ML-Mario

    ML-Mario

    Dabei seit:
    18.07.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, hier nochmal eine kurze Rückmeldung. Es ist wirklich der Luftmassenmesser gewesen, ich bin jetzt 1.200 km gefahren und der Fehler ist nicht wieder aufgetreten :prost, der ML läuft wieder einwandfrei.

    Also der Luftmassenmesser beim Freundlichen war ein Austauschteil und hat deshalb "nur" 99 € + MwSt. gekostet, dazu kommt dann noch die Arbeitszeit zum Wechseln. Hab die Rechnung jetzt leider nicht hier, daher kann ich nicht genau sagen wie viel genau das Wechseln gekostet hat, ich habe für Diagnose + Fehlersuche + LMM + Wechsel ca. 315,- € bezahlt.

    Gruß Mario
     
  9. #9 conny-r, 23.08.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.234
    Zustimmungen:
    975
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Hallo Mario,

    Danke für die Rückmeldung :] hast Glück gehabt.
     
Thema: ML 270 CDI - EPC und Ölkontrolle leuchten bei warmem Motor
Besucher kamen mit folgenden Suchen
  1. oEl standsensor ml w163

    ,
  2. ml 270 epc

    ,
  3. ML 270cdi EPC

    ,
  4. epc lampeml 270
Die Seite wird geladen...

ML 270 CDI - EPC und Ölkontrolle leuchten bei warmem Motor - Ähnliche Themen

  1. ML 270 Cdi startprobleme

    ML 270 Cdi startprobleme: Hallo, Ich hoffe ihr könnt mir helfen. Ich habe das Problem das wenn mein dicker sehr warm ist, ca. 95Grad Wassertemp, er nicht anspringt,...
  2. Lenkradschloß ML 270 CDI W163 ausbauen

    Lenkradschloß ML 270 CDI W163 ausbauen: So langsam treibt mich der ML einer Freundin in den Wahnsinn, und ich hatte gedacht,schlimmer als mein Discovery könne nichts sein... Es fing...
  3. 270 cdi EPC und Dieselfilter

    270 cdi EPC und Dieselfilter: Hallo! Ich habe zur Zeit viel Spaß mit meinem dicken, denn er hat "EPC" ohne Eintrag im Fehlerspeicher. Der Gaspedalpoti und der Dieselfilter...
  4. Probleme E 270 CDI, EPC Power Control - Bitte Werkstatt aufsuchen", Motor geht aus

    Probleme E 270 CDI, EPC Power Control - Bitte Werkstatt aufsuchen", Motor geht aus: Nun hab ich mal ein Problem, Mein E 270 CDI hatte schon öfter die oben genannte Fehlermeldung, erst im Dezember da wurde er bei Mercedes...
  5. W210 Probleme E 270 CDI T-Modell, "EPC Power Control - Bitte Werkstatt aufsuchen", Motor geht aus

    Probleme E 270 CDI T-Modell, "EPC Power Control - Bitte Werkstatt aufsuchen", Motor geht aus: Hallo @! brauche Eure Hilfe. habe meinen Benz gerade in der Werkstatt. ;( Nach dem Aufleuchten der im Betreff genannten Fehlermeldung, ist der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden