ML W164 Einbau eines Android Geräts - Kein Ton

Diskutiere ML W164 Einbau eines Android Geräts - Kein Ton im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Hallo Zusammen, bin neu im Forum und hoffe, dass mir jemand behilflich sein kann. Und zwar besitze ich ein ML W164, 350 4Matic, Baujahr 2008 und...

  1. Toki61

    Toki61

    Dabei seit:
    07.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Zusammen,
    bin neu im Forum und hoffe, dass mir jemand behilflich sein kann. Und zwar besitze ich ein ML W164, 350 4Matic, Baujahr 2008 und habe gestern ein Android Radio gekauft. Sieht mehr als Original aus :-) Nur das einzige Problem ist, dass ich kein Ton habe. Hat wohl irgendetwas mit nem "Lichtwellenleiter", "Adapter", "Anschluss" usw. zu tun. Kann mir da jemand behilflich sein? Habe Harman Kardon im Auto. Anbei noch 2 Fotos 20200106_195826.jpg 20200106_195741.jpg
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.906
    Zustimmungen:
    3.174
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    ich :verschieb das mal in den HiFi Bereich.


    Du hast ein Soundsystem, welches nur mit Most LWL funktioniert.

    Den Fehler hast du schon richtig erkannt.

    Ob es da einen Adapter gibt, kann ich dir nicht sagen, da müsstest du deunen Fachhändler fragen, der dir den Chinakracher verkauft hat.

    Ohne LWL kein Ton, es sei denn, du schmeißt alles von HK raus, und verkabelst dein Fahrzeug mit normalen Lautsprechern.
     
  3. #3 Toki61, 07.01.2020
    Zuletzt von einem Moderator bearbeitet: 07.01.2020
    Toki61

    Toki61

    Dabei seit:
    07.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hi. Ja ok :-) Soll wohl so sein. Harman Kardon. Und da wohl das Gegenstück des Lichtwellenleiters am Adapter fehlt geht es nicht, denke ich zumindest.

    Lg

    Danke für die Bestätigung :-) Falls jemand so ein Adapter oder dieses Most LWL hat den er loswerden möchte, dann bitte ich um eine Nachricht.

    Lg
     
  4. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.906
    Zustimmungen:
    3.174
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Den Most LWL hast du selber, bzw. dein Autowagen hat diesen LWL mit (MOST Standart). ;)

    Ob es einen Adapter von deinem Analogen Chinakracher auf Digitalen LWL (Most Standart) gibt, kann ich dir nicht sagen. Wie geschrieben, frag deinen Fachhändler., der sollte die Lösung haben, denn der hat dir das Gerät ja auch verkauft.
     
  5. Toki61

    Toki61

    Dabei seit:
    07.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hi. Hat sich alles somit erledigt. Der will 100 Euro für den Adapter. Kriege ich sowas nicht günstiger?
    Wäre über jede Hilfe sehr dankbar. Und der Chinakracher ist schon was feines aber kein Ton
     
Thema:

ML W164 Einbau eines Android Geräts - Kein Ton

Die Seite wird geladen...

ML W164 Einbau eines Android Geräts - Kein Ton - Ähnliche Themen

  1. Biete ML W163 mit kleinen Macken

    ML W163 mit kleinen Macken: Ich verkaufe bei Ebay Kleinanzeigen meinen ML: ebay-kleinanzeigen.de/s-anzeige/mercedes-ml-w163-270-cdi-defekt/1307473268-216-1681 Bei Interesse...
  2. W164 Getrieberuckeln

    W164 Getrieberuckeln: Hallo zusammen, habe einen W164 BJ. 2010 (350CDI) und merke beim langsamen Bergabfahren mit leichten beschleunigen, dass das Getriebe leicht...
  3. ML W164 Rücklicht: Bremslicht ohne funktion

    ML W164 Rücklicht: Bremslicht ohne funktion: Hallo zusammen, ich habe mir vor einer Woche ein ML 420CDI W164 gekauft. Bereits beim Kauf trat die im Kombiinstrument die Fehlermeldung...
  4. Felge Rial "Oslo" für den ML W163 ?

    Felge Rial "Oslo" für den ML W163 ?: Hallo zusammen. Ich bin ein Forum Neuling und seit kurzem ML Besitzer. Ich habe einen ML 320 LPG von 12/98. Soweit ist das Fahrzeug eigendlich...
  5. Kein Ton aus dem APS 30

    Kein Ton aus dem APS 30: Ich habe einen clk 270 CDI bj 2004 mit ASP 30 und bose system,Seit ca. einem Monat keinen Ton aus den Lautsprechern.Manchmal brummt und quietscht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden