ML430 läuft nicht auf allen Zylindern

Diskutiere ML430 läuft nicht auf allen Zylindern im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Moin, habe bei meinem Wagen folgendes Problem: Der Wagen hat laut Fehlerauslese diverse Zündaussetzer und Zylinder 7 läuft gar nicht mit. Der...

  1. #1 Andi430, 27.02.2010
    Andi430

    Andi430

    Dabei seit:
    01.08.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    ML 430
    Moin,
    habe bei meinem Wagen folgendes Problem:
    Der Wagen hat laut Fehlerauslese diverse Zündaussetzer und Zylinder 7 läuft gar nicht mit.
    Der Fehlercode der anderen Zündaussetzer steht nur beim Starten an und verschwindet dann nur Fehler Zylinder 7 steht dann noch an.
    Zündkerzen sind seit gestern neu drin. Es wurden bereits untereinander die Zündspulen u. Kabel getauscht aber Zylinder 7 macht keinen Muks obwohl Kompression und Zündfunke anliegen.
    Ich hatte auch schon die Gasanlage in Verdacht, aber mein Schrauber schließt das eigentlich aus.
    Der Wagen läßt sich überhaupt nicht mehr beschleunigen, scheint im Notprogramm zu laufen.
    Bevor ich die Kiste nun notgedrungen zur MB-werkstatt bringe, wollte ich hier mal noch nachfragen ob Einer von Euch noch eine Idee hat woran das liegen kann.


    Gruß
    Andi
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.428
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wenns schon beim Starten auftritt, ist die Gasanlage ja aussen vor, abgesehen von Kabelschäden der Zwischenstecker.
    Ich würde hier eher auf einen mechanischen Schaden tippen.. Gerade wenn gleich mehrere Zylinder betroffen sind. (Welche denn?)
    Ist ja kein EInzelfall, gerade bei hochbelasteten Gasmotoren.
    Mir ist auch ein Fall bekannt, bei dem eine Ventilfeder gebrochen war. Wäre auch eine Möglichkeit...allerdings nicht für die Aussetzer mehrerer Zylinder.


    Ganz klassisch. Mechanischen Befund machen (Kompression/Ausleuchten) die Zündspulen und die Ansteuerung der Einspritzventile osziloskopieren und Falschluft ausschließen...dann weisst Du mehr.
    Wenn hier alles einwandfrei ist, dann bleibt wohl nur noch ein mechanischer Schaden übrig.

    Ich hoffe für DIch, dass es kein Motorschaden ist und dass MB den Wagen überhaupt annimmt... ist bei Gasfahrzeugen keine Selbstverständlichkeit.
     
  3. #3 Andi430, 02.03.2010
    Andi430

    Andi430

    Dabei seit:
    01.08.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    ML 430
    Hallo,
    danke für die Antwort.
    Da ja Kompression vorhanden ist und die Zündspulen und Stecker auch i.O. sind kann man diese Dinge ja schon ausschließen.
    Normalerweise halte ich so einen V8 eigentlich für unkaputtbar und sonderlich hochbelastet ist er ja auch nicht.
    War heute mal bei meinem Gaseinbauer und der sagt, die Kiste läuft zu mager weil er irgendwo Falschluft zieht und die Luftmasse falsch berechnet.
    Donnerstag bring ich den Wagen mal hin. Soll anscheinend nix Großartiges sein.(Na, da bin ich mal gespannt...)
    Donnerstag abend weiß ich wohl etwas mehr.



    Gruß
    Andi
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.428
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Du glaubst gar nicht wie schnell man auch einen V8 kaputtbekommt mit Gas und in einer schweren Tonne wie dem ML.
    Thermisch ist ein V8 anfälliger als ein 6er und magerlauf ist einfach problematisch, gerade bei Gas, mangels Innenkühlung. Der Zylinder 7 würde auch zu einem thermischen Schaden passen, von der Position her.
    Zu mager ist durchaus möglich, dann muß es allerdings eine zylinderselektive Sache sein da sonst die ganze Bank und nicht nur ein Zylindert aussetzen würde.
    Da bleiben recht wenig Ursachen bei dem Motor.
    Ich bin gespannt was da rauskommt.

    Wie wurde die Kompression geprüft? Vergleichsmessung?
     
  5. #5 Andi430, 17.04.2010
    Andi430

    Andi430

    Dabei seit:
    01.08.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    ML 430
    Moin,
    nach langem Hin und Her und mehreren Diagnosen(Lambdasonde, Kat, Falschluft, Zündkabel...) hatte ich mich entschlossen,mit den Zündkabeln anzufangen.
    Und siehe da: es war die richtige Entscheidung! Wagen läuft wieder astrein, sowohl auf Gas als auch auf Benzin.
    Hab also Glück gehabt und die Reparatur war verhältnismässig günstig.
    Nochmals Danke für die Antworten.


    Gruß
    Andi
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.428
    Zustimmungen:
    3.340
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Was denn jetzt? Oben schreibst Du, dass die Spulen/Kabel untereinander getauscht wurden und der Fehler am 7. blieb, und jetzt sollens die Zündkabel gewesen sein?
    Passt irgendwie nicht würde ich sagen.
    ABer schön, wenn er wieder läuft wie er soll.
     
Thema: ML430 läuft nicht auf allen Zylindern
Besucher kamen mit folgenden Suchen
  1. ml430 stottert

    ,
  2. ml 430 läuft unruhig

    ,
  3. ml 430 läuft schlecht

    ,
  4. ML430 nicht alle zylinder,
  5. ML430 zündaussetzer,
  6. ML430 lambdasonde,
  7. ML430,
  8. ML420 W163 nicht alle Zylinder,
  9. ml 430 zündaussetzer durch kat ?,
  10. ml 430 zündaussetzer,
  11. ml 430 zylinder,
  12. clk 430 motor läuft unruhig ,
  13. mercedes ml 430 läuft unrund
Die Seite wird geladen...

ML430 läuft nicht auf allen Zylindern - Ähnliche Themen

  1. Mercedes w210 220D läuft nicht richtig nach Abdichtung der Pumpe

    Mercedes w210 220D läuft nicht richtig nach Abdichtung der Pumpe: Einen schönen guten Tag zusammen, ich weis das Thema wurde hier schon öfters diskutiert, trotzdem hätte ich da noch eine Frage und hoffe das mir...
  2. Motorlüfter läuft ständig

    Motorlüfter läuft ständig: Moin, Das Thema gab es ja schon aber eine wirkliche Lösung anscheinend nicht. Gestern kam das Töchterchen die unseren CDI 200 T fährt. Schon seit...
  3. Kühler Lüfter läuft ständig auf Hochtouren

    Kühler Lüfter läuft ständig auf Hochtouren: Hallo, Es dreht sich um folgendes Fahrzeug. C 200 Diesel Kombi Baujahr 2008 Das Fahrzeug wird vom Töchterchen gefahren und als sie letztens mal...
  4. Viscolüfter läuft immer mit

    Viscolüfter läuft immer mit: Hallo Forum, sollte ich hier falsch sein, dann verschieben. Ein Sohn besitzt seit ca. 3 Jahren einen „Wolf“ von der BW. Es ist mehr-oder weniger...
  5. W211 Tacho funktioniert nicht aber Motor Läuft

    W211 Tacho funktioniert nicht aber Motor Läuft: Guten Abend Habe seit kurzen das Problem das (SPOARDISCH) bei Motor Start das mein Tacho ausfällt von 1-2 zündstellung alles i.o ab der dritten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden