Motorkontrollleuchte leuchtet aber Auto fährt normal weiter

Diskutiere Motorkontrollleuchte leuchtet aber Auto fährt normal weiter im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo, habe folgendes Problem mit meinem C220 CDI BJ 2007 Habe mein Thermostat wechseln lassen und da stand beim Auslesen (Glühendstufe Signal...

  1. #1 JordanH, 09.10.2019
    JordanH

    JordanH

    Dabei seit:
    09.10.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    habe folgendes Problem mit meinem C220 CDI BJ 2007
    Habe mein Thermostat wechseln lassen und da stand beim Auslesen (Glühendstufe Signal fehlt und Schnitstelle zum Generator Signal fehlt).
    Werkstatt sagte da ist grad kein großer Handlungsbedarf. Am nächsten Tag als ich von der Berufsschule heimfuhr ging aber auf der Autobahn die MKL Leuchte an.
    Also wieder in die Werkstatt zum Auslesen. Nun waren die beiden Fehler weg aber ein Neuer war da (Nockenwellensensor Signal fehlt).
    Die Werkstatt sagte dann das sie vermuten das in der Elektronik ein Fehler ist oder halt ein Kabel kaputt ist.
    Also hab ich das Auto zum Händler da ich noch Gewährleistung habe, dieser hat ANGEBLICH alle Kabel überprüft und nichts gefunden auch angeblich beim Auslesen nichts.
    Das komische ist das es nur auf der Autobahn auftritt bei 170+ auch als ich vom Händler heimfuhr
    Landstraße hatte ich das Problem noch nicht einmal.
    Der Händler hat geraten das dann erstmal zu beobachten doch ist mir unwohl wenn alle 3-4 Tage die MKL angeht.
    Das Auto verhält sich auch nicht anders es lässt sich normal weiterfahren.
    Hatte jemand schon mal ein ähnliches Problem?
     
  2. #2 conny-r, 10.10.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.691
    Zustimmungen:
    881
    Auto:
    S 205 220d T 02 / 2017 . SLK 320 . 04 / 2003
    Handlungsbedarf gegeben > wechsel die Werkstatt.
     
  3. #3 Bytemaster, 10.10.2019
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.693
    Zustimmungen:
    595
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
    Das wird gern gesagt (besonders von Fähnchenhändlern) in der Hoffnung, das Problem erledigt sich von selber oder der Kunde kommt erst wieder, wenn die Gewährleistungszeit vorrüber ist.

    Das geht in dem Fall leider nicht, da er erstmal dem Händler die Möglichkeit zur Nachbesserung geben muss.

    @TE: Auto dem Verkäufer hinstellen und sagen, er soll den Fehler beheben. Wenn er den Fehler selber nicht findet, muss er das Auto eben zu Mercedes bringen (kleiner Tip: mit nem geeigneten Profi-Diagnosegerät kann man während der Fehler auftritt sicherlich auch während der Fahrt den Fehler auslesen.)
     
  4. #4 jpebert, 10.10.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.306
    Zustimmungen:
    288
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Wenn Kabel ordentlich gemessen wurden und okay sind, dann bleiben nicht mehr so viele Möglichkeitenkeiten. Ich würde auf folgendes tippen:

    - Problem mit der Spannungsversorgung (11-15V) oder Masseproblem
    - NW-Sensor
    - MSG

    In der Reihefolge prüfen und tauschen.
     
Thema:

Motorkontrollleuchte leuchtet aber Auto fährt normal weiter

Die Seite wird geladen...

Motorkontrollleuchte leuchtet aber Auto fährt normal weiter - Ähnliche Themen

  1. Mein W203 Diesel fährt nur noch im Notlauf

    Mein W203 Diesel fährt nur noch im Notlauf: Seit einigen Monaten hab ich das Problem dass der Wagen kein Gas mehr gibt. Und höchstens langsam bis zu 140 km/h beschleunigt. Das Diagnose Tool...
  2. Vito CDI 116 Startproblem Motorkontrolllampe leuchtet, der Anlasser dreht nur 1 Sekunde an.

    Vito CDI 116 Startproblem Motorkontrolllampe leuchtet, der Anlasser dreht nur 1 Sekunde an.: Kann mir mal einer Hilfe Stellung geben. Vito 116 CDI Diesel Baujahr ende 2011 Habe mal wieder Probleme mit meinem Großfamilienmobil Ich habe...
  3. Auffahrunfall leuchtet Srs dauerhaft

    Auffahrunfall leuchtet Srs dauerhaft: Auffahrunfall leuchtet Srs dauerhaft Airbag nicht ausgelöst. Hat der Gurtstraffer ausgelöst Wen ja wiekann ich es heile machen.
  4. S211 Rückwandtür Schloss öffnet aber Tür fährt nicht hoch ..

    S211 Rückwandtür Schloss öffnet aber Tür fährt nicht hoch ..: Hallo an alle:-) ich habe einen s211, also T-Modell, bj. 08.09.2006 mit einem Easy Pack nachgerüstet.
 Nach Einbau der Hydraulikpumpe und des...
  5. Datenkrake Auto, Spione rund ums Lenkrad: Welche Daten sammeln unsere Autos?

    Datenkrake Auto, Spione rund ums Lenkrad: Welche Daten sammeln unsere Autos?: Datenkrake Auto, Spione rund ums Lenkrad: Welche Daten sammeln unsere Autos? Bei mir haben sie die längste Zeit gesammelt, ich habe zwar nichts zu...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden