R170 Motorlüfter läuft dauern

Diskutiere Motorlüfter läuft dauern im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo, bei meinem SLK R170 Bj 98. 230Kompressor ist morgens ist alles normal, Motorüfter läuft nicht oder bei eingeschalteter Klima mit 20%....

  1. #1 Mechaniker, 03.08.2014
    Mechaniker

    Mechaniker

    Dabei seit:
    29.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W109
    Hallo,
    bei meinem SLK R170 Bj
    98. 230Kompressor ist morgens ist alles normal, Motorüfter läuft nicht
    oder bei eingeschalteter Klima mit 20%. Sobald er aber warm ist läuft
    der Lüfter immer und mit 100%.

    Auch nach stunden langem stehen, Motor[​IMG] abgekühlt, anlassen und Lüfter läuft sofort (bzw nach ca 3-5 sekunden) voll.
    Klimaanlage[​IMG]
    ist frisch gefüllt und geht einwandfrei. Ob die Klima an oder aus ist
    macht keinen Unterschied. Kühlwassertemperatur wird korrekt angezeigt.
    Kühlwasser ist voll, Thermostat geht, Zusatzwasserpumpe geht.

    Bis jetzt habe ich: Alle Massestellen im Motorraum[​IMG]
    gereinigt, Stecker von: LMM-
    Klimadruck-Klimatemperatursensor-Lüftersteuergerät- Motorlüfter-
    Zusatzwasserpumpe- Bedienteil lüftung geprüft und kontaktspray. Sensor
    Kühlwassertemperatur und Kühlwasserstand erneuert. Anderes
    Lüftersteuergerät probiert ( war allerdings ein etwas anderes, musste
    da erst einen plastikpin rausbrechen das der Stecker passt.
    Anschlussbezeichnung aber gleich.) K40 Relais vorsorglich nachgelötet.
    LMM erneuert. So, bin jetzt Ratlos was
    kann man noch pr</acronym>üfen bzw probieren? ;(

    Viele Grüße
    Axel
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.056
    Zustimmungen:
    3.556
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Der hat dochbestimmt schon den elektrischen Sauglüfter und das Lüftersteuergerät vorne links im Radhaus? Dann dürfte es dieses hinter sich haben fürchte ich.
     
  3. #3 Mechaniker, 04.08.2014
    Mechaniker

    Mechaniker

    Dabei seit:
    29.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W109
    Haben wir bei meiner Werkstatt eigentlich eines probiert. s. O. Die unterscheiden sich ja wohl hauptsächlich in der Wattzahl der Lüfter die sie Steuern. Die Art der Regelung sollte gleich sein.
     
  4. #4 Teebeutel, 04.08.2014
    Teebeutel

    Teebeutel

    Dabei seit:
    08.08.2012
    Beiträge:
    1.108
    Zustimmungen:
    287
    Auto:
    C209 320 CDI Elegance
    Kann es sein dass dein Kühlwasser Temperaturfühler defekt ist? Diese gehen gerne mal kaputt und kosten bei Mercedes nur 12,95€. Sind sehr simple aufgebaut, ein Messinggehäuse wo innen ein Bimetal ist. Diese neigen nach einem gewissen alter einfach nicht mehr richtig zu schließen oder zu öffnen.

    EDIT: Sorry hast du ja schon gewechselt. Hmmmm lass mich dann mal weiter grübeln.
     
  5. #5 Mechaniker, 06.08.2014
    Mechaniker

    Mechaniker

    Dabei seit:
    29.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W109
    So, bei mir ist es wohl der "worst Case"
    Motorsteuergerät ne Macke. Hab jetzt noch ein neues Lüftersteuergerät
    probiert, war nix. Alle Sensormesswerte sind gut, hab noch festgestellt
    das der Lüfter so nur mit ca 79-80% Läuft, erst wenn ich den
    Kühlwassertemp. Geber abstecke geht er auf Notlauf mit 100%. Stecke ich
    einen kalten Geber (2,9KOhm) an geht der Lüfter auch aus. Sobald der
    Geber ein bisschen warm wird so ab 2KOhm 30-40Grad) läuft der Lüfter.
    Austricksen mit nem Vorwiederstand is nicht, sonst denkt das MSG Motor
    is kalt und ich fahr die ganze Zeit mit Choke. Ein Ölstoppkabel ist zwar
    eingebaut, aber das heißt ja nicht das da früher mal was war.

    Zum Motorsteuergerät, geht das nur gebrauchtes Steuergerät kaufen und
    programmieren lassen oder brauch ich das komplettpaket (gibts bei ebay
    MSG, Steuergerät Wegfahrsperre, Zündschloss und Schlüssel

    VG
    Axel
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.056
    Zustimmungen:
    3.556
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Hast Du denn die Kiste überhaupt an ner Star Diagnose drangehabt und die ganzen rlevanten Istwerte geprüft?
     
  7. #7 Metamorphose, 06.08.2014
    Metamorphose

    Metamorphose

    Dabei seit:
    21.10.2013
    Beiträge:
    669
    Zustimmungen:
    125
    Auto:
    W205 C250 Limousine Avantgarde, Motor M 274 DE 20 AL, 9G-Tronic
    Hi,
    so schnell würde ich auch kein neues MSG kaufen.
    Als erstes SD, wie C240T schon geschrieben hat. Danach alle Leitungen checken - nicht nur die Steckverbindungen.
    Kann auch ein Kabelbruch sein...
    Die Lüftersteuerung durch die "richtige" esetzten und testen.
    mfg
     
  8. #8 Mechaniker, 08.08.2014
    Mechaniker

    Mechaniker

    Dabei seit:
    29.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W109
    Star Diagnose hab ich noch nicht , mache ich aber noch demnächst. Lüftersteuerung hab ich schon eine neue richtige probiert , da mir ja bei einem PWM Signal messen nicht soviel nützt. Hab mich halt an die WIS Diagnose und den Rat des MB Elektrikers gehalten, da heißts ja auch bei Fehlern die nicht im Fehlerspeicher abgelegt werden hilft nur mit Multimeter die Einzelnen Werte prüfen.
    VG
    Axel
     
  9. #9 AMG_JOEY, 19.10.2014
    AMG_JOEY

    AMG_JOEY

    Dabei seit:
    09.10.2014
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    W211 e500
    Ich hatte genau das gleiche Problem motorsteuergerät defekt hatte auch alles gewechselt
    war bei Mercedes die haben das Steuergerät umgangen
    sobald es 100 Grad erreicht geht der lüfter an bis er auf 80 runter kühlt 70 Euro Teile 300 Arbeit
     
  10. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    259
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Ist ja klar, Du hast ja auch einen absolut identischen Motor, daher kann der TE nur den gleichen Fehler haben...
     
  11. #11 AMG_JOEY, 19.10.2014
    AMG_JOEY

    AMG_JOEY

    Dabei seit:
    09.10.2014
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    W211 e500
    Ich hab nichts vom gleichem motor gesagt sonder das ich das gleiche Problem mit dem lüfter hatte wer lesen kann ist klar im Vorteil
     
  12. dimm25

    dimm25

    Dabei seit:
    17.08.2006
    Beiträge:
    1.968
    Zustimmungen:
    259
    Auto:
    C208 430 (ex), W211 500 (MOPF) und A207 500 (MOPF)
    Lesen kann ich schon, daher versuche ich es so zu erklären, dass auch Du verstehst was gemeint ist. Woher willst Du wissen, dass Du den gleichen Fehler hattest wie der TE? Nur weil die Symptome ähnlich sind, bedeutet es nicht automatisch, dass der Fehler gleich ist. Bei einem baugleichen Motor könnte ich es noch verstehen. Kannst jetz nachvollziehen, was ich meine?
     
Thema: Motorlüfter läuft dauern
Besucher kamen mit folgenden Suchen
  1. slk lüfter läuft ständig

    ,
  2. slk r170 im stand zu heiß

    ,
  3. slk r170 lüfter läuft ständig

    ,
  4. mercedes slk lüfter läuft ständig,
  5. slk 320 ventilator läuft hoch,
  6. mercedes lüfter läuft ständig,
  7. r170 lüftersteuergerät ,
  8. Mercedes R171 Klimaanlage läuft,
  9. motorgebläse läuft nach,
  10. merceds r 170 motor läuft schlecht,
  11. e-klasse lüfter läuft ständig nach erneuern,
  12. slk r170 lüftersteuergerät schaltplan,
  13. slk r170 zundung aus lufter funktioniert,
  14. motorlüfter läuft ständig r170 ,
  15. slk lüfung läuft kotor aus,
  16. slk r170 gebläse wird sehr langsam warm,
  17. R170 kühlerlüfter läuft immer,
  18. slk r170 lüfter steuergerät,
  19. Slk320 Lüfter richtig an aber nicht wieder aus.,
  20. slk 230 ab wann Lüfter an,
  21. mercedes slk mapsensor defekt symptome,
  22. mercedes slk gebläse läuft ständig,
  23. clk lüfter läuft ständig motor aus,
  24. gebläsemotor am slk löuft dauernd,
  25. lüfter slk170
Die Seite wird geladen...

Motorlüfter läuft dauern - Ähnliche Themen

  1. Motorlüfter Dauerpower

    Motorlüfter Dauerpower: Hallo Gemeinde, bei meinem Schmuckstück, der von einen OM 612 angetrieben wird, dreht sich der Motorlüfter gleich von Beginn an voll mit. Wie...
  2. Motorlüfter läuft ständig

    Motorlüfter läuft ständig: Moin, Das Thema gab es ja schon aber eine wirkliche Lösung anscheinend nicht. Gestern kam das Töchterchen die unseren CDI 200 T fährt. Schon seit...
  3. Motorlüfter läuft ständig CL600 C215

    Motorlüfter läuft ständig CL600 C215: Hello Community, nun werden ein paar von euch den Kopf schütteln und schmunzeln aber ich geb nicht auf! Ihr kennt ja meinen CL600 Zündspule...
  4. Motorlüfter läuft nicht

    Motorlüfter läuft nicht: Hallo Habe ein Problem mit meinem Mercedes. Vor 3 Tagen fing mein Motorlüfter an zu kwalmen, darauf hin habe ich den Motorlüfter ausgetauscht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden