Neue Frontscheibe & "alter" Regensensor - Frage dazu

Diskutiere Neue Frontscheibe & "alter" Regensensor - Frage dazu im Technische Erklärungen Forum im Bereich Technik und Zubehör; Vor zwei Wochen habe ich eine neue Frontscheibe in meinem W203 Mj2004 (also schon der Regensor der Mopf) eingebaut bekommen. Bezüglich des...

  1. E.D.

    E.D. Guest

    Vor zwei Wochen habe ich eine neue Frontscheibe in meinem W203 Mj2004 (also schon der Regensor der Mopf) eingebaut bekommen. Bezüglich des Regensenor hatte ich so meine Bedenken ob der danach weiterhin so perfekt und einwandfrei funktionieren wird. In der Werkstatt sagte man mir, dass ich mir da keine Sorgen machen muss, da der Sensor einfach nur aus dem aufgeklebten Halter der alten Scheibe ausgeklipst und auf den Halter der neuen Scheibe angeklipst wird.

    Meine Bedenken wurden aber leider bestätigt! Vorher funktionierte das Ding sehr unauffällig und hervorragend, jetzt nervt es mit wildem Wischen sehr. Es geht sogar so weit, das der Regensor bei trockener Scheibe urplötzlich anspringt und mindestens einen Wischzyklus macht, oft ist es aber so das der drei / vier mal, teil sogar mit der höchsten Wischerstufe :sauer: über die trockene Scheibe wischen lässt. Umgekehrt geht das jetzt nun auch, Regnet es kann man manchmal so lang warten bis man gar nichts mehr sieht, bis sich der Senosro überlegt hat doch mal den Wischer in Gang zu setzen.

    Alles in allem also sehr unbefriedigend. Ich hab mir nun auch neue Wischerblätter besorgt, da ist es tendenziell eine Spur besser geworden. Was ich nun gern wissen will, wie hängt das mit der neuen Frontscheibe zusammen? Denn es wird ja wirklich nur der Sensor von der alten in die neue Scheibe eingeklipst, da sollte ja hier wie da die Optik gleich sein und die Einstellung vom Sensor selbst wird beim Umbau auch nicht verändert.
    Mir erschließt sich da nicht logisch, warum mit der neuen Scheibe der Regensensor dieses höcht unbefriedigend Verhalten zeigt.

    Gibt es da eine technische Erklärung zu? Oder muss der Sensor nach dem Umbau in die neue Scheibe via Stardiagnose entsprechend auf die Scheibe eingestellt werden?
     
  2. #2 Sportedition, 05.09.2010
    Sportedition

    Sportedition

    Dabei seit:
    13.07.2007
    Beiträge:
    690
    Zustimmungen:
    39
    Auto:
    C 220 CDI Avantgarde Sportedition (W203)
    Hast Du vielleicht noch irgendeine Schutzschicht oder Schmierfilm auf der neuen Scheibe?

    Ich würde die mal ordentlich putzen und dann nochmal probieren.

    Ich habe auch schon die zweite neue Scheibe eingebaut bekommen und beim letzten Mal ist der Regensensor auch anfangs bei Regen nicht angesprungen. Ich hatte da auch bedenken, dass bei dem Tausch der Scheibe etwas kaputt gemacht wurde, aber nach kurzer Zeit hat sich das wieder eingespielt ohne dass ich da was hätte tun müssen.

    Daher würde ich zunächst mal empfehlen die Scheibe zu reinigen, nachdem Du ja schon neue Wischerblätter montiert hast.
     
  3. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.088
    Zustimmungen:
    2.049
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Oder aber die Herren Scheibenwechsler haben in irgendeiner Weise mit den Fingern oder Ähnlichem auf die Optik des Sensors gepatscht...
     
  4. #4 waynibaby, 05.09.2010
    waynibaby

    waynibaby

    Dabei seit:
    05.09.2009
    Beiträge:
    146
    Zustimmungen:
    6
    Auto:
    w203
    man kann den sensor auf die scheibe anpassen da es ja auch verschiedene scheiben gibt zb grün blau usw
     
  5. E.D.

    E.D. Guest

    Gut, dann werde ich mal bei MB vorbei schauen. Nach dem ich die Scheibe grüdlich gputzt hab wurde es zwar wieder ne ecke besser, aber das grundlose wischen bei trockener Scheibe ist sporadisch noch da. Auch ist mir aufgefallen, das mein Lichtsensor nun deutlich früher das Licht an macht und wesentlich empfidlicher reagiert...
     
  6. E.D.

    E.D. Guest

    So ich war heute bei MB. Dort hat man mir den Regensensor und den Lichtsensor angepasst, jetzt funktioniert wieder alles so wie gewohnt. Der Meister erklärte mir, dass man Regen als auch Lichtsensor nach dem Einbau einer neuen Scheibe auf die Lichtdurchlässigkeit der neuen Scheibe anpassen muss, da es sonst zu Problemen kommt.
     
  7. #7 DerZombie, 13.09.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
    Ui, vielen Dank für des Rätsels Lösung..........nachdem ich pro Jahr mindestens eine WS brauche wäre ich über kurz oder lang vor dem gleichen Problem gestanden.
     
  8. #8 conny-r, 12.01.2011
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.375
    Zustimmungen:
    822
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Hallo Zombie,

    darf ich fragen weshalb Du fast jedes Jahr eine WS brauchst.
     
Thema: Neue Frontscheibe & "alter" Regensensor - Frage dazu
Besucher kamen mit folgenden Suchen
  1. neue frontscheibe regensensor

    ,
  2. regensensor frontscheibe mercesdes wie sieht der aus

Die Seite wird geladen...

Neue Frontscheibe & "alter" Regensensor - Frage dazu - Ähnliche Themen

  1. E300d frage zur Distronic

    E300d frage zur Distronic: Hallo, hier wird zum W213 ja nicht so viel geschrieben, dennoch versuche ich es mal. Ich spiele mit dem Gedanken mir eine e Klasse zu kaufen,...
  2. Abzocksteuern für Neue Umweltbewusste Fahrzeuge

    Abzocksteuern für Neue Umweltbewusste Fahrzeuge: Hallo Mein Vater und ich haben ja einen Schock bekommen, als er den Steuerbescheid für sein neues Auto bekommen hat. Ich habe ihm extra einen...
  3. Neuer Besitzer eines SL 500 R230 RHD

    Neuer Besitzer eines SL 500 R230 RHD: Hallo guten Abend hier alle Zusammen, ich heiße Georg, bin neu hier und brauche ein bissel Hilfe von euch. Ich habe mir Anfang August an der...
  4. Fragen zum Tüv Bericht (Abbremsung und Temperatur)

    Fragen zum Tüv Bericht (Abbremsung und Temperatur): Hallo zusammen. Habe mal zwei Fragen. heute den Tüvbericht von meinem Mercedes C220 CDI bekommen aber kann nichts mit den Bremswerten anfangen...
  5. Klappern trotz neuem Riemenspanner beim M102

    Klappern trotz neuem Riemenspanner beim M102: Hallo zusammen! Ich hatte bei meinem 2,0 Automaten beim einlegen einer Fahrstufe ein blechernes Klapper-Geräusch. Sobald die Drehzahl lediglich um...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden