207 NOX Sensor, kein TÜV, AU aber alles i.O.

Diskutiere NOX Sensor, kein TÜV, AU aber alles i.O. im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo und guten Tag estmal. heute morgen war ich beim TÜV mit meinem C207, E 350 CGI, Bj 2010, 215kw, 292PS. Als erstes hat der Tüvtler natürlich...

  1. #1 Richi789, 12.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    Hallo und guten Tag estmal.
    heute morgen war ich beim TÜV mit meinem C207, E 350 CGI, Bj 2010, 215kw, 292PS. Als erstes hat der Tüvtler natürlich den Fehlerspeicher ausgelsen, dort sind NOx-relevante Fehler abgelegt; P2201,P2205,P2214,P2218, die
    gelbe Motorleuchte ist aus, war auch noch nie an. Alle Messwerte i.O. also im grünen Bereich, nur die Aussage des blöden Fehlerspeichers verwehrt mir die HU-Abnahme als erhebliche Mängel. Ist für mich nicht verständlich, da die Werte weit unter max. liegen und somit keine Umweltbeeinflussung darstellen. Dieser Fehler an dem CGI Motor scheint wohl eine Kinderkrankheit zu sein, da gibt es Aussagen das eine Reparatur zwischen 500 bis über 6.000 Euro kosten kann..... Hat hier jemand Erfahrung, ob es die NOX-Sensoren oder die Temperaturfühler etc. sind ??
    Oder Falschluft durch defekten Teillastschlauch??? Bin über jede hilfreiche Aussage dankbar, da ich nicht unbedingt bei Mercedes ersstmal sämtliche Teile austauschen lassen will, die garnicht defekt sind.. Viell. gibt es einen Trick oder evtl. andere Lambda-Breitbandsonden an Sensor anlöten ???, Was wäre dann mit der Kalibrierung ??, Habe ja leider acuh nur 4 Wochen Zeit das Problem irgendwie (wie auch immer) zu lösen, oder sogar die NOx-Steuerung aus dem Motormanagment zu löschen, das der Fehler nie wieder auftaucht... Da könnte dann aber auch die Gefahr eines Motorschadens (totale Abmagerung) bestehen, schätze ich mal... Danke im voraus.....
     
  2. R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    116
    Zustimmungen:
    17
    Auto:
    R170 FL, 2001, 230k Evo / C208, 2000, 230k Evo
    Nix für ungut, aber was du schreibst macht vorne und hinten keinen Sinn.

    1. Wäre mir neu das der TÜV den Speicher ausliest. Ok, kann sein wenn sie ihn eh angestöpselt haben, aber solange die Lampe ausbleibt ist das völlig egal weil...

    2. Keine Mühle TÜV kriegen würden weil alle nach 2 Jahren zig alte abgelegte Fehler in der ecu haben. Das sollte der TÜV aber auch wissen.

    3. Verstehe ich nicht was du von Reparaturkosten erzählst ohne überhaupt zu wissen was das Problem ist und fleißig rumlöten willst. 500 bis 6000 eur... Aha. Das klingt wirklich fundiert.

    Kann es sein das du mir brennender MKL zum TÜV bist und mal dein Glück versucht hast und jetzt erkennst das du was machen musst?

    Ansonsten lass den Speicher löschen und fahr wieder hin... Nur so als Idee.

    Lambdaregelung deaktivieren...jetzt sage ich lieber nix mehr.
     
    jpebert und hotw gefällt das.
  3. #3 Richi789, 12.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    Du scheinst ja ein ganz Schlauer zu sein und hälst Alle anderen für blöd.... Der Fehlerspeicher wurde vorher mehrmals gelöscht, nach ein paar Kilometern Fahrt sind die Fehler wieder im Speicher. Seit 2020 liest jeder TÜV den Fehlerspeicher aus, kann Dir gerne den TÜV-Bescheid als Datei schicken. Die Reperaturkosten können in diesem Bereich liegen, wenn die Hochdruckpumpe ebenfalls eine Macke hat, liegste leider bei diesen Mercedes üblichen Preisen mit Fehlersuche usw.usw.
    AUf solche Antworten habe ich schon gewartet, große Klappe aber keine Ahnung.... kann ich gerne drauf verzichten....
     
  4. R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    116
    Zustimmungen:
    17
    Auto:
    R170 FL, 2001, 230k Evo / C208, 2000, 230k Evo
    Schreib' doch einfach den ganzen Kram vom zweiten Post vorneweg, dann muss auch niemand philosophieren ob alle anderen blöd sind oder nicht... Nur mal so. Bei mir haben sie nix ausgelesen (zumindest waren 2 alte drin und es hat niemand gejuckt). Klang jetzt nicht wirklich so als ob du weißt wovon du sprichst? Trotzdem good luck. :-)
     
    jpebert, conny-r und hotw gefällt das.
  5. #5 Richi789, 13.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    Wenn die MKL jemals angewesen wäre, oder der Motor ins Notlaufprogramm gegangen wäre, hätte ich hier garnicht das Thema eröffnet, da hätte ich es zuerst mit einem neuen NOX-Sensor auf einer Zylinderbank versucht, ob dieser Fehler z.B. Bank 1 dann hinterher nicht mehr auftaucht. Wäre das der Fall gewesen, hätte ich Sensor Nr. 2 gekauft und der Kuchen wäre gegessen. Aber die Systeme bzw. Sensoren scheinen ja alle sauber zu arbeiten, wie auch der AUsdruck im TÜV-Bericht zeigt, es wird ordentlich nachgeregelt ohne große Verzögerung, d.h. das System arbeitet einwandfrei . Aber leider spuckt der Fehlerspeicher diese blöden NOX-Fehler aus und der TÜV-Beamte ist gehalten, diese als erhebliche Mängel einzustufen und verweigert die Plakette. Also muss irgendwo ein Fehler im System oder in der BUS-Leitung sein, der wirklich nicht zu erklären ist und nur eingegrezt werden kann, wenn evtl. hier noch Jemand genau dieses Problem schon hatte oder kennt (insbesondere viell. Mercedes-Schrauber). Ein Forum sehe ich als Hilfestellung an, wo Einer dem Anderen hilft oder sich austauscht, ich bin z.b. ein Motorradfreak und baue Motorradmotoren auf bzw. Tuning und Revision. Manchmal bekomme ich hunderte von Fragen bzgl. Ihrer Möps im Forum, wenn ich bei einigen Problemen z.B. in diesem Fall Elektrik nicht so die Kenne habe, gibt es von mir auch keine Antwort oder Beitrag , der a) nur die Liste vergrößern würde und b) keine Hilfe darstellt. da halte ich dann einfach meine Meinung zurück, bevor ich irgend eine bedeutungslose und nicht hilfreiche Nachricht von mir gebe.
    Falls hier Jemand wirklich sachdienliche Hinweise und Tips geben kann, wäre ich dafür sehr dankbar. Genau dieser Fehler scheint auch bei BMW-Modellen oft vertreten zu sein. Das schlimme ist ja das Mercedes sagt: wir fangen mit dem Austausch der NOX-Sensoren an, wenn die es nicht sind gehen wir an die Temp.-Fühler, dann an die Kats usw.usw. alle Teile müssen bezahlt werden, selbst wenn die Altteile nicht defekt waren und wieder eingebaut werden könnten, (Neuteil aus dem Regal genommen und es steht schon auf deiner Rechnung) ebenso erfolglose Arbeiten. Das heißt wir müssen ein ganzes Schwein kaufen, wenn wir nur ein Eisbein haben möchten, und genau Das will und kann ich nicht einsehen, das ist dann einfach nur Abzocke !!!!
     
  6. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.656
    Zustimmungen:
    2.233
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Ich wollte schon anfangen zu schreiben, hab aber dann Deine Antwort gelesen. Damit hat sich’s erledigt. Man hätte ja auch mal mit der Forensuche anfangen können ;9
     
  7. #7 Richi789, 13.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    die Forensuche habe ich als erstes aufgesucht, leider trifft kein Beitrag zu NOX Sensor auf meinen Fehler zu, deshalb der Beitrag. Man darf ja mal genervt sein, wenn man solch eine Antwort bekommt, habe deutlich geschrieben, das die MKL nicht an war und nicht an ist, und dann wird einem unterstellt das man mit gelber Warnlampe, blauäugig zum TÜV gefahren sei, da muss einem doch der Hut hoch gehen, sorry.... aber ansonsten bin eher der Freundliche.......
     
  8. #8 conny-r, 13.05.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.171
    Zustimmungen:
    1.135
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Mehrmals gelöscht ... das sind die Oberschlauen.
    Habe einen guten Spezi bei der DEKRA. Ausgelesen werden nur abgasrelevante Daten.
     
    jpebert gefällt das.
  9. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.643
    Zustimmungen:
    3.793
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Blödsinn...ausgelesen wird das Gesamtfahrzeug, Assistenzsysteme, Antrieb usw.
    Bei alten Autos natürlich weniger.
     
  10. R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    116
    Zustimmungen:
    17
    Auto:
    R170 FL, 2001, 230k Evo / C208, 2000, 230k Evo
    Ähm.... Wenn man mal überlegt wie viele Fehler da abgelegt sind würde keine Mühle mehr TÜV bekommen. Die Anzahl derer die wieder antanzen müssen weil ein Signal in den Steuergeräten unplausibel war ist wohl auch überschaubar, oder?

    Das "bekannte" Problem beim 207er ist auch nicht gerade Thema Nummer 1 im Netz....
     
  11. #11 Richi789, 13.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    was mir noch einfällt, nachdem der Tüvtler mit meinem Auto wieder aus der Halle fuhr (das Tor wurde übrigens während der ganzen Aktion runtergefahren, was ich bei anderen TÜV-Stellen, selbst bei dieser bei einem anderen Sachverständigen, wahrscheinlich sein Kollegge, nie erlebt habe, da konnte ich mich in der Halle aufhalten und der TÜVtler erklärte mir sogar alles, ist noch keine 6 Monate her bei der Eintragung für meine V-maxx Bremsanlage und der 19 Zoll Felgen. Aber egal, auf meine Frage hin ob er noch mehr Fehler im Speicher endeckt hätte, kam die Antwort,ja, aber die stehen nicht auf dem TÜV-Bericht, also nur die Motor,Abgas und Sicherheits-relevanten Fehler werden gelistet, ob er sie gelöscht hätte, kam die Antwort nein, das wäre nicht seine Aufgabe und das dürfte er nicht. Wirklich ein sehr, sehr sympatisches Kerlchen , obwohl ich Ihm zu seinem Verhalten keinerlei Anlaß gegeben habe... im Gegenteil ich war stink-freundlich zu Ihm..... Überlege jetzt ob ich nicht eine Dienstaufsichts-Beschwerde beim TÜV-Nord einreichen soll , da mir ein anderer TÜV-Sachverständiger hier eine e-mail geschickt hat mit der Aussage: das war nur reine Willkür, mit dem Fehlerbild hätte man ruhigen Gewissens die Plakette erteilen können. wahrscheinlich haßt er Mercedes-Fahrer.... Für mich ist es eine Lehre, beim nächsten TÜV Besuch schaue ich vorher ins Büro, sollte dieser TÜVtler da sein, bin ich wieder weg....zum Glück hat man ja die freie Auswahl...
     
  12. #12 jpebert, 13.05.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.935
    Zustimmungen:
    730
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Na, mein Dekra-Mann sagt auch, Fehlerspeicher können Sie nicht, sollen sie nicht, wollen Sie nicht ... auslesen. Stand zudem nun x-Mal daneben und habe mir die Tools angeschaut. Pürfrelevante Daten, Abgaswerte, für alle Fahrzeugmarken geltende Daten schon, aber eben nicht Fehlerspeicher.
     
    conny-r gefällt das.
  13. #13 Richi789, 13.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    das Sie nicht den kompletten Fehlerspeicher auslesen, davon war auch nie die Rede. DIe haben ein eigenes Programm drauf, das sofort und nur diese TÜV relevanten Daten ausliest. Ist aber auch irgendwo Quatsch und nur wieder ein Grund keine Plakette zu erteilen, obwohl die nachgehende AU-Messung völlig in Ordnung war und alles im grünen Bereich, also das Auto produziert weniger schädliche Abgase, wie es max. dürfte, aber trotzdem keine Plakette weil der blöde Bosch OBD 2-Tester die Fehlerpunkte rausgelutscht hat, die aber in Wirklichkeit garnicht vorhanden sind, sonst wäre a) die MKL an, b) würde die Kiste im Notlauf-Programm tuckern, c) sie würde ruckeln, nichts davon ist der Fall........Könnte sogar ein dämlicher Spannungsfehler im BUS-System zum Motorsteuergerät hin sein... Habe schon von einem ähnlichen Fall gelesen, bei dem der komplette Kabelbaum des Autos bei Mercedes getauscht wurde, Fazit: Fehler war immer noch da...... Kotz......
     
  14. #14 conny-r, 13.05.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.171
    Zustimmungen:
    1.135
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Es gibt bestimmte Fehler die müssen erst bis zu 20 x aufgetreten sein bevor die MKL kommt.
     
  15. #15 Richi789, 14.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    habe mir gestern-abend zwei Bosch-Lambda-Sonden (sollten lt. Test die besten sein), als Rep.-Satz mit beiliegendem Verbindungsstecker der noch entsprechend eingecrimpt werden muss, bestellt. Da gibt es schöne Preisunterschiede, aber wenn man die passende Bosch-Ersatzteilnummer hat, stellt man fest, das z.B. die gleichen Sonden in einem Ford-Foscus etc. verwendet werden und nicht einmal die Hälfte kosten. Für knapp 80 Euro werde ich diesen Versuch in Angriff nehmen, bevor ich bei Benz mein Geld im Lokus versenke.... Das Kabel der alten Lambda-Sonden auf mm genau am Sensor-Steuerkasten abschneiden, das kein größerer oder kleinerer Widerstand durch falsche Kabellänge entsteht, da reagiert das BUS-System übelst drauf und das ganze schön verlöten, wasserdichte Schrumpfschläuche liegen bei, die Kabel im Versatz von 2,5 cm vorher trennen, dann gibt es auch keinen großen Knubbel im Schutzschlauch, sondern die Löt-und Schrumpfpunkte liegen schön hintereinander....
    Werde berichten, ob es damit erledigt ist...... Ich bin besstimmt nicht geizig, aber wenn ich 2 x 400 Euro für Benz-Teile (Continental-Kacke) gegenüber 80 Euro (mit bessserer Qualität) setze, kann ich mir mit meiner Partnerin ein schönes Wellness-Wochenende für 720 Euro gönnen......einlernen und Fehler löschen ist in 5 Minuten erledigt...
     
    jpebert gefällt das.
  16. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.656
    Zustimmungen:
    2.233
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    =) das passt doch garnicht
     
  17. #17 conny-r, 14.05.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.171
    Zustimmungen:
    1.135
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Bin gespannt auf das Ergebniss
     
    jpebert gefällt das.
  18. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.656
    Zustimmungen:
    2.233
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Brauchst nicht gespannt sein. Das hab ich doch schon geschrieben. Also kannst Dich entspannen...
     
  19. #19 conny-r, 14.05.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.171
    Zustimmungen:
    1.135
    Auto:
    S 205 220d T 02 / 2017 9G / ///-/// -/// SL 350 Sportmotor 315 PS, 04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Ich warte entspannt auf das Ergebniss. :s10:
     
    jpebert gefällt das.
  20. #20 Richi789, 14.05.2021
    Richi789

    Richi789

    Dabei seit:
    12.05.2021
    Beiträge:
    14
    Zustimmungen:
    11
    was soll denn da bitte nicht passen ??? Man sollte etwas erst behaupten, wenn man es selbst mit original den gleichen Mitteln probiert hat, sonst kann man das unter voreingenommen ablegen.... Übrigens schraube ich seit über 40 Jahren an Motoren, habe mir selbst einen Subaru auf- und umgebaut mit über 400 PS, da habe ich tagelang am Solenoid für den Ladedruck und die entsprechende Steuerung und der Klopfregelung gewerkelt , und das Gerät läuft wie Bombe, da sollte ich mir Gedanken um zwei dämliche NOX-Sensoren machen ?? Dachte nur das hier jemand schon ähnliches erlebt hätte und es evtl. eine ganz einfache, plausible Erklärung geben würde, aber fehlgedacht, selbst in die Hand nehmen. Danke für die tollen Antworten, ich bin dann hier raus...
     
    Montymann und conny-r gefällt das.
Thema:

NOX Sensor, kein TÜV, AU aber alles i.O.

Die Seite wird geladen...

NOX Sensor, kein TÜV, AU aber alles i.O. - Ähnliche Themen

  1. 350cdi BT trotz Nox Sensoren wechsel gleicher Fehler wieder

    350cdi BT trotz Nox Sensoren wechsel gleicher Fehler wieder: Hallo, ich hab ein riesen Problem mit meinen ML350CDI BT. Nach kurzer Fahrt ging die MKL an, also mit SD ausgelesen, Fehler 16D300 (verbleibende...
  2. Defekte NOX-Sensoren auf Kulanz austauschen

    Defekte NOX-Sensoren auf Kulanz austauschen: Hallo liebe Community, ich habe ca. vor 1 Monat einen Monat einen gebrauchten C250 Bj. 2015 mit ~ 90.000 km erworben. Nach kurzer Zeit leuchtete...
  3. Kurbelgehäuseentlüftungsventil und Nox Sensor Bank 1

    Kurbelgehäuseentlüftungsventil und Nox Sensor Bank 1: Hallo, ich fahre einen C 250 er w205. Vor 2 Wochen bin ich in meinen Wagen eingestiegen und wollte einkaufen hatte vorher auch meine Standheizung...
  4. GLK220 4Matic Ad Blue Probleme (Nox Sensor Software usw.)

    GLK220 4Matic Ad Blue Probleme (Nox Sensor Software usw.): Hallo zusammen, Ich habe mich im November zum Kauf eines GLK entschieden nach langer Audi Zeit. Ich bin nun beim 13 Werkstatt Besuch und das...
  5. Nox Sensor Defekt

    Nox Sensor Defekt: Hallo bei mir leuchtet immer wieder die Motorleuchte Orange, haben es in meiner Werkstatt ausgelesen und es ist einer der NOX Sensoren [ATTACH]...