OM 642 - Probleme mit Notlauf

Diskutiere OM 642 - Probleme mit Notlauf im Diskussion Forum im Bereich Allgemeines; Hallo Leute, ich brauche dringend Hilfe. Fahre einen OM 642 mit 235 PS. Seit einiger Zeit geht dieser immer wieder in den Notlauf (ohne dass die...

  1. #1 OM642-Fan, 22.08.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo Leute,

    ich brauche dringend Hilfe. Fahre einen OM 642 mit 235 PS.
    Seit einiger Zeit geht dieser immer wieder in den Notlauf (ohne dass die Motorleuchte angeht). Der einzige Fehlercode, der hinterlegt wird ist P0404. Nun weiß ich natürlich durch meinen Mercedes-Menschen, dass dies die AGR ist, die neben dem Turbo sitzt. Diese wurde getauscht und trotzdem wird dieser Fehler hinterlegt und der Wagen geht in den Notlauf (ganz besonders, wenn er warm ist). Im kalten Zustand geht das ganze mehrere Kilometer gut, aber wenn er warm ist, dauert es etwa einen Kilometer bis das Phänomen wieder auftritt. Die AGR arbeitet aber ordentlich laut Star-Diagnose.

    Der Motor ruckelt auch manchmal beim Beschleunigen im unteren Drehzahlbereich und wuchtet sich so wellenmäßig in einen höheren Drehzahlbereich.
    Auch das Getriebe spielt da irgendwie mit, da es manchmal sehr schnell Schalt-Schläge abgiebt, ohne jedoch zu schalten (ganz so als wollte es für eine 10tel Sekunde schalten und tut es dann doch nicht).

    Die Symptome wurden ziemlich genau schon vom Nutzer "Templer" für diesen Motor beschrieben, jedoch ohne, dass eine Lösung gefunden wurde.

    Kann mir bitte jemand helfen?

    Vielen Dank an die Comunity und viele Grüße :)
     
  2. #2 jpebert, 22.08.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Drucksensoren, Turbo, DK, EKAS komplett prüfen.
    Getriebe prüfen (Ölstand + Parameter mit SD während einer Fahrt). Wandler hat möglicherweise eine Macke.
     
  3. #3 OM642-Fan, 26.08.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Danke für die Antwort. Den Wandler traue ich mich mal vorsichtig auszuschließen, da die meisten Schaltvorgänge in Ordnung ablaufen.
    Was kann der Ölstand daran negativ bewirken (ich nehme an, dass der Motorölstand gemeint ist)?

    Vor einiger Zeit wurde mal die EKAS bzw. der Motor dafür getauscht. Wie wirken sich denn Drallklappen mit zu hohem Spiel aus bzw. haben die Drallklappen selbst irgendeinen Sensor oder könnte es sein, dass die auch den Fehler P0404 in den Speicher schreiben?

    VLG
     
  4. #4 jpebert, 26.08.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Getriebeölstand.

    Drallklappen bzw. Gestänge mit großem Spiel bemerkt man faktisch nicht beim Fahren. Nein, bewirken kein P0404.
     
  5. #5 OM642-Fan, 27.08.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Ok. Vielen Dank! :)
    Was könnte denn den P0404 noch auslösen, wenn es das AGR-Ventil doch nicht ist?
     
  6. #6 jpebert, 27.08.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Das kann ich Dir leider ohne weiteres nicht sagen, müsste das Auto hier haben, einige Parameter durchgehen (auch im Betrieb) und dann weiterschauen. Die Drucksensoren und Turbo hattest Du überprüft?
     
  7. #7 OM642-Fan, 02.09.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Danke sehr! Prüfung wird gerade gemacht. Ich hoffe, dass was gefunden wird, wobei mir der Freundliche schon gesagt hat, dass dann bei den Sensorwerten ein Fehler hinterlegt worden sein müsste, wenn da einer von denen spinnt.
    Nun habe ich gelesen, dass beim OM 642 manchmal auch ein Sensor fehlerhaft sein kann, ohne dass zwangsweise ein Fehlercode hinterlegt wird.
    Solche geringfügigen Fehler würden auch erklären, wieso der Motor erst nach einer gewissen Zeit in den Notlauf geht. Ist dieser Ansatz plausibel?
    VLG :)
     
  8. #8 OM642-Fan, 02.09.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    PS. Übrigens. DPF wurde geprüft und für gut befunden. ;)
     
  9. #9 jpebert, 02.09.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    DPF: Kannst Du den aktuellen Füllstand und die gefahrenen km seit der letzten Regeneration auslesen. Dann kann ich auch meinen Senf zur Beurteilung der Funktion des DPF abgeben.

    Ja, das ist gut möglich (kein Fehlereintrag und trotzdem defekter Sensor).

    Hast Du auf Dichtheit geprüft? Meistens Suppe es dann irgendwo aus dem Ladeluftsystem (ölig und klebender Dreck, der auch auf den umgebenden Teilen landen kann, wenn es ordentlich rausbläßt.
     
  10. #10 OM642-Fan, 13.09.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Ok. Danke sehr für die Antwort. Ich werde mal bei der Werkstatt nach dem Füllgrad nachfragen. Selbst auslesen kann ich das meines Wissens via OBD-II wahrscheinlich nicht...
    VLG :)
     
  11. #11 jpebert, 13.09.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Doch, versuch's mal die meisten Tester geben die Werte für den DPF aus.
     
    OM642-Fan gefällt das.
  12. #12 OM642-Fan, 13.09.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Ok super. Dankesehr! Werd ich mal versuchen. :)
     
  13. #13 OM642-Fan, 28.09.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Noch ein Nachtrag zu dem Problemchen meines OM642:

    Neben dem Fehler P0404 (= AGR-System) wird bei Schalten in den Notlauf auch noch der Fehler P2598 und manchmal auch der Fehler P2385 (dieser eher selten) hinterlegt. EKAS wurde mehrfach getauscht und genauso das AGR-Ventil. Mittlerweile ist das dritte AGR verbaut.
    Hatte dieses Problem denn sonst niemand mit OM 642?

    VLG
     
  14. #14 jpebert, 28.09.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Turbo überprüfen. Vor allem Leichtgängigkeit des VTG-Gestänges überprüfen (dazu Gestänge vom VTG lösen und vorsichtig bewegen) sowie Abgasrohr (zum Kat) abbauen und die Schaufeln (hinten am Turbo!) begutachten. Gut möglich, dass die Schaufeln durch herumfliegende Innenteile aus den Krümmern beschädigt sind. Wenn dem so ist, dann neuer Turbo und 2x neue Krümmer.

    Zum Anschrauben des Abgasrohrsbrauchst Du 3 neue Schrauben. Vorher besorgen.
     
    conny-r gefällt das.
  15. #15 OM642-Fan, 28.09.2019
    Zuletzt bearbeitet: 28.09.2019
    OM642-Fan

    OM642-Fan

    Dabei seit:
    22.08.2019
    Beiträge:
    20
    Zustimmungen:
    0
    Danke für die schnelle Antwort. :)
    Also der Turbo an sich funzt eigentlich gut und der Wagen zieht auch richtig, zumindest wenn er nicht in den Notlauf fällt. Der Notlauf tritt meistens unter 2000 U/min ein bei Teillast.
    Weitere Symptome sind manchmal bzw. selten ein leichtes rasselndes Schlagen aus dem Motorraum beim Schalten und ein sich "Hochwippen" beim beschleunigen. Diese beiden Sachen betreffen ebenfalls den Teillastbetrieb bei 1200-2500 U/min.
    Könnte es sein, dass die Drosselklappe irgendwie hinüber ist, ohne dass der entsprechende Fehler auftaucht?
    Zudem habe ich einen erhöhten Spritverbrauch um ca. 1-2 L.
    Meiner augenblicklichen Vermutung nach liegt der Fehler irgendwo im Abgasstrang.
     
  16. schyra

    schyra

    Dabei seit:
    11.07.2015
    Beiträge:
    88
    Zustimmungen:
    8
    Auto:
    W211 280CDI, Audi A6 Avant 4.2
    also bei mir waren ähnliche Symptome Lösung war : Luftschlauch zum Turbolader, ekas (das Gestänge musste neu und die klappen je rechts und links zu front die ersten, verbogen durch das ausgelutschte ekas Gestänge), ekas Stellmotor, Differenzdruck Sensor nach dem DPF (sitzt neben dem Abgasrohr), Reinigung der klappen ( da alles drin sehr stark zugerußt war durch das nicht stimmende Gemisch).
    Mein MB Fachmann hat auch gesagt das das ganze Innenleben schon etwas verrußt ist und man es frei blasen muss nach der Reparatur.
     
  17. #17 jpebert, 29.09.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.064
    Zustimmungen:
    228
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Das kann alles sein, oder auch nicht. Du müsstest Dir die Sachen anschauen und prüfen. Sonst wirst Du hier in 2 Monaten immer noch "vermuten".
     
  18. #18 kilo, 29.09.2019
    Zuletzt bearbeitet: 29.09.2019
    kilo

    kilo

    Dabei seit:
    29.09.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Wann war die letzte Inspektion?
    Wieviel KM hat der Wagen drauf?
    Getriebeölwechsel bzw. -spülung gemacht?

    Das rasselnde Schlagen hört sich nach Steuerkette an oder die sich von innen auflösende Krümmer.

    Den Sensor, der die Drallklappen überwacht würd ich mal abklemmen:

    https:// XXX .youtube.com/watch?v=kZeniXP9o4Y

    Widerstand 4,7kOhm 250mW an Pin 2 und 3 klemmen um dem Steuergerät normale Funktion vorzugaukeln.

    Muss kein teurer sein, so ein Kohleschichtwiderstand für 10 cent im Elektrohandel reicht aus.
    https:// XXX .reichelt.de/widerstand-kohleschicht-4-7-kohm-0207-250-mw-5-1-4w-4-7k-p1425.html?&trstct=pos_0

    Wenn dann kein Fehler mehr kommt sinds die Drallklappen, wobei ich auch sagen muss, mehrfach das EKAS gewechselt.... das ist ne heiden Arbeit und ich glaub da nicht dran das die das komplett gemacht haben, wie es gemacht werden sollte.
     
  19. #19 conny-r, 30.09.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.460
    Zustimmungen:
    831
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    ... und der Trick hilft wie lange ?

     
  20. kilo

    kilo

    Dabei seit:
    29.09.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Ich würds nicht lange so lassen. Sollte ja nur als Notlösung dienen wenn man z.B. gerade im Urlaub ist. Da die Ansaugbrücke ziemlich stark verkohlt würd ich das schellstmöglichst reparieren, ob mit oder ohne Drallklappen.
     
Thema: OM 642 - Probleme mit Notlauf
Besucher kamen mit folgenden Suchen
  1. 642 schalt probleme

Die Seite wird geladen...

OM 642 - Probleme mit Notlauf - Ähnliche Themen

  1. C215 Probleme mit der Parksperre

    Probleme mit der Parksperre: Hallo aus München, ich habe leider ein Problem mit meinem Automatikgetriebe (5-Gang) bzw. mit der Schalteinheit. Hin und wieder kommt es leider...
  2. S203 C220CDI 11/2006 646.963 Kurbelwellensonsor Probleme

    S203 C220CDI 11/2006 646.963 Kurbelwellensonsor Probleme: Hallo an alle Mercedes Forumler, wende mich mit diesem ersten Beitrag an Euch und hoffe das Schwarmwissen hilft mir und meinem Vater dessen...
  3. c220 Diesel Kaltstart Probleme

    c220 Diesel Kaltstart Probleme: immer ab etwa 10 Grad macht das gute Stück Probleme. Mir ist aufgefallen dass die vorgluhlampe egal ob 30 Grad aussentemperatur oder 2 Grad immer...
  4. Probleme mit Elektrik / ABS / ESP

    Probleme mit Elektrik / ABS / ESP: Hallo Zusammen, kurz zu meiner Kiste: TModell, E200 Kompresssor, 163 PS,. BJ 2001, MOPF Seit ich die Kiste habe, gibt es in der kalten...
  5. Immer wieder Probleme mit kaputten Glühkerzen.

    Immer wieder Probleme mit kaputten Glühkerzen.: Hallo, bin neu hier und erhoffe mir einen Rat. Ich fahre den viano w639 3.0cdi V6. Habe mir von Mercedes und Stahlgruber die Glühkerzen bestätigen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden