Originale Alarmanlage nachgerüstet -> funktioniert nicht

Diskutiere Originale Alarmanlage nachgerüstet -> funktioniert nicht im W203 / S203 Forum im Bereich C-Klasse; Hallo an Alle, ich will mir in meinem S203 Mopf (Bj. 2007) die Alarmanlage Code 551 (EDW mit Abschleppschutz) nachzurüsten. Folgendes habe ich...

  1. #1 amphore, 13.02.2012
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    312
    Zustimmungen:
    112
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Hallo an Alle,

    ich will mir in meinem S203 Mopf (Bj. 2007) die Alarmanlage Code 551 (EDW mit Abschleppschutz) nachzurüsten.
    Folgendes habe ich schon eingebaut:

    A219 820 32 26 Alarmsirene -> 66€
    A211 820 91 26 Neigungsgeber -> 111€
    A203 540 50 08 Leitungssatz Alarmanlage mit Abschleppschutz -> 25€
    Mein Fond-Sam hat die Nummer A203 545 33 01.
    Im oberen Bedienfeld habe ich auch die beiden Tasten für Abschleppschutz und Innenraumüberwachung nachgerüstet.

    Nun war ich letzte Woche beim Freundlichen um die Alarmanlage freischalten zu lassen. Irgentwie funktioniert es aber nicht. Die Alarmhupe wird nicht am Fond-Sam angezeigt und kann nicht angesteuert werden. Deswegen schaltet sich die Alarmanlage natürlich auch nicht scharf und die Kontroll-LED im oberen Bedienfeld blinkt nicht. Spannungsversorgung und Verdrahtung vom Sam zur Alarmhupe ist aber getestet und vorhanden. Es soll nun ein neues Fond-Sam eingebaut werden, weil mein Sam angeblich nicht für Alarmanlagen tauglich ist.

    Ich bin nun etwas ratlos!
    Nun die Frage an die Experten -> Was muss ich tun um die Alarmanlage zum funktionieren zu bringen?

    MfG, Helmut
     
  2. #2 player1, 13.02.2012
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.032
    Zustimmungen:
    1.821
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Hi!
    Da muss bei Mercedes online ein anderer Datensatz aufm SAM aufgespielt werden, dann sollte das funktionieren.

    Hatte das gleiche als ich im W221 meines Vaters ein el. Heckscheibenrollo nachgerüstet habe. Da haben auch alle gesagt das geht nicht, also hab ich mir die Teile selbst im EPC rausgesucht und alles eingebaut. Danach ab zu Mercedes, die haben ne Stunde rumprobiert, dann Kontakt zum Werk aufgenommen und online einen passenden Datensatz bekommen. Jetzt läuft alles, obwohl eine Nachrüstung "nicht möglich" ist :D

    MfG
    Daniel
     
  3. Bastor

    Bastor

    Dabei seit:
    14.10.2010
    Beiträge:
    548
    Zustimmungen:
    137
    Auto:
    mit 4 rädern
    1. Fahrzeugschein reingeben
    2. Datenkarte des Fahrzeugs online updaten lassen
    3. Neuen Datensatz laden für die neue Datenkarte
    4. Software aufspielen
     
  4. #4 amphore, 12.03.2012
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    312
    Zustimmungen:
    112
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    So ich war heute nochmal beim [​IMG] in Alsdorf, aber er behauptet auf die Steuergeräte vom 203 kann man nichts aufspielen. Das würde erst beim 204 funktionieren.
    Ich weiss nicht mehr was ich nun glauben soll und fahre immer noch eine nicht funktionierende Alarmanlage durch die Gegend. [​IMG]

    Gibt es in der Nähe von Alsdorf (nähe Aachen) einen Mercedeshändler der mir das machen könnte?
    Hat jemand eine Empfehlung?

    MfG, Helmut
     
  5. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.021
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
    Fahr doch mal runter zum Zittel, die haben mir schon häufiger bei Problemen geholfen. Wenn die nicht direkt wollen dann über Autogasklima.de - Peter Böhmer :D
    Grüße
    Willy
     
  6. #6 westberliner, 12.03.2012
    westberliner

    westberliner

    Dabei seit:
    09.12.2010
    Beiträge:
    3.282
    Zustimmungen:
    353
    Auto:
    -
    Es muss freigeschaltet werden und das kann man sehr wohl machen.
     
  7. #7 amphore, 12.03.2012
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    312
    Zustimmungen:
    112
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Beim Zittel in Alsdorf war ich ja heute. Der konnte ja nichts machen.

    MfG, Helmut
     
  8. #8 player1, 12.03.2012
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.032
    Zustimmungen:
    1.821
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Die wissens nicht besser, meinen Vater wollten sie auch zuerst wieder wegschicken. Denn es ist wohl wie ich sagte, man kann das nicht einfach freischalten, weil es in der Software nicht vorgesehen ist. Darum muss zuerst online ein anderer Datenstand aufgespielt werden, und dann geht das auch.

    MfG
    Daniel
     
  9. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.021
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
    Ich meinte Zittel in Eschweiler ;)
     
  10. #10 amphore, 13.03.2012
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    312
    Zustimmungen:
    112
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Kennst du dort einen kompetenten Ansprechpartner?

    MfG, Helmut
     
  11. WF17

    WF17 alias C55 AMG

    Dabei seit:
    22.01.2009
    Beiträge:
    2.674
    Zustimmungen:
    1.021
    Auto:
    GLK 350 4Matic, R107 300SL
    Kennzeichen:
    * *
    nw
    w f 1 7
    d n
    nw
    w f 1 1
  12. Bastor

    Bastor

    Dabei seit:
    14.10.2010
    Beiträge:
    548
    Zustimmungen:
    137
    Auto:
    mit 4 rädern
    Was ist jetzt dabei rausgekommen ?
    Wenn ich das so genau lese - den Schalter für die Innenraumabsicherung hättest dir sparen können.

    Es gibt den Sensor für den Himmel aber zu kaufen, dann brauchst nur noch nen kurzen Leitungssatz vom Sensor zur Dachbedieneinheit und fertig. Ohne das, ist die IRS nicht nutzbar.
     
  13. #13 amphore, 06.04.2012
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    312
    Zustimmungen:
    112
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Hallo Bastor,

    den Sensor A2038219751 und den Kabelsatz A2035408106 habe ich auch. Aber der Innenraumsensor ist so hässlich das ich den nicht einbauen möchte. Probeweise habe ich ihn natürlich angeschlossen, funktioniert hat die Alarmanlage trotzdem nicht.
    Nach Ostern werde ich noch einmal nach "Autogasklima.de - Peter Böhmer" in Eschweiler fahren. Der war super nett, hatte vor Ostern aber so viel um die Ohren und deshalb erstmal keine Zeit für mein spezielles Problem. Über die Feiertage will er sich aber mal ein paar Gedanken zur Alarmanlage machen und mich dann anrufen.
    Wenn's Neuigkeiten gibt werde ich weiter berichten.

    MfG, Helmut
     
  14. #14 amphore, 12.09.2012
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    312
    Zustimmungen:
    112
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    So es ist endlich vollbracht -> die Alarmanlage funktioniert.
    Es musste wirklich ein neues Steuergerät eingebaut werden. Es hat die Nummer A 203 545 47 01 und kostet z.Zt. ca. 270€ + Märchensteuer.
    Mit dem neuen SAM war es jetzt kein Problem die Alarmanlage freizuschalten.

    Es haben scheinbar nur die Steuergeräte

    A203 545 38 01
    A203 545 34 01
    A203 545 47 01

    alle Funktionen eingebaut. Alle anderen Steuergeräte sind irgentwie in den Funktionen kastriert.

    MfG, Helmut

    Edit: Wer keine Alarmanlage hat und ein voll funktionfähiges Font-SAM mit der Nummer A203 545 33 01 sucht kann sich gerne bei mir melden.
     
Thema: Originale Alarmanlage nachgerüstet -> funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. Steuergerät Alarmschutz Abschleppschutz einbauen

    ,
  2. Steuergerät:203 545 47 01

Die Seite wird geladen...

Originale Alarmanlage nachgerüstet -> funktioniert nicht - Ähnliche Themen

  1. Vito W447 BJ 2015 Umrüstung Lautsprecher mit Original Radio

    Vito W447 BJ 2015 Umrüstung Lautsprecher mit Original Radio: Hallo liebe Mercedes Fans, Ich möchte die Lautsprecher bei meinen Vito verbessern um mehr Bass zu haben. Welche Boxen sind dafür geeignet? Habe...
  2. AT Reifen auf Original MB AMG 19 Zoll Felgen Erfahrung

    AT Reifen auf Original MB AMG 19 Zoll Felgen Erfahrung: Moin, eine Frage hat jemand Erfahrung mit einem AT Reifen in der Größe 255/55R19? Ich suche jemand der die Kombi fährt und vielleicht ein...
  3. Problem Alarmanlage original, Entfernung der T?rgriffe

    Problem Alarmanlage original, Entfernung der T?rgriffe: Melde mich auch mal wieder zu Wort mit einem kleinen Problem! Folgendes! Ich hab meine Schlösser entfernt, und durch die Abdeckungen ohne...