PDC / PTS ausgefallen, seit dem nur ein Piepen! Was könnte defekt sein?

Diskutiere PDC / PTS ausgefallen, seit dem nur ein Piepen! Was könnte defekt sein? im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo Sternenfahrer! Leider hab ich in letzter Zeit ein Problem und hoffe, dass mir jemand helfen kann. Vor einer Woche hat meine Einparkhilfe...

  1. Konred

    Konred

    Dabei seit:
    08.09.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Auto:
    CLK 200 Kompressor
    Hallo Sternenfahrer!


    Leider hab ich in letzter Zeit ein Problem und hoffe, dass mir jemand helfen kann.

    Vor einer Woche hat meine Einparkhilfe mitten beim Fahren laut gepiept und ist ausgefallen. Bevor die Anzeigen vollständig ausgingen, haben nur die 2 roten Balken in den Anzeigen geleutet und dann ist nach einigen Sekunden die Anzeigen ausgegangen. Danach ging 2 Tage alles einwandfrei bis einmal beim Einparken vorne links die Anzeige ein wenig flackerte und es wieder "PIIIIIIIIIEPPP" machte. Ich sah nur noch rote Balken und die Anzeigen gingen komplett aus. Seitdem kann ich machen was ich will und meine Parkhilfe geht nach dem Motorstart nur kurz an und fällt aus (nach längerem Stehen) oder geht garnicht erst an (nach kurzem Stehen)


    Neben dem Schalthebel leuchtet auch permanent die rote Diode. Wenn ich drauf drücke, piept es wieder, rote Balken und die Anzeigen gehen nach 10 Sekunden aus.


    Ich habe dann die Sensoren vorne ausgebaut und auf einen Wackelkontakt überprüft, aber alle Sensoren funktionierten eigentlich. Kann ich deswegen behaupten, weil alle Sensoren an der Vorderseite leicht pulsierten. Deswegen weiss ich jetzt nicht weiter.


    Gibt es im Motorraum villeicht einen Stecker, der nicht mehr richtig angeschlossen ist? Wenn ja, wo ist er? Wo kann sonst noch ein Wackelkontakt sein?


    Oder kann es sein, dass ein Sensor kaputt ist, aber trotzdem noch Schallwellen von sich geben kann?



    Vielen Dank füe einen guten Tipp!



    Grüße,

    Konred
     
  2. #2 fragger123, 22.05.2008
    fragger123

    fragger123

    Dabei seit:
    04.05.2007
    Beiträge:
    811
    Zustimmungen:
    2
    Auto:
    BMW E46 325xi LPG, Vati: S211 E280 CDI, EZ 06/06
    Verbrauch:
    Hallo!
    Evtl ist ja auch ein Sensor hinten defekt.
    Wir hatten dasselbe Problem, allerdings war hinten rechts der defekt. Zuerst trat das Problem nur beim Rückwärtsfahren auf, dann aber dauerhaft.
    Ansonsten wird es wohl ein defekter Sensor sein, was anderer fiele mir jetzt nicht ein. Evtl noch das Steuergerät?!
    Angeblich kann die Werkstatt durch Fehlerauslesen auch herausfinden, welche defekt ist.

    Gruß,Alexander
     
  3. Konred

    Konred

    Dabei seit:
    08.09.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Auto:
    CLK 200 Kompressor
    Hoffentlich ist nicht ein Steuergerät kaputt gegangen... die sind nämlich besonders teuer! Die Sensoren hinten schließe ich eigentlich aus, da die ersten Fehlmeldungen nur gekommen sind, wenn ich nicht den Rückwärtsgang eingelgt hatte. Auch beim Motorstart sind ja erst die vorderen Sensoren aktiviert und da alles direkt beim nach dem Starten ausfällt, grenze ich den Fehler für den vorderen Bereich ein.

    Aber danke für den Tipp mit der Werkstatt. Wenn sie es dort wirklich genau bestimen können, dann werde ich es versuchen.

    Wie teuer wäre den ein Auslesen bei Mercedes?
     
  4. #4 fragger123, 22.05.2008
    fragger123

    fragger123

    Dabei seit:
    04.05.2007
    Beiträge:
    811
    Zustimmungen:
    2
    Auto:
    BMW E46 325xi LPG, Vati: S211 E280 CDI, EZ 06/06
    Verbrauch:
    Ob es stimmt kann ich dir nicht 100%ig sagen. Bevor wir unseren S211 in die Werkstatt gebracht haben(wurde auf Garantie gemacht), meinte der Werkstattleiter die würden noch auslesen welcher Sensor/was defekt ist und dafür 2AW berechnen. Gekostet hats im Endeffekt nichts, Rechnung haben wir daher keine, wo ich nachschauen könnte.
    Soll aber Werkstätten geben, die nehmen fürs Fehlerauslesen nichts (vllt was in die Kaffeekasse), andere wiederum greifen 20-30€ ab.
     
  5. Konred

    Konred

    Dabei seit:
    08.09.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Auto:
    CLK 200 Kompressor
    Danke für die Antworten!



    Ich war jetzt bei mercedes und habe einen Diagnosetest gemacht. Wie
    sich herausstellte, war ein Sensor im vorderen Bereich wirklich defekt.
    Das heisst, dass ein Sensor defekt sein kann, obwohl er tatsächlich
    auch vibriert.

    Ein neuer Sensor kostet inkl. MwSt 46€ und passende Sprühfarbe mit
    Klarlack kostet 22€. Hab alles selbst montiert und lackiert und nun ist
    alles Bestens!





    Grüße,

    Konred
     
  6. #6 fragger123, 25.05.2008
    fragger123

    fragger123

    Dabei seit:
    04.05.2007
    Beiträge:
    811
    Zustimmungen:
    2
    Auto:
    BMW E46 325xi LPG, Vati: S211 E280 CDI, EZ 06/06
    Verbrauch:
    Na siehste, ist doch alles wieder paletti.
    Freut mich, wenn ich helfen konnte. Dafür ist son Forum ja da :tup :prost

    Gruß,Alexander

    Achso: Hat das Fehlerauslesen was gekostet?
     
  7. Konred

    Konred

    Dabei seit:
    08.09.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Auto:
    CLK 200 Kompressor
    Hi!

    Das Auslesen hat nichts gekostet. Deswegen hab ich die Teile dann auch an Ort und Stelle gekauft. Wenn ich noch 40€ fürs Auslesen zahlen müsste, hätte ich für die Teile vielleicht vorher einen Blick bei ebay und Co.rein geworfen. Aber so war echt alles paletti und Einparken geht wieder 100% stressfrei! :prost
     
Thema: PDC / PTS ausgefallen, seit dem nur ein Piepen! Was könnte defekt sein?
Besucher kamen mit folgenden Suchen
  1. mercedes pdc funktioniert nicht

    ,
  2. mercedes w203 pdc defekt

    ,
  3. w211 parksensor defekt

    ,
  4. w164 pdc defekt,
  5. karibu steuergerät piept,
  6. mercedes w210 parksensor piept,
  7. w176 parktronic steuergerät reagiert nicht,
  8. pdc sensor prüfen mercedes,
  9. ml 280 cdi w164 parktronic,
  10. parkpilot mercedes a klasse funktioniert nicht,
  11. parktronic w164,
  12. mercedes benz a klasse parktronic piept,
  13. w204 pdc fehler,
  14. mercedes w204 parktronic defekt,
  15. pdc zeigt rot an beim ml,
  16. ml mercedes parksensoren defekt,
  17. w203 pdc piept dauernd,
  18. w203 pdc schaltet ab,
  19. parksensoren prüfen w164,
  20. w211 reset pts,
  21. ausfall pts w 211 vorn,
  22. w204 parksensor piept,
  23. mercedis a160 parksensoren defekt,
  24. pdc Mercedes glk defekt kosten,
  25. w164 pdc prüfen
Die Seite wird geladen...

PDC / PTS ausgefallen, seit dem nur ein Piepen! Was könnte defekt sein? - Ähnliche Themen

  1. Vito 123, Benzinpumpe defekt ???

    Vito 123, Benzinpumpe defekt ???: Hallo...ich bin neu hier, kein Schrauber und hoffe deshalb auf Hilfe von Leuten, die Erfahrung haben. Mein Problemkind: Vito 123 (Benziner,...
  2. Autoradio defekt?

    Autoradio defekt?: Guten Tag, habe mir vor zwei Wochen einen Mercedes c180 Kompressor gekauft und bin sehr zufrieden, leider ist ein Problem mit dem original...
  3. Abblendlicht links defekt

    Abblendlicht links defekt: Hallo Gemeinde, ich weiß es wird schon einiges zu dem Thema geben, frage aber trotzdem nochmal nach, weil ich nicht weiter komme. Folgende...
  4. temperaturregler defekt

    temperaturregler defekt: hallo, bei meinem clk 320 bj.98 lässt sich die temperatur auf der linken seite nicht(kaum)regulieren.regler auf defrost,und die luft wird nur so...
  5. W639 6 Gang Getriebe Schaltung defekt

    W639 6 Gang Getriebe Schaltung defekt: Hallo zusammen. Eigentlich finde ich hier immer eine passende Antwort auf meine Probleme. Erstmal herzlichen Dank dafür. :) Ich habe seit heute...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden