Pdc, Pts defekt !

Diskutiere Pdc, Pts defekt ! im W204 / S204 / C204 Forum im Bereich C-Klasse; Guten Morgen, Hab seit einer Woche Probleme mit der Einparkhilfe ! Das System arbeitet garnicht mehr, ab und zu brennen jeweils ein paar...

  1. #1 Sklaube, 21.02.2020
    Sklaube

    Sklaube

    Dabei seit:
    20.02.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Morgen,





    Hab seit einer Woche Probleme mit der Einparkhilfe !

    Das System arbeitet garnicht mehr, ab und zu brennen jeweils ein paar rote Leuchtioden vorn und hinten.

    Vor ein paar Tagen habe ich den Fehlerspeicher ausgelesen, und es kamen folgende Fehler, siehe Bild unten .

    Gestern habe ich nochmals den PC angeschlossen, leider habe ich auf das Steuerteil keinen Zugriff mehr, warum auch immer !

    Dann habe ich vom PTS Steuerteil den vorderen Strang abgeklemmt, um zu schauen ob der hintere funktioniert, leider alles ohne Erfolg !







    Hat wer für mich noch ein Tipp, ausser "Fahr zu MB " ?





    Gruß Steve
    IMG_9253[1].JPG
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.977
    Zustimmungen:
    3.189
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    Hallo,

    ich würde mal die Sensoren vorne kontrollieren. Wenn da so wie beschrieben ein defekt vorliegt, dann schaltet die gesamte PDC ab. Warnelement 1 könnte der Linke Sensor sein.
     
    jpebert gefällt das.
  3. #3 gentlelike0675, 22.02.2020
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    643
    Zustimmungen:
    234
    Auto:
    V250
    Servus ! Also, mit auch welchem Auslesegerät Du diese Fehlercodes ermittelt hast - nichts aussagender als die damit erhaltene Informationen hab ich selten gesehen. Fakt ist, damit kann man so 0,0 anfangen. PTS Sensoren, besonders die in der vorderen Stoßstange sind prädestiniert für Steinschläge - welche sich ja leider nicht vermeiden lassen. Kannst du diese Steinschläge/Krater (nachdem du die PTS Sensoren gereinigt hast) mit dem Fingernagel spüren, so kannst von einer Beschädigung des Optikkörpers bzw. einer erheblichen Beeinträchtigung der Ultraschall-Sensorik ausgehen die durchaus zu einer Systemabschaltung führen können. Bevor das PTS System durch falsche, unplausible
    Entfernungsmessungen ggf. eine falsche Anzeige darstellt und somit eventuell eine Beschädigung verursacht entscheidet das PTS Steuergerät das System durch Aufleuchten aller Anzeigen in Rot und meist einem kurzen Dauerpiepton abzuschalten. Ein weiteres Problem sind die hinteren, äußeren PTS-Sensoren - welche im Spritzwasser der Reifen liegen und irgendwann dadurch (Feuchtigkeitseintritt) defekt gehen. Dies kann man meist schon erkennen, dass die gummierte Fläche des PTS Sensors auf dessen Rückseite aufgebläht ist und nicht mehr Plan !!! Diese Tauschen und auch alle die spürbare Steinschläge aufweisen und hoffen, somit dem Ausfall auf die Spur gekommen zu sein oder eben doch zu deinem Freundlichen fahren und mit der Xentry Diagnose einen ordentlichen Befund ermitteln lassen !
     
    conny-r gefällt das.
  4. #4 M.S.ausE., 24.02.2020
    M.S.ausE.

    M.S.ausE.

    Dabei seit:
    05.06.2019
    Beiträge:
    8
    Zustimmungen:
    1
    Auto:
    MB S204-C220 4Matic
    Hallo Steve,
    hatte die gleichen Fehler. Bei mir war es nur ein Kabelbruch hinter der vorderen Stoßstange. Vielleicht mal kontrollieren.
    Gruß Micha
     
  5. #5 conny-r, 24.02.2020
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.862
    Zustimmungen:
    913
    Auto:
    S 205 220d T 02 / 2017 . SLK 320 . 04 / 2003
    Sehr guter ausführlicher Beitrag. Danke :prost
     
Thema:

Pdc, Pts defekt !

Die Seite wird geladen...

Pdc, Pts defekt ! - Ähnliche Themen

  1. PTS extern verwenden -geht das ohne Tachosignal?

    PTS extern verwenden -geht das ohne Tachosignal?: Guten Tag Forum, ich fahre einen 2000er W210 E200 Kombi. PTS ist verbaut und funktioniert ohne Beanstandung. Habe mir die eine PTS-Anlage inkl....
  2. Wischwasserpumpe hinten defekt

    Wischwasserpumpe hinten defekt: Hallo, Bei mir kommt kein Wasser an die Heckscheibe an. Habe die Pumpe anschließend seperat mit 12 V angeschlossen, trotzdem keine Funktion....
  3. EZS defekt

    EZS defekt: wie macht sich ein defekt vom EZS bemerkbar
  4. PDC Problem

    PDC Problem: Hallo, ich habe sowohl bei meinem PDC vorne als auch hintern Probleme. Vorner wird dauert der Balken voll angezeigt. Hinten dagegen wird erst...
  5. Anzeige von licht defekt...Werkstatt aufsuchen...

    Anzeige von licht defekt...Werkstatt aufsuchen...: Hallo zusammen Mein Wagen ein c Coupe 200 Kompressor bauj. 04/2002 Seit dem ich das hintere steuergerät ( Sam) gewechselt habe funktionieren die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden