Pixelfehler im Kombiinstrument - A/C 208 - W/S 210 - Reparaturanleitung

Diskutiere Pixelfehler im Kombiinstrument - A/C 208 - W/S 210 - Reparaturanleitung im Ein- und Ausbauanleitungen Forum im Bereich Do-It-Yourself Bereich; Hallo zusammen, als ich mein CLK Cabrio gekauft habe, hatte das KI einige Pixelfehler. So habe ich mich auf die Suche im Netz gemacht, und...

  1. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo zusammen,

    als ich mein CLK Cabrio gekauft habe, hatte das KI einige Pixelfehler. So habe ich mich auf die Suche im Netz gemacht, und verschiedene Methoden gefunden, die zu mehr oder weniger gelungenen Ergebnissen führten. Bei der von mir hier beschriebenen Methode wird die geklebte Leiterbahn mittels eine Küchengummis vorzugsweise in der Farbe Grün. ( Grün, passt zur Farbe der Platine. ;) ) So, nun genug der Vorrede, ran an die Arbeit.

    So sah das KI vor der Reparatur aus.
    [​IMG]

    Folgende Werkzeuge und Materialien werden benötigt.:

    2 Ausziehhaken für das KI -- Mercedes Ersatzteil Nr. W 140 5890 233 00 -- 11,05 €
    Pinzette
    Kleiner Schraubendreher
    Spitzzange
    Haartrockner
    Schere
    1 Küchengummi
    Klebeband

    Bei Bedarf Ersatzbirnchen.:

    Stecksockel A 001 544 5594
    Bajonett Sockel 1,3 Watt N 000 000 000 977 oder auch.: B8.5D Birnchen

    [​IMG]

    Vorbereitung.:

    Das Küchengummi ( siehe Bild ) aufschneiden, in 2 Teile schneiden, und mit dem Klebeband umhüllen, und das überstehende Klebeband mit einer Schere abschneiden. Das einhüllen in Klebeband dient dazu, das das Gummi zwischen Platine und Leiterbahn gesteckt werden kann.

    Das KI aus dem Auto ausbauen.:

    Das Lenkrad gerade stellen. Wenn vorhanden die Längsverstellung der Lenkrads ganz herrausziehen und Feststellen.

    Wichtig.: Nicht die Zündung einschalten.

    Die Ausziehhaken seitlich rechts und links vorsichtig zwischen KI und Armaturenbrett bis zur Markierung einführen. Auf der Linken Seite der Haken um 90 Grad nach rechts und der linken Haken un 90 Grad nach links drehen. Nun vorsichtig aber mit etwas Kraft das KI aus seiner Höhle ziehen.

    [​IMG]

    Das KI nach oben Richtung Windschutzscheibe drehen. Jetzt hinter das KI greifen, und die Steckverbindungen lösen. Dazu die Sperre ( siehe Bild ) eindrücken und den hellen Bügel umlegen. Danach den Stecker einfach abziehen.

    [​IMG][​IMG][​IMG]

    Jetzt das KI seitlich nach rechts entnehmen.

    KI nun zerlegen. Dazu die Klipse, die gut sichtbar sind einfach mit einen kleinen Schraubedreher etwas hebeln, und das KI so auseinanderbauen. Es besteht insgesamt aus 3 Teilen. Und interessiert nun der Teil mit der Platine und den Anzeigeinstrumenten. Nun sieht man links und rechts die Leiterbahn Folien, die zu den Anzeigen gehen.( Roter Pfeil) Nun die Anzeige aus der Platine ausklipsen ( Weiße Pfeile ) und vorsichtig etwas Raum zwischen Platine und Anzeigeinstrument schaffen. Nun das vorbereitete Gummi an die Stelle zwischen der Leiterbahn und dem Anzeigeinstrument unter mithilfe der Pinzette so zu platzieren,( zwischen den Grünen Pfeilen ) das beim wieder einklipsen das Gummi die Leiterbahn auf die Platine drückt.

    [​IMG][​IMG]

    Nachdem beide Anzeigeinstrumente so bearbeitet wurden kommt der Haartrockner zum Einsatz. Mit diesen dann die Verbindungsstelle ( Klebestelle ) der Leiterbahn mit diesem erwärmen. Dadurch wird der Kleber angelöst, und beim abkühlen wird die Elektrische Verbindung wieder hergestellt, und es werden im günstigsten Fall alle Pixelfehler behoben.

    Nun das KI wieder zusammenbauen. Bei bedarf können nun auch defekte Birnchen der KI Beleuchtung ausgetauscht werden.

    Jetzt ist das KI wieder fertig zum Einbau. Also das KI wieder in umgekehrter Reihenfolge Einbauen. Bevor das KI endgültig ins Armaturenbrett eingeschoben wird bitte die Funktion überprüfen, damit man nicht wieder mit den Haken alles ausbauen muss.

    Im besten Fall siet das KI nach erfolgreicher Reparatur so aus.

    [​IMG][​IMG]

    Ein großes Dankeschon an DarkRothaus, der diese Reparaturmethode beschrieben hat, und mich bei meiner Reparatur unterstützt hat, und 2 Bilder in dieser Anleitung zur Verfügung gestellt hat. :tup


    Wer noch Fragen hat, einfach bitte bei mir Melden. :wink:
     
    jff2k, Daniel 7, maik124 und 8 anderen gefällt das.
  2. #2 Daniel 7, 03.02.2009
    Daniel 7

    Daniel 7 Moderator

    Dabei seit:
    16.07.2003
    Beiträge:
    12.415
    Zustimmungen:
    2.547
    Auto:
    S202 C180, Renault Grand Espace 2.0 dCi
    Schöne Anleitung! :tup

    Hoffe zwar, dass ich sie nicht brauche, aber falls es doch mal soweit kommen sollte, hätte ich dank deiner Anleitung keine Sorge :D
     
  3. #3 niteprowler, 09.03.2009
    niteprowler

    niteprowler

    Dabei seit:
    26.05.2003
    Beiträge:
    216
    Zustimmungen:
    3
    Auto:
    C 270 CDI
    hallo,
    schöne anleitung!
    hast du evtl. auch die Pinbelegung des Tachos, um am schreibtisch zu testen ob alles wieder gut angezeigt wird?
    danke
     
  4. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    die Pinbelegung habe ich leider nicht, aber vielleicht kann dir ein anderes Foren Mitglied helfen. :wink:
     
  5. Graefe

    Graefe

    Dabei seit:
    22.03.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    Mercedes CLK 230 Cabrio
    Ein großes Dankeschön an Tewego für die ausführliche Anleitung. Und das beste: Sie funktioniert! :tup
    Bei meinem A208 war die Temperaturanzeige quasi schwarz. Und jetzt geht wieder alles perfekt und ohne einen einzigen Pixelfehler.

    Als kleine Abweichung zu der Anleitung habe ich jedoch kein Gummi genommen, sondern einen weichen Silikonschwamm, den ich etwas zurechtgeschnitten habe.

    Graefe
     
  6. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    es freut mich, das die Reparatur bei dir auch geklappt hat. :tup

    Das mit dem Silikonschwamm ist auch eine Option, es geht ja nur darum, etwas Druck auf die Kontakte auszuüben.

    Ich hoffe mal, das der jetzige Zustand lange anhält.
     
  7. Graefe

    Graefe

    Dabei seit:
    22.03.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    Mercedes CLK 230 Cabrio
    Weisst Du eigentlich, was bei so einer Reparatur bei gewerblichen Anbietern gemacht wird? Ausgetauscht wird da ja wohl nichts, oder?

    Graefe
     
  8. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    @ Graefe

    Das kann ich dir leider nicht sagen. Ich habe auch noch nicht nachgefragt, aber vielleicht ist hier ja ein User, der da mehr zu sagen kann.
     
  9. #9 baddy66, 27.03.2009
    baddy66

    baddy66

    Dabei seit:
    27.03.2009
    Beiträge:
    23
    Zustimmungen:
    0
    Auto:
    Mercedes E 220 D
    hallo bei meinen c 180 ist zwar auch so ein feld für ausentemperatur, das zeigt garnichts´s an das ist schon immer schwarz , und bei meinen kumpel mit dem gleichen model ist es auch schwarz , die beiden wagen wurden gebraucht gekauft , und waren von anfang an so , jetzt die frage, sind die nicht angeschlossen ,oder sind das auch Pixel fehler ???
    mfg baddy66
     
  10. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo zusammen,

    nachdem ich aus einigen Fornen Rückmeldungen von geglückten Reparaturen bekommen habe, möchte ich an dieser Stelle eine kleine ergänzung schreiben.

    Ein User aus dem MT Forum hat sein KI nach dieser Anleitung erfolgreich repariert, nur hat er an Stelle des Grünen Küchengummi ein Stück eines Fahrradschlauch genommen.

    Diese Idee finde ich gut, und mit seinem Einverständnis habe ich diese hier veröffentlicht.

    Danke an --DieterNRW-- aus dem MT Forum. :tup
     
  11. jo83

    jo83

    Dabei seit:
    30.06.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    Mercedes Benz CLK 430
    Hallo,

    habe gestern auch die Aussentemperaturanzeige an meinem 430CLK mit der Gummimethode reparariert, Ergebniss : Verblüffend, 100%er Erfolg.
    Betsen Dank noch, Ciao Jo
     
  12. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    @ jo83

    Schön zu hören, das es auch andere User schaffen auf diesem Weg ihre Pixelfehler zu beheben. :tup

    Bei meinem KI ist auch noch immer alles so wie nach der Reparatur. :prost
     
  13. #13 cool_md88, 08.06.2010
    cool_md88

    cool_md88

    Dabei seit:
    25.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    Auto:
    CLK
    Hallo

    Ich habe auch einen Pixelfehler in der Temperaturanzeige.. Wie viel Zeitaufwand wird ungefähr benötigt?
    Wäre toll, wenn diese Methode auch bei mir funktionieren würde. ;-)
     
  14. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    das liegt am Geschick der ausführenden Person.

    Mit ca. 1 - 2 Stunden kanns du beim 1. mal schon Rechnen, bei Wiederholungen geht es auch schneller. ;)
     
  15. #15 cool_md88, 08.06.2010
    cool_md88

    cool_md88

    Dabei seit:
    25.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    Auto:
    CLK
    Danke für die schnelle Antwort. Dachte es würde noch länger dauern. Dann werde ich es mal am Wochenende in die Hand nehmen, wenn sich die Zeit findet. Das Geschick stelle ich mal außer Frage ;-)
     
  16. #16 Andy F., 19.06.2010
    Andy F.

    Andy F.

    Dabei seit:
    08.06.2010
    Beiträge:
    3
    Zustimmungen:
    1
    Auto:
    Mercedes CLK 320 W208
    Ja, super Anleitung :tup . Habe ich gestern mal in Angriff genommen (wollte auch gleich Chrom-Ringe einsetzten), und siehe da......fast alle Pixel wieder da...bis auf 4 in der
    Ganganzeige (bei der Testfahrt kam aber noch einer dazu...also jetzt 3, die fehlen...vielleicht kommen die auch noch wieder). Bei mir war die Temp. Anzeige komplett weg,
    bei der Uhr fehlten auf der rechten Seite eine Reihe, und bei der Ganganzeige einzelne verstreute. Im Moment fehlen wie gesagt, nur noch 3 Pixel. Mal sehen...vielleicht noch
    mal anfönen, falls ich mal ein Birnchen wechseln muss ;) . Aber auch die Chrom-Ringe werten das KI meiner Meinung nach gut auf, deswegen auch die Testfahrt, weil irgenwer
    meinte ja mal, dass bei ihm die beiden Zeiger für die Temperatur und die Tankanzeige geklemmt haben, was zum Glück nicht der Fall war :D .
    Hab da auch noch mal eine Frage: Wenn bei der mittleren großen Anzeige (Kilometerstand), die rechte Hälfte minimal dunkler ist, ist oder geht dann bald ein Birnchen kaputt ?

    MfG
    Andy

    P.S.: Hätte doch vor lauter Begeisterung fast vergessen mich nochmal für diesen tollen Beitrag herzlich zu bedanken :wink: . Thanx a lot.
     
  17. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    schön, das diese Anleitung wieder jemandem geholfen hat. :prost

    Nein, dann ist schon eine Kaputt. ;)

    Auf dem Bild habe ich die 2 Lämpchen die für die Beleuchtung des Display zuständig sind mal mit einem Pfeil gekennzeichnet.

    [​IMG]

    Die beiden Lämpchen mit dem Roten Sockel sind für die Rote Warnbeleuchtung des Display, die würde ich dann auch sofort kontrollieren, ist dann ein Abwasch. :]
     
  18. #18 Andy F., 29.06.2010
    Andy F.

    Andy F.

    Dabei seit:
    08.06.2010
    Beiträge:
    3
    Zustimmungen:
    1
    Auto:
    Mercedes CLK 320 W208
    Hi Tewego,



    auch für diesen Tip herzlichen Dank, werde demnächst dann mal die Birnchen überprüfen :tup :wink:

    Welche von den beiden sind es denn: Stecksockel A 001 544 5594 oder
    Bajonett Sockel 1,3 Watt N 000 000 000 977 wie oben erwähnt wurde

    und bekommt man die überall. ?




    Gruß Andy
     
  19. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.696
    Zustimmungen:
    3.126
    Auto:
    211.292 E280 4matic 208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    die Birnchen bekommst du bei Mercedes.

    Ob die Teile Nr. gleich sind, kann ich dir nicht sagen, aber es sind Birnchen mit Bayonett Sockel und 1,3 Watt. Da die Birnchen eine andere Sockelfarbe haben, könnte sein, das diese eine andere Teile Nr. haben. Da solltest du den Teileonkel mal fragen. Merke dir die Postition der Birnchen am KI, und schau bei ihm auf den Bildschirm, dann siehst du, ob es die gleiche Nr. ist.

    Du kannst das Ergebnis ja mal hier Posten. :]
     
  20. #20 Andy F., 28.07.2010
    Andy F.

    Andy F.

    Dabei seit:
    08.06.2010
    Beiträge:
    3
    Zustimmungen:
    1
    Auto:
    Mercedes CLK 320 W208
    Hallo,

    bin bis jetzt noch nicht dazu gekommen, aber sobald ich die Sache erledigt habe, geb ich hier Bescheid. :D
    War in letzter Zeit zu warm, und beruflich war es auch stressig. 8o

    Gruss Andy
     
    hms-bb gefällt das.
Thema: Pixelfehler im Kombiinstrument - A/C 208 - W/S 210 - Reparaturanleitung
Besucher kamen mit folgenden Suchen
  1. w210 tachobeleuchtung wechseln

    ,
  2. kombinstrument clk w208 blinkt

    ,
  3. mercedes clk w208 cabrio tachobeleuchtung

    ,
  4. w210 motorkontrollleuchte,
  5. clk 430 pixelfehler,
  6. w202 pixelfehler anleitung,
  7. Tacho ausbau clk 208,
  8. Tacho ausbau clk w 208,
  9. w208 tacho ausbauen,
  10. motorkontrollleuchte w208,
  11. w210 tachobeleuchtung,
  12. motorkontrollleuchte mercedes w202,
  13. einbau pixel folie mb 180 c,
  14. w208 pixelschaden leiterbahnen tauschen,
  15. pixel fehler bei mercdes amerturentafel,
  16. kombiinstrument stecker,
  17. clk w208 motorkontrollleuchte,
  18. w208 motorleuchte,
  19. mercedes armaturen mit 15 grad aussentemperatur,
  20. Mercedes W 202 Stecker KI,
  21. clk w208 tachobeleuchtung wechseln,
  22. w202 motorleuchte,
  23. mercedes clk tacho stecker,
  24. w210 tacho ausbauen,
  25. lämpchen mercedes ki
Die Seite wird geladen...

Pixelfehler im Kombiinstrument - A/C 208 - W/S 210 - Reparaturanleitung - Ähnliche Themen

  1. 245 Anhängerkupplung an Bauen beim B 200 W 245

    Anhängerkupplung an Bauen beim B 200 W 245: eine Anhängerkupplung an Bauen beim B 200 W 245
  2. Biete Original Dachträger/Grundträger für W 163

    Original Dachträger/Grundträger für W 163: Original Merc. W163 Grundträger/Dachträger mit Schlüssel und Montageanleitung. Gebraucht und in gutem, funktionsfähigem Zustand. Keine...
  3. Suche Iso-Fix Halterung hinten links (W/S203)

    Iso-Fix Halterung hinten links (W/S203): Suche diesen Halter: A2038601087 Einbauort: hinten links (vom Heck aus gesehen ;) ) Hat wer den noch rumliegen?
  4. Der M 102 mit K-Jetronic im W 123, der womöglich effizienteste Motor seiner Zeit

    Der M 102 mit K-Jetronic im W 123, der womöglich effizienteste Motor seiner Zeit: 4-Zylinder, 95.5 x 80.25 mm, 2.299 cm³, Zweiventiler, Saugrohreinspritzung Bosch K-Jetronik, 136 PS bei 5,100/min, 205 Nm bei 3.600/min Er war...
  5. GPS-Ausfall bei C 220 t-Modell (S 204)

    GPS-Ausfall bei C 220 t-Modell (S 204): Mein GPS zeigt manchmal dass kein Satellit erkannt wird. Anzeige im Display : Null. Wenn ich an der Dachantenne wackele oder auf das Dach schlage,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden